Copyright

Copyright © 2011 CompassLearning. All rights reserved. Information in this document is subject to change without notice. The software described herein may only be used and copied as outlined in the Software License Agreement. No part of this manual may be reproduced by any means, electronic or mechanical, for any purpose other than the purchaser’s personal use, without prior written permission from CompassLearning.

CompassLearning takes pride in the quality of its product content. However, technical inaccuracies, typographical errors, and editorial omissions do occur from time to time. These products are provided “as is,” and CompassLearning disclaims all direct, indirect, or consequential damages that may result from such errors. Please let CompassLearning know immediately if you discover inaccuracies, errors, or omissions. You may contact CompassLearning Customer Support at 1-800-678-1412 or at support@compasslearning.com. CompassLearning will make every effort to correct the deficiency in new editions and updates.

Trademark Notes

CompassLearning and Design, and CompassLearning Odyssey are registered trademarks of CompassLearning, Inc. and may be registered in one or more jurisdictions.

The names of products of other companies mentioned in this document, if any, may be the registered or unregistered trademarks of the owners of the products.

January 2011
## Contents

**Preface** ........................................... xiv  
Documentation ........................................... xiv  
   Release Notes ........................................... xiv  
   Online Help and Knowledge Center ....................... xv  
  Typographic Conventions .................................. xvi  
  Alert Statements .......................................... xvi  
  Support .................................................. xvi  
  Before You Call .......................................... xvii  

**Introduction** ....................................... 1  

**Getting Started** ..................................... 3  
Logging into Odyssey Manager .......................... 5  
Navigation ................................................. 5  
Icons ...................................................... 8  
Search ..................................................... 9  
Student Users ............................................. 10  
   Student’s Launch Pad .................................. 11  
   Odyssey Writer ......................................... 12  
   Toolkit ................................................ 12  
   Assignments on the Student’s Launch Pad ............ 13  
   Subject Area Activities for Students ................. 16  
Student Portfolio ........................................ 16  
   Recent Work ........................................... 17  
   Assignment Status .................................... 18  
   Student Score Report ................................ 18  
Parent Access ........................................... 19  
   Recent Work—Parent View .............................. 20  
   Assignments—Parent View ............................... 21  
   Reports—Parent View .................................. 22  
   Attendance Report .................................... 23  
   Duration Report ....................................... 24  
   Student Score Report ................................ 25  
FAQs ....................................................... 26  
Logging in and out ...................................... 26  
   I see a blank browser window after logging into Odyssey ... 26  
   I logged into Odyssey, but I don’t see the launch pad ... 26  
   How do I log out of Odyssey? .......................... 26  
Using Odyssey .......................................... 26  
   How does a student complete a test or quiz? ........... 26  
Browsers .................................................. 26  
   May I adjust the text size in my browser? .............. 26  
   The taskbar is in front of my Odyssey screen. ........... 26  
   The control strip is in front of my Odyssey screen. .... 27  
   May I maximize Odyssey screens? ...................... 27  
   My pop-up blocker is preventing Odyssey from opening windows ... 27
<table>
<thead>
<tr>
<th>Classes and Students</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student Index ........ 29</td>
</tr>
<tr>
<td>Searching the Student Index ........ 29</td>
</tr>
<tr>
<td>Student Records ........ 30</td>
</tr>
<tr>
<td>Student User Profiles ........ 31</td>
</tr>
<tr>
<td>Student Attributes ........ 31</td>
</tr>
<tr>
<td>Creating a New Student Record ........ 32</td>
</tr>
<tr>
<td>Deleting a Student Record ........ 33</td>
</tr>
<tr>
<td>Updating a Student Record ........ 33</td>
</tr>
<tr>
<td>Classes ........ 34</td>
</tr>
<tr>
<td>Creating a New Class ........ 35</td>
</tr>
<tr>
<td>Adding an Existing Student Record to a Class ........ 35</td>
</tr>
<tr>
<td>Adding a New Student Record to a Class ........ 36</td>
</tr>
<tr>
<td>Removing a Student Record from a Class ........ 36</td>
</tr>
<tr>
<td>Updating a Class Name ........ 37</td>
</tr>
<tr>
<td>Deleting a Class ........ 37</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Assignments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learning Paths ........ 39</td>
</tr>
<tr>
<td>Curriculum ........ 40</td>
</tr>
<tr>
<td>Browsing the Curriculum Index ........ 40</td>
</tr>
<tr>
<td>Browsing by Keywords ........ 41</td>
</tr>
<tr>
<td>Browsing the Curriculum Index by Sequences ........ 41</td>
</tr>
<tr>
<td>Browsing the Curriculum Index by Skills ........ 43</td>
</tr>
<tr>
<td>Browsing the Curriculum Index by State Standards ........ 44</td>
</tr>
<tr>
<td>Activity Navigator ........ 45</td>
</tr>
<tr>
<td>Bookmarking ........ 46</td>
</tr>
<tr>
<td>Returning to an Activity ........ 47</td>
</tr>
<tr>
<td>Courses Supporting Bookmarks ........ 48</td>
</tr>
<tr>
<td>Building Assignments ........ 48</td>
</tr>
<tr>
<td>Task 1: Select Curriculum and Activities ........ 49</td>
</tr>
<tr>
<td>Browsing Odyssey Curriculum by Sequences ........ 49</td>
</tr>
<tr>
<td>Browsing Odyssey Curriculum by Skills ........ 51</td>
</tr>
<tr>
<td>Browsing Odyssey Curriculum by State Standards ........ 52</td>
</tr>
<tr>
<td>Browsing Explorer Objective-based Tests and Learning Paths ........ 53</td>
</tr>
<tr>
<td>Browsing NWEA RIT Range Learning Paths ........ 54</td>
</tr>
<tr>
<td>Creating an Authentic Task ........ 54</td>
</tr>
<tr>
<td>Creating an Odyssey Writer Project ........ 55</td>
</tr>
<tr>
<td>Creating an Odyssey Community Activity ........ 56</td>
</tr>
<tr>
<td>Task 2: Refine the Assignment ........ 57</td>
</tr>
<tr>
<td>Adding Curriculum to an Assignment ........ 57</td>
</tr>
<tr>
<td>Removing Curriculum from an Assignment ........ 57</td>
</tr>
<tr>
<td>Creating a New Folder ........ 58</td>
</tr>
<tr>
<td>Moving an Activity to a Folder ........ 58</td>
</tr>
</tbody>
</table>
Reports .......................................................... 135

Reports by Category ........................................ 136
Reports by Education Strategy .............................. 138
District Reports Administrator User ....................... 141
Best Practices and Tips ...................................... 142
Offline and Online Report Processing ..................... 142
Displaying a Previously Generated Report ............... 144

Managing Report Settings ................................... 144
Generating a Report from Saved Report Settings ......... 144
Editing Saved Report Settings ............................. 144
Deleting Saved Report Settings ............................ 145

District-Wide Reporting from Multiple Databases ....... 145
Administration Reports ....................................... 146
Utilization ..................................................... 146
Generating a Utilization Report ............................ 147

Attendance ..................................................... 148
Attendance Report: Student ................................. 149
Attendance Report: Teacher ................................ 150
Attendance Report: Parent .................................. 151
Generating an Attendance Report ......................... 151

Duration ....................................................... 153
Generating a Duration Report .............................. 154

Enrollment ..................................................... 156
Generating an Enrollment Report .......................... 157

Assignment Status ............................................ 159
Assignment Status Report: Details by Assignment ...... 160
Generating an Assignment Status Report: Details by Assignment 160
Assignment Status Report: Details by Student .......... 161
Generating an Assignment Status Report: Details by Student 161
Assignment Status Report: Summary of Assignments by Teacher 162
Generating an Assignment Status Report: Summary by Teacher 163
Generating an Assignment Status Report: Summary by Assignment 163

Opening a Project ............................................. 128
Viewing an Evaluated Project ............................... 129
Deleting a Project ............................................. 131

Editing .......................................................... 131
Performing Spellcheck ...................................... 131
Editing a Project ............................................. 132

Publishing ....................................................... 132
Formatting a Project ........................................ 132
Handing in a Project ......................................... 133

Odyssey Writer FAQs .......................................... 133
How does a student hand in an Odyssey Writer project from a different activity? .................. 133
Can student names be printed on Odyssey Writer projects? ........... 133
May I right-click within Odyssey Writer? ................ 133
How does a student start typing with the Drafting tool? ........ 134
How does a student move text to the previous page? ........ 134
May I copy and paste text from other applications into Odyssey Writer? .................. 134
Generating an Assignment Status Report: Summary by School ............. 164
Progress Reports ................................................................. 165
  Student Progress .......................................................... 165
  Generating a Student Progress Report by Activity Type ................. 167
  Generating a Student Progress Report by Assignment ................. 168
Progress Summary ............................................................. 170
  Generating a Progress Summary Report by Activity Type ........... 171
  Generating a Progress Summary Report by Assignment ............ 172
Learning Path Status .......................................................... 174
  Learning Path Status Report: Details ................................ 175
  Learning Path Status: Mastered Objectives .......................... 175
  Learning Path Summary Report ........................................ 176
  Generating a Learning Path Status Report ......................... 177
Student Completion ............................................................. 178
  Generating a Student Completion Report ............................ 179
Odyssey Community Report .................................................. 181
  Generating an Odyssey Community Report ......................... 182
Course Completion Report ..................................................... 184
  Generating a Course Completion Report ............................ 185
Assessment Reports ............................................................... 187
  Objective-based Test Results ......................................... 187
    Objective-based Test Results: Data View of Students by Test .... 189
    Objective-based Test Results: Graph View of Students by Test ... 190
    Objective-based Test Results: Data View of Students by Objective 191
    Objective-based Test Results: Data View of Classes by Test .... 191
    Generating an Objective-based Test Results Report ............ 192
Test Item Summary .............................................................. 194
  Generating a Test Item Summary .................................... 195
Test Summary by Objective .................................................. 197
  Generating a Test Summary by Objective .......................... 198
Objective Score ................................................................. 200
  Generating an Objective Score Report .............................. 201
Test Translator Reports ........................................................ 203
  Goal-based Test Results .............................................. 203
    Generating a Goal-based Test Results Report .................. 204
Test Summary by Goal .......................................................... 206
  Generating a Test Summary by Goal ............................... 207
Goal Score ......................................................................... 208
  Generating a Goal Score Report .................................. 209
Test Translator Import Log ..................................................... 211
  Test Translator Import Log: NWEA Data .......................... 211
  Test Translator Import Log: State Data ........................... 212
  Generating a Test Translator Import Log ......................... 212
Longitudinal Goal Score Analysis ............................................. 214
  Longitudinal Goal Score Analysis: NWEA Data .................... 215
  Longitudinal Goal Score Analysis: State Data .................... 216
  Generating a Longitudinal Goal Score Analysis .................. 216
NWEA Learning Path Status .................................................... 218
  Generating an NWEA Learning Path Status Report ............... 218
State Learning Path Status ..................................................... 220
  Generating a State Learning Path Status Report ............... 221
Odyssey Writer Reports .......................................................... 222
  Student Writing Portfolio ............................................ 222
Data Export ................................................................. 307
Exporting Student Data ................................................. 308
Downloading the Exported File .................................... 309

End of Year .......................................................................... 311
Before You Begin ............................................................. 313
End of Year Rules ............................................................. 313
Managing the End of Year Process .................................. 314
Applying End of Year Changes ..................................... 314
Displaying End of Year History .................................. 315

Data Deletion ......................................................................... 316
Deleting Data ................................................................. 316

Permissions ........................................................................... 317
Permissions Use Cases ..................................................... 319
Example: Review Process for Custom Test Items in a District .. 319
Example: Sharing Objectives and Assessments Across the District . 319
Example: Printing Tests ..................................................... 319

Naming Conventions .......................................................... 320
Classes ................................................................. 320
Tests and Assignments .................................................... 320
Reports ................................................................. 321
Transfer Files ............................................................ 321
Test Items ............................................................ 322
Objectives ............................................................ 322

Data Import Checklists ......................................................... 323
Importing Teacher Data into Odyssey ......................... 323
Importing Student Data into Odyssey ......................... 326

Import Client ........................................................................ 329
Import Rules ............................................................... 330
General Rules (Automatic and Manual Imports) .............. 330
Rules for Student and Teacher Information Imported Automatically .... 331
Student Import Rules ...................................................... 331
Teacher Import Rules ..................................................... 331
Setting the Allow Auto-Import Option in Odyssey Manager ..... 332
Installation and Configuration ............................................. 332
Installing the Import Client ............................................. 332
Configuring the Import Client ........................................ 334
Logging in to the Import Client ..................................... 335
Clearing the Import History .......................................... 336
Importing NWEA Test Results using the Import Client ...... 336
Automatically Importing NWEA Test Results using the Import Client .... 337

Retrying a Transfer ............................................................ 305
Example Learning Path .................................................. 365

**College Readiness** ..................................................... 367

Creating a College Readiness Assessment .......................... 369
  Task 1: Create a College Readiness Assessment ................. 369
  Task 2: Finalize in Assignment Builder ......................... 374

**Glossary** .......................................................... 375

**Index** ............................................................ 380
Preface

This manual provides the information you need to configure and use CompassLearning Odyssey®, the instructional management system with browser-based curriculum and assessment tools.

Documentation

The Odyssey User’s Guide provides detailed instructions for using Odyssey Manager. This guide is provided online in Adobe® Acrobat® PDF format. To be able to read the PDF file, you will need Adobe® Reader® installed on your system. Adobe makes its Reader available for a free download from the Adobe Web site at www.adobe.com

NOTE   Cross-references to other sections in the manual are clickable in the online PDF. Links are formatted in green. Also, with bookmarks displayed in the online PDF, the book’s table of contents is available to the left of the reading window.

Release Notes

The Release Notes for Odyssey Manager outlines features new to the release and provides important information that was not included elsewhere.
Online Help and Knowledge Center

Comprehensive help is available by clicking the Help button in the product.

The Knowledge Center provides product resources, including the Odyssey User’s Guide and the Odyssey Quick Start Guide for Students and Parents, instructional demos, and links to the Customer Support website.

Display the Contents, Index, Search, and Glossary from this toolbar.

Navigate the help system with the table of contents. Click the plus sign to open a book.

Breadcrumbs display your current location in the help system. Click a previous section name to jump to that section.

Clink an inline link to display a different topic or open a document in a new window.
Typographic Conventions

The following conventions are observed throughout this guide:

- **Bold** text designates file and folder names, dialog titles, names of buttons, icons, and menus; and terms that are objects of a user selection.
- **Italic** text is used for emphasis and book titles.

Alert Statements

Alert statements highlight information as follows:

---

**NOTE** Information that is incidental to the main text flow, or to an important point or tip provided in addition to the previous statement or instruction.

---

**TIP** Advice to help you work with Odyssey Manager.

---

**BEST PRACTICE** Recommended practice.

---

**CAUTION** Advises of machine or data error that could occur should the user fail to take or avoid a specified action.

---

**WARNING** Requires immediate action by the user to prevent actual loss of data or where an action is irreversible, or when physical damage to the machine or devices is possible.

Support

Visit us on the web at [www.compasslearning.com](http://www.compasslearning.com)

To obtain assistance, offer feedback or request enhancements:

<table>
<thead>
<tr>
<th>Service</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales and Customer Service</td>
<td>512.478.9600</td>
</tr>
<tr>
<td>Technical Support</td>
<td>800.678.1412</td>
</tr>
<tr>
<td>Product and Services</td>
<td>800.232.9556</td>
</tr>
<tr>
<td>Internet</td>
<td><a href="http://www.compasslearning.com/customersite">www.compasslearning.com/customersite</a></td>
</tr>
</tbody>
</table>
| Postal Mail              | CompassLearning, Inc.  
                           | 203 Colorado Street  
                           | Austin, Texas 78701    |
Before You Call

In order to expedite your call and save you time, please have the following information ready when you call:

- Lab number or previous incident number.
- Curriculum Manager Version number.
- Error message and/or description of abnormal condition.
- Steps already taken to solve the problem.
Introduction

CompassLearning® Odyssey® is a sophisticated instructional management system offering browser-based curriculum, comprehensive assessment, and broad-based reporting. CompassLearning Odyssey includes interactive animation, creative sound design and hands-on activities that engage students and envelop them in a unique learning experience.

Odyssey Manager coordinates all of the components contained in the suite. When you build assignments for students in your school, you will draw from curriculum aligned to state standards. Assessment options include testing objectives that are based on state and national standards for each subject area. As students start using Odyssey, you will be able to measure results in numerous ways with Odyssey’s reporting module. Reports may be run at the district, school, class, or individual student level. With Test Translator as part of your suite of components, you will import tests that have been conducted externally and let Odyssey assign learning paths based on those test results.

Odyssey Manager provides administrators and teachers with the information they need—based on valid, real-time data—to make informed decisions about classroom instruction and curriculum.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identification of students’ strengths and weaknesses</td>
<td>Formative assessments pinpoint specific knowledge gaps and assist teachers with instructional planning at the individual student level.</td>
</tr>
<tr>
<td>Differentiated instruction</td>
<td>Based on initial assessments, Odyssey can automatically assign a learning path for each student. Teachers can adjust that learning path based on the results of regular progress monitoring. While Odyssey guides students through the activities in their learning paths, teachers can work with small groups of students with similar needs.</td>
</tr>
</tbody>
</table>
### Feature Description

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Browser-based curriculum</strong></td>
<td>Colorful, dynamic and age-appropriate graphics and audio are combined with explicit instruction and examples to create a student-friendly learning environment. Students have multiple opportunities to grasp a concept.</td>
</tr>
<tr>
<td><strong>Ongoing assessment</strong></td>
<td>Quizzes and other assessments embedded in the activities provide ongoing feedback into student progress, helping the teacher make changes to a student’s learning path, if necessary.</td>
</tr>
<tr>
<td><strong>Reporting</strong></td>
<td>A variety of reports can be generated, including aggregated and disaggregated data reports, multi-school administration reports, pre-test versus post-test comparisons, course completion reports and individual student progress reports.</td>
</tr>
<tr>
<td><strong>Alignment with state standards</strong></td>
<td>Odyssey curriculum for elementary, middle, and high school students is a comprehensive solution aligned to state standards.</td>
</tr>
</tbody>
</table>

The Odyssey system is based on user role, meaning that access to an area in the product depends on your user login. The following primary roles are defined within the Odyssey system.

<table>
<thead>
<tr>
<th>User</th>
<th>Description</th>
<th>Tasks</th>
</tr>
</thead>
</table>
| **District Administrator**  | Performs administrative functions for the school district, which may include multiple schools. Administrative permission allows users to work with school information at the district level. | • Maintains the district or school accounts.  
• Creates and maintains teacher records.  
• Imports student and teacher records.  
• Transfers student records. |
| **School Administrator**    | Performs administrative functions for the school. Similar to the district administrator, the school administrator manages information at the school level. | • Performs end-of-year tasks.  
• Imports NWEA and state data; defines NWEA testing window intervals.  
• Generates district-wide or school-wide reports. |
| **District Reports Administrator** | Generates district-wide reports. This user accesses the Reports module only in the Odyssey system. |                                                                                                                                 |
| **Teacher**                 | Manages one or multiple classes with students, including maintaining class and student account information, assigning, customizing and previewing activities, and viewing reports on student progress. | • With permission, creates and maintains class and student records.  
• Builds assignments and assigns them to students.  
• Monitors class progress and grades writing projects.  
• Moderates Odyssey Community forum discussions.  
• Communicates with students informally using Odyssey Message Center.  
• Generates reports for the class(es) a teacher manages. |
| **Student**                 | Accesses personal activities and assignments and views progress to date. Communicates to teacher using Message Center; if initiated and approved by teacher, shares ideas and learning experience with other students in Odyssey Community. |                                                                                                                                 |
| **Parent**                  | Monitors their student’s progress and previews activities.                     |                                                                                                                                 |

**NOTE** Although Odyssey limits user roles to certain functionality, an individual may log into Odyssey with a different user name. For example, if a school administrator also serves as a teacher, he or she will have separate logins for each role.
2 Getting Started

When you navigate to your site’s Odyssey Manager login screen, you will see the User Name and Password fields used to access Odyssey.

To display information about the curriculum available through Odyssey, click Solutions and Educators.

Clicking Support displays the Customer Support login page.

Log in here with your user name and password. Type a school name if your site uses a unique district or school name.

Take a Tour of Odyssey.

Displays the Privacy Policy (and Terms) and the Universal Access Policy.

Launches Sample Activities.

Displays System Requirements for running Odyssey and lets you run a check of your current system.

Navigates to the CompassLearning home page.

Our contact information.

Displays alliances in curriculum development.

Provide feedback.
At login, a launch pad corresponding to your Odyssey role — district administrator, school administrator, or teacher — displays the Odyssey home page. The following example screen shows a teacher launch pad.

Odyssey Manager includes the following modules. Module access depends on your user role.

<table>
<thead>
<tr>
<th>Module</th>
<th>User</th>
<th>Tasks</th>
</tr>
</thead>
</table>
| Setup       | District and school administrators | • Maintain district and school accounts.  
• Create and maintain teacher accounts. 
• Import student and teacher records. 
• Transfer students, assignments, and assessments. 
• Perform end-of-year procedures. 
• Create custom regions comprised of schools within district. 
• View and manage Odyssey licensing. |
| Assignment  | District and school administrators | • Review student assignment status.  
• Manage assignments, edit assignment properties, delete assignments from the Assignment Archive and unassign students. |
|             | Teachers                 | • Build, edit and delete assignments.  
• Assign quizzes, chapter tests and objective-based tests to classes and individual students. 
• View class and/or individual student progress. |
Getting Started

Logging into Odyssey Manager

1. Navigate to the URL for your Odyssey installation.
2. Enter your user name and password.
3. If a unique district or school name was created when your account was set up, enter that name in the School field.
   OR
   Use the default ODYSSEY school name.
4. Click Log In.
5. When you first log in, you will see a License Agreement screen. Carefully review this page and the Privacy Policy.
6. When finished, click Accept.
   The Odyssey launch pad is displayed.
   To log into Odyssey without displaying the License Agreement on subsequent visits, check Do not show again.

Navigation

Odyssey presents much of its stored information — including class and student records and curriculum — in a tree structure, which you navigate vertically by opening folders. Selecting a desired item displays additional
information related to your selection, if available. The following sample screen displays teachers in one school — County Training Lab.

The school icon expands to display teachers.

This teacher has one class named 3rd grade.

A plus sign (+) means there is more detail to display. Click the + sign to see the teacher’s classes.

Tree structure

With the school selected, the grid displays the school’s teachers.

The grid displays the contents of the selected item in the tree. In the following sample screens, the tree display teacher Sandy Pasch’s two classes. In the top sample screen, since Sandy Pasch is highlighted in the tree, the grid displays her two classes. In the bottom screen, her MASPasch-Lakeview class is highlighted in the tree, so the grid displays the students in the class.

Teacher Sandy Pasch is selected in the tree, displaying Sandy Pasch’s classes in the grid.

Selecting a class name in the tree displays the students in the grid.

Buttons reflect the selections available to you in the tree.
Similarly, Odyssey uses a tree and a grid to display curriculum contents.

The level and subject icon is expanded to display the chapter folders.

The **Whole Numbers** chapter folder is expanded to display lesson folders for the chapter.

With the **Whole Numbers** chapter folder selected in the tree, the tree and grid display the lesson folders.

With the **Whole Numbers without Place Value** lesson folder selected in the tree, the grid displays the learning activities in that lesson. Click an activity name to launch the activity.
Icons

Odyssey makes extensive use of icons to denote resources in the application. To quickly understand an icon’s meaning, position your cursor over the icon and read the bubble text that appears. Additionally, most Odyssey screens show an **Icon Key** link at the bottom. Clicking the link will display a graphical legend.
Search

Performing a search — for students, teachers, or assignments — will precede many of your tasks with Odyssey Manager. For example, you may use the Student Index to locate student records. Selecting Setup>Student Index opens the following screen:

Search by Student Name or Student ID. Click Name or ID and then enter the text to locate.

After you have selected the desired filters, click Search.

Odyssey Manager returns student names in the grid that match the criteria you entered.

District administrators search all schools in the district; school administrators search all classes in the school; and teachers search their own classes.
Student Users

When students log into Odyssey, they will see a student’s launch pad that corresponds to the grade level that is set in their student profile. The following examples display launch pads for four students in four different grade levels: PreK, third, sixth, and ninth. Note how the interface, while including the same elements, changes in design depending on the student’s grade level. A student’s launch pad may display assignments (circled in orange) and other available activities (circled in blue). These launch pad curriculum icons may also be termed badges.

Levels PreK through 2

Levels 3 through 5

Levels 6 through 8

Levels 9 through 12
Student’s Launch Pad

The Odyssey student’s launch pad includes these icons and navigation options:

- Click to open the Message Center.
- Click to view the portfolio.
- Click to open Odyssey Writer.
- Click to view graded Odyssey Writer papers. If the icon is not animated, there are no papers to view.
- Click to open the toolkit.
- Type an activity code and Go to go directly to the learning activity.
- Click to open Odyssey Community.

Icons ringed in orange indicate an assignment. Click the assignment icon to view the learning activities in the assignment and begin work.

From the student’s launch pad, a student can navigate to an assignment—denoted by an orange ring around the icon—within a subject area. Any additional subject icons depend on the student’s profile defined when the student’s record was created. Depending on your site’s licensing, a student may see these subject areas:

<table>
<thead>
<tr>
<th>Algebra I</th>
<th>English I</th>
<th>Integrated Physics and Chemistry (IPC)</th>
<th>Physics</th>
<th>US Government</th>
</tr>
</thead>
<tbody>
<tr>
<td>Algebra II</td>
<td>English II</td>
<td>LA Extensions</td>
<td>PlayBox Theme Time</td>
<td>US History I</td>
</tr>
<tr>
<td>Biology</td>
<td>English III</td>
<td>Language Arts</td>
<td>Pre-Calculus</td>
<td>US History II</td>
</tr>
<tr>
<td>Brain Buzzers</td>
<td>English IV</td>
<td>Macroeconomics</td>
<td>Public Speaking</td>
<td>World History</td>
</tr>
<tr>
<td>Chemistry</td>
<td>Focus Algebra</td>
<td>Matematicas</td>
<td>Science</td>
<td>World Geography</td>
</tr>
<tr>
<td>Civics</td>
<td>Focus Math</td>
<td>Math</td>
<td>Social Studies</td>
<td></td>
</tr>
<tr>
<td>ELL Elementary</td>
<td>Geometry</td>
<td>Microeconomics</td>
<td>Thematic Projects</td>
<td></td>
</tr>
<tr>
<td>ELL Secondary</td>
<td>Honors Algebra</td>
<td>Physical Science</td>
<td>Trigonometry</td>
<td></td>
</tr>
<tr>
<td>Earth/Space Science</td>
<td>Health</td>
<td>Economics</td>
<td>Personal Finance</td>
<td></td>
</tr>
</tbody>
</table>
**Odyssey Writer**

Odyssey Writer, when enabled for a student, is a tool for writing projects. Students may launch Odyssey Writer through an assignment; or students may start the tool by clicking the launch pad icon. When a teacher returns a graded Odyssey Writer assignment to a student, the icon below the Odyssey Writer icon is animated.

**NOTE** The Odyssey Writer icons differ depending on the grade level of the student user.

*For grades PreK–2:* Odyssey Writer is available on the student launch pad only after the teacher has evaluated and returned the student’s first Odyssey Writer project.

**Toolkit**

The Odyssey toolkit includes student resources for the following subject areas (depending on your site’s licensing). Students with access to these subject areas will see the toolkit on their launch pad and will be able to access the full toolkit at any time during an Odyssey session.

<table>
<thead>
<tr>
<th>Subject Areas</th>
<th>Tools Available</th>
</tr>
</thead>
<tbody>
<tr>
<td>Algebra I</td>
<td>Civic Focus Algebra, English I</td>
</tr>
<tr>
<td>Algebra II</td>
<td>Focus Math</td>
</tr>
<tr>
<td>Honors Algebra</td>
<td>Geometry</td>
</tr>
<tr>
<td>Chemistry</td>
<td>Integrated Physics and Chemistry (IPC)</td>
</tr>
<tr>
<td></td>
<td>Trigonometry</td>
</tr>
<tr>
<td>English IV</td>
<td>Math</td>
</tr>
</tbody>
</table>

Toolkit resources depend on the subject area and include, among others, glossary, Odyssey Writer templates, calculator, algebra tiles, base ten blocks, counters, conversion chart, periodic table, formula chart, and postulates and theorems. Opening the toolkit from the student launch pad displays the full set of resources. Opening the toolkit from within an assignment displays the toolkit based on the assignment’s subject.
Assignments on the Student’s Launch Pad

Navigating to a subject area with an assignment displays one or multiple assignment folders. The Suffixes assignment in the following example includes one assignment folder.

Flashimg arrow indicates which chapter, lesson, or learning activity the student should complete next.

**NOTE** Ensure that students use the back, forward, and logout buttons from within the Odyssey application. Using the browser controls may cause students to lose assignment or test data.

The Suffixes assignment includes four learning activities.

Odyssey presents activities to students in one of three modes:

- **Sequential mode** presents tasks to a student in the defined order, returning to the student’s launch pad after each task.
- **Self-select mode** lets a student perform tasks in any order.
- **Auto-launch mode** presents tasks to a student in the defined order, without returning to the student’s launch pad after each task.

When a student has completed a learning activity, a checkmark is displayed over the icon. The example at right displays a student’s launch pad after the student has completed one learning activity in a sequential or self-select mode assignment. In a sequential assignment, the student will be able to select only the next activity; Quiz 1 in the example. In a self-select assignment, the student may choose a different activity.
A learning path folder includes activities Odyssey identifies to teach the objectives a student has not mastered in an objective-based test.

In the example at right, the assignment begins with an objective-based test, a test that evaluates an objective against the passing score to diagnose a student’s strengths and weakness. In the example (right), the learning path folder is dimmed (unavailable) because the student has not yet taken the test. Odyssey uses the test results to build the learning path with appropriate activities.

The following screen displays the learning path folder after the student has taken the test. Opening the learning path folder may display additional folders.

Clicking the Explorer 3 Operations Learning Path folder (left) displays two subfolders (below left). The Std3MA.2.1: Operations folder includes three subfolders (below right). Clicking the EX3MA.2.1.12: Operations on numbers folder displays learning activities, as shown in the bottom screen below.

Because the student mastered this objective in the test, the corresponding activity in the learning path folder is dimmed.
As students complete learning activities, their launch pad reflects their progress by displaying checkmarks over completed activities. If a student masters an objective in the test, the corresponding activity in the learning path folder will remain dimmed. The following sample learning path displays activities in various stages of completion and mastery.

**NOTE** To learn more about types of assignments and building assignments, see **Assignments** on page 39.
Subject Area Activities for Students

Navigating to a subject area that is not an assignment displays a screen with learning activities that are not assigned.

- Return to the student’s launch pad.
- Go back one screen.
- The window’s title is the subject area.
- Log out of Odyssey.
- Levels available to the student within the subject area. Click a different level to navigate to different activities in the same subject area.

Click an activity name to launch the activity.

**NOTE** The additional levels available to a student depend on the level set in a student’s profile. Additionally, a student will see a level above and below the current level only if the curriculum is available and the school is licensed for the levels.

When a student completes a learning activity, a star or a green check mark is displayed over the activity icon. A **Mastered** icon indicates that the student has mastered that chapter in the chapter test.

Student Portfolio

The student’s individual portfolio displays a student’s recent work, assignments, and scores, organized in the following tabs:

- **Recent Work** displays activities the student has worked on the current day, the current day plus the past week, or the current day plus the past 31 days. Activities listed on the Recent Work tab may be part of an assignment or be accessed directly by the student through Activity Finder.
• **Assignments** displays the student’s assignments in progress, completed, and not started for today plus the past 365 days. Activities listed on the Assignments tab are always part of an assignment. The Assignments tab does not list activities a student has accessed directly through Activity Finder.

• **Reports** displays the Student Score Report.

---

**NOTE**  Recent Work displays student status for all activities; Assignments displays student status for assignments (and associated activities).

---

To access the portfolio, a student clicks the backpack icon from the launch pad.

### Recent Work

The following sample portfolio displays **Recent Work** for John Adams.

![Recent Work Example](image)

- **Click to display the icon key.**
- **Click X to log out.**
- **Click a column heading to sort.**
- **Status icons display progress.**
- **Click a score to display the summary.**
- **Icons denote the type of learning activity.**

---

CompassLearning® Odyssey User’s Guide
Assignment Status

With the Assignments tab selected, assignment status is displayed.

NOTE  An assignment’s status is shown as not started (blank page icon) until a minimum of one task in the assignment is completed.

Student Score Report

The Student Score Report displays results for all completed activities, including:

- Learning activities
- Quizzes
- Chapter tests
- Objective-based tests
- Odyssey Writer projects
Choose to report on activity for 1 Week, 1 Month, or another Date Range.

Parent Access

With Odyssey, schools can encourage parents to access their child's Odyssey accounts. With a parent user name and password defined, parents have access to the student's individual portfolio of a student's recent work, assignments, and scores, organized in the same tabs as the student portfolio. Access to their student's Odyssey portfolio lets parents view recent work, assignments, and attendance within Odyssey, helping meet Title IV requirements.

NOTE  Parents who have questions about using Odyssey or require a login to access the Odyssey system can contact their child's teacher. Parents with multiple students using the Odyssey system require separate logins for each student.
Recent Work—Parent View

Selecting the Recent Work tab displays activities the student has worked on the current day, the current day plus the past week, or the current day plus the past 31 days.

- To preview an activity, click the activity name.
- To display the questions and answers to a quiz or chapter test, click the score (not shown in the following example).
- To display the objectives tested and the score on an objective-based test, click the score.

When parents log into Odyssey, they are taken directly to the student portfolio, with Recent Work displayed.
Assignments—Parent View

Selecting the Assignments tab displays the student’s assignments in progress, completed, and not started for today plus the past 365 days. Clicking Details for an assignment displays information about all of the activities in the assignment.

NOTE Recent Work displays student status for activities; Assignments displays student status for assignments.
Reports—Parent View

**Reports** lets parent users generate three reports:

- Attendance
- Duration
- Student Score

When parents first click the **Reports** tab, they will see the welcome screen.

---

**Welcome to the Parent's Report Module**

Here you can view reports on your student's performance in CompassLearning Odyssey. Read about the available reports below and then select a report in the menu on the left. All reports can be printed.

**Attendance Report:** For any time period you select, this report shows how often your student has been in the system each day and for how long each day.

**Duration Report:** For any time period you select, this report shows all the activities your student has completed and the time spent on each. You can view the activities and your student's answers on quizzes and tests.

**Student Score Report:** For any time period and subject you select, this report shows all the activities your student has completed, along with the time spent on each and the score. You can view your student's answers on quizzes and tests.
**Attendance Report**

The Attendance report displays—for each session—the number of logins and total time the student has worked in the system.

1. Select the report.
2. Select a time period.
3. Click Generate.

---

Print from the PDF view.  
Click Close to return to the Reports welcome screen.
Duration Report

The Duration report displays—for a time period you select—all the activities the student has completed and the time spent on each. You can view the activities and the student’s answers on quizzes and tests. To focus the information displayed, select a specific subject.

1. Select the report.
2. Select a subject.
3. Select a time period.
4. Click Generate.

Click an activity name to preview the activity.

Print from the PDF view. Click Close to return to the Reports welcome screen.
**Student Score Report**

The Student Score report displays—for a time period you select—scores for all of the activities the student has completed, along with the time spent on each. You can view the student’s answers on quizzes and tests. To focus the information displayed, select a specific subject and activity.

1. Select the report.
2. Select a subject.
3. Select an activity.
4. Select a time period.
5. Click Generate.

Click an activity name to preview the activity.

A summary is displayed at the end of the report.

Click a score for an objective-based test, lesson quiz, or chapter test to display the summary.

Status is displayed as a horizontal bar that is proportional in length to the score. The bar’s color denotes mastery status.

Print from the PDF view.

Click Close to return to the Reports welcome screen.

CompassLearning® Odyssey User’s Guide
FAQs

Logging in and out

I see a blank browser window after logging into Odyssey.

After clearing cookies, cache, or history on your workstation, you may see a blank browser window when you log into Odyssey. Minimize the blank window and look for a prompt similar to the following:

When you send information to the Internet, it might be possible for others to see that information. Do you want to continue?
Click Yes and restore the browser window.

Pop-up blockers may also cause a browser window to be blank. Watch for the yellow information bar to see if the browser prevented the site from opening a pop-up window. Also see this FAQ on page 27: My pop-up blocker is preventing Odyssey from opening windows.

I logged into Odyssey, but I don’t see the launch pad.

If the launch pad does not appear after you log in, it may be hidden behind the login screen. Minimize the login screen or select the launch pad from the taskbar at the bottom of the screen.

How do I log out of Odyssey?

When exiting, click the launch pad X button; do not click the browser close (X) button.

To close the student portfolio, click the portfolio X button.

Using Odyssey

How does a student complete a test or quiz?

Use the Odyssey Stop, Exit, Turn In, and Continue buttons after completing tests and quizzes. If you use the browser window’s X button to close a completed test or quiz window, you may see unexpected results when you next log into Odyssey.

Browsers

May I adjust the text size in my browser?

Adjusting the text size to Largest in Internet Explorer may result in less than optimal screen display. Set the text size to Medium in Internet Explorer.

The taskbar is in front of my Odyssey screen.

The Windows XP taskbar may partially obscure Odyssey screens. To auto-hide the taskbar, right-click the taskbar and click Properties. In the Properties dialog box, check Auto-hide the taskbar, and click OK. The taskbar remains hidden but pops up when you move the cursor to the bottom of the screen.
The control strip is in front of my Odyssey screen.
On Mac machines, it is recommended that you minimize the control strip on the desktop.

May I maximize Odyssey screens?
You can maximize or resize most Odyssey screens. CompassLearning recommends that you leave the screens at their default and original size.

My pop-up blocker is preventing Odyssey from opening windows.
Disable any third-party pop-up blocker installed on a workstation. The pop-up blocker in Windows XP SP2 must also be disabled. Odyssey requires the capability to have at least two browser windows open simultaneously.

Shortcuts and Key Combinations

May I use keyboard shortcuts?
When you are using Odyssey, avoid browser keyboard shortcuts, such as F11, F3 (find), and F5 (refresh). Instruct students to use the Odyssey navigation buttons instead of the function keys (keys across the top of the keyboard). One exception to this is using the F8 function key for displaying closed captions in the Language Arts 3-8 activities.

Does Odyssey offer closed captions?
Yes, for Odyssey Language Arts 3-8 activities in these chapters:

- Vocabulary Skills
- Process Skills: Think Alouds
- Comprehension
- State Simulation Assessments

To display closed captions for these activities, students may press the F8 function key.

May I use the Delete key?
When you are using Odyssey, do not press the Delete key. Use Odyssey’s back buttons instead.

Does Odyssey use right-click or Control-click shortcuts?
When you are using Odyssey, do not use right-click (Windows) or Control-click (Mac) shortcuts. Use Odyssey’s buttons and menu items instead.

Does Odyssey respond to double-clicks?
Avoid multiple clicking in Odyssey. All Odyssey functions are initiated by single mouse clicks.
Does Odyssey allow me to fast-forward through an activity?

Yes. If you are an administrator or teacher, you can use Activity Navigator to fast-forward (or backward) through some activities. For a more detailed description, see Activity Navigator on page 45.
3  Classes and Students

Student Index

Use the Student Index to locate student records, filtering by class, grade level, name, student ID, and student attributes. District administrators search all schools in the district; school administrators search all classes in the school; and teachers search their own classes. The following sample screen displays the Student Index search screen for a teacher.

Searching the Student Index

1  In the navigation bar, click Setup>Student Index.
2  Select the desired filters and then Search.
   The grid displays student records matching your search criteria.
Student Records

When you create a new student record, you will provide the following types of information:

- Personal information
- Student attributes
- Subject-level access

As a student uses Odyssey, the system collects information related to the student’s activity: scores on learning activities, tests, and quizzes; number and dates of logins; amount of time spent in the system, among other data. This information is used in reports and also to populate the student’s backpack. For this reason, it is important for each student to have a unique login. Updating a student record so that another student can use the login does not update the assignment history. That is, progress reports and the student backpack will still include status from the original student.

Your user profile determines the student profile information you can view and edit. A district administrator sets permission for school administrators and teachers. A school administrator sets permissions for teachers. See User Accounts on page 271.

Creating a new student record launches a wizard for you to enter information about the student in the following screens:

- **Personal Information**
  
  Enter a student’s personal information in this screen. The Grade, User Name, Password, and Confirm Password fields are required.

- **Attributes**
  
  Use the Attributes screen to attach student attributes to the student’s record. Attributes are useful when filtering data for reports.

- **Subject-Level Access and Class Information**
  
  By default, subject-level access is defined based on the grade specified in the Personal Information screen. Students can access content one level above and one level below the specified level (if there is curriculum at that level). Depending on content your site has purchased, your subject-level access may include different content.
**Student User Profiles**

The following table describes the personal information you will provide when creating a new student record.

**BEST PRACTICE** Avoid using special characters in user names, first names, and last names. Special characters include @ ’ “ % $ ~ ! _ . (period).

<table>
<thead>
<tr>
<th>Student Information</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>First Name</td>
<td>Strongly recommended for generating meaningful reports. Also, when a student is inactive—through graduation, transfer, or deletion—the first and last name are an important means of identifying the student. First and last names can be up to 30 characters in length.</td>
</tr>
<tr>
<td>Last Name</td>
<td></td>
</tr>
<tr>
<td>Middle Initial</td>
<td>Optional one-character field.</td>
</tr>
<tr>
<td>Grade</td>
<td>Required field. From the dropdown list, select one value from PreK through High School.</td>
</tr>
<tr>
<td>User Name</td>
<td>Required field. The student uses the User Name to log into Odyssey. User names can be up to 30 characters in length and must be unique. Consider using the Student School ID for the user name. Avoid using simple user names—such as first initial and last name (e.g., jsmith)—because of the greater possibility of the same user name in the system. Use full names instead (e.g., josephdsmit).</td>
</tr>
<tr>
<td>Password</td>
<td>Required field. Passwords can be as short as one character and up to 30 characters in length. Passwords cannot contain special characters, such as @ ’ “ % $ ~ ! _ etc.; periods. Although passwords are not required to be unique, setting up unique passwords helps to ensure that the account is not accessed by someone other than the user.</td>
</tr>
<tr>
<td>Student School ID</td>
<td>Optional field. Each student’s Student School ID must be unique and can be up to 256 characters in length. An example of a common value is the student’s social security number. No special formatting is required. Note: For sites using the Test Translator, the Student School ID is required.</td>
</tr>
<tr>
<td>Odyssey Community Read Only</td>
<td>If Odyssey Community is enabled sitewide, checking this option restricts a student to read-only access. See Odyssey Community on page 234.</td>
</tr>
<tr>
<td>(Parent) User Name</td>
<td>Unique user name and password that lets parents monitor their child’s portfolio. For security, each parent user name connects to only one student.</td>
</tr>
<tr>
<td>(Parent) Password</td>
<td></td>
</tr>
</tbody>
</table>

**Student Attributes**

The following table describes optional student attributes:

<table>
<thead>
<tr>
<th>Student Attributes</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gender</td>
<td>Select Male or Female.</td>
</tr>
<tr>
<td>Ethnicity</td>
<td>Select one ethnicity from these options:</td>
</tr>
<tr>
<td></td>
<td>• Hispanic/Latino</td>
</tr>
<tr>
<td></td>
<td>• Not Hispanic/Latino</td>
</tr>
</tbody>
</table>
Creating a New Student Record

1 In the navigation bar, select Setup>Student Index.
2 From the Student Index search screen, click New Student.
3 The New Student wizard displays the Personal Information screen. Enter the student’s login information, remembering that User Name, Password, and Grade are required. Also, First Name and Last Name are strongly recommended for generating meaningful reports.
4 When finished, click Next.
5 From the Attach Attributes screen, check the appropriate student attributes and then Next.
6 From the Subject Level Access and Class Information screen, review the default access available to the student and make changes as needed.
Classes and Students

Student Records

When finished, click Save.

NOTE With Autofill or AutoComplete turned on in your browser, student information may be completed incorrectly. Consider turning off Autofill and AutoComplete in your browser settings.

Deleting a Student Record

For District Administrators

NOTE District administrators may grant school administrators and teachers permission to delete student records from the school roster. See User Accounts on page 271.

1 In the navigation bar, select Setup>Student Index.
2 From the Student Index search screen, select the desired search criteria and then Search.
   The grid displays student records matching your search criteria.
3 Check one or multiple student records that you want to delete.
4 When finished, click Delete.
   A dialog box requests confirmation to delete the student records.
5 To delete the student records, click OK.

NOTE The maximum number of student records you can delete in one operation is 1000. To delete more than 1000 student records, perform the operation multiple times.

Updating a Student Record

CAUTION Do not reuse a login by changing the student’s name and user name. Instead, create a new student record. Updating a student record for another student retains assignment history associated with the previous student. This means that progress reports and the student backpack will still include status from the previous student.

1 In the navigation bar, select Setup>Student Index.
2 From the Student Index search screen, select the desired search criteria and then Search.
   The grid displays student records matching your search criteria.
3 Click the desired student’s user name. The user name is displayed as a link in the User Name column.
   The selected student’s profile displays the Personal Information screen.
4 Make changes to this screen and then Next.
5 From the Attach Attributes screen, check or uncheck the desired student attributes and then Next.
6 From the Subject Level Access and Class Information screen, make changes to the content as needed.
   (Remember: Available content is determined by specific site licensing.)
7 When finished, click **Save**.

### Classes

A class includes one or multiple students and belongs to a teacher, who teaches in a school. The following sample screens display Teacher Sandy Pasch’s classes:

Teacher Sandy Pasch has two classes.

To display students in a class, click the class name in the grid or in the tree.

Use these buttons to manage students in the class.

With the class record displaying the student names, the command buttons function as follows:

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Marks the student record as inactive in Odyssey. Inactive students are unable to be added to classes or given assignments. <strong>NOTE:</strong> By default, teachers do not have permission to delete students. District administrators may grant school administrators and teachers permission to delete student records from the school roster. See User Accounts on page 271.</td>
</tr>
<tr>
<td>Remove</td>
<td>Removes the student record from the class. The student record remains in Odyssey and is available to be added to another class.</td>
</tr>
<tr>
<td>Add Student</td>
<td>Adds an existing student record to the current class.</td>
</tr>
<tr>
<td>Add New Student</td>
<td>Lets you create a new student record and add it to the current class.</td>
</tr>
</tbody>
</table>
Creating a New Class

1. Navigate to the teacher’s Setup screen.
   
   *District administrators:* In the navigation bar, select Setup>My Schools and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR
   
   *School administrators:* In the navigation bar, select Setup>My School and then select the teacher’s name in the tree.
   
   OR
   
   *Teachers:* In the navigation bar, select Setup>My Classes.

2. Click New Class.

3. With the New Class dialog box displayed, enter a unique class name.

   **BEST PRACTICE** To ensure that the entire class name is displayed in reports, limit the name to no more than 35 characters.

4. When finished, click Save.

Adding an Existing Student Record to a Class

1. Navigate to the teacher’s Setup screen.
   
   *District administrators:* In the navigation bar, select Setup>My Schools and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR
   
   *School administrators:* In the navigation bar, select Setup>My School and then select the teacher’s name in the tree.
   
   OR
   
   *Teachers:* In the navigation bar, select Setup>My Classes.

2. Click Add Student.

3. The Student Index displays the search screen for you to locate the student record that you want to add to the class. Select the desired filters and then Search.

   The grid displays student records matching your search criteria.

4. Check one or multiple students and then Add Selected Students.

   Odyssey displays the class account, including the newly added student.
Adding a New Student Record to a Class

**BEST PRACTICE**  Limit the number of students in each class to 150.

1. Navigate to the teacher’s **Setup** screen.
   
   District administrators: In the navigation bar, select **Setup>My Schools** and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR

   School administrators: In the navigation bar, select **Setup>My School** and then select the teacher’s name in the tree.
   
   OR

   Teachers: In the navigation bar, select **Setup>My Classes**.

2. Click **Add New Student**.

3. The **New Student** wizard displays the **Personal Information** screen. Enter the student’s login information, remembering that **User Name**, **Password**, and **Grade** are required. Also, **First Name** and **Last Name** are strongly recommended for reporting.

4. When finished, click **Next**.

5. From the **Attach Attributes** screen, check the appropriate student attributes and then **Next**.

6. From the **Subject Level Access and Class Information** screen, review the default access available to the student, making changes as desired.

7. When finished, click **Save**.

Removing a Student Record from a Class

1. Navigate to the teacher’s **Setup** screen.
   
   District administrators: In the navigation bar, select **Setup>My Schools** and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR

   School administrators: In the navigation bar, select **Setup>My School** and then select the teacher’s name in the tree.
   
   OR

   Teachers: In the navigation bar, select **Setup>My Classes**.

2. Check one or multiple students and then **Remove**.
3 At the displayed confirmation dialog box, click **OK**.
   A second confirmation dialog box is displayed.

4 To unassign class assignments this student has received, click **OK**.
   OR
   For the student to continue working on the assignments, click **Cancel**.
   Odyssey displays remaining student records in the class account.

### Updating a Class Name

1 Navigate to the teacher’s **Setup** screen.

   *District administrators:* In the navigation bar, select **Setup>My Schools** and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR
   
   *School administrators:* In the navigation bar, select **Setup>My School** and then select the teacher’s name in the tree.
   
   OR
   
   *Teachers:* In the navigation bar, select **Setup>My Classes**.

2 In the tree, click the class name and above the grid, click **Edit**.

3 The **Edit Class** dialog box is displayed. Enter the new class name and then **Save**.

### Deleting a Class

1 Navigate to the teacher’s **Setup** screen.

   *District administrators:* In the navigation bar, select **Setup>My Schools** and then select the teacher’s name in the tree, opening the appropriate school in the tree.
   
   OR
   
   *School administrators:* In the navigation bar, select **Setup>My School** and then select the teacher’s name in the tree.
   
   OR
   
   *Teachers:* In the navigation bar, select **Setup>My Classes**.
2 Check one or multiple classes and then **Delete**.

![Delete classes](image)

3 At the displayed confirmation dialog box, click **OK**.
   
   A second confirmation dialog box is displayed.

![Confirmation dialog box](image)

4 To unassign class assignments this student has received, click **OK**.
   
   OR
   
   For the student to continue working on the assignments, click **Cancel**.
4 Assignments

An assignment is a collection of one or multiple learning activities, quizzes, and tests.

Creating and assigning activities is a key component of a teacher’s work with Odyssey Manager. Tasks include:

- Becoming familiar with available curriculum
- Assigning learning activities, quizzes, chapter tests and objective-based tests
- Building, assigning and maintaining assignments
- Monitoring class progress and assignment status

The Assignment Archive manages assignments for district and school administrators and teachers. Access to Assignment Archive features depends on your user role. All users can access all assignments in the system, viewing the name, subject, level, owner, and modification date. Administrators can edit assignment properties and delete assignments. Teachers can edit and delete their own assignments and give assignments to their students.

Learning Paths

Some assignments include a learning path, a set of activities designed to cover the objectives a student has not mastered in an objective-based test, an exit exam (for high-school level curriculum), or a test external to Odyssey Manager. An objective-based test may be (1) administered by the teacher through the Odyssey Explorer curriculum, (2) created with custom assessment objectives or (3) created using your state’s objectives (where applicable). Odyssey will create a learning path based on objective-based tests administered through Odyssey Explorer. Learning paths based on customized objectives must be created manually.

Also, a teacher may administer an exit exam as part of an Odyssey high school course. Alternatively, in schools that have purchased support for Odyssey’s Test Translator, the test is administered outside of Odyssey Manager. Administrators use Test Translator to import test results into Odyssey Manager and a learning path is automatically created based on the results of the NWEA or state test.

**NOTE**  A learning path that Odyssey creates may include curriculum or curriculum levels that a school has not purchased. Students have access to the curriculum, but you can edit only those assignments with curriculum and curriculum levels that your school has purchased.

Consider this example: A school has purchased level 4-8 language arts. Students in grade 4 take an NWEA test, the results of which are imported into Odyssey. Based on the NWEA test results imported with Test Translator, Odyssey prescribes a learning path with grade 3 language arts activities. Although the students have access to the grade 3 language arts curriculum, neither the learning path nor the assignments at the grade 3 level can be edited.

For more information about objective-based tests and Odyssey assessment solutions, see Assessments on page 82. For more information about Test Translator, see Test Translator on page 348.
Curriculum

To gather information before you build an assignment, you may browse the Curriculum Index by selecting Content>Curriculum Index. Additionally, you may generate the following reports, also available in the Content area of Odyssey Manager: Content>Resources>Reports.

- Curriculum Report on page 228
- State Correlation Report on page 232

Browsing the Curriculum Index

For Teachers and Administrators

Use the Curriculum Index to browse Odyssey curriculum and assessment material before you create an assignment. Browse curriculum by sequences, skills, or state standards. As you plan your assignment, use the index to view the contents of prescriptive folders and learning paths and preview specific learning activities, lesson quizzes, and chapter tests.

To browse the Curriculum Index, select Content>Curriculum Index.

NOTE The Curriculum Index is ordered by curriculum set. Your site’s licensing determines the available curriculum.

The following example Curriculum Index displays learning activities for Level 4 Math. The curriculum tree is opened to display chapter folders, and the Number Theory and Systems chapter folder is opened to display assignment folders. With the Standard and Expanded Form lesson folder selected in the tree, you can see the activities contained in the folder in the grid.
Browsing by Keywords

When you are browsing curriculum, you can search broadly by subject and level and then by chapter and lesson, or you can use a keyword to narrow your search to specific objectives. View the contents of prescriptive folders and learning paths and preview specific learning activities, lesson quizzes, and chapter tests.

To search for specific objectives in a selected subject and grade level, type a keyword in the keyword field, and click Search.

To search the entire selected subject, click Reset—to remove the grade-level restriction—enter a different keyword if desired, and click Search. Results are limited to 25 pages.

Depending on the category, searching on keywords examines the following:

<table>
<thead>
<tr>
<th>Category</th>
<th>Search behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Curriculum</td>
<td>• Activity titles or descriptions</td>
</tr>
<tr>
<td></td>
<td>• Lesson titles and descriptions</td>
</tr>
<tr>
<td></td>
<td>• Chapter titles and descriptions</td>
</tr>
<tr>
<td>State standards</td>
<td>• State standard keys or descriptions</td>
</tr>
<tr>
<td></td>
<td>• Activity codes, titles or descriptions</td>
</tr>
<tr>
<td></td>
<td>• Lesson titles and descriptions</td>
</tr>
<tr>
<td></td>
<td>• Chapter titles and descriptions</td>
</tr>
<tr>
<td>Odyssey Explorer</td>
<td>• Explorer test names</td>
</tr>
<tr>
<td></td>
<td>• Strand codes and descriptions</td>
</tr>
<tr>
<td></td>
<td>• Content standard codes and descriptions</td>
</tr>
<tr>
<td></td>
<td>• Performance standard codes and descriptions</td>
</tr>
</tbody>
</table>

Browsing the Curriculum Index by Sequences

A sequence is the ordered collection of lesson folders, each containing one or multiple learning activities, quizzes, and tests.

The following example displays learning activities by sequences for Level 3 Science. The curriculum tree is opened to display chapter folders, and the Life/Environment Interact chapter folder is opened to display
assignment folders. With the Organisms & Animals Interact lesson folder selected in the tree, you can see the activities contained in the folder in the grid.

1. In the navigation bar, select Content>Curriculum Index.
2. Select the desired curriculum set.
3. Select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
4. With the default Sequences mode selected, click a chapter title to view lessons in the chapter.
5. To view a lesson's learning activities, click the lesson title.
6. To preview the activity, click the activity's title.
7. To focus your search, type a keyword or activity code in the keyword field, and click Search.
   The grid displays activities matching your keyword.
Browsing the Curriculum Index by Skills

The following example displays learning activities by skills for Level 7 Math. The curriculum tree is opened to display topic folders, and the Probability topic folder is opened to display skills. With the Odds skill selected in the tree, you can see the activities associated with the skill in the grid.

![Curriculum Index screenshot]

**NOTE** Browsing by skills is available only for curriculum with defined skills.

1. In the navigation bar, select **Content>Curriculum Index**.
2. Select the desired curriculum set.
3. Select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
4. Select the radio button for the **Skills** browse mode.
   The tree and grid display skill topics for the selected subject and level.
5. To view a topic's skills, click the topic's title.
6. To view a skill's learning activities, click the skill's title.
7. To preview the activity, click the activity's title.
8. To focus your search, type a keyword or activity code in the keyword field, and click **Search**.
   The grid displays activities that match your search request.
Browsing the Curriculum Index by State Standards

Standards are objectives that are grouped together based on instructional content.

The following example displays learning activities by state standards for Level 6 Social Studies in Nevada. The curriculum tree is opened to display lesson folders. With the C6.5.1 lesson folder selected in the tree, you can see the activities associated with the state standard in the grid.

NOTE Browsing by standards is available only for curriculum correlated to the state standards of the account.

1. In the navigation bar, select Content>Curriculum Index.
2. Select the desired curriculum set.
3. Select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
4. To display standards topics for the selected subject and level, click the Standards radio button.
   The tree and grid display lessons by standard for the selected subject and level.
5 To focus your search, specify a keyword or standard code as follows:

To search for specific standards in the selected grade level, type a keyword in the keyword field, and click Search.

OR

To search the entire grade level selected in step 3, clear the keyword field, and click Search. Results are limited to 25 pages.

OR

To search the entire subject selected in step 3, click Reset (removes the grade level restriction), clear the keyword field, and click Search. Results are limited to 25 pages.

NOTE If Odyssey does not find an exact match, a message will inform you that a partial match was found.

6 From the displayed grid, click an activity title to preview learning activities or lesson quizzes. If available, click the icons to view student worksheets and lesson plans.

**Activity Navigator**

 ► For Teachers and Administrators

Activity Navigator is a graphical tool that allows you to move quickly from section-to-section in an activity, without having to wait until the activity audio and/or animation is finished. You can use the Activity Navigator slider control bar or arrow buttons to move forward or backward through the activity. Activity Navigator is not available to student users.

NOTE Activity Navigator is designed to be available in High School and Math 5 and 6 courses only. However, some High School course videos may not support Activity Navigator.

If Activity Navigator is not supported in an activity, the Open tab will not appear at the top of the screen.

To use Activity Navigator:

1 Click the Open tab at the top of the activity screen.

2 Use the Forward, Back or slider control bar to move through the activity.
The green Activity Progress indicator shows your position within the activity.

3 To minimize Activity Navigator, click the Close tab.

**NOTE** Activity Navigator does not allow you to skip over an activity task that requires user input to proceed. For example, if you encounter a multiple-choice question, you will have to enter an answer before moving ahead.

**Bookmarking**

Odyssey Manager allows a student to leave an activity before completing it, then return later to an automatically defined “bookmark.”
Returning to an Activity

Odyssey sets a return bookmark when a student leaves an activity without finishing it. When the student subsequently accesses that activity, the following message is displayed:

Selecting Start Over clears the bookmark and restarts the activity from the beginning.

Selecting Continue restarts the activity at the beginning of the specific component the student was in when they left. Each activity is made up of a variety of components. For example, a single activity may contain some or all of the following components:

- Audio Activity Introduction
- Introduction to Reading Passage
- Reading Passage
- Reading Passage Summary
- Direct Instruction Video
  - If an activity is made up of two or more videos separated by another component (for example, a Question component), the bookmark will return the student to the beginning of the first video.
- Morphing Map (multi-topic subject module)
  - student will be returned to the introduction of the Morphing Map, regardless of the number of topics completed previously
  - number of topics previously completed in the Morphing Map component will not be retained.
- Question Introduction
• Question
  - Multiple choice
  - Fill-in-the-blank
  - Drag and drop
  - Interactive Explorer
  - Simulated Internet Search
  - Two-Answer Question

  When returning to a Question component via a bookmark, the number of questions answered correctly by a student during their previous visit will not be retained.

• Final Review

• “What the Class Thinks”

Exiting any of the components above before finishing the activity will activate a bookmark at the beginning of that specific component. No functionality exists to return a student to the exact point in the activity that they exited.

Courses Supporting Bookmarks

Bookmarking is available only in the following high-school courses:

<table>
<thead>
<tr>
<th>Algebra II</th>
<th>English III</th>
<th>Math II</th>
<th>Physics</th>
<th>World Geography</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chemistry</td>
<td>English IV</td>
<td>Math III</td>
<td>Pre-Calculus</td>
<td>World History</td>
</tr>
<tr>
<td>Earth/Space Science</td>
<td>Health</td>
<td>Math IV</td>
<td>Trigonometry</td>
<td></td>
</tr>
<tr>
<td>Economics</td>
<td>Math I</td>
<td>Math Models</td>
<td>U.S. History I (to 1850)</td>
<td></td>
</tr>
</tbody>
</table>

**NOTE** High-School courses not included in the list above support a more limited bookmarking function. In those courses, bookmarks are set only at the beginning of Direct Instruction Video components.

Building Assignments

▶ For Teachers

Assignment Builder is available only to teachers. However, if you are an administrator and want to build an assignment, create a new teacher user that you can use for this purpose.

Building an assignment involves three general tasks:

**Task 1: Select Curriculum and Activities**

**Task 2: Refine the Assignment** on page 57

**Task 3: Finalize the Assignment** on page 59
Task 1: Select Curriculum and Activities

Selecting the curriculum for your assignment involves these general steps:

1. Launch Assignment Builder by selecting Assignments>Assignment Builder.

2. Search for curriculum:
   - Browsing Odyssey Curriculum by Sequences below
   - Browsing Odyssey Curriculum by Skills on page 51
   - Browsing Odyssey Curriculum by State Standards on page 52

   **NOTE** Browsing Odyssey curriculum within Assignment Builder uses the same process as browsing Odyssey curriculum in the Curriculum Index.

   - Browsing Explorer Objective-based Tests and Learning Paths on page 53
   - Browsing NWEA RIT Range Learning Paths on page 54

   **NOTE** To learn how to build a Math Intervention assignment, see Math Intervention on page 360.

3. Create a custom activity:
   - Creating an Authentic Task on page 54
   - Creating an Odyssey Writer Project on page 55
   - Creating an Odyssey Community Activity on page 56

   **NOTE** Ensure that all folders include at least one activity. Odyssey will not save assignments containing empty folders.

Browsing Odyssey Curriculum by Sequences

The following example displays learning activities by sequences for Level 6 Language Arts. The curriculum tree is opened to display chapter folders, and the Comprehension chapter folder is opened to display lesson folders.
With the **Summarizing** lesson folder selected in the tree, you can see the activities contained in the folder in the grid.

1. From the navigation bar, select **Assignments>Assignment Builder**.
2. With **Odyssey Curriculum** selected, select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
3. With the default **Sequences** mode selected, click a chapter title in the grid to view lessons in the chapter.
4. To view a lesson’s learning activities, click the lesson title.
5. To preview the activity, click the activity’s title in the grid.
6. To focus your search, type a keyword or activity code in the keyword field, and click **Search**.
   The grid displays activities matching your keyword.
7. Click the check boxes in front of desired items to select the items for your assignment, and then click **Add Selected Tasks**.
   Assignment Builder displays the **Assignment** tab, where you will continue building the assignment. See **Task 2: Refine the Assignment** on page 57.
Browsing Odyssey Curriculum by Skills

The following example displays learning activities by skills for Level 8 Math. The curriculum tree is opened to display topic folders, and the Three-Dimensional Geometry topic folder is opened to display skills. With the Angle Measure skill selected in the tree, you can see the activities associated with the skill in the grid.


1  From the navigation bar, select Assignments>Assignment Builder.
2  With Odyssey Curriculum selected, select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
3  Select the radio button for the Skills browse mode.
   The tree and grid display skill topics for the selected subject and level.
4  To view a topic's skills, click the topic's title.
5  To view a skill's learning activities, click the skill's title.
6  To preview the activity, click the activity's title.
7  To focus your search, type a keyword or activity code in the keyword field, and click Search.
   The grid displays activities that match your search request.
8  Check the activities to include in your assignment and then click Add Selected Tasks.
   Assignment Builder displays the Assignment tab, where you will continue building the assignment. See Task 2: Refine the Assignment on page 57.
Browsing Odyssey Curriculum by State Standards

The following example displays learning activities by state standards for Level 8 Language Arts in Nevada. The curriculum tree is opened to display lesson folders. With the 3.8.1.a lesson folder selected in the tree, you can see the activities associated with the state standard in the grid.

1. From the navigation bar, select Assignments>Assignment Builder.
2. With Odyssey Curriculum selected, select the desired subject and level.
   A folder tree and a grid appear, displaying the chapters for the selected subject and level.
3. To display standards topics for the selected subject and level, click the Standards radio button.
   The tree and grid display lessons by standard for the selected subject and level.
4. To focus your search, specify a keyword or standard code as follows:
   To search for specific standards in the selected grade level, type a keyword in the keyword field, and click Search.
   OR
   To search the entire grade level selected in step 3, clear the keyword field, and click Search. Results are limited to 25 pages.
   OR
   To search the entire subject selected in step 3, click Reset (removes the grade level restriction), clear the keyword field, and click Search. Results are limited to 25 pages.
5. From the displayed grid, click an activity title to preview learning activities or lesson quizzes. If available, click the icons to view student worksheets and lesson plans.
6. Check the activities to include in your assignment and then click Add Selected Tasks.
   Assignment Builder displays the Assignment tab, where you will continue building the assignment. See Task 2: Refine the Assignment on page 57.
Browsing Explorer Objective-based Tests and Learning Paths

The following example displays the objective-based test and learning path for the Level 8 English Language Art’s standard 3.1 for Writing Strategies.

1. From the navigation bar, select **Assignments>Assignment Builder**.
2. Click **Explorer** (above the subject dropdown).
3. Select the desired subject and level.
   A folder tree and a grid display folders containing objective-based tests and learning paths for the selected subject and level.
4. To focus your search, type a keyword in the keyword field, and click **Search**.
5. To display a test and learning path, click the desired folder.
6. To preview an objective-based test, click the test’s title.
7. To display items in a learning path and preview learning path activities and lesson quizzes, click the learning path’s title.
8. Check the tests and learning paths to include in your assignment and then click **Add Selected Tasks**.

Assignment Builder displays the **Assignment** tab, where you will continue building the assignment. See **Task 2: Refine the Assignment** on page 57.

**NOTE** For instruction on building a custom objective-based test, see **Assessments** on page 82.
Browsing NWEA RIT Range Learning Paths

Northwest Evaluation Association (NWEA) assessments measure the academic growth of a student or group over time using the RIT scale. The following sample displays learning paths for language arts.

1. From the navigation bar, select Assignments>Assignment Builder.
2. Click NWEA and select the desired subject.
3. To display learning paths grouped by RIT range folders, select the desired assessment folder.
4. To view a learning path’s learning activities and your state standards to which they correlate, do the following:
   • From the right pane, click the desired learning path. The Assignment View displays learning activities, scored and unscored, with their respective grade levels and detailed descriptions of the correlated standards for your state.
   • From the Assignment View window, click the desired activity’s title.
5. Check the activities to include in your assignment and then click Add Selected Tasks.

Assignment Builder displays the Assignment tab, where you will continue building the assignment. See Task 2: Refine the Assignment on page 57.

Creating an Authentic Task

An authentic task links to an outside web site. For example, in an assignment about the digestive system, a teacher may include an authentic task that links the student to an external site with a virtual tour of the digestive system. Another example might be to enhance an assignment about inventions: the authentic task might link to
an external site with a list of inventors and inventions. The student may then continue research on inventions with the names on the list.

NOTE Ensure that you review the Terms and Conditions regarding student privacy and connections to outside web sites (available as a link from the Create an Authentic Task dialog box).

1 From the navigation bar, select Assignments>Assignment Builder.
2 Click Create Custom Activity.
3 From the Create Custom Activity dialog box, select Authentic Task and click Next to display the Create Authentic Task dialog box.

4 From the Subject dropdown, select a subject.
5 In the Title field, type a title for the authentic task.
6 In the Link Text field, type the text that serves as the link in the assignment.
7 Enter the URL and then click Add Link.
   The Description field displays the link text.
8 If desired, add one or multiple links by repeating steps 6 and 7.
9 To include a previously added link in the Description, select the link from the Existing Links dropdown.
10 To explain the task, you can type instructions in the Description field, along with your links.
11 When finished, click Save.
12 At the prompt, click OK.

   Assignment Builder displays the Assignment tab, where you will continue building the assignment. See Task 2: Refine the Assignment on page 57.

Creating an Odyssey Writer Project

Odyssey Writer is a tool within Odyssey Manager that students can use to improve their writing skills. Teachers may use Odyssey Writer to create a new writing project or to copy an existing project to use as a template. For more information, see Odyssey Writer on page 109.

1 From the navigation bar, select Assignments>Assignment Builder.
2 With the Curriculum tab selected, click Create Custom Activity.
3 In the Create Custom Activity dialog box, select Odyssey Writer Activity and click Next.
   The Odyssey Writer tool opens for you to create a project.
4 Create the Odyssey Writer project. See Creating an Odyssey Writer Project on page 112.

Assignment Builder displays the Assignment tab, where you will continue building the assignment. See Task 2: Refine the Assignment below.

Creating an Odyssey Community Activity

Odyssey Community is an online forum within Odyssey Manager designed to facilitate discussion between teachers and students. Teachers create customized learning activities based on Odyssey Community topics, then assign, track and report those tasks in Odyssey Manager. For more information, see Odyssey Community on page 234.

1 From the menu bar, select Content>Odyssey Community — or choose Assignments>Assignment Builder and select Create Custom Activity.

2 If you are using Assignment Builder, select Odyssey Community Activity and click Next.

3 Within an existing topic, create a post (or choose an existing post) to serve as the assignment text.

4 Click Add to Assignment.

5 In the Assignment Builder window, select the checkbox next to the post(s) you want to serve as the assignment text.

6 In the Complete Assignment window, fill in the appropriate assignment details and click Yes in the Assign to students now? option. Then, click Next.

7 Select the class or individual students you want to assign the activity to and click Finish.

8 When the Assignment Confirmation window is displayed, you can choose to send the student(s) a message via the Odyssey Message Center by selecting the appropriate checkbox and clicking Send Message.

Or, you can click Close.

On the student’s launch pad, the assignment will display with a unique Odyssey Community icon 🌟.
Task 2: Refine the Assignment

Use the Assignment tab in Assignment Builder to refine the assignment. The following sample displays a math assignment that includes 6 assignment folders, each containing assignment folders with learning activities.

Adding Curriculum to an Assignment

1. From the Assignment tab in Assignment Builder, click Add Curriculum.

2. Search for activities to add to the assignment and click Add Selected Tasks. When finished, click Complete Assignment to display the Complete Assignment dialog box, where you will finalize the assignment. See Task 3: Finalize the Assignment on page 59.

   OR

   To create an authentic task or Odyssey Writer project, click Create Custom Activity. See Creating an Authentic Task on page 54 or Creating an Odyssey Writer Project above.

Removing Curriculum from an Assignment

1. From the Assignment tab in Assignment Builder, check the activity in the grid that you want to remove. To locate the activity, you may need to open one or multiple folders displayed in the tree.

2. Click Remove.

3. At the prompt, click OK.

4. When finished, click Complete Assignment to display the Complete Assignment dialog box, where you will finalize the assignment. See Task 3: Finalize the Assignment on page 59.
Creating a New Folder

**BEST PRACTICE** If you create a folder within another folder, consider limiting the number of folder levels to a maximum of four. Typically, Odyssey curriculum uses only two levels of folders.

1. From the Assignment tab in Assignment Builder, click **New Folder**.
2. Click the new folder’s **untitled folder** link.
3. In the **Folder** field, type a name for the folder.
4. To add activities or folders to the newly created folder, follow the steps in **Moving an Activity to a Folder** below.

Moving an Activity to a Folder

1. From the Assignment tab in Assignment Builder, select the desired activity in the grid. To locate the activity, you may need to open one or multiple folders displayed in the tree.
2. Click **Move to Folder**.
3. From the **Move to Folder** dialog box, click the desired destination folder and then **Move**.
4. At the prompt, click **OK**.

**NOTE** To move an assignment folder, locate the folder so that it is displayed in the grid; select the folder in the grid; and click **Move to Folder**.

5. When finished, click **Complete Assignment** to display the **Complete Assignment** dialog box, where you will finalize the assignment. See **Task 3: Finalize the Assignment** on page 59.

Specifying the Order of Activities in a Folder

Activities in an assignment’s folder can be presented to a student in three modes:

- **Sequential** presents tasks to students in the defined order, returning to the student’s launch pad after each task.
- **Self-Select** lets students perform tasks in any order they choose.
- **Auto-Launch** presents tasks to students in the defined order, without returning to the student’s launch pad after each task.

**NOTE** Each folder’s order is independent of another folder in the same assignment.

To change a folder’s mode and assignment order, complete these steps:

1. From the Assignment tab in Assignment Builder, select the desired assignment folder in the grid. To locate the activity, you may need to open one or multiple folders displayed in the tree.
2. To change the folder’s mode, select **Sequential**, **Self-Select** or **Auto-Launch**.
3. **Sequential and Auto-Launch modes only**: To change the order in which the activities are presented to students, underneath **Update**, enter a new value for each activity. When finished, click **Update**.
4 When finished, click Complete Assignment to display the Complete Assignment dialog box, where you will finalize the assignment. See Task 3: Finalize the Assignment below.

Adding a Decision Point to an Activity

1 From the Assignment tab in Assignment Builder, select the desired assignment folder in the grid. To locate the activity, you may need to open one or multiple folders displayed in the tree.

2 Select the desired scored activity and click Add Decision Point, remembering that the folder’s order must be Sequential or Auto-Launch.

3 From the Decision Point Options dialog box, specify the new decision point’s configuration. For more details, see Decision Points on page 66.

4 When finished, click Save Decision Point.

5 Click Complete Assignment. Assignment Builder displays the Complete Assignment dialog box, where you will finalize the assignment. See Task 3: Finalize the Assignment below.

Task 3: Finalize the Assignment

Clicking Complete Assignment from within Assignment Builder opens the Complete Assignment dialog box. Depending on the type of assignment you are building, you may see different options in the dialog box.

The Complete Assignment dialog box includes these settings:

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignment Name</td>
<td>Name of the assignment. A unique assignment name is required.</td>
</tr>
<tr>
<td>Description</td>
<td>Description of the assignment. Include keywords that might be useful when searching for the assignment in the Assignment Archive.</td>
</tr>
</tbody>
</table>
### Item | Description
--- | ---
**Availability** | Defines who can access the assignment. To share the assignment across the school, select *My School*. To share the assignment across the district, select *My District*. Otherwise, select the default *My Assignments* folder.
   *NOTE:* You must be granted permission to save assignments to the *My School* and *My District* folders.  
   *For tests that use school standards:* Do not save to the *My District* folder. Because an account must have all of the curriculum in the assignment to access it from *My District*, all schools may not be able to use the assignment.

**Subject** | Selecting Math, Mathematicas, or the High School curriculum enables student access to the toolkit.

**Level** | Select the appropriate grade level.

**Assignment Order** |  
   - *Sequential* presents tasks to students in the defined order, returning to the student’s launch pad after each task.  
   - *Self-Select* lets students perform task in any order they choose.  
   - *Auto-Launch* presents activities to students in the defined order, without returning to the student’s launch pad after each task.

**Apply assignment order to all folders** | Enforces the *Assignment Order* for all of an assignment’s folders.

**Suppress Duplicate Activities** | Ensures that a student does not have to complete the same activity multiple times within an assignment. See *Suppression* on page 74.

**Make objective-based test offline** | (Available for teachers at licensed sites only.) Objective-based tests meeting certain requirements can be printed and administered offline. The results are imported into Odyssey.  
   *BEST PRACTICE:* After completing the assignment, do not edit it to make the objective-based test online. Instead, make a copy of the assignment.  
   For more information, see *Offline Tests* on page 333.

**Show Resources** | On the student’s launchpad, displays a link to any student resources (or worksheets) associated with an activity. Activities that include student resources are denoted in the curriculum by a page icon with the letter S.

**Draft Mode** | Specifies that the assignment is for review only. To administer the assignment, turn off Draft mode.

**Show Odyssey Writer** | Makes Odyssey Writer available from within the assignment.

**Show Tool Kit** | Makes the toolkit available from within the assignment.

**Show Non-core Activities** | Makes non-core activities available. Non-core assignments originate by importing an assignment or creating an assignment with the RIT range folders in Assignment Builder.

### Assigning and Saving the Assignment

1. With the *Complete Assignment* dialog box displayed, give the assignment a name and description.
2. Specify the assignment’s availability—*My Assignments, My School* or *My District* (if available).
3. Select the *Subject* and *Level* for the assignment.
4. Select the assignment order—*Sequential, Self-Select* or *Auto-Launch*—and whether to apply this order to all the folders in the assignment.
5. If desired, turn suppression of duplicate activities off. The default setting is on.
6. *Optional for offline processing:* if available, specify offline processing for an objective-based test.
7. To show resources on the student’s launchpad, set *Show Resources* to *Yes*.
8. To save the assignment for further review, set *Draft Mode* to *Yes*. 

---

**CompassLearning® Odyssey User’s Guide**
To make Odyssey Writer available, set **Show Odyssey Writer** to **Yes**.

To make the toolkit available, set **Show Tool Kit** to **Yes**.

*For NWEA assignments*: If available, set **Show Non-core Activities** to **Yes**.

Specify whether you will assign to students now or later.

When finished, click **Next**.

If you specified **Yes** to assign to students, select one or multiple classes or individual students and then **Finish**. When the Assignment Confirmation window is displayed, you can choose to send the student(s) a message via the Odyssey Message Center by selecting the appropriate checkbox and clicking **Send Message**.

If you specified **No, I'll assign it later**, you will see a confirmation prompt. Click **Close**.

### Deleting an Assignment

District and school administrators can delete all assignments. Teachers can delete only their own assignments.

**NOTE** If a student has started an assignment that you later delete, reports filtered by assignment will not display results for that student’s progress on the assignment. Filter reports instead by type.

1. In the navigation bar, select **Assignments>Assignment Archive**.
2. Under **Assignment Search**, select the search criteria for locating the assignment—**Availability, Subject, Grade, Status**. To refine your search, use a keyword or enter the author’s name.
3. Click **Search**.
4. Select the desired assignment and click **Delete**.
5. At the confirmation prompt, click **OK**.

### Building an Assignment from a Copy

Any assignment available school- or district-wide can be used as a template for a new assignment that you build.

**CAUTION** If you copy an assignment that includes an objective-based test, and then edit the test, your edits are applied to the original objective-based test.

1. In the navigation bar, select **Assignments>Assignment Archive**.
2. Under **Assignment Search**, select the search criteria for locating the assignment—**Availability, Subject, Grade, Status**. To refine your search, use a keyword or enter the author’s name.
3. Click **Search**.
4. Select the desired assignment and click **Open a Copy**.
5. Assignment Builder displays the activities in the assignment. To add curriculum or create a custom task—Odyssey Writer activity or authentic task—click **Add Curriculum**. See **Task 1: Select Curriculum and Activities** on page 49.
If desired, remove or reorder activities. Also, use this screen to add a decision point to a scored activity. See Task 2: Refine the Assignment on page 57.

NOTE Ensure that all folders include at a minimum one activity. Odyssey will not save assignments containing empty folders.

Click Complete Assignment.

With the Complete Assignment dialog box displayed, rename the assignment and select Availability, Subject and Level. For details on additional settings, see Task 3: Finalize the Assignment on page 59.

When finished, click Next.

Select one or multiple classes or individual students and then Finish.

When the Assignment Confirmation window is displayed, you can choose to send the student(s) a message via the Odyssey Message Center by selecting the appropriate checkbox and clicking Send Message.

Or, you can click Close.

Building an Objective-based Post-Test

To display student progress on objectives, the most recent instance of an assignment test must be a copy of the original test.

1 In the navigation bar, select Assignments>Assignment Archive.

2 Locate the pre-test: under Assignment Search, select the search criteria for locating the pre-test—Availability, Subject, Grade, Status. To refine your search, use a keyword or enter the author’s name.

3 Click Search.

4 Select the desired assignment and click Open a Copy.

Assignment Builder displays the objective-based test and learning path in the assignment.

Do not make any changes to the test properties or test name.

5 If desired, you may delete the learning path.

6 You may edit the assignment name to include Post or Post-Test in the name, distinguishing this test from the pre-test.

NOTE Change only the assignment name. Do not change the test name or any of the test properties.

7 Click Complete Assignment.

8 With the Complete Assignment dialog box displayed, select Availability, Subject and Level.

9 When finished, click Next.

10 Select one or multiple classes or individual students and then Finish. At the confirmation dialog box, click Close.
Assigning and Unassigning Assignments

Assigning Saved Assignments from the Archive

**TIP**  When an assignment is built, it is categorized by grade level and subject. When you search for an assignment, search for these categories, not the level or subjects of the activities within the assignment.

Teachers can assign their own or others' saved assignments from the Assignment Archive.

1. In the navigation bar, select **Assignments>Assignment Archive**.
2. Under **Assignment Search**, select the search criteria for locating the assignment—**Availability**, **Subject**, **Grade**, **Status**. To refine your search, use a keyword or enter the author's name.
3. Click **Search**.
4. Select the desired assignment or assignments and click **Assign to Students**.
5. With the **Assign Students** dialog box displayed, check one or multiple classes or individual students and then Finish.
6. When the **Assignment Confirmation** window is displayed, you can choose to send the student(s) a message via the Odyssey Message Center by selecting the appropriate checkbox and clicking **Send Message**. Or, you can click **Close**.

Unassigning by Assignment

1. In the navigation bar, select **Assignments>Assignment Status**.
2. Ensure that the default **Assignment** radio button is selected.
3. Under **Assignment Search**, select the search criteria for locating the assignment—**Availability**, **Subject**, **Grade**. To refine your search, use a keyword.
4. Click **Search**.
5. Select the desired assignment and then click **View Status**.
6. With the status grid displayed, check one or multiple students and click **Unassign**.
7. At the confirmation, click **OK**.

The status grid is refreshed and no longer displays the student or students you selected.

**NOTE**  If a student has started an assignment that you later unassign, reports filtered by assignment will not display results for that student's progress on the assignment. Filter reports instead by type.

Unassigning by Student

1. In the navigation bar, select **Assignments>Assignment Status**.
2. From the **Search** page, click the **Student** radio button.
3 Under **Student Search**, select the search criteria for locating the student—**Class**, **Grade** and other student attributes. To refine your search, type the student’s name or a portion of it.

4 Click **Search**.

5 Select the desired student and then click **View Status**.

6 With the **Status** page displayed, check one or multiple assignments and click **Unassign**.

7 At the confirmation, click **OK**.

The status grid is refreshed and no longer displays the assignment or assignments you selected.

**NOTE** If a student has started an assignment that you later unassign, reports filtered by assignment will not display results for that student’s progress on the assignment. Filter reports instead by type.

---

**Editing Assignments**

**NOTE** A learning path that Odyssey creates automatically may include curriculum or curriculum levels that a school has not purchased. You can edit only those assignments with curriculum and curriculum levels that your school has purchased.

**CAUTION** If you copy an assignment that includes an objective-based test, and then edit the test, your edits are applied to the original objective-based test.

---

**For School and District Administrators**

1 In the navigation bar, select **Assignments>Assignment Archive**.

2 Under **Assignment Search**, select the search criteria for locating the assignment—**Availability**, **Subject**, **Grade**, **Status**. To refine your search, use a keyword or enter the author’s name.

District assignments are available to all schools in the district. If a district administrator selects **School A**, **Any owner**, and **District availability**, all district-level assignments, without school or ownership limitations, are displayed. If a district administrator selects **School A**, **Teacher 1**, and **District availability**, all district-level assignments available to School A and owned by Teacher 1 are displayed.

3 Click **Search**.

4 Select the desired assignment and click **Edit**.

5 With **Assignment Properties** displayed, make the desired changes, remembering that checking **Draft Mode** will make the assignment unavailable to assign. If the assignment is already assigned, **Draft Mode** is unavailable.

**NOTE** To change the assignment’s owner, select a different name from the **Owner** pulldown list.

6 When finished, click **Save Changes**.
1 In the navigation bar, select Assignments>Assignment Archive.

2 Under Assignment Search, select the search criteria for locating the assignment—Availability, Subject, Grade, Status. To refine your search, use a keyword or enter the author’s name.

3 Click Search.

4 Select the desired assignment and click Edit.

   **NOTE** You can view all assignments, but you can edit only your own assignments. To change an assignment that is not your own, open a copy.

5 With Assignment Properties displayed, make the desired changes, remembering that checking Draft Mode will make the assignment unavailable to assign. If the assignment is already assigned, Draft Mode is unavailable.

6 When finished, click Save Changes to return to the search results screen.

   OR

   To edit the assignment content, click Edit Tasks.

7 You are prompted to apply your edits to all or selected students. Click All Students or Selected Students.

   • All Students changes assignments that may be in progress.

   • Selected Students creates a copy of the assignment.

   **CAUTION** Exercise care when editing assignments. Deleting or moving an activity in an assignment that has been assigned already may cause data loss.

8 Assignment Builder opens for you to make changes to the assignment content.

   • To add curriculum or create a custom task—an Odyssey Writer activity or authentic task—click Add Curriculum. See Task 1: Select Curriculum and Activities on page 49.

   • To edit an authentic task, click the Edit link by the authentic task’s title.

9 If desired, remove or reorder activities. Also, use this screen to add a decision point to a scored activity. See Task 2: Refine the Assignment on page 57.

   **NOTE** Clicking New Assignment cancels your edits and creates a new, empty assignment.

10 Click Complete Assignment.

11 With the Complete Assignment dialog box displayed, rename the assignment and select Availability, Subject and Level. For details on additional settings, see Task 3: Finalize the Assignment on page 59.

12 When finished, click Next.
13 Select one or multiple classes or individual students and then Finish. At the confirmation dialog box, click Close.

NOTE If you start to edit an objective-based test on which students have already begun work, the system makes a copy of the test, and it is this copy that you will be editing. This test will then be a custom test that you own.

**Modes**

Odyssey modes allow an educator team to follow an iterative development process for school-wide or district-wide assignments.

<table>
<thead>
<tr>
<th>Mode</th>
<th>Functional area</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Draft</td>
<td>Assignments</td>
<td>Draft mode enables peer review and editing of assignments and assessments before district-wide implementation. Assignments in Draft mode are stored in the Assignment Archive but cannot be assigned to students or used for reporting. <strong>NOTE:</strong> Any part of an assignment marked Draft causes the entire assignment to be in Draft mode.</td>
</tr>
<tr>
<td></td>
<td>Objectives and standard sets</td>
<td>Draft objectives and standards are available for review but cannot be associated with test items.</td>
</tr>
<tr>
<td></td>
<td>Test items</td>
<td>Draft test items are available for review but cannot be included in an objective-based test.</td>
</tr>
<tr>
<td>Active</td>
<td>Assignments</td>
<td>Active assignments are ready for use and may be assigned to students. <strong>Active</strong> mode is the default for any material created in Assignment Builder or Test Builder.</td>
</tr>
<tr>
<td></td>
<td>Objectives and standard sets</td>
<td>Active objectives are ready to associate with test items. <strong>Active</strong> mode is the default for new material created in Objective Builder.</td>
</tr>
<tr>
<td></td>
<td>Test items</td>
<td>Active test items are ready to be included in an objective-based test. <strong>Active</strong> mode is the default for new material created in Test Builder.</td>
</tr>
<tr>
<td>Lock</td>
<td>Objectives and standard sets</td>
<td>Locked standard sets or individual objectives cannot be edited. After a standard set (or individual objectives with their corresponding test items) has been reviewed and approved, a district administrator may lock the standard set so that the approved items are not changed during the time a test is administered. <strong>NOTE:</strong> Teachers cannot lock objectives.</td>
</tr>
</tbody>
</table>

Additionally, each assignment is owned by an Odyssey user, and typically, teachers own and edit their assignments. To manage ownership changes resulting from student transfers and teacher personnel changes, school and district administrators can edit an assignment’s owner. District administrators can edit assignment owners in their district, and school administrators can edit assignment owners in their school.

**Decision Points**

A decision point defines a custom set of activities for a student who does not meet the mastery level for a scored activity. Decision points enhance learning paths by giving a teacher an opportunity to intervene in the learning cycle and by providing opportunities for students to master all activities in the assignment. A decision point is added to a scored activity, creating a branching activity with two conditions—mastery and non-mastery—to
determine the student’s next activity. The activity a student works on after the branching activity depends on the student’s score for the branching activity.

**NOTE** For guidelines on using decision points effectively, see *Rules for Decision Points* on page 70.

The following diagram illustrates an assignment folder with a decision point on Activity #3. Students mastering the activity continue to the next activity in the folder—Activity #4. Students who do not master Activity #3 return to the first activity in the folder—Activity #1. They repeat Activity #1 and Activity #2 in succession and have another opportunity to master Activity #3. Then they continue to the next activity in the folder—Activity #4.

![Assignment Folder Diagram](attachment:assignment_folder_diagram.png)

**NOTE** You can add decision points to Sequential or Auto-Launch folders only. Because decision points depend on a defined order of activities, you cannot add a decision point to a Self-Select folder.

Teachers use the Decision Point Options dialog box to add decision points to an activity.

![Decision Point Options](attachment:decision_point_options.png)

The decision point is defined for this scored activity.

**Mastery Score** defines the Met/Not Met condition for the decision point. The mastery score must be a numeric value between 1 and 100. The default is 70.
Use the following options to define a decision point:

<table>
<thead>
<tr>
<th>Name</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit</td>
<td>The student exits the folder.</td>
</tr>
<tr>
<td>Cycle</td>
<td>The student returns to the specified activity—the target—and repeats it and any activities between the target activity and the activity with the decision point. Accepted values for Cycle are 1–4. With a maximum value of 4 entered for Cycle, it is possible for the student to repeat the activities up to five times: one time as the decision point triggers the cycle and then four more times.</td>
</tr>
<tr>
<td>Continue</td>
<td>The student continues to the next activity, if any, in the folder.</td>
</tr>
<tr>
<td>Progress Alert</td>
<td>The folder is locked and the student is instructed to contact the teacher. Using a progress alert is an opportunity for a teacher to provide one-on-one instruction to the student. Teachers can unlock the progress alert in two ways: • At the student’s workstation. For instructions, see Unlocking a Progress Alert at the Student Workstation on page 73. When Odyssey is initially installed, the password to unlock a progress alert is unlock99. If you are unable to unlock the progress alert with this password, check with your school or district administrator. • When logged in as a teacher: in the navigation bar, select Assignments&gt;Assignment Status. For instructions, see Unlocking a Progress Alert through Assignment Status on page 73. When you unlock the progress alert, you can direct the student in these ways: • Continue lets the student work on additional material, if any, in the folder. • Restart Folder starts the folder one time from the beginning. Note that decision points are not applied when a folder is restarted. That is, after completing a branching activity, a student will continue to the next activity, regardless of the student’s mastery score. • Exit folder takes the student out of the current folder and moves to the next folder, if any.</td>
</tr>
<tr>
<td>Restart Folder</td>
<td>Decision point and cycling history for the folder are cleared. The student returns to the first activity in the folder and repeats the entire folder, one time only.</td>
</tr>
</tbody>
</table>

**NOTE** The Continue, Progress Alert and Restart Folder options can each follow a Cycle option to allow for additional configuration of decision points. For example, one combination might be Cycle once and then Continue to the next activity in the sequence.

When you set a decision point, the icon displayed next to the activity denotes the decision point’s configuration. Because each decision point is configured for mastery and non-mastery scores, the icon reflects both conditions. The following table describes the most frequently used decision points:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>If student meets mastery score</th>
<th>If student does not meet mastery score</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Next activity &amp; Cycle and then continue icon" /></td>
<td>Next activity &amp; Cycle and then continue</td>
<td>The student continues to the next activity, if any, in the folder.</td>
<td>The student returns to the target activity and completes it and any intervening activities a number of times you specify. Then, the student continues to the next activity, if any, in the folder.</td>
</tr>
<tr>
<td><img src="image2.png" alt="Exit &amp; Cycle and then progress alert icon" /></td>
<td>Exit &amp; Cycle and then progress alert</td>
<td>The student exits the folder.</td>
<td>The student returns to the target activity and completes it and any intervening activities a number of times you specify. Then, a progress alert is displayed.</td>
</tr>
<tr>
<td><img src="image3.png" alt="Cycle to self and then continue icon" /></td>
<td>Cycle to self and then continue</td>
<td>The student continues to the next activity, if any, in the folder.</td>
<td>The student repeats the activity a number of times you define. Then, the student continues to the next activity, if any, in the folder.</td>
</tr>
<tr>
<td><img src="image4.png" alt="Exit &amp; Cycle and then continue icon" /></td>
<td>Exit &amp; Cycle and then continue</td>
<td>The student exits the folder.</td>
<td>The student returns to the target activity and completes it and any intervening activities a number of times you specify. Then the student continues to the next activity, if any, in the folder.</td>
</tr>
<tr>
<td>Icon</td>
<td>Name</td>
<td>If student meets mastery score</td>
<td>If student does not meet mastery score</td>
</tr>
<tr>
<td>------</td>
<td>------</td>
<td>-------------------------------</td>
<td>---------------------------------------</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Exit &amp; Continue</td>
<td>The student exits the folder.</td>
<td>The student continues to the next activity, if any, in the folder.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Cycle to self and then progress alert</td>
<td>The student continues to the next activity, if any, in the folder.</td>
<td>The student repeats the activity a number of times you define. Then, a progress alert is displayed.</td>
</tr>
</tbody>
</table>

The following table describes all of the decision point icons and Odyssey actions when the mastery score is both met and not met.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>If student meets mastery score</th>
<th>If student does not meet mastery score</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon]</td>
<td>Continue to next activity when mastery score is met or not met.</td>
<td>Continue to next activity. Restart folder.</td>
<td>Continue to next activity. Progress alert.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Continue to next activity. Cycle and then continue to next activity.</td>
<td>Continue to next activity. Cycle and then restart folder.</td>
<td>Continue to next activity. Cycle and then progress alert.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>Continue or exit. Cycle to the same activity and then continue.</td>
<td>Continue or exit. Cycle to the same activity and then restart folder.</td>
<td>Continue or exit. Cycle to the same activity and then progress alert.</td>
</tr>
</tbody>
</table>

In the following example, a folder includes two decision points: Exit & Continue and Continue & Cycle and Continue.

![Diagram]

**Decision point #1**
- **Mastery**: Exit folder.
- **Non-mastery**: Continue to next activity.

**Target**

**Decision point #2**
- **Mastery**: Continue to next activity.
- **Non-mastery**: Cycle to target and then continue to next activity.

**NOTE**  Decision point icons on the student launch pad will not be displayed after the student has completed the activity containing the decision point.
The following diagram illustrates how the decision points in the preceding example guide the student’s activities.

**Rules for Decision Points**

**BEST PRACTICE** Consider carefully the number and placement of decision points — use decision points only with an assignment’s key skills and standards. Avoid overusing decision points in a single assignment so that students are not blocked from making progress within the assignment.

- Because a progress alert stops a student from working on the assignment, make sure you are available to respond when students are working on assignments with progress alerts.
- Protect the progress alert password.
- When you select the target for a decision point, note that the drop-down list for the cycle is in reverse order. The same activity is at the top of the list and the first available activity is at the bottom of the list.
- The target of a decision point cannot be an activity that already has an existing decision point.
- You cannot target an activity that precedes an activity with an existing decision point. Intervening decision points are not permitted.
- If you suppress an activity that is a decision-point target, the target will be automatically modified to cycle the student back to the activity containing the decision point.
Adding a Decision Point to an Activity

1. In the navigation bar, select Assignments>Assignment Builder.
2. Select activities to include in the assignment and click Add Selected Tasks. For details, see Task 1: Select Curriculum and Activities on page 49.
3. From the Assignment tab in Assignment Builder, select the desired assignment folder in the grid. To locate the activity, you may need to open one or multiple folders displayed in the tree.
4. Set the folder Order to Sequential or Auto-Launch.
5. Select the desired scored activity and click Add Decision Point.
6. From the Decision Point Options dialog box, specify the mastery score or accept the default score of 70.
7. Select mastery options: Continue to Next Activity or Exit Folder.
8. To allow the student to repeat an activity, check Cycle; select the beginning activity; and specify the number of times the student will repeat the cycle, remembering that the maximum number is 4.
9. Select non-mastery options: Continue or Progress Alert.
10. When finished, click Save Decision Point.
11. To add another decision point to a different activity, repeat steps 2–7, remembering that you cannot add a decision point before an existing decision point.
12. Complete changes to the assignment. See Task 3: Finalize the Assignment on page 59.

Editing a Decision Point

Many learning paths provided by Odyssey include decision points on scored activities. Before making the assignment, ensure that you preview the assignment and evaluate any decision points. You are able to edit a copy of any assignment, including any decision points that may be applied to a scored activity.

1. In the navigation bar, select Assignments>Assignment Archive.
2. Under Assignment Search, select the search criteria for locating the assignment—Availability, Subject, Grade, Status. To refine your search, use a keyword or enter the author’s name.
3. Click Search.
4. Select the desired assignment and click Edit.
5. With the Assignment Properties page displayed, click Edit Tasks.
6. You are prompted to apply your edits to all or selected students. Click All Students or Selected Students.
Assignments

Decision Points

CAUTION Checking All Students updates the in-progress assignment. Checking Selected Students creates a copy of the assignment for you to assign to students you select.

7 Locate the activity with the decision point. To locate the activity, you may need to open one or multiple folders displayed in the tree.

8 With the desired activity displayed, click the decision point icon on the right.

9 With the Decision Point Options dialog box open, make your changes.

10 When finished, click Save Decision Point and then Complete Assignment.

11 At the confirmation prompt, click OK.

Adding Activities to Assignments with Decision Points

If you add an activity to an existing assignment that contains a decision point, any activities completed after that new activity will be marked incomplete (unchecked in the assignment folder) and will require students to go back and re-complete those activities.

Deleting a Decision Point

1 In the navigation bar, select Assignments>Assignment Archive.

2 Under Assignment Search, select the search criteria for locating the assignment—Availability, Subject, Grade, Status. To refine your search, use a keyword or enter the author’s name.

3 Click Search.

4 Select the desired assignment and click Edit.

5 With the Assignment Properties page displayed, click Edit Tasks.

6 You are prompted to apply your edits to all or selected students. Click All Students or Selected Students.

7 Locate the activity with the decision point. To locate the activity, you may need to open one or multiple folders displayed in the tree.

8 With the desired activity displayed, click the decision point icon.

9 With the Decision Point Options dialog box open, click Delete Decision Point and then Complete Assignment.

10 At the confirmation prompt, click OK.
Unlocking a Progress Alert at the Student Workstation

The following example shows a progress alert displayed on the student’s screen:

To unlock the progress alert, complete these steps:

1. At the student workstation: From the student’s lesson screen, click Unlock.
   The Unlock Progress Alert dialog box is displayed.

2. Enter the account password.

   NOTE When Odyssey is initially installed, the password to unlock a progress alert is unlock99. If you are unable to unlock the progress alert with this password, check with your school or district administrator.

3. Select an option—Continue, Restart Folder, or Exit Folder.

4. To display student performance for the assignment, click View Student Progress.

5. When finished, click OK.

Unlocking a Progress Alert through Assignment Status

1. Log into Odyssey with your teacher user name and password.
2. In the navigation bar, select Assignments>Assignment Status and click Student.
3. Select the desired search filters—Class, Grade, Name Keyword, Student Attributes—and click Search.
4. Select the desired student (radio button below Select) and click View Status.

The Status screen displays assignments for the selected student.

5. Click the Progress Alert icon for the desired assignment.

The Unlock Progress Alert dialog box is displayed.

6. Select an option—Continue, Exit Folder, or Restart Folder.

7. To display student performance for the assignment, click View Student Progress. To display the Assignment View, click the assignment title.

8. To respond to additional, if any, unaddressed progress alerts, click Next.

9. When finished, click Save.

**Suppression**

Activity suppression is an assignment option that controls the activities assigned to a student. With Suppress Duplicate Activities set to Yes, Odyssey ensures that students are not required to complete the same activity multiple times in an assignment.

For example, if a student passes a scored activity or completes a non-scored activity, all duplicates of the activity within the same assignment are marked as complete and removed from the assignment. If a student does not pass a scored activity, the student will do the activity again when the activity comes up again in the assignment.
The only exception to the duplicate activities being marked as complete is if a folder contains only duplicate activities and all are suppressed. In that case, the entire folder will be removed from the launch pad.

NOTE Non-scored activities are always suppressed when the first instance of an activity in an assignment is completed. Chapter tests, scored activities, lesson quizzes and activity quizzes are suppressed if the first instance of an activity in an assignment is mastered.

Changes to an assignment’s suppression setting after the assignment has been assigned will not affect activities that have already been completed. That is, if an assignment’s configuration is set to suppress duplicate activities after the student has completed objectives, any completed objectives the student did not master will not be suppressed.

Class Progress

For Teachers

Class Progress contains detailed information and an overview of assignment status for a class. Teachers can view the status of their class assignments, see how the entire class is doing, or view the status for an individual student. You can view scores and completion dates, preview learning activities, and open quizzes and tests to view specific responses. In the following example, Sandy Pasch’s Pasch Math 6.3 class has three assignments, none of which are completed by the entire class. Emma Brode and Nicholas Ralfs have completed the Probability Pre-Test, and Lucy Brode has not yet started the assignment.

Depending on the assignment type, you can view the following information:

<table>
<thead>
<tr>
<th>Assignment Type</th>
<th>Click Name to:</th>
<th>Click Score to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Learning Activity</td>
<td>Preview the activity.</td>
<td>Not applicable.</td>
</tr>
<tr>
<td>Lesson Quiz</td>
<td>Display the activity key.</td>
<td>Display student answers.</td>
</tr>
<tr>
<td>Chapter Test</td>
<td>Display the activity key.</td>
<td>Display student answers.</td>
</tr>
</tbody>
</table>
### Viewing Class Progress for an Assignment

1. In the navigation bar, select **Assignments > Class Progress**.
2. To view assignments assigned to students in a class, click the desired class in the tree.

The **Class Assignments** grid displays class assignments, along with status, assignment name, and assigned and created date for each assignment. The **Status** column shows whether an assignment has been completed by all of the students who received the assignment.

The following example displays assignments for one of Sandy Pasch's sixth grade classes. The **Status** column shows that the class as a whole has not completed any of the assignments.
3 To display progress by student for an assignment, click the Details link for the desired assignment.

In the following example, Emma Brode and Nicholas Ralfs have completed the Probability Pre-Test, and Lucy Brode has not yet started the assignment.

4 To send a message via the Odyssey Message Center, click Send Message.

5 To print Class Assignments or the Assignment Detail, click Printable Version for the desired grid.

6 From the new window, click Print.

**Viewing Student Progress**

1 In the navigation bar, select Assignments>Class Progress.

2 To view assignment details for an individual student, click the student’s name from the tree.

   The Student History grid displays all assignment for the individual student, along with status, assignment name, and assigned and created dates.
3 To view details about an assignment for the individual student, click Details for the desired assignment. If a student has not started an assignment, Details are unavailable.

The Assignment Detail grid displays the type, task, score and completion date for each completed task.

4 To send a message via the Odyssey Message Center, click Send Message.

5 To print the Student History or Assignment Detail, click Printable Version for the desired grid.

6 From the new window, click Print.

Online Assignment Status

For Teachers and Administrators

Use the online Assignment Status to view a list of all assignments, organized by assignment or by student.

NOTE Online Assignment Status presents a different status view than the Assignment Status report generated through the Reports module. See Assignment Status on page 159.
The following example displays the status of the Explorer Math 6 assignment for the three assigned students.

Viewing Assignment Status by Assignment

1. In the navigation bar, select Assignments>Assignment Status and ensure that the default Assignment radio button is selected.

2. Select the desired search filters—Availability, Subject, Grade, Keyword—and click Search.

For each assignment, your search results display the assignment’s order (self-select, sequential or auto-launch), assignment name, subject, level, owner, date created and last modified, and number of students assigned. The following example displays assignments in Sandy Pasch’s My Assignments folder.
To view the students who have been assigned the assignment, select the assignment (radio button below Select) and click View Status.

The Students Assigned grid displays student names, assignment status, grade, assigned date, and name of the teacher.

For teachers only: To edit the assignment for all of the students, click Edit Assignment. You are prompted to apply your changes to all or selected students, and then Assignment Builder launches. See Task 2: Refine the Assignment on page 57.

To unassign the assignment, check the desired student or students and click Unassign. At the confirmation prompt, click OK.

Viewing Assignment Status by Student

1. In the navigation bar, select Assignments>Assignment Status and click Student.

2. Select the desired search filters—Class, Grade, Name Keyword, student Attributes—and click Search.

   For each student, your search results display the student’s user name, grade and number of assignments.

3. To view assignments for a student, select the student (radio button below Select) and click View Status.

   The Assignments grid displays the student’s assignment names, status, level, assigned date and the name of the assigning teacher. The following example displays the three assignments assigned to Emma Brode. Emma has started one assignment.

   Clicking the assignment name displays details about the assignment.
To unassign one or multiple assignments, check the desired assignment or assignments and click **Unassign**. At the confirmation prompt, click **OK**.

**NOTE** To send the student a message via the Odyssey Message Center, click **Send Message**.
5 Assessments

Odyssey assessment solutions evaluate student performance, diagnose strengths and weaknesses, and prescribe specific instruction. They also provide formative assessment strategies, allowing the teacher to monitor progress and provide summative feedback to measure growth. State-specific assessments pinpoint student strengths and weaknesses on learning standards and identify prerequisites needed before a student can meet state objectives.

An assessment is a basis for measuring the skill, knowledge, intelligence, capabilities, or aptitudes of a student or group.

An objective-based test is an assessment that evaluates each objective against the passing score to diagnose a student’s strengths and weaknesses.

Odyssey Manager provides these objective-based assessment options:

- **Odyssey Explorer** is an online assessment tool that delivers standards-aligned assessments for K-8 reading/language arts and math. Explorer diagnoses and provides immediate feedback on student progress toward mastery of state and national standards and objectives and then automatically prescribes the appropriate learning path containing learning activities for remediation, reinforcement, and enrichment.

  When you use the Explorer curriculum to create an assignment, you can choose to include an objective-based test and associated learning path in the assignment. Learning paths identify activities that reinforce the objectives in the test. When you assign a learning path in conjunction with an Explorer test, students are automatically assigned activities related to the objectives they did not master. If the student masters all of the objectives in the test, no activities are included on the student’s launch pad.

  Explorer addresses NAEP standards in reading/language arts and math.

- **Test Builder** allows you to build and customize assessments to align with local, state, and national standards. When you create a custom objective-based test, you can select a standard set and specific objectives to include in the test. Odyssey objectives are linked to test items. Additionally, you have the option of customizing learning paths built for your objective-based test.

- **Objective Builder** allows you to create custom standard sets, including objectives that you link to test items. You can use test items that are already in the Odyssey Item Bank, or use Item Builder to create new test items.
A custom test item can start out as a copy of an existing test item in the Item Bank, or you can create a new test item from scratch.

**NOTE** To be able to access the Item Bank and Objective Builder, a teacher must be granted permission for **Custom Assessment Features**. School and district administrators set teacher permissions.

**Custom Objective-based Tests**

Teachers can use Test Builder to create custom objective-based tests using objectives from CompassLearning Explorer, your state, or your own custom district or school objectives. As part of the test-building process, teachers first select a standard set, subject, and level; then, they select the desired associated objectives to include in the custom test.

The **Objective Additions** drop-down on the Select Standard screen of the wizard lets teachers specify how objectives are added to a custom test:

- **Add to existing objectives** adds newly selected objectives to existing objectives in the test, if any. Select this option when you build a custom test that includes objectives from multiple subjects and/or levels. For example, if you want to include objectives from more than one subject area—Math and Geometry—you will select **Add to existing objectives**.

- **Replace all objectives** includes only the newly selected objectives in the test, replacing any existing objectives, if any, that were previously defined. This option allows you to start building a custom test from the beginning and also may be used when you are editing an existing custom test.

**CAUTION** If you copy an assignment that includes an objective-based test, and then edit the test, your edits are applied to the original objective-based test. See **Editing Custom Objective-based Tests** on page 88.
Building a Custom Objective-based Test

For Teachers

Building a custom objective-based test includes the following general tasks:

**Task 1: Select Objectives** below
**Task 2: Select Test Properties** on page 86
**Task 3: Finalize in Assignment Builder** on page 88

**Task 1: Select Objectives**

1. In the navigation bar, select Assessment > Test Builder.
2. From the Select Standard screen, select a Standard Set.

   ***NOTE*** For each custom test, you may select objectives from one standard set only.

Depending on the curriculum your school or district has purchased, you may see an End of Course standard set (for high school curriculum) and/or a state test (for English Language Arts and Math). For example, TAKS is the state test for English Language Arts and Math in Texas.

Based on the standard set you selected, subjects are made available from the Subject dropdown.

   ***NOTE*** If you create a test for the entire district, ensure that you use the district standard set. Using one school’s standard set for a district test makes the test items unavailable for teachers at different schools in the district.

3. Select a Subject.

   Based on the subject you selected, levels are made available from the Level dropdown.

4. Select a Level.

5. Optional: to further focus your search for objectives, enter a keyword.

6. By default for new tests, Objective Additions is set to Replace all objectives. To build a test that includes objectives from different subjects and/or levels, select Add to existing objectives.

7. When finished, click Next.

The Select Objectives screen displays objectives that match your search criteria.

8. Check the objectives you want to include in your custom test, noting the following:

   If you include an objective that cannot be printed—typically a voiced question—the test cannot be administered offline. Objectives that cannot be printed are marked with the following icon:

   ![Objective cannot be printed icon](image)

   If you include a draft objective, the entire test is marked draft. You may preview the test, but the test cannot be assigned. Draft objectives are marked with the following icon:

   ![Draft objective icon](image)

9. When finished, click Next.
10 The **Review Selected Objectives and Items** screen lists the selected objectives. To review the test item, if available, click the objective code. The objective code in the following screen example is **HSPS0005**.

![HSPS0005](image)

Which safety procedure should you follow after breaking a mercury thermometer? [ ] Chemicals

To make changes to the selected objectives, click **Back** to return to the Select Objectives screen and select and/or deselect objectives. When finished, click **Next** until you see the **Select Test Properties** screen.

OR

To add objectives from a different subject and/or level, return to the **Select Standard** screen. Ensure that Objective Additions is set to Add to existing objectives. When finished, click **Next** until you see the **Select Test Properties** screen.

OR

Click **Next**.

**BEST PRACTICE** Each CompassLearning objective represents a minimum of four test items. Your custom objectives may differ and depend on the number of test items linked to each objective. To ensure that the test is a manageable length, consider building small tests of no more than eight objectives.

11 When finished, click **Next**.

Test Builder displays the **Select Test Properties** screen, where you will continue to build the test. See **Task 2: Select Test Properties** below.
**Task 2: Select Test Properties**

You will use the **Select Test Properties** screen to define the custom objective-based test.

The **Select Test Properties** screen includes the following options.

<table>
<thead>
<tr>
<th>Test property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test name</td>
<td>Assigns a test name. This test property is required. <strong>TIP:</strong> Give your objective-based test a meaningful name that can be easily understood in reports. Include relevant details in the name. For example, the test title <strong>IL Standards 3.6.3.01 - 3.6.3.02</strong> conveys more meaning than <strong>Fall Math.</strong></td>
</tr>
<tr>
<td>Message</td>
<td>Displays a message for students on the test title page. This test property is optional.</td>
</tr>
<tr>
<td>Draft mode</td>
<td>Sets the test to <strong>Draft</strong> mode, so that you may conduct a review before administering the test. A <strong>Draft</strong> test can be viewed, but neither the test nor any assignment that includes the test can be assigned.</td>
</tr>
<tr>
<td>Multiple Sessions</td>
<td>Allows students to return to an unfinished test at a later time. Note that students are unable to return to questions already viewed in the previous session.</td>
</tr>
<tr>
<td>Allow Early Turn In</td>
<td>Available only when <strong>Multiple Sessions</strong> is set to <strong>Yes.</strong> Allows students to turn in the objective-based test before they have viewed all of the test items. Setting <strong>Allow Early Turn In</strong> to <strong>No</strong> prevents students from accidently turning in an uncompleted test and receiving an unrepresentative score.</td>
</tr>
<tr>
<td>Mastery Score</td>
<td>Minimum score a student must achieve to master each objective in the test.</td>
</tr>
<tr>
<td>Build Learning Path</td>
<td>Creates a learning path to correspond with the objectives in a custom objective-based test. If you want to customize learning paths in the assignment, you must select this option.</td>
</tr>
<tr>
<td>Navigation Allowed</td>
<td>Enables students to navigate sequentially—forward and backward—or non-sequentially through the test. <strong>NOTE:</strong> if <strong>Multiple Sessions</strong> is set to <strong>Yes,</strong> and navigation is allowed, students cannot return to questions already viewed in a previous session.</td>
</tr>
</tbody>
</table>
### Assessments

**Custom Objective-based Tests**

<table>
<thead>
<tr>
<th>Test property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Randomize Items</td>
<td>Varies the order of the test items.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE for Explorer tests:</strong> Explorer tests have been developed by testing experts and validated in the standard order. It is recommended that you do not randomize the order of an Explorer test.</td>
</tr>
<tr>
<td>Minutes Allowed</td>
<td>Sets a time limit on students’ testing sessions. The default setting of 0 (zero) specifies unlimited time allowed for the test. If multiple sessions are allowed, the value defined applies to all test sessions.</td>
</tr>
</tbody>
</table>

To select the test properties, complete these steps:

1. **From the Select Test Properties screen, enter a name for the test.**
   
   **NOTE** The test name is limited to 46 characters.

2. **Optional:** enter a message that your students will see on the test title page. The test message is limited to 100 characters.

3. Review the defaults, making changes as necessary.

4. When finished, click **Next**.

5. **From the Confirmation screen, review the test definition, including the test properties; the number of objectives and questions in the test; and a listing of objectives that are tested. Note that duplicate questions are included in a test only one time.**

   
   **Because duplicate questions are presented only once in a test, two values may be listed for Number of Questions. In this example, two of the questions in the test are in both of the selected objectives.**

   
   To make changes, click **Back**. To save the test, click **Save**.

   Assignment Builder launches, displaying your test as part of a new assignment. See Task 3: Finalize in **Assignment Builder** below.
Task 3: Finalize in Assignment Builder

With your custom objective-based test displayed in a new assignment in Assignment Builder, you can complete the assignment or make further changes.

See these topics in the Assignments chapter:
Task 2: Refine the Assignment on page 57.
Task 3: Finalize the Assignment on page 59.

Printing an Assessment to Review Test Details

**NOTE** To be able to print an assessment, a teacher must be granted permission to Print Tests. School and district administrators set teacher permissions.

1. With your objective-based test displayed in Assignment Builder, click the Details link next to the test name.

   ![Details Link](image)

   Clicking Details opens the test summary.

   A new window displays the test summary.

   ![Test Summary Window](image)

   Clicking View PDF displays the PDF version of the test to print.

2. To open the test in PDF format, click View PDF.

   A new window opens the PDF version of the test.

3. From the PDF window, print the test, and then click the window’s X button to close the PDF window.

4. From the Test Summary window, click Close.

Editing Custom Objective-based Tests

Use care when you edit custom objective-based tests. If you copy an assignment that includes an objective-based test, and then edit the test, your edits are applied to the original objective-based test.

Consider the following scenario: An assignment includes a pre-test assessment with a mastery score—or passing percentage—set to 100%. As a result of this mastery score, all students typically will be assigned a learning path.
After the pre-test, the teacher may create a new assignment with a post-test assessment by copying the pre-test assessment and then changing the mastery score to 70%. Changing the mastery score for the post-test assessment also changes the mastery score for the pre-test assessment.

**NOTE** A mastery level may be set also at the school and applies to scored activities, including lesson quizzes, objective-based tests, and chapter tests. School and district administrators can change the mastery level for a school. The mastery score set for objectives in a custom objective-based test overrides the mastery level set at the school level.

### Adding New Objectives to an Existing Custom Objective-based Test

**CAUTION** If you copy an assignment that includes an objective-based test, and then edit the test, your edits are applied to the original objective-based test.

1. With your custom objective-based test displayed in Assignment Builder, click the **Edit** link next to the test name.

   ![](image1.png)

   Clicking **Edit** opens the test in Test Builder.

2. With the test’s properties displayed in Test Builder, click **Edit**.

   The **Select Standard** screen lets you define the standard set, subject, and level.

   **NOTE** For each custom test, you may select objectives from one standard set only.

   From this screen, you will also select the **Objective Additions** setting—Add to existing objectives or Replace all objectives. To include objectives from more than one subject and/or grade level, select Add to existing objectives.

   **NOTE** If the test already includes multiple subject and/or grade level selections, you will see a status message in red.

3. When finished, click **Next**.

   The **Select Objectives** screen displays objectives that match your search criteria.

4. Check the objectives you want to include in your custom test and then **Next**.
5 From the Review Selected Objectives and Items screen, review your selections. To make changes to the selected objectives, click Back to return to the Select Objectives screen and select and/or deselect objectives. When finished, click Next until you see the Select Test Properties screen.

OR

To add objectives from a different subject and/or level, return to the Select Standard screen. Ensure that Objective Additions is set to Add to existing objectives. When finished, click Next until you see the Select Test Properties screen.

OR

Click Next.

6 Review the test properties in the Select Test Properties screen. When finished, click Next.

7 From the Confirmation screen, review the test definition. To make changes, click Back. To save the test, click Save.

Assignment Builder launches, displaying your test as part of a new assignment. With your custom objective-based test displayed in a new assignment in Assignment Builder, you can complete the assignment or make further changes. See these topics in Assignments page 39.

Task 2: Refine the Assignment on page 57.
Task 3: Finalize the Assignment on page 59.

Test Items

When you build a custom standard set, you will link objectives to test items from Odyssey’s Item Bank. You can choose to include test items that have been created, or you can use Item Builder to create new test items.

Item Bank below

Item Builder on page 94
Icons

Item Bank and Objective Builder use a special set of icons.

Image of a table and a diagram showing the assessment icon key.

To open the Assessment Icon Key, click Icon Key.

Item Bank

Item Bank stores test items you can use to create custom objective-based tests. The Odyssey Practice Items bank contains test items created by CompassLearning. You can use these test items as is, or you can paste a copy of a test item into School Items or District Items and make changes to the copied test item. Initially, the School Items
and District Items banks will not contain test items. These repositories are populated with test items that district and school administrators and teachers create.

Repository | User |
---|---|
School Items | Teacher School administrator |
District Items | Teacher School administrator District administrator |
Odyssey Practice Items | Teacher School administrator District administrator |

| Description |
---|
Stores test items that are available to teachers and administrators at your school. |
Stores test items that are available for users at other schools in the district. |
Stores test items created by CompassLearning. Use a test item as is or copy and change it before using it in a custom objective-based test. |

**NOTE** Teachers must be granted permission to access school and district custom assessment features. See User Accounts on page 271.

**Browsing Odyssey Test Items**

1. In the navigation bar, select Assessment> Item Bank.
2. Click Odyssey Practice Items.
3  From the subject dropdown, select a subject.  
   Available levels are displayed for the selected subject.

4  Click the desired level.  
   Available topics are displayed for the selected level.

5  To view a topic's skills, click the plus sign next to the topic's name in the tree.  
   Available skills are displayed for the selected topic. In the grid to the right, each skill is listed, along with the number of associated questions.

6  To view a skill's questions, click the skill's name in the tree.  
   Questions are displayed in the grid.

7  To view a test item, click the icon next to the test item's title in the grid.

**Copying an Odyssey Practice Test Item**

1  In the navigation bar, select Assessment>Item Bank.

2  Click Odyssey Practice Items.

3  From the subject dropdown, select the desired subject.

4  Click the desired level.

5  From the tree, click the desired topic.

6  From the tree, click the desired skill.  
   Questions are displayed in the grid.

7  Check one or multiple questions and then click the Copy button.

   ![Copy button](image)

   **NOTE**  To view a test item, click the icon next to the test item's title in the grid.

8  Click the target item bank—School Items or District Items.  
   The target item bank displays the corresponding subject and level.

9  Click the Paste button.

   ![Paste button](image)

   The copied test items are pasted into the target item bank. When copied to the school or district bank, you can make changes to the test item.

10 Click Save Changes.

   **CAUTION**  Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.
Editing a Test Item

**NOTE** You are unable to edit test items that are in use—in a test or being edited by another Odyssey user.

1. In the navigation bar, select Assessment>Item Bank.
2. Click School Items or District Items.
3. Locate the test item by first selecting the subject and level.
4. From the tree, click the desired topic and then the skill.
   Test items are displayed in the grid.
5. To edit a test item, launch Item Builder by clicking the Edit button for the desired test item.

   See Item Builder on page 94.

Deleting a Test Item

**NOTE** You are unable to delete test items that are in use—in a test or being edited by another Odyssey user.

1. In the navigation bar, select Assessment>Item Bank.
2. Click School Items or District Items.
3. Locate the test item by first selecting the subject and level.
4. From the tree, click the desired topic and then the skill.
   Test items are displayed in the grid.
5. Check the test item you want to delete and then click the Delete button.

   You are prompted to confirm the deletion.
6. To delete the test item, click OK.

Item Builder

**Item Builder** is an Odyssey tool that lets you create custom, multiple-choice test items to add to a custom objective-based test. Each test item can include images, sound, and equations and present two to four distractors, potential answers.

**BEST PRACTICE** If you participated in an implementation planning meeting, use the naming conventions developed at this meeting when you name your test items.
When you first launch Item Builder, you will see the following screen:

You will use the Equation Editor to create an equation to insert into a test item.
Odyssey saves equations as JPG files and makes them available through the **Insert Equation** screen. Use this screen also to edit and delete equation files. Clicking **New** launches the Equation Editor.

**Creating a New Test Item**

1. In the navigation bar, select **Assessment>Item Bank**.
2. Click the target item bank—**School Items** or **District Items**.
3. From the subject dropdown, select the desired subject.
4. Click the desired level.
5. From the tree, click the desired topic.
   - The tree displays skills associated with the topic.
6. From the tree, click the desired skill.
   - Existing questions, if any, are displayed in the grid.
7. Click the **Create new test item** button.
8. Odyssey Manager launches Item Builder, a tool for you to create the new test item.
9. In the **Title** field, give the test item a name. The test item’s title will be displayed in the **Item Bank**.
   - **Optional**: To provide additional information about the test item, click **Properties** and enter information in the **Test Item Properties** dialog box.
10. Starting with **Section 1**, enter the test question. Your question may include text, graphics, sound, and equations. Additionally, the test question may be framed by a box and be a fixed size. If you select **Fixed Size** and the question requires more space than the size of the box, a scroll bar is displayed at the side of the box.
   - For instructions on including images, sound, and equations, see:
     - **Inserting an Image into a Test Item** below
     - **Attaching a Sound File to a Test Item** on page 98
     - **Creating an Equation** on page 99
• **Inserting an Equation into a Test Item** on page 100

11 Define a minimum of two distractors, and select the radio button of the correct answer.

12 To preview the test item, click **View**. If necessary, make changes.

---

**BEST PRACTICE**  Preview the test item before making the item available.

13 When finished, click **Save**.

14 To create another test item, click the **New item** button.

**OR**

To return to Item Bank, click the window’s **Exit** button (X).

15 From Item Bank, click **Save Changes**.

---

**NOTE**  Tests that use **Draft** test items cannot be assigned.

---

**CAUTION**  Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

---

**Inserting an Image into a Test Item**

**For School Administrators and Teachers**

Item Builder supports JPG, GIF, TIF, and BMP images that are 100 KB or smaller. Odyssey converts images to the JPG format as part of the upload process.

1 Open the test item in Item Builder.

2 Click the **Insert graphic** toolbar button.

![Insert Image dialog box](image)

The **Insert Image** dialog box is displayed. Available images, if any, are listed.

3 Click **Upload**.

The **Upload Image** dialog box is displayed.

4 **Browse** to the desired image file, and from the Windows **File Upload** dialog box, click **Open**.

The path and file name are displayed in the **Upload Image** dialog box.

5 Click **Upload**.

You are prompted to refresh the list of images.

6 Click **OK** and from the **Insert Image** dialog box, click **Refresh**.

7 Click the name of the desired image, and then **Insert**.

The Item Builder screen displays the test item. Notice that your cursor is an image icon.

8 Position your cursor in the desired test item section and click.
9 To preview the image, click the image icon. You can resize the image in this screen.

10 To preview the image in the test item, click View.

**NOTE** If you place text and images on the same line, ensure that a space precedes and follows the image. When editing test items with images, save often.

11 When finished, click Save and X (Exit).

12 From Item Bank, click Save Changes.

**CAUTION** Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

---

### Removing an Image from a Test Item

1 Open the test item in Item Builder.

2 Position your cursor to the immediate right of the image icon and then backspace to delete the image.

---

### Attaching a Sound File to a Test Item

**For School Administrators and Teachers**

Item Builder supports SWF and MP3 files that are 100 KB or smaller.

1 Open the test item in Item Builder.

2 Click the Insert Sound File toolbar button.

The Attach Sound File dialog box is displayed. Available sound files, if any, are listed.

3 Click Upload.

The Upload Sound File dialog box is displayed.

4 **Browse** to the desired sound file, and from the Windows File Upload dialog box, click Open.

The path and file name are displayed in the Upload Sound File dialog box.

5 Click Upload.

You are prompted to refresh the list of sound files.

6 Click OK.

The Attach Sound File dialog box is displayed.

7 To play the sound file, in the Uploaded Sound Files box, select the file name and then click **Play**. (Ensure that you click the **Play** button located to the right of the Uploaded Sound Files box.)

8 To attach the sound file to the test item, select the file name and then click **Attach**.

9 The sound file name is displayed under Attached Sound.

10 To return to Item Builder, click **OK**.

The Item Builder screen displays **Sound: Attached**.
11. To preview the test item, including the sound file, click View.

12. When finished, click Save and X (Exit).

13. From Item Bank, click Save Changes.

CAUTION: Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

Removing a Sound File from a Test Item

1. Open the test item in Item Builder.

2. Click the Insert Sound File toolbar button.

The Attach Sound File dialog box is displayed. If the test item includes a sound file, the file name is listed in the Attached Sound box.

3. Click Detach and then OK.

The Item Builder screen displays Sound: None.

4. When finished, click Save and X (Exit).

5. From Item Bank, click Save Changes.

CAUTION: Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

Creating an Equation

1. In Item Builder, open the test item.

2. Click the Equation Editor toolbar button.

The Equation Editor is displayed.

3. Using symbols from the symbol catalog and keyboard letters, numerals, and symbols, build your equation.

4. When finished, click Save.

The Save dialog box prompts you for a name.

5. Type a name for the equation and then OK.

6. With the Saving Equation dialog box displayed, click OK.

The Insert Equation dialog box is displayed.
7 To insert the newly created equation into the test item, click **Insert**.

OR

Click **Cancel**.

**NOTE** Saved equations are available to insert in more than one test item.

The Item Builder screen displays the test item.

8 If you chose to insert the equation, notice that your cursor is an image icon. Position your cursor in the desired test item section and then click.

9 To preview the equation, click the image icon. You can resize the image in this screen.

10 To preview the equation in the test item, click **View**.

**NOTE** If you place text and images, including equations, on the same line, ensure that a space precedes and follows the equation. When editing test items with equations, save often.

11 When finished, click **Save** and **X** (Exit).

12 From Item Bank, click **Save Changes**.

**CAUTION** Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

---

**Inserting an Equation into a Test Item**

**For School Administrators and Teachers**

1 In Item Builder, open the test item.

2 Click the **Insert Equation** toolbar button.

The **Insert Equation** dialog box lists available equations.

3 Select the desired equation file and then **Insert**.

The Item Builder screen displays the test item.

4 If you chose to insert the equation, notice that your cursor is an image icon. Position your cursor in the desired test item section and then click.

5 To preview the equation, click the image icon. You can resize the image in this screen.

6 To preview the equation in the test item, click **View**.

**NOTE** If you place text and images, including equations, on the same line, ensure that a space precedes and follows the equation. When editing test items with equations, save often.

7 When finished, click **Save** and **X** (Exit).
8 From Item Bank, click **Save Changes**.

---

**CAUTION** Remember to save your changes. Closing Item Bank without saving changes locks that area of the Item Bank to all other users.

---

**Editing an Equation**

1 Open the test item in Item Builder.

2 Position your cursor over the equation icon and click.
   The equation is displayed in a new window.

3 Click **Equation Editor**.
   Equation Editor launches.

4 Make changes to the equation and when finished, save the equation file.

**Removing an Equation from a Test Item**

1 Open the test item in Item Builder.

2 Position your cursor to the immediate right of the equation icon and then backspace to delete the equation.

---

**Objectives**

An **objective** is a measurable educational task that students should be able to complete after having received instruction. Objectives belong to standard sets that include three levels of hierarchy—strand, substrand, and objective.

With Odyssey’s Objective Builder you can create custom standard sets, including strands, substrands, and objectives.

- A **strand** is a high-level goal. Examples are *Reading Analysis* and *Reading Comprehension*.
- A **substrand** is a more detailed version of the high-level goal. A *Reading Analysis* strand might include two substrands: *Informational Texts* and *Poetry*.
- An **objective** in the *Informational Texts* and *Poetry* substrands might be *Analyze word choice*.

The standard set fits together as follows:

**Strand:** Reading Analysis
- **Substrand:** Informational Texts
  - **Objective:** Analyze word choice
- **Substrand:** Poetry
  - **Objective:** Analyze word choice
The following screen displays the standard set for Level 5 English Language Arts in Nevada. Notice that the Objective Builder window is divided into two panes. With the level and subject highlighted in the upper pane, the strands are listed in the lower pane and available to copy.

Similarly, with the strand highlighted in the upper pane, the substrands are listed in the lower pane and available to copy.
With the substrand highlighted in the upper pane, the objectives for that substrand are listed in the lower pane and available to copy.

<table>
<thead>
<tr>
<th>Substrand: Vocabulary Development</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Objectives</strong></td>
</tr>
<tr>
<td><strong>Title</strong></td>
</tr>
<tr>
<td><strong>Author</strong></td>
</tr>
<tr>
<td>1.5.4.a: Consult dictionary, homographs, homophones, synonyms, antonyms</td>
</tr>
<tr>
<td>1.5.4.b: Comprehend/broaden vocabulary using context clues and structural analysis</td>
</tr>
<tr>
<td>1.5.4.c: Apply technology to locate words in resources</td>
</tr>
<tr>
<td>1.5.4.d: Use resources to find and/or confirm meaning of unknown words and word origins</td>
</tr>
<tr>
<td>1.5.4.e: Write a short essay using resources to find and/or confirm meaning of Latin or Greek roots</td>
</tr>
<tr>
<td>1.5.4.f: Identify differences between connective and discrete meaning in text</td>
</tr>
<tr>
<td>1.5.4.g: Build vocabulary using pictures and symbols</td>
</tr>
</tbody>
</table>

State standards are available to copy but cannot be edited. To customize a state standard, first copy a strand, substrand, and accompanying objectives into the school or district standards bank. The following screen displays the School Standards set that includes standards that have been copied from the State Standards set. Notice that the editing buttons are visible for the items in the lower pane.

Click **Edit** to change the name or set the standard set to **Active** or **Inactive**.

Active objective.

Locked and active objective.

Draft objective.

Edit buttons for the contents of the lower pane. The **Paste** button is unavailable because nothing has been copied.

Objectives can be reordered by changing the value and then clicking **Update**.

Click to edit the objective.
Linking test items to an objective is the last step in creating a custom standard set. The following screen displays four test items linked to **Objective 1.5.5.b**.

**Naming Conventions for Standard Sets**

**BEST PRACTICE**  If you participated in an implementation planning meeting, use the naming conventions developed at this meeting when you name strands, substrands, and objectives in your standard set.

Numbering strands and substrands and adding a subject code to the objective are recommended. You can use a similar format to your state standards or develop a new convention based on custom district curriculum. Consider using the following format to name an objective:

**Subject.Grade Level_Strand.substrand code.objective number** Shortened Objective

Using this naming convention, the standard set is written as follows:

**Strand:** Reading Analysis

- **Substrand:** 1.1 Informational Texts
  - **Objective:** RLA.7.1.01_Analyze word choice

- **Substrand:** 1.2 Poetry
  - **Objective:** RLA.7.1.02_Analyze word choice
Custom Standard Sets

NOTE  To share a test across the district, you must use objectives from the district standard set.

Copying a Strand

1  In the navigation bar, select Assessment> Objective Builder.
2  To copy standards from the state, click the State Standards bank.
3  From the subject dropdown, select the desired subject.
4  Click the desired level.
   Objective Builder displays available strands.
5  With the level and subject highlighted in the upper pane and the strands displayed in the lower pane, check one or multiple strands that you want to copy.
6  Click the Copy button.

7  Click the target standards bank—School Standards or District Standards.
   The standard set for the selected bank displays available strands, if any.
8  Click the Paste button.

   The strand and its associated substrands and objectives are pasted into the target standards bank and are available to edit.
9  When finished, click Save Changes.

CAUTION  Remember to save your changes. Closing Objective Builder without saving changes locks that area of Objective Builder to all other users.

Creating a Strand

1  In the navigation bar, select Assessment>Objective Builder.
2  Click the target standards bank—School Standards or District Standards.
3  From the subject dropdown, select the desired subject.
4  Click the desired level.
   Objective Builder displays available strands, if any.
5 To create a new strand, click the **Create a new strand** button.

The **New Strand** dialog box prompts you for a title.

6 Enter a title and then **Save**.

The new strand is displayed in the standards bank for the selected level and subject.

7 When finished, click **Save Changes**.

---

**CAUTION**  Remember to save your changes. Closing Objective Builder without saving changes locks that area of Objective Builder to all other users.

---

**Creating a Substrand**

1 In the navigation bar, select **Assessment>Objective Builder**.

2 Click the target standards bank—**School Standards** or **District Standards**.

3 From the subject dropdown, select the desired subject.

4 Click the desired level.

   Objective Builder displays available strands.

5 Click the desired strand.

   Objective Builder displays available substrands, if any.

6 To create a new substrand, click the **Create a new substrand** button.

   The **New Substrand** dialog box prompts you for a title.

7 Enter a title and then **Save**.

   The new substrand is displayed in the standards bank for the selected level, subject, and strand.

8 When finished, click **Save Changes**.

---

**CAUTION**  Remember to save your changes. Closing Objective Builder without saving changes locks that area of Objective Builder to all other users.
Creating an Objective

You will use the **New Objective** dialog box to create an objective.

1. In the navigation bar, select **Assessment>Objective Builder**.
2. Click the target standards bank—**School Standards** or **District Standards**.
3. From the subject dropdown, select the desired subject.
4. Click the desired level.
   Objective Builder displays available strands.
5. Click the desired strand and then substrand.
   Objective Builder displays available objectives, if any.
6. To create a new objective, click the **Create a new objective** button.

   ![New Objective Dialog Box]

   The **New Objective** dialog box is displayed.
7. Enter a key, title, and description.

   **BEST PRACTICE** Define a key when you create an objective. The Test Summary by Objective report uses objective keys for displaying class data. To see examples of keys, browse the Explorer curriculum set.

8. When finished, click **Save**.
   The new objective is displayed in the standards bank for the selected substrand.
9. When finished, click **Save Changes**.

   **CAUTION** Remember to save your changes. Closing Objective Builder without saving changes locks that area of Objective Builder to all other users.

Adding Test Items

1. In the navigation bar, select **Assessment>Objective Builder**.
2. Click the target standards bank—**School Standards** or **District Standards**.
3 From the subject dropdown, select the desired subject.
4 Click the desired level.
   Available strands are displayed.
5 Click the desired strand, substrand, and objective.
   Linked test items, if any, are displayed in the lower pane.
6 To link one or multiple test items, click the Link Items button.
   ![Link Items button]
   The Item Bank opens in a separate window.
7 Click the desired item bank.
8 From the dropdown, select the desired subject; and select the desired level.
9 From the tree, first select a topic, and next, a skill.
10 With test items displayed in the grid, check the desired items to link to the objective.

---

**CAUTION** Exercise care if you make changes to test items. Changing a test item makes the change globally. That is, if the same test item is linked to more than one objective, the test item is changed for all objectives.

---

11 When finished, click Add Items.
   The test items are added to the objective in Objective Builder.
12 To reorder an item, click the up or down arrow and then Update. To preview a test item, click the blue icon to the left of the title.

---

**NOTE** To preview a test item, click the icon to the left of the title.

---

13 When finished, click Save Changes.
   To make your custom standard set available to Test Builder, the standard set must be Active.
14 From within Objective Builder near the top of the window, click Edit.
   The Edit Standard Set dialog box is displayed.
15 Set the Status to Active.
16 When finished, click Save.

---

**CAUTION** Remember to save your changes. Closing Objective Builder without saving changes locks that area of Objective Builder to all other users.
6 Odyssey Writer

Odyssey Writer is a customizable writing tool in Odyssey Manager that helps educators in all disciplines teach the writing process to their K-12 students. Designed to improve narrative, persuasive, informative, fiction, and nonfiction writing skills, Odyssey Writer lets teachers create and assign writing assignments and guides students through the entire writing process. Students are encouraged to monitor their progress via assessment tools, such as state writing rubrics and checklists. Odyssey Writer’s features empower teachers to create and assign writing assignments that meet national and state standards.

Forms of Writing

Odyssey Writer aims to improve students’ writing skills in all forms of writing. The following are descriptions of some forms of writing students will use in Odyssey Writer.

<table>
<thead>
<tr>
<th>Form of writing</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Narrative</td>
<td>In narrative writing, the author tells a story or an account of events or experiences. Narrative writing can be either fiction or nonfiction. Some examples of narrative writing are novels, biographies, and some poetry.</td>
</tr>
<tr>
<td>Persuasive</td>
<td>In persuasive writing, usually the author is clearly arguing for or against a position. Persuasive writing tries to influence the reader to think or act a certain way. It attempts to sway the reader’s opinion. Some examples of persuasive writing are found in political speeches, advertisements, and editorials.</td>
</tr>
<tr>
<td>Informative</td>
<td>Informative writing conveys an author’s knowledge of objects, events, and ideas, without expressing his or her feelings or attitudes. By focusing on facts, it explains how to do something, what something is like, or what someone has done. Examples of informative writing are news articles, instruction manuals, textbooks, and “how to” guides.</td>
</tr>
<tr>
<td>Fiction</td>
<td>Fiction writing is speculative and make-believe. An author’s imaginary experiences can be set in the past, present, or future. Often, the purpose of fiction writing is to entertain, but authors sometimes use fiction writing to symbolically teach a moral or state an opinion. Some examples of fiction writing are science fiction, fairy tales, fables, and tall tales.</td>
</tr>
<tr>
<td>Nonfiction</td>
<td>Nonfiction writing is narrative prose based on facts and reality. Nonfiction writing is an unbiased, factual account of events. Some examples of nonfiction writing are biographies, historical articles, and essays.</td>
</tr>
</tbody>
</table>
# Stages of the Writing Process

Odyssey Writer guides students through each stage of the writing process: prewriting, drafting, revising, editing, and publishing. Here are brief descriptions of each of these stages, as well as a few suggestions for teachers.

<table>
<thead>
<tr>
<th>Stage</th>
<th>Description</th>
<th>Read more</th>
</tr>
</thead>
</table>
| **Prewriting** | The prewriting stage allows students the opportunity to brainstorm and start forming a plan for their writing assignment.  
• Teachers can write questions that help prepare students for their writing assignment.  
• Teachers can also give students partially completed note cards to fill in or can ask students to develop the note cards or graphic organizers themselves.  
• Outlines help students to collect information relevant to their writing topic and to organize their thoughts.  
• Students can also use graphic organizers to jot down ideas during the prewriting stage. The Graphic Organizer and Note Cards tools are synchronized with the outline. The outline can then be pasted to the Drafting tool for students to expand on their writing. | page 120 |
| **Drafting** | Drafting is the beginning of the final product, which is usually a project. Students concentrate on organization, supporting details, and coherence of their entire composition. They can express their thoughts freely, since the software tools make rewriting and revising easy to do. You can remind students to express all ideas in sentences and paragraphs when writing a draft. | page 123 |
| **Revising** | When students have finished their drafts, they can evaluate their projects using a self-assessment and rubric. Students can then revise their projects accordingly. | page 127 |
| **Editing** | Editing includes correction of punctuation, spelling, capitalization, sentence structure, word selection, and so on. Students can also cut and paste text to change the order of their words, sentences, or paragraphs. | page 131 |
| **Publishing** | Publishing is the process of creating the final product for the intended audience. Students can use desktop publishing features, such as centered and boldface type, to make their projects look polished. | page 132 |
Assigning Odyssey Writer Projects

Areas of the Odyssey Writer interface—Instructions, Writing Framework, Note Cards, Web Links, and Rubric—allow teachers to customize assignments. When teachers first launch Odyssey Writer, they will see the Odyssey Writer screen with the Instructions tab displayed.

**Instructions.** Include prompts for students.

**Writing Framework.** Include information to support prewriting and draft writing.

**Note Cards.** Create up to ten note cards.

**Web Links.** Create web URLs for students to access to support their writing.

**Rubric.** Create a new rubric or use an existing rubric template.

Odyssey Writer tabs let teachers customize each assignment.

- **File** Closes the Odyssey Writer window.
- **Edit** Makes the project available for an assignment.
- **Insert** Opens the Equation Editor.
- **Format** Inserts an image.
- **Tool** Opens the Assignment Builder.
- **Help** Opens the Odyssey Writer window.

**Assigning Odyssey Writer Projects**

- **Instructions.** Include prompts for students.
- **Writing Framework.** Include information to support prewriting and draft writing.
- **Note Cards.** Create up to ten note cards.
- **Web Links.** Create web URLs for students to access to support their writing.
- **Rubric.** Create a new rubric or use an existing rubric template.
When you save an Odyssey Writer project, your target folder determines who will have access to the project.

**My Projects.** Only you have access to Odyssey Writer projects saved in this folder.

**School Projects.** Accessible to users in your school who have permission.

**District Projects.** Accessible to users in your district who have permission.

**Odyssey Projects.** You cannot save projects in this folder.

---

### Creating an Odyssey Writer Project

1. From the navigation bar, select **Assignments>Assignment Builder**.
2. With the **Curriculum** tab selected, click **Create Custom Activity**.
3. In the **Create Custom Activity** dialog box, select **Odyssey Writer Activity** and click **Next**.

   Odyssey Writer opens with the **Instructions** tab selected.

   **NOTE** Instead of creating a project from scratch, you can edit a copy of a project. See Using an Existing Project as a Template below.

4. If desired, include instructions for students to read when they first start the Odyssey Writer project.
5. To include prewriting and draft writing support, click the **Writing Framework** tab and enter the desired information.
6. To create note cards, click the **Note Cards** tab and enter note card and pinpoint text.
7. To include web links that students may visit as they work on their projects, click the **Web Links** tab and enter titles and URLs.
8. To use a rubric, click the **Rubric** tab. You can use an existing rubric or create a new one. See Using an Existing Rubric on page 113 or Creating a New Rubric on page 114.
9. When you are finished creating the new Odyssey Writer project, click **File>Save**.
10. In the **Save Project** dialog box, click the desired folder in which to save the project, remembering that you must have permission to save to the **District** and **School Projects** folders and that you cannot save to the **Odyssey Projects** folder.

   **NOTE** Saving a project in the **My Projects** folder restricts access so that only you can see and copy the project.

11. Turn spell check **On** or **Off**.
If desired, set Draft Mode to Yes.

NOTE You cannot assign a project that is in Draft Mode. When you are ready to assign the project, open the draft, make any changes, and then Save As (renaming the project). Ensure that Draft Mode is set to No.

Select the Subject and Grade.

Enter a name for the project; click Save; and then Close.

To make the project available for an assignment, click Send to Assignment Builder.

Click Close and then Exit.

Assignment Builder displays your new Odyssey Writer project. You can continue to add curriculum or complete the assignment. See Task 2: Refine the Assignment on page 57.

Using an Existing Project as a Template

With Odyssey Writer open, select File>Open.

The Open Project dialog box displays a list of your projects, if any, from the My Projects folder.

If the project you want to use is in a different folder, open the desired folder—District Projects, School Projects, or Odyssey Projects—remembering that you need permission to access the District Projects and School Projects folders.

Select the desired project and click Open.

Odyssey Writer displays the project for you to edit and save as a new project.

Using an Existing Rubric

With Odyssey Writer open, select the Rubric tab.

Click Open Rubric.

The Open Rubric dialog box displays any existing rubrics you have created in the My Rubrics folder.

To select a rubric from the My Rubrics folder, click the desired rubric.

OR

To select a rubric from the District, School, or Odyssey Rubrics folder, click the folder and then the desired rubric.

NOTE You must have permission to access the District and School Rubrics folders.

With the desired rubric selected in the Open Rubric dialog box, click Open.

The contents of the rubric you selected are populated in your new Odyssey Writer project.

If desired, make changes to the rubric.

When finished, click Save Rubric.

The Save Rubric dialog box is displayed.
7 Click the desired folder in which to save the rubric, remembering that you must have permission to save in the District and School Rubrics folders and that you cannot save to the Odyssey Rubrics folder.

**NOTE** Saving in the My Rubrics folder restricts access so that only you can see and copy the rubric.

8 Give the rubric a name; click **Save**; then **Close**.

### Creating a New Rubric

1 With Odyssey Writer open, select the **Rubric** tab.

2 Click **New Rubric**.

3 Define each category and the performance you expect for each level of quality.

4 When finished, click **Save Rubric**.

   The **Save Rubric** dialog box is displayed.

5 Click the desired folder in which to save the rubric, remembering that you must have permission to save in the District and School Rubrics folders and that you cannot save in the Odyssey Rubrics folder.

   **NOTE** Saving in the My Rubrics folder restricts access so that only you can see and copy the rubric.

6 Give the rubric a name; click **Save**; then **Close**.

### Web Links on the Instructions Screen

1 From within the Odyssey Writer project, click the **Instructions** tab.

2 Highlight the word or sentence that you want to appear as a link.

3 From the Odyssey Writer menu bar, select **Insert>Hyperlink**.

   The **Insert Hyperlink** dialog box is displayed.

4 Type the web address and then click **OK**.

   The highlighted text becomes a hyperlink. When students click on the link in their draft (displayed in the Drafting tool), a new browser window opens to the linked page.

5 To change the web link, select the link text and then **Insert>Hyperlink**.

6 With the **Insert Hyperlink** dialog box displayed, enter a new web address.

### Images and Equations

You can add images or equations to the **Instructions** and **Writing Framework** screens. As you work with images and equations, note the following:

- To add text beside or below an image or equation, place the cursor beside the image or equation and press Enter (on the keyboard) until the cursor is in the desired location.
• To move an image or equation, click the image or equation to display sizing handles and a Move button. Single-click Move and then click in the area of the desired move location in the screen.

• To remove an image or equation, single-click the image or equation and press Delete (on the keyboard). After you delete an image or equation, you may need to adjust the spacing of remaining text.

Evaluating Odyssey Writer Projects

 Teachers can access submitted Odyssey Writer projects in these ways:

• Selecting Assignments>Submitted Projects from Odyssey’s main menu.

• Selecting Assignments. From the Assignments home page, the Submitted Projects button becomes animated if submitted but unopened projects are awaiting the teacher’s attention.

When Odyssey Writer opens, the Submitted Projects dialog box displays a list of projects that students have turned in.

TIP  To display a list of all submitted projects—evaluated and unevaluated—first close the Submitted Projects dialog box. Then, select File>Open.
When a teacher opens a project to evaluate, the student’s work is displayed (at right) with the teacher’s rubric open (at left).

**Rubrics**

A **rubric** is a scoring tool that allows teachers to assess student projects by measuring them against scoring criteria. A rubric may include up to eight scoring sections with a maximum of six criteria per section. Numbers displayed across the top of the rubric panel represent categories of the rubric. An example of a rubric category is **Conventions**.

- To evaluate with a rubric, select the appropriate number for each category.
- To advance to a different category, click a number in the white square.
- To view the self-assessment rubric the student used, click the self-assessment button.
- To return to the teacher’s version of the rubric, click the teacher evaluation button.
Assigning a Grade

1. To display the Grade tool, click Grade.

Teacher Comments

Teachers can use the Comments tool to write general comments about the student’s work.

1. To display the Comments tool, click Comments.
2. From the displayed Teacher Comments box, type comments for the student to read after you have evaluated and returned the project.

Annotations

 Teachers can use the Annotations tool to include notes and annotations to specific parts of the project.

To display the Annotations tool, click Annotations.

Common errors include:

- Spelling errors
- Capitalization errors
- Run-on sentences
- Subject/Verb agreement
- Usage errors
- Punctuation errors
- Sentence fragments
- Improper use of commas

Inserting Common Error Annotations

1. With the student’s Odyssey Writer project displayed and Annotations tool selected, position your cursor in the location for the annotation.
2. Click the desired annotation button.

Odyssey Writer displays the annotation in the project. This example displays a sample capitalization annotation:

```
TIP With my Dad "cap"
```

To delete an annotation, click the annotation and then press the Delete key on the keyboard.
Inserting Custom Annotations

Custom annotations you create are available for you to use in all of the Odyssey Writer projects you review.

1. With the student’s Odyssey Writer project displayed and the Annotations tool selected, select the custom annotation button . Odyssey Writer displays the Custom dialog box.

2. In the Title box, enter a title for your custom annotation.

3. In the Annotations box, enter the annotation text to be displayed in the project.

4. When finished, click OK.

   The newly created annotation is displayed as a button beside the custom annotation button.

5. To insert the custom annotation in the project, position your cursor in the location for the annotation and then click the custom annotation button.

   The custom annotation is displayed in the text.

   **TIP** To edit a custom annotation, click the custom annotation button for that annotation.

Entering Special Notes

1. With the student’s Odyssey Writer project displayed, position your cursor in the location for the custom note, and then Notes button . Odyssey Writer displays a new dialog box.

2. In the dialog box, enter your note text.

3. When finished, click the dialog box’s X button.

   The note appears in the student’s project.

   **TIP** To edit a note, double-click the note text; to delete a note, select it and press the Delete key on the keyboard.

Returning an Evaluation to the Student

After you have finished evaluating a student’s Odyssey Writer project, you will return the evaluation to the student by clicking the Send button . The Submitted Projects dialog box is displayed, letting you select another project to evaluate.
Using Odyssey Writer

When students log into Odyssey, they will see a student launch pad that corresponds to their grade level (set in their student profile). Odyssey Writer buttons also correspond to the student’s grade level.

Clicking the top button launches Odyssey Writer.

If an evaluated Odyssey Writer project is available to review, the bottom button is animated.

Levels PreK–2
Levels 3–5
Levels 6–8
Levels 9–12

Students may launch Odyssey Writer when they complete an Odyssey Writer assignment; or students may start the tool by clicking the launch pad icon. When a teacher returns a graded Odyssey Writer assignment to a student, the icon below the Odyssey Writer is animated.

**NOTE**  For grades PreK–2: Odyssey Writer is available on the student launch pad only after the teacher has evaluated and returned the student’s first Odyssey Writer project.

The following example displays an Odyssey Writer assignment for a student in grade 5. The assignment includes a teacher prompt that the student sees when the assignment is first opened.

When the Instructions/Prompts window is closed, clicking the ? toolbar button displays the window again.
Prewriting

Prewriting is the first stage of the writing process. At this stage, students begin to formulate ideas for their writing project. As a prewriting exercise, they can consider the following questions:

- What is the purpose of my writing?
- Who will read my writing?
- What am I going to write about?

Odyssey Writer offers these tools to assist students with prewriting activities:

**Student note cards** allow students to type notes for their project on electronic note cards. The note cards form an outline for students to use when writing their projects and can be pasted directly into the Outline view of the project.

**Teacher note cards** serve as hints or even parts of an outline to help students through the prewriting phase. Teacher note cards appear on the screen when students access the Note Cards tool in Odyssey Writer. Students can add, edit, and delete their own note cards, but they cannot edit or delete a teacher note card.

**Pinpoint text** is a block of text teachers write in their note cards. Students can display pinpoint text from the Note Cards tool by pressing the T button (image on left) on a teacher note card. To display pinpoint text from the Outline tool, click the blue dot next to the outline item (image on right).

Students may also use a **graphic organizer** to link ideas together. Students create and position idea boxes to help them determine the flow of ideas for their writing project.

Teachers can create idea boxes that are displayed when students access Odyssey Writer and open the graphic organizer. Students may not delete idea boxes a teacher has created. Similar to note cards, an idea box may
include pinpoint text, notes from the teacher that help students through the writing phase. A pinpoint is marked by a small blue dot that is located in the top left corner of an idea box. When students click on the note, a block of read-only text appears.

To add, edit, and delete note cards and idea boxes, students will use special toolbars.

The contents of the graphic organizer are synchronized with note cards; both the idea boxes and note cards are displayed in the outline. Students can paste the outline into the draft to further expand on their writing.

**Adding a Note Card**

1. To access the Note Cards tool, click the note card button. A toolbar for managing note cards is displayed.
2. Click the Add button. The Title dialog box is displayed.
3. Enter a title for the new note card. When the student saves the note card to a draft, the title appears as a line of text in the outline.
4. When finished, click OK. The new card is displayed as part of the outline in the main panel.
5. Type the information that you want to appear on the note card. When saved to a draft, the note card body text is indented under the title text of the outline.

**Moving a Note Card**

Students can adjust the placement of note cards, thereby adjusting the structure of the outline.
- To change the indentation, select the note card and then click the indent left or right button from the toolbar.
- To change the vertical placement, select the note card and drag it to the desired location.

**Deleting a Note Card**

To delete a note card, select the note card and click the Delete button from the Note Cards toolbar.
Adding an Idea Box

1. To access idea boxes, click the Graphic Organizer button. A toolbar for managing idea boxes is displayed. If a teacher has created idea boxes, students will see these.

2. Click the Add button. The Title dialog box is displayed.

3. Enter a title for the new idea box. The length of the title determines the size of the idea box. When the student saves the idea box to a draft, the title appears as a line of text in the outline.

4. To add a note to the idea box, click the note button on the right side of the idea box. A new box with a text field is displayed.

5. Type a note or change an existing note; to close the note box, click the window’s X button.

Linking Idea Boxes

1. Select an idea box by clicking it.

2. Click the Connect button.

3. Click a second idea box.

**NOTE** If an existing idea box is selected when a student adds a new idea box, the two idea boxes will be linked together with a link line.

4. To delete the link between two idea boxes, select the link line (by clicking it) and click the Delete button from the Graphic Organizer toolbar.

Moving an Idea Box

To adjust the location of an idea box, drag and drop the idea box: left-click the idea box, and while holding the mouse button down, drag the idea box to the new desired location.

Deleting an Idea Box

To delete an idea box, select the idea box and click the Delete button from the Graphic Organizer toolbar.

Pasting Note Card or Idea Box Text to the Draft

Students can paste text from note cards or idea boxes to a page in the draft.

1. From the note card or idea box toolbar, click the Paste to Draft button. You are asked to confirm your selection.

2. Click Yes.

The note card or idea box text is pasted to the draft in outline form.

**NOTE** You are unable to adjust the location of note card or idea box text after it is pasted to the draft.
Using the Outline

The outline is linked to both the note cards and idea boxes. When students paste note card and idea box text to draft, Odyssey Writer converts the information into outline form.

To access the outline, open the draft by clicking the Drafting button. Then, click the Outline tab.

The outline hierarchy used to display note card text in the draft follows how note cards are indented. That is, the first note card you indent is A in the outline; the second indent is at the 1 level; and so on.

The outline hierarchy used to display idea box text follows the position of each idea box. The first idea box is at the top level of the outline, and subsequent idea boxes are at the next levels of the outline.

NOTE  The outline cannot be edited when it appears in the side panel; it can only be edited when it has been pasted to the draft.

Drafting

Drafting is the stage during which students put their ideas and thoughts into sentences and paragraphs for the first time, beginning the first rough composition of the project.

When students select File>New Project, a new blank file opens. The free-form template is the default in the Drafting tool. Students can choose a different template from the template bank (Insert>Insert New Page).

NOTE  If the project includes a prompt from the teacher, the Instructions/Prompts window is displayed when the student first opens the project. To begin working on the draft, students must close the prompt by clicking the window’s X button. Students can open the prompt at any time by clicking . If the project does not include a prompt, this button is disabled.
Students can view an outline of the information they have organized with note cards or idea boxes by clicking the Outline tab from the draft.

Web links are not available for this project (indicated by the dimmed tab).

Closes the outline.

Click to paste the outline to the draft.

Display a different page of the draft.

Students add the following to their drafts:

- Page
- Hyperlink
- Image
- Equation

**Inserting a New Page**

1. With the draft displayed, select **Insert>Insert New Page**.

   The Select Template dialog box displays six templates, with the default Free Form template selected.

2. Accept the default or another template and then **OK**.

   A new page is inserted into the project.
Inserting a Hyperlink

Using the Hyperlink option, students can add web links to their Odyssey Writer projects.

1 Highlight the word or sentence you want to appear as a link.

2 Select Insert>Insert Hyperlink.

   The Insert Hyperlink dialog box is displayed.

3 Enter the web address and then OK.

   The highlighted text becomes a hyperlink, underlined and marked in blue. When you click the hyperlink in the draft, a new browser window displays the linked site.

4 To change the hyperlink, carefully select the same text and then Insert>Insert Hyperlink.

   The Insert Hyperlink dialog box displays the web address.

5 Edit the link and then click OK.

Inserting an Image

Students can insert JPG, GIF, TIF, and BMP images that are 100 KB or smaller into their documents. Uploaded files are stored on the server for each user. When the Odyssey Writer storage limit has been met, a message informs you that no space is available. To free up space for more images, delete unused images from your list.

1 Position your cursor at the point above which you want the image to appear.

2 Select Insert>Insert Image.

   The Insert Image dialog box is displayed.

3 Click Upload.

   The Upload Image Tool dialog box is displayed.

4 Browse to the desired image file, and from the Windows File Upload dialog box, click Open.

   The path and file name are displayed in the Upload Image Tool dialog box.

5 Click Upload.

   The Insert Image dialog box displays the file name and a thumbnail of the image. If the file name and thumbnail are not displayed, click Refresh.

6 To place the image on your page, click the file name and then Insert.

Image Tips

- To add text beside or below an image, position the cursor beside the image and press the Enter keyboard key repeatedly until the cursor is in the desired location.

- To move an image, select the image, click the Move button, and click the desired target location.

- If an image overlaps another image, cut one of the images and paste it to a new location on the page. Select the image; click the Cut toolbar button; click the desired target location; and click the Paste toolbar button.
• To delete an image, select the image and press the Delete keyboard key. After you delete an image, you may need to adjust spacing inside or between paragraphs.

**Inserting an Equation**

1. Position your cursor at the point at which you want the equation to appear.
2. Select Insert>Insert Equation.

   The **Equation Editor** dialog box is displayed.

3. Using the Equation Editor buttons and keyboard keys, create the desired equation. To clear the equation and start over, click **Clear**.

   The **Upload Image Tool** dialog box is displayed.

4. When finished, click **Insert**.

**Equation Tips**

• To edit an equation that has been inserted into an Odyssey Writer project, double-click the equation. In Equation Editor, edit the equation, and when finished, click **Insert**.

• To add text beside or below an equation, position your cursor beside the equation and press the Enter keyboard key repeatedly until the cursor is in the desired location.

• To move an equation, select the equation, click the **Move** button, and click the desired target location.

• If an equation overlaps another equation, cut one of the equations and paste it to a new location on the page. Select the equation; click the **Cut** toolbar button; click the desired target location; and click the **Paste** toolbar button.

• To delete an equation, select the equation and press the Delete keyboard key. After you delete an equation, you may need to adjust spacing inside or between paragraphs.

**Saving a Project**

Students can save Odyssey Writer projects in these ways:

• Click the **Save** toolbar button.
• Select File>Save.

If a student has not yet saved the project, the Save dialog box is displayed, prompting the student to enter a project name. If a student chooses a project name that duplicates another project, the project name is not accepted. Two projects with the same name can be differentiated only by the date and time. If an Odyssey Writer project is teacher-assigned, the student is not prompted for a project name.

Printing a Project

Students can print Odyssey Writer projects in these ways:
• Click the Print toolbar button.
• Select File>Print.

The Print Preview screen displays the current page of the Odyssey Writer project and lets students preview and print all or a portion of the project.

To display a different page of the project, click the page number.

To print the project, from the Print Preview dialog box, click Print.

Revising

Once students have composed a rough draft, they enter the revision stage. The revising and editing stages may be revisited several times, as students integrate changes to their projects based on teacher feedback. Odyssey Writer contains some helpful features for revising, such as the Self-Assessment tool.

Assessing Your Work

Before handing in a project, students can check their work against the rubric to ensure that the project meets all criteria. To use a rubric to assess your work, click the Self-Assessment toolbar button.
The rubric appears in the left panel of the screen and the working area remains in the right panel. While in Self-Assessment mode, the student can review the rubric categories and modify the text. All features work the same as in the Drafting tool.

A rubric is a scoring tool that allows students to assess their projects by measuring them against scoring criteria, as determined by the teacher. A rubric includes a maximum of eight possible scoring sections, with a maximum of six criteria in each section.

The numbers displayed across the top of the rubric panel represent a scoring section of the rubric, such as Content. The criteria are listed below the section name, each with an option button students can select.

Teachers can customize the rubric for a project or can choose to use no rubric. When students run Odyssey Writer via the student launch pad, if no customized rubric exists for a project, then a generic rubric is used.

To complete the self-assessment, the student clicks a number along the top to access a scoring section, such as Content, and then clicks the option button next to the appropriate criterion. The process continues until all scoring sections have been completed. When a student saves a project, the self-assessment rubric is saved with the project.

Students may print rubrics. The Print Preview dialog box allows students to choose the page of the rubric they want to print.

**Opening a Project**

Students can open all of their Odyssey Writer projects in these ways:

- From within Odyssey Writer, select **File>Open**.
- From within Odyssey Writer, click the **Open** toolbar button.
- From the student launch pad, click the upper Odyssey Writer button in the left toolbar. With Odyssey Writer launched, you can use **File>Open** or the **Open** toolbar button.

**NOTE**  
*For grades PreK–2: Odyssey Writer is available on the student launch pad only after the teacher has evaluated and returned the student’s first Odyssey Writer project.*
The following **Open** dialog box displays all of a student’s Odyssey Writer projects, those that are handed in or not yet handed in; and those that are graded and ungraded.

<table>
<thead>
<tr>
<th>Name of the Project</th>
<th>Date Modified</th>
<th>Date Assigned</th>
<th>Date Completed</th>
<th>Date Graded</th>
<th>Teacher Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Astronomer’s Night (11:47 PM)</td>
<td>01-18-2006</td>
<td>01-18-2006</td>
<td>--</td>
<td>--</td>
<td>Mark Novak</td>
</tr>
<tr>
<td>Guest Trip (10:19 PM)</td>
<td>01-16-2006</td>
<td>--</td>
<td>--</td>
<td>--</td>
<td>Mark Novak</td>
</tr>
<tr>
<td>Mark Twain (02:30 PM)</td>
<td>01-06-2006</td>
<td>--</td>
<td>--</td>
<td>--</td>
<td>Mark Novak</td>
</tr>
</tbody>
</table>

To display Odyssey Writer projects that a teacher has graded and students have not yet viewed, students will click the lower Odyssey Writer button on their launch pad.

<table>
<thead>
<tr>
<th>Name of the Project</th>
<th>Date Modified</th>
<th>Date Assigned</th>
<th>Date Completed</th>
<th>Date Graded</th>
<th>Teacher Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Double Pulsar (5:35 PM)</td>
<td>01-18-2006</td>
<td>01-19-2006</td>
<td>01-19-2006</td>
<td>01-19-2006</td>
<td>Bulker, Anne</td>
</tr>
<tr>
<td>Free Form Talk (5:24 PM)</td>
<td>01-18-2006</td>
<td>--</td>
<td>01-10-2006</td>
<td>01-19-2006</td>
<td>Bulker, Anne</td>
</tr>
</tbody>
</table>

The **Open** dialog box includes the following information.

<table>
<thead>
<tr>
<th>Field name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of the Project</td>
<td>Project name.</td>
</tr>
<tr>
<td>Date Modified</td>
<td>Most recent date the student worked on the project.</td>
</tr>
<tr>
<td>Date Assigned</td>
<td>Date the project was assigned. If this is a free-form project initiated by the student, this field is blank.</td>
</tr>
<tr>
<td>Date Completed</td>
<td>Date the student handed the project into the teacher.</td>
</tr>
<tr>
<td>Date Graded</td>
<td>Date the teacher reviewed and graded the project and returned it to the student.</td>
</tr>
<tr>
<td>Teacher Name</td>
<td>Name of the teacher who assigned the project.</td>
</tr>
</tbody>
</table>

**Viewing an Evaluated Project**

To view a project that has been evaluated and returned by the teacher—denoted by a date in the Date Graded column of the **Open** dialog box—students select the project name from the **Open** dialog box and then click **Open**.
Graded projects are opened in Teacher Assessment mode, with the student’s editable project on top and the teacher’s evaluated, read-only version on the bottom.

Error indicators—green text surrounded by double asterisks—enable students to identify the types of errors they have made; for example, spelling, run-on, comma, and so on. Teacher’s notes are blue, underscored text surrounded by double asterisks. All material in the teacher’s panel is read-only and cannot be changed by the student.

Using the buttons along the bottom of the left panel, students can view the letter grade, teacher’s comments, and how the teacher assessed their work against the rubric.

Students can print the following parts of the teacher assessment:

- evaluated text
- rubrics
- comments and grade
- note cards
• idea boxes in the graphic organizer

Deleting a Project

Students can delete any of their projects as follows:

1. With the Open dialog box displayed, click the project name.
2. Click the Delete button.
3. At the confirmation, click OK.

After a student deletes a project, the project cannot be retrieved.

Editing

When students begin revising their projects, they have reached the editing stage of writing. They can edit their projects by using the spell checker and by cutting and pasting sentences and paragraphs to rearrange the flow of text. Students will also use some editing features later, when they revise their projects, based on teacher feedback.

Performing Spellcheck

To check the spelling of an Odyssey Writer project, select Tool>Spelling.

Similar to spell checkers in other word processing programs, the Odyssey Writer spelling tool searches the document for misspellings and prompts the student to either correct the spelling or leave as is. To correct spelling, students accept the default spelling or select one from the scroll list and then click Change. To leave the spelling as is, students click Ignore. To replace a word with a spelling of their own choice, students may type their word in the Replace With section and click Change.

To navigate the document, use the Prev Page and Next Page buttons.

NOTE If you use the scroll bar in the lower box of the Spelling window, the misspelled word in your text loses its highlighting. Click anywhere in the text to restore the highlighting.

When spell check is complete, you will see an informational message box. Click Close.
Editing a Project

Odyssey Writer offers the following editing functions, available through the Edit menu or the editing toolbar buttons.

NOTE Avoid using right-clicks or keyboard function keys to edit an Odyssey Writer project.

<table>
<thead>
<tr>
<th>Edit function</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Undoes the most recent action. You can toggle between Undo and Redo.</td>
</tr>
<tr>
<td>Redo</td>
<td>Available only after Undo is selected. Select Redo to revert back to the project’s state before selecting Undo. You can toggle between Undo and Redo.</td>
</tr>
<tr>
<td>Cut</td>
<td>Removes the selected block of text or graphic and copies it to the Clipboard (memory). Students cannot cut teacher-defined note cards and text boxes.</td>
</tr>
<tr>
<td>Copy</td>
<td>Copies the selected block of text or graphic to the Clipboard without deleting the text or graphic.</td>
</tr>
<tr>
<td>Paste</td>
<td>Pastes the items from the Clipboard to the Odyssey Writer project.</td>
</tr>
<tr>
<td>Delete Page</td>
<td>Available from the Edit menu only. To use Delete Page, click on the page to select it, and then select the Delete Page option. Note that the page will be deleted with no warning message.</td>
</tr>
</tbody>
</table>

Publishing

The publishing phase includes all steps a student takes to create a final product. Students may use desktop publishing features in Odyssey Writer, such as adjusting the fonts, spacing, and alignment.

Formatting a Project

Students can adjust the formatting of their projects using options in the Format menu or formatting buttons in the toolbar.

<table>
<thead>
<tr>
<th>Formatting option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Applies a font family to new and existing text. To change existing text, select the text and then select Format&gt;Font or use the font dropdown menu in the toolbar. Choose from Arial, Comic Sans, Helvetica, Times New Roman, or Verdana.</td>
</tr>
<tr>
<td>Font Style</td>
<td>Applies a font style to new and existing text. To change existing text, select the text and then select Format&gt;Font Style&gt;Bold, Italic, or Underline or the bold, italic, and underline buttons in the toolbar.</td>
</tr>
<tr>
<td>Font Size</td>
<td>Applies a font size to new and existing text. To change existing text, select the text and then select Format&gt;Font Size&gt;Size or the size dropdown menu in the toolbar. Font sizes range from 10 points to 24 points.</td>
</tr>
</tbody>
</table>


Students can change font color by using the color palette located on the toolbar.

To display the color palette, click on the color palette button on the toolbar. A color is selected by clicking a color square in the palette. The color selection is applied to new text entered following the selection and to any text highlighted before or subsequent to the color selection.

**Handing in a Project**

When students are ready to hand in a project, they will use the toolbar Hand-In button.

1. Click the Hand-In button.
2. At the confirmation message, click Yes.
3. If your classes are taught by different teachers, a dialog box lists your and their classes. Select the desired teacher and click Send.
4. At the successful submission message, click Close.
5. To send your project to another teacher, repeat steps 1 through 4.

**Odyssey Writer FAQs**

**How does a student hand in an Odyssey Writer project from a different activity?**

When a student opens Odyssey Writer from another activity and completes a free-form project, the student must save and hand in the project before closing the other activity and logging out. If the other activity is closed first, the student will not be able to save or hand in the Odyssey Writer project.

**Can student names be printed on Odyssey Writer projects?**

Because student names do not appear on project printouts by default, you may instruct students to type their names in the text box in the Drafting tool.

**May I right-click within Odyssey Writer?**

Odyssey Writer does not support the “right-click” mouse function. To cut, paste, or use other “right-click” functions, use the buttons on the toolbar or the menu options.
How does a student start typing with the Drafting tool?

Before students can begin typing in the Drafting tool, they must first click in the top left corner of the text box to display the cursor.

How does a student move text to the previous page?

To move text from the top of a page back to the previous page, students must use the toolbar button to cut the desired text, place the cursor location after the final paragraph on the previous page, and then use the toolbar button to paste the cut text. Text cannot be moved back to the previous page with the Backspace key on the keyboard.

May I copy and paste text from other applications into Odyssey Writer?

Do not paste text into Odyssey Writer from other applications, such as Word. External applications, including Word, often include hidden characters that may interfere with Odyssey Writer functions.
7 Reports

Odyssey Manager provides a wide variety of reports for teachers and administrators to create detailed and summary snapshots of student achievement, both in the classroom and on state-mandated testing. Options include using aggregated and disaggregated data, multi-school administration data, pre-test versus post-test comparisons, and individual student progress data.

For all reports, Odyssey offers these report formats:

- **HTML.** With Odyssey’s wizard, you will generate a report that is displayed in a browser window—either immediately or from the Reporting Queue window. Many reports offer hot links to activities and test scores. From all HTML reports, you can generate PDF and CSV files (with the same report data). In the following example, the report is displayed in HTML.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Use the controls to navigate the HTML report.

Quiz name links to student’s responses.

Learning activity (LA) name and LA code link to the learning activity.

**NOTE** When a report is processed offline, you can display the HTML version of the report from the Reporting Queue window. Or, in most cases, you can choose to run a report online and display the results to your screen immediately upon completion. See Offline and Online Report Processing on page 142.
PDF. If you are required to print the report, the PDF version provides more consistent formatting than printing the HTML screens. Additionally, you can easily distribute the PDF version of the report to others in your organization.

CSV. CSV files are ASCII text files with one record per line and a comma separating the fields. With report data exported to a CSV file, you can import and then manipulate the data in Excel, Access, or another data warehouse tool.

Reports by Category

The following table summarizes Odyssey reports by category. Access to a specific report depends on your Odyssey user role—Teacher, School Administrator, District Administrator, Parent, or Student.

<table>
<thead>
<tr>
<th>Category</th>
<th>Users</th>
<th>Report title</th>
<th>Description</th>
<th>Read more</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administration</td>
<td>School Administrators, District Administrators</td>
<td>Utilization</td>
<td>Summarizes student time on activities for a school and for a district. Define up to five time intervals to display the number of students per duration.</td>
<td>page 146</td>
</tr>
</tbody>
</table>
| Teachers            | School Administrators, District Administrators | Attendance   | Displays the following types of session attendance data for a specified date range:  
- Completed session times  
- Incomplete sessions  
- All sessions  
- No sessions  
- Session start day and times  
- Total logins  
- Total time  
These attendance reports can be run for students, teachers and parents to help you evaluate how Odyssey is used in your class or school. | page 148  |
<p>| Duration            |                                            | Attendance   | Displays the following types of session attendance data for a specified date range. Activities may be part of an assignment or completed when the student is navigating Odyssey outside of an assignment. Use the duration report to analyze how students use Odyssey. | page 153  |
| Enrollment          |                                            | Attendance   | Displays student enrollment information grouped by class or grade level.                                                                                                                                   | page 156  |
| Assignment Status   |                                            | Attendance   | Displays usage and completion status of assignments within your district for a specified date range. Use the assignment status report to review usage of the Odyssey system.                        | page 159  |
| Progress            | Teachers, School Administrators, District Administrators | Student Progress | Displays individual student progress on completed activities within a specified date range. Includes summaries by activity type or (for teachers) by assignment.                                     | page 165  |
|                      |                                            | Progress Summary | Displays individual student summaries on completed activities. Teachers can also sort by activity type.                                                                                                    | page 170  |
|                      |                                            | Learning Path Status | Displays status of activities in a learning path, including information on objectives associated with each activity. View details by student for individual objectives or a summary of the entire learning path. | page 174  |
|                      |                                            | Student Completion | Displays a snapshot of student work on one or multiple assignments and includes the percentage of the assignment that is completed, along with a cumulative score.                                    | page 178  |</p>
<table>
<thead>
<tr>
<th>Category</th>
<th>Users</th>
<th>Report title</th>
<th>Description</th>
<th>Read more</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students</td>
<td>Teachers</td>
<td>Objective Score</td>
<td>Summarizes class or school performance on a specified objective for a specified date range.</td>
<td>page 200</td>
</tr>
<tr>
<td></td>
<td>School Administrators</td>
<td>Goal-based Test Results</td>
<td>Displays student, class, or school performance by objective on a specified external test.</td>
<td>page 203</td>
</tr>
<tr>
<td></td>
<td>District Administrators</td>
<td>Test Item Summary</td>
<td>Summarizes number and percentage of student responses by item in a specified objective-based test.</td>
<td>page 194</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Test Summary by Objective</td>
<td>Summarizes student performance on objective-based tests by objective.</td>
<td>page 197</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Longitudinal Goal Score</td>
<td>Displays student performance over time on goal-based tests administered externally.</td>
<td>page 214</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Analysis</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>NWEA Learning Path Status</td>
<td>Displays status of activities in a learning path, including information on objectives associated with each activity. View details for individual objectives or a summary of the entire learning path.</td>
<td>page 218</td>
</tr>
<tr>
<td></td>
<td></td>
<td>State Learning Path Status</td>
<td>Displays status of activities in a learning path, including information on objectives associated with each activity. View details for individual objectives or a summary of the entire learning path.</td>
<td>page 220</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Student Writing Portfolio</td>
<td>Displays Odyssey Writer project evaluations for one or multiple projects by one or multiple students.</td>
<td>page 222</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Writing Summary</td>
<td>Displays Odyssey Writer project evaluations for a single project by one or multiple students.</td>
<td>page 225</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Curriculum</td>
<td>Displays relationships among chapters, lessons, and learning activities for a specified subject and grade level.</td>
<td>page 228</td>
</tr>
<tr>
<td></td>
<td></td>
<td>State Correlation</td>
<td>Displays learning activities and quizzes grouped by strand for a specified state, subject, and level.</td>
<td>page 232</td>
</tr>
</tbody>
</table>
Reports by Education Strategy

Odyssey reports list and summarize a wide variety of student information. Options available within each report allow educators to tailor data presentation to address specific issues and education strategies.

The following table lists Odyssey reports by education strategy.

<table>
<thead>
<tr>
<th>Issue</th>
<th>Guiding question</th>
<th>Reports</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student motivation</td>
<td>How do I encourage and empower individual students?</td>
<td>• Learning Path Status on page 174</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Progress on page 165</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Odyssey Community Report on page 181</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Writing Portfolio on page 222</td>
</tr>
<tr>
<td>Parent motivation</td>
<td>How do I show student progress at and between parent-teacher conferences?</td>
<td>• Learning Path Status on page 174</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Progress Summary on page 170</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Course Completion Report on page 184</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Odyssey Community Report on page 181</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Reports—Parent View on page 22</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Writing Portfolio on page 222</td>
</tr>
<tr>
<td>Community presentations</td>
<td>How do I share school success stories with the school board and other community members?</td>
<td>• Progress Summary on page 170</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Attendance on page 148 (options to report on number of student, parent, and teacher logins)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Course Completion Report on page 184</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective Score on page 200</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Writing Summary on page 225</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Utilization on page 146</td>
</tr>
<tr>
<td>Implementation review</td>
<td>How do I know Odyssey is being fully utilized?</td>
<td>• Utilization on page 146</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Attendance on page 148 (options to report on number of student, parent, and teacher logins)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Assignment Status on page 159</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Progress Summary on page 170</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Test Item Summary on page 194</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Enrollment on page 156</td>
</tr>
</tbody>
</table>

Reports

138

CompassLearning® Odyssey User’s Guide
<table>
<thead>
<tr>
<th>Issue</th>
<th>Guiding question</th>
<th>Reports</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monitoring student achievement</td>
<td>How do I analyze student performance?</td>
<td>• Duration on page 153</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Progress on page 165</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Learning Path Status on page 174</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Completion on page 178</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Course Completion Report on page 184</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Odyssey Community Report on page 181</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Test Summary by Objective on page 197</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Writing Portfolio on page 222</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Writing Summary on page 225</td>
</tr>
<tr>
<td>Standardized test preparation</td>
<td>How do I efficiently prepare each student and entire student populations for successful performance on standardized tests?</td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Learning Path Status on page 174</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Test Summary by Objective on page 197</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Writing Portfolio on page 222</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Writing Summary on page 225</td>
</tr>
<tr>
<td>Student population performance</td>
<td>How do I analyze student performance by groups?</td>
<td>• Student Progress on page 165</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Course Completion Report on page 184</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Test Summary by Objective on page 197</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective Score on page 200</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Writing Summary on page 225</td>
</tr>
<tr>
<td>No Child Left Behind</td>
<td>How do I show adequate yearly progress or accountability for NCLB requirements?</td>
<td>• Progress Summary on page 170</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Course Completion Report on page 184</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective-based Test Results on page 187</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Objective Score on page 200</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Student Writing Portfolio on page 222</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Attendance on page 148 (options to report on number of student, parent, and teacher logins)</td>
</tr>
</tbody>
</table>

The No Child Left Behind (NCLB) Act dramatically changed the landscape of education. Increased accountability, more rigorous assessment, demand for high quality educators, and mandates for research-based practices send this message to the nation’s educators: every child in the United States should and will be given the same opportunities to learn and achieve.

Odyssey report capabilities address the NCLB requirements for accountability in two ways: showing progress throughout the year and disaggregation of data.

**Adequate yearly progress (AYP)** is a statewide accountability system mandated by the NCLB Act. An individual state’s AYP measures progress toward a goal of 100 percent of students achieving state academic standards in a minimum of reading/language arts and math.

The Student Progress, Learning Path Status, and Objective-based Test Results reports all demonstrate student progress throughout the year and can gather this information for the teacher, principal, or district administrator.
Disaggregation of data is available when student records are defined according to individual subgroups, such as race, ethnicity, gender, socio-economic status, special educational services, special needs, or a combination of these. Odyssey reports can be run for these individual subgroups to help educators address critical aspects of the NCLB legislation and verify that their students are on the path to achievement.

Student attributes can be defined in a dialog box (shown at right) available when you create a new student record or update an existing student’s record. See Student Records on page 30.

Ethnicity and Race are non-exclusionary attributes in Odyssey. For example, you can select both Hispanic/Latino and Asian as a reporting attribute. In this case, the resulting report will include data only for students whose profiles contain both the Hispanic/Latino and Asian attribute.
District Reports Administrator User

The district reports administrator generates district-wide reports and has access only to the Reports module. By default, a site is set up without a district reports administrator; this user type must be created by CompassLearning. To create a district reports administrator for your site, contact CompassLearning Customer Support. The district reports administrator has access to the same reports as the district administrator.

NOTE A district must have at least one district administrator with full access.

At login, the district reports administrator sees the Reports home page; all reports that are available to that district are displayed.

NOTE A district may have multiple district administrator and district reports administrators; a school may have only one school administrator. All administrator user accounts are created by CompassLearning. To create a new administrator account, contact Customer Support. For enterprise sites: reactivation is required after the administrator account is created.
Best Practices and Tips

- After using the system for a semester, determine which reports are being used the most and then save these report settings to reuse during the next semester.
- When saving report settings, predetermined naming conventions allow users to locate a specific report quickly. Also, limit the report name to no more than 45 characters.
- Consider appointing one or two individuals to pull data from the district level and one or two to pull data from each school. Be aware of the data set on which you are reporting. Including or not including transferred students can change results dramatically.
- *Printing from PDF:* When printing PDF reports, ensure that your printer driver is available and enabled. Issues with printer drivers may prevent graphics from printing correctly.

Offline and Online Report Processing

Odyssey offers the option of processing most reports either online or offline. Choosing to generate larger reports offline allows you to queue report processing instead of waiting for Odyssey to display results in real time. By clicking the *Email* box when queuing a report for offline processing, you can enter an e-mail address (or multiple e-mail addresses, comma delimited) and Odyssey will notify you when the report is available.

The following rules apply to online/offline report processing:

- Online report processing is not available if you are logged in as an Administrator (unless running a Curriculum report).
- Offline report processing is not available to students.
Reports that have been generated offline are available from the Reporting Queue window. Open the Reporting Queue window from the report’s welcome screen: Reports>Report Category>Report Name and click Show Queue.

The Reporting Queue window lists all reports—starting with the most recently generated report—that Odyssey has generated or attempted to generate in the past 30 days. Online reports generated by teachers are not listed in the Reporting Queue window.

A report’s status may be one of the following:

- **Queued.** The report data is in the queue to be processed.
- **In Progress.** Odyssey is processing the report data.
- **Completed.** The report is successfully generated and available to View Online, View as PDF, or Export as CSV. Reports that have been processed offline successfully are available for ten days. After ten days, a report is deleted from the Odyssey server.
- **Expired.** The report was generated within the past 30 days but over ten days ago. Expired reports are unavailable for viewing or downloading.
- **Completed*.** Odyssey was unable to generate the report successfully. Click the Completed* link to display more information. If you see this status message, try generating the report when fewer users are on the system.
- **Failed.** Odyssey was unable to generate the report. Click the Failed link to display more information. If you see this status message, contact Customer Support.
Displaying a Previously Generated Report

1. In the navigation bar, click **Reports**>**Report Category**>**Report Name**.
2. From the report’s welcome screen, click **Show Queue**. The **Reporting Queue** window displays reports that Odyssey has processed offline.
3. To display a successfully completed report, click an available option:
   - **View Online** displays the online HTML version of the report.
   - **View as PDF** displays the PDF version of the report, which you can print.
   - **Export as CSV** sends the report data to a CSV file.

Managing Report Settings

Using previously saved report settings to generate a new report lets you use the same filters with new student data.

**NOTE** When you use saved report settings to generate a new report, you are not displaying the same report—you are performing a new query on the data. The resulting report may be the same or it may include different data.

Generating a Report from Saved Report Settings

1. In the navigation bar, click **Reports**>**Report Category**>**Report Name**.
2. From the welcome screen’s **Open a saved report** dropdown list, select the report settings you want to use to generate a new report and then **Open**.
3. Click **Generate Report**.

Editing Saved Report Settings

1. In the navigation bar, click **Reports**>**Report Category**>**Report Name**.
2. From the welcome screen’s **Open a saved report** dropdown list, select the report settings you want to edit and then **Open**.
3. The **Confirmation** screen displays the report’s original settings. To make changes, click the desired **Edit** button, make your change, and then click **Next** until you reach the **Confirmation** screen.
4. To save the report settings with a new name, type a name and then **Save Report**.
   OR
   To overwrite the original report settings, leave the original name unchanged and click **Save Report**. At the confirmation prompt, click **OK**.
Deleting Saved Report Settings

1. In the navigation bar, click **Reports>Report Category>Report Name**.
2. From the welcome screen’s **Open a saved report** dropdown list, select the report settings you want to delete and then **Open**.
3. From the report’s **Confirmation** screen, click **Delete**. At the confirmation prompt, click **OK**.

District-Wide Reporting from Multiple Databases

**For Enterprise Customers**

If your Odyssey system runs on multiple database servers, you may implement district-wide reporting.

Consider the following example: each of six elementary schools has an individual Odyssey enterprise server and the district administrator wants to aggregate the data. One server can be designated as the main server and used as the site from which district reports are run. For more information, contact CompassLearning Customer Support.
Administration Reports

Utilization

For School and District Administrators and Teachers

The Utilization report summarizes student time on Odyssey activities for a school and for a district, letting school and district administrators quantify utilization of the Odyssey system. Define up to five time intervals in minutes to display the number of students who have used the system for each duration.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Distribution</td>
<td>For each defined interval of time, displays the number of students who have used the specified curriculum and activities.</td>
</tr>
<tr>
<td>Date range</td>
<td>Displays utilization within a date range you specify.</td>
</tr>
<tr>
<td>District summary</td>
<td>District administrators: choose to display a district summary only or group results by school.</td>
</tr>
<tr>
<td>Filters</td>
<td>Filter to display data for the following:</td>
</tr>
<tr>
<td></td>
<td>• Students in selected grade levels.</td>
</tr>
<tr>
<td></td>
<td>• Students by attribute.</td>
</tr>
<tr>
<td></td>
<td>• Activity in selected curriculum and activity types.</td>
</tr>
<tr>
<td>Data from previous schools</td>
<td>Choose whether to include data from a previous school. Select this option to include data for transferred students.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>

The following Utilization report displays utilization data:

Total number of students meeting criteria.

Total number of students available for report.

Utilization data reported for all activities students performed in all subjects.

Five intervals are defined for this report. Each interval displays the number of students who have used Odyssey for the defined duration.

Data returned for this date range.

Use the controls to navigate the online report.
The Utilization report displays data for individual schools below the summary.

<table>
<thead>
<tr>
<th>CLAY ELEMENTARY SCHOOL</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Total Number of Students</strong></td>
<td><strong>Average Score</strong></td>
</tr>
<tr>
<td><strong>Total Students Reported</strong></td>
<td><strong>Total Task Time</strong></td>
</tr>
<tr>
<td>1</td>
<td>1</td>
</tr>
<tr>
<td>Grade 7</td>
<td>1</td>
</tr>
</tbody>
</table>

### Generating a Utilization Report

**For School and District Administrators and Teachers**

1. In the navigation bar, click **Reports>Administration Reports>Utilization**.
2. From the **Welcome** screen, click **Next**.
3. Specify the **Start Date** and **End Date**.
4. Check the grade levels of students to include in the report.
5. To display one to five distribution intervals, enter a beginning and ending value for each interval. Each distribution interval will display the number of students who have used the system for the specified duration.
6. **District administrators only**: To display a district summary only, click **Yes**.
7. To include data from previous schools, click **Yes**.
8. When finished, click **Next**.
9. From the **Curriculum** screen, select one or multiple subjects and one or multiple activity types and then **Next**.
10. **Optional**: From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter**.
11. Check the district or school to include in the report, opening a tree to locate the desired classes, if required.

**NOTE** Your user role determines the options available to you.

12. When finished, click **Next**.
13. In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.
14. **Optional**: To save the report settings, type any name and then **Save Report**.
15. Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.
16. Click **Generate Report**.
17. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**

18. To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.
To display a completed report, click either View Online, View as PDF, or Export as CSV.

### Attendance

Use the Attendance report to measure session attendance in multiple ways, helping you evaluate how the Odyssey system is being used in your classes.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>User Type</strong></td>
<td>Select the user you want to display in the report:</td>
</tr>
<tr>
<td></td>
<td>• Student</td>
</tr>
<tr>
<td></td>
<td>• Teacher</td>
</tr>
<tr>
<td></td>
<td>• Parent</td>
</tr>
<tr>
<td><strong>Include data from previous schools</strong></td>
<td>Choose whether to include data from a previous school. (This option is not available for the Teacher user type.)</td>
</tr>
<tr>
<td><strong>Include in report</strong></td>
<td>Select the information you want to display in the report:</td>
</tr>
<tr>
<td></td>
<td>• All Sessions. Lists the total number of logins for the user type selected.</td>
</tr>
<tr>
<td></td>
<td>• No Sessions (zero logins). Lists students, teachers or parents who have not logged into the system.</td>
</tr>
<tr>
<td></td>
<td>• Completed Session Times (student only). Lists total number of logins and total session time (in hh:mm:ss format) for all completed student sessions. A completed session is a successful login that is followed by a successful logout.</td>
</tr>
<tr>
<td></td>
<td>• Incomplete Sessions (students only). Lists the number of successful logins by a student without a successful logout.</td>
</tr>
<tr>
<td></td>
<td>• Session start day and time. Lists time of login (your local time) and total session time (in hh:mm:ss format).</td>
</tr>
<tr>
<td></td>
<td>• Total logins. Lists the number of successful logins and total session time (in hh:mm:ss format).</td>
</tr>
<tr>
<td></td>
<td>• Total time. Lists the number of successful logins and total session time (in hh:mm:ss format).</td>
</tr>
<tr>
<td><strong>Date range</strong></td>
<td>Define a date range to measure.</td>
</tr>
<tr>
<td><strong>Filters</strong></td>
<td>Depending on your user role, displays data by school, class, student, and student attribute:</td>
</tr>
<tr>
<td></td>
<td>• District administrators can select the district or one or multiple schools and classes, teachers or students.</td>
</tr>
<tr>
<td></td>
<td>• School administrators can select the school, teacher or one or multiple classes.</td>
</tr>
<tr>
<td></td>
<td>• Teachers can select their own classes and students.</td>
</tr>
<tr>
<td><strong>Targeted Teachers Only</strong></td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td><strong>Report formats</strong></td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
### Attendance Report: Student

This Attendance report displays individual student session information, by class. For instructions, see [Generating an Attendance Report](#) on page 151.

#### Attendance Report

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Username</th>
<th>Session Start day and time</th>
<th>Total Logins</th>
<th>Total Time (hh:mm:ss)</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>dog</td>
<td>daisy</td>
<td>daisy</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>weaver</td>
<td>shanna</td>
<td>swca26</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
</tbody>
</table>

### Class: 13.2 class

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Username</th>
<th>Session Start day and time</th>
<th>Total Logins</th>
<th>Total Time (hh:mm:ss)</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Students:</td>
<td></td>
<td></td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>Complete: 0</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>n/a</td>
<td></td>
<td></td>
<td>Partial: 0</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>n/a</td>
<td></td>
<td></td>
<td>None: 2</td>
</tr>
</tbody>
</table>

### Class: 14.2 class

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Username</th>
<th>Session Start day and time</th>
<th>Total Logins</th>
<th>Total Time (hh:mm:ss)</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>5th grade</td>
<td>s105</td>
<td></td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>6th grade</td>
<td>s106</td>
<td></td>
<td>Nov 21 2009</td>
<td>1:35PM</td>
<td>00:10:22</td>
<td>Complete</td>
</tr>
<tr>
<td>HS</td>
<td>s1hs</td>
<td></td>
<td>Nov 21 2009</td>
<td>2:09PM</td>
<td>00:48:13</td>
<td>Complete</td>
</tr>
<tr>
<td>Pre-K</td>
<td>swea1</td>
<td></td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
</tbody>
</table>

### Totals:

- **Students:** 2
- **Complete:** 0
- **Partial:** 0
- **None:** 2
**Attendance Report: Teacher**

The following Attendance reports display teacher information, including total number of logins, by student. A summary, by school, is included. For instructions, see *Generating an Attendance Report* on page 151.

### Attendance Report

**User Type:** Teachers  
**Date Range:** 8/8/2009 - 7/16/2010  
**Include data from previous schools:** Yes  
**Student Attributes:**  
None Selected

**School:** QA School One

<table>
<thead>
<tr>
<th>Last Name</th>
<th>First Name</th>
<th>Username</th>
<th>Session Start day and time</th>
<th>Total Logins</th>
<th>Total Time (hh:mm:ss)</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account 01</td>
<td>Guest</td>
<td>guest01</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>Account 02</td>
<td>Guest</td>
<td>guest02</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>Account 03</td>
<td>Guest</td>
<td>guest03</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>Account 04</td>
<td>Guest</td>
<td>guest04</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>Account 05</td>
<td>Guest</td>
<td>guest05</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
<tr>
<td>Account 06</td>
<td>Guest</td>
<td>guest06</td>
<td>n/a</td>
<td>0</td>
<td>00:00:00</td>
<td>None</td>
</tr>
</tbody>
</table>

| Account | teacher39 | teacher39 | QA39 | n/a | 0 | 00:00:00 | None |
| Account | teacher40 | teacher40 | QA40 | n/a | 0 | 00:00:00 | None |
| Account | teacher41 | teacher41 | QA41 | n/a | 0 | 00:00:00 | None |
| Account | teacher42 | teacher42 | QA42 | n/a | 0 | 00:00:00 | None |
| Account | teacher43 | teacher43 | QA43 | n/a | 0 | 00:00:00 | None |
| Account | teacher44 | teacher44 | QA44 | n/a | 0 | 00:00:00 | None |
| Account | teacher45 | teacher45 | QA45 | n/a | 0 | 00:00:00 | None |
| Account | teacher46 | teacher46 | QA46 | Jul 15 2010, 2:38PM | 3 | 01:10:03 | Complete |
| Account | teacher47 | teacher47 | QA47 | n/a | 0 | 00:00:00 | None |
| Account | teacher48 | teacher48 | QA48 | n/a | 0 | 00:00:00 | None |
| Account | teacher49 | teacher49 | QA49 | n/a | 0 | 00:00:00 | None |
| Account | teacher50 | teacher50 | QA50 | Mar 25 2010, 1:45PM | 1 | 00:00:05 | Complete |
| Account | teacher50 | teacher50 | QA50 | n/a | 0 | 00:00:00 | None |

**Totals:**  
**Students:** 237  
**293**  
**128:32:59**  
**Complete: 18**  
**Partial: 0**  
**None: 219**
Attendance Report: Parent

The following Attendance report displays parent information on the number of logins and total time spent in Odyssey. For instructions, see Generating an Attendance Report below.

**Generating an Attendance Report**

1. In the navigation bar, click Reports>Administration Reports>Attendance.
2. From the Welcome screen, click Next.
3. Select a user type—Student, Teacher or Parent—and click Next.
4. Specify the Start Date and End Date and whether to include data from previous schools. (Including data from previous schools is not an option for the Teacher user type.) When finished, click Next.
5. Select the session information to include in the report
   - All sessions — Lists total number of logins.
   - No sessions (zero logins) — Lists students, teachers or students who have not logged into Odyssey.
   - Completed sessions (students only) — Lists all successful logins followed by a successful logout.
   - Incomplete sessions (students only) — Lists all logins not followed by successful logout.
6. Select the display items to include in the report:
   - Session start day and time — Lists day and time student, teacher or parent started first session.
   - Total logins — Number of individual times student, teacher or parent logged into Odyssey.
   - Total time — Total time (hh:mm:ss) student, teacher or parent spent logged into Odyssey.
7. From the Users screen, check any desired student attributes and click Apply Filter.
8 Check the district, school, class, teacher or students to include in the report, opening a tree to locate the desired classes, if required.

NOTE Your user role determines which selections are available.

9 When finished, click Next.

10 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

11 Optional: To save the report settings, type any name and then Save Report.

12 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

13 Click Generate Report.

14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

15 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

16 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Duration

Use the Duration report to learn how long each student spends on individual activities, including learning activities, lesson quizzes and chapter tests, objective-based tests, and Odyssey Writer projects.

**NOTE** The Duration report does not provide data on time spent on authentic tasks.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Subject (or Curriculum)</strong></td>
<td>Limits report to the subject you specify or all subjects. The report is separated by student and then organized by subject and level.</td>
</tr>
<tr>
<td><strong>Date range</strong></td>
<td>Limits report to a date range you specify.</td>
</tr>
<tr>
<td><strong>Filters</strong></td>
<td>Depending on your user role, displays data by school, class, student, and student attribute:</td>
</tr>
<tr>
<td></td>
<td>• <strong>District administrators</strong> can select the district or one or multiple schools and classes.</td>
</tr>
<tr>
<td></td>
<td>• <strong>School administrators</strong> can select the school or one or multiple classes.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Teachers</strong> can select their own classes and students.</td>
</tr>
<tr>
<td><strong>Data from previous schools</strong></td>
<td>Includes data from previous schools.</td>
</tr>
<tr>
<td><strong>Learning activities and answer keys</strong></td>
<td>A learning activity’s name links to the activity. Test and quiz names link to their respective answer keys. Odyssey Writer project names link to the project.</td>
</tr>
<tr>
<td><strong>Completions</strong></td>
<td>Displays the number of times the activity was started and successfully completed.</td>
</tr>
<tr>
<td><strong>Total times</strong></td>
<td>Displays total time each student spent on the activity, lesson, and chapter.</td>
</tr>
<tr>
<td><strong>Targeted Teachers Only</strong></td>
<td><strong>Administrators only</strong>: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td><strong>Report formats</strong></td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following sample Duration report displays student activity on individual assignment activities, including learning activities, lesson quizzes, and chapter tests.

Choose to display and print the report in PDF format or export the report data into a CSV file. Display one student per page.

Use the controls to navigate the online report.

Student’s user name for logging into Odyssey.

Quiz name links to the student’s responses. Test names (not displayed) also link to the answer key.

Learning activity (LA) name and LA code link to the learning activity.

Total amount of time (in hh:mm:ss format) the student has spent on the activity. This value is updated with the latest time if the student completes the activity again.

Total amount of time the student has spent on the chapter and lesson (updated after each successful completion).

Generating a Duration Report

1. In the navigation bar, click Reports>Administration Reports>Duration.
2. From the Welcome screen, click Next.
3. From the Subject dropdown, select a subject. Then, specify the Start Date and End Date and whether to include data from previous schools. When finished, click Next.
4. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
5. Check the district, school, class or students to include in the report, opening a tree to locate the desired classes, if required.

NOTE  Your user role determines which selections are available.

6. When finished, click Next.
7. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
8. Optional: To save the report settings, type any name and then Save Report.
9 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

10 Click Generate Report.

11 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

12 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

13 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Enrollment

The Enrollment report provides a snapshot of students enrolled in your class, school, and district.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>Depending on your user role, displays data by class, teacher, school, and student attribute:</td>
</tr>
<tr>
<td></td>
<td>• Teachers can display student data for one or all of their classes.</td>
</tr>
<tr>
<td></td>
<td>• School administrators can display student data for one teacher or all teachers at a school.</td>
</tr>
<tr>
<td></td>
<td>• District administrators can display student data for one school or all schools in a district.</td>
</tr>
<tr>
<td>Student grade level</td>
<td>School and District Administrators only: Filters by grade level and status—Enrolled, Not Enrolled, or Enrolled/Not Enrolled.</td>
</tr>
<tr>
<td>and status</td>
<td></td>
</tr>
<tr>
<td>Student details</td>
<td>Displays one or more details for each student—Student School ID, Parent User Name, Student Attributes, Subject Level Access.</td>
</tr>
<tr>
<td>Group by class or grade</td>
<td>School and District Administrators only: Groups student data by Class or Grade. NOTE: Teachers can display data for one class or all classes (grouped by class).</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>

Subjects and levels are displayed in the following format. Depending on your site’s licensing, you may not see all of these subjects and levels.

<table>
<thead>
<tr>
<th>Subject and Level</th>
<th>Code</th>
<th>Subject and Level</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Algebra I High School level</td>
<td>A1</td>
<td>Language Arts extension</td>
<td>LE-1, LE-2... LE-8</td>
</tr>
<tr>
<td>Algebra II High School level</td>
<td>A2</td>
<td>Macroeconomics High School level</td>
<td>ME</td>
</tr>
<tr>
<td>Honors Algebra (no level)</td>
<td>AL</td>
<td>Matemáticas levels K through 6</td>
<td>SM-K, SM-1... SM-6</td>
</tr>
<tr>
<td>Biology High School level</td>
<td>B1</td>
<td>Math levels K through 8</td>
<td>MA-K, MA-1, MA-2... MA-8</td>
</tr>
<tr>
<td>Brain Buzzers levels 4 through 8</td>
<td>BB-4, BB-5... BB-8</td>
<td>Microeconomics High School level</td>
<td>MC</td>
</tr>
<tr>
<td>Chemistry</td>
<td>CH</td>
<td>Physical Science High School level</td>
<td>PS</td>
</tr>
<tr>
<td>Civics</td>
<td>Cl</td>
<td>Physics High School level</td>
<td>PH</td>
</tr>
<tr>
<td>ELL Elementary (no level),</td>
<td>EE-[assistive language]</td>
<td>PlayBox Theme Time level PreK</td>
<td>PB-P</td>
</tr>
<tr>
<td>assistive language</td>
<td></td>
<td>Pre-Calculus High School level</td>
<td>PC</td>
</tr>
<tr>
<td>ELL Secondary</td>
<td>ES-[assistive language]</td>
<td></td>
<td></td>
</tr>
<tr>
<td>English I High School level</td>
<td>E1</td>
<td>Public Speaking High School level</td>
<td>SP</td>
</tr>
<tr>
<td>English II High School level</td>
<td>E2</td>
<td>Science levels 1 through 8</td>
<td>SC-1, SC-2... SC-8</td>
</tr>
<tr>
<td>English III High School level</td>
<td>E3</td>
<td>Social Studies levels 2 through 8</td>
<td>SS-2, SS-3... SS-8</td>
</tr>
<tr>
<td>English IV High School level</td>
<td>E4</td>
<td>Thematic Research Projects levels</td>
<td>TP-4, TP-5... TP-8</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4 through 8</td>
<td></td>
</tr>
<tr>
<td>Focus Algebra (no level)</td>
<td>FA</td>
<td>Trigonometry</td>
<td>TR</td>
</tr>
<tr>
<td>Focus Math levels K through 8</td>
<td>FM-K, FM-1...FM-8</td>
<td>US Government High School level</td>
<td>GV</td>
</tr>
<tr>
<td>Geometry High School level</td>
<td>GE</td>
<td>US History I High School level</td>
<td>H1</td>
</tr>
<tr>
<td>Integrated Physics and Chemistry (IPC)</td>
<td>IP</td>
<td>US History II High School level</td>
<td>HS</td>
</tr>
<tr>
<td>Language Arts levels K through 8</td>
<td>LA-K, LA-1, LA-2...LA-8</td>
<td>World History High School level</td>
<td>WH</td>
</tr>
</tbody>
</table>
The following example displays an Enrollment report generated by the teacher.

### Generating an Enrollment Report

1. In the navigation bar, click **Reports>Administration Reports>Enrollment**.
2. From the **Welcome** screen, click **Next**.
3. Select the report’s display criteria.
   - If you are logged in as a teacher, select one class or all of your classes.
     
     OR
     
     If you are logged in as a school administrator, select one teacher or all of the teachers at your school. Next, select a grade or all grades. Finally, select a status—**Enrolled**, **Not Enrolled**, or **Enrolled/Not Enrolled**.
     
     OR
     
     If you are logged in as a district administrator, select one school or all schools in your district. Next, select a grade or all grades. Finally, select a status—**Enrolled**, **Not Enrolled**, or **Enrolled/Not Enrolled**.

4. **Optional**: To more narrowly define your report, check the desired student attributes.
5. When finished, click **Next**.
6. **Optional**: Select details to include for each student—**Student School ID, Parent User Name, Student Attributes, Subject Level Access**.
7. **For School and District Administrators**: Select to group the report by **Class** or by **Grade Level**.
When finished, click **Next**.

In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

**Optional:** To save the report settings, type any name and then **Save Report**.

Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

Click **Generate Report**.

If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

**OR**

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**

To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.

To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
Assignment Status

An Assignment Status report displays the completion status of assignments for a specified date range.

**NOTE**  An assignment must be assigned during the specified date range to be included in the report.

You can also use the online Assignments>Assignment Status screen to display assignment information. Additionally, teachers can use the Assignment Status screen to unassign or edit assignments. See Online Assignment Status on page 78.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Details</td>
<td>Information grouped by assignment. For each assignment, lists each student’s status, date assigned, and assigning teacher. Information grouped by student. For each student, lists assignments, status, date assigned, and assigning teacher.</td>
</tr>
<tr>
<td>Summaries</td>
<td>Information grouped by assignment</td>
</tr>
<tr>
<td>Administrators only</td>
<td></td>
</tr>
<tr>
<td>Date range</td>
<td>Displays status on assignments assigned within a date range you specify.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>

By default, most reports generated by school and district administrators are processed offline. If Odyssey generates the HTML report immediately, you will see the report displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

**TIP**  If you have created an assignment defined for more than one grade level, ensure that your search for assignments for the Assignment Status report includes all relevant grade levels.
Assignment Status Report: Details by Assignment

The following Assignment Status report generated by teacher Sandy Pasch displays assignment status by assignment.

Generating an Assignment Status Report: Details by Assignment

1. In the navigation bar, click Reports>Administration Reports>Assignment Status.
2. From the Welcome screen, click Next.
3. Ensure that Report By is set to Assignment.
4. School and district administrators: Set Display to Details.
5. Specify the Assigned Start Date and Assigned End Date and click Next.
6. Under Assignment Search, select the search criteria for locating one or multiple assignments and click Search.
7. Select the desired assignments and then Next.
8. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9. Optional: To save the report settings, type any name and then Save Report.
10. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
11. Click Generate Report.
If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

To display a completed report, click either View Online, View as PDF, or Export as CSV.

Assignment Status Report: Details by Student

The following Assignment Status report generated by teacher Sandy Pasch displays assignment status by student.

The Default View displays multiple tables of information per page.

Icons indicate assignment status. Student has assignments from three different teachers.

Generating an Assignment Status Report: Details by Student

1 In the navigation bar, click Reports>Administration Reports>Assignment Status.

2 From the Welcome screen, click Next.

3 Change Report By as follows:

Teachers: Set Report By to Student.

School administrators: Set Report By to Teacher.

District administrators: Set Report By to School.

4 School and district administrators: Set Display to Details.

5 Specify the Assigned Start Date and Assigned End Date and click Next.

The Selections screen displays students and classes, levels and teachers, or schools, depending on your user role.
Optional for teachers: To more narrowly define your report, from the Selections screen, check the desired student attributes and click Apply Filter.

Check the district, school, class, or students to include in the report, opening a tree to locate the desired selections, if required.

When finished, click Next.

In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

Optional: To save the report settings, type any name and then Save Report.

Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

Click Generate Report.

If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

To display a completed report, click either View Online, View as PDF, or Export as CSV.

Assignment Status Report: Summary of Assignments by Teacher

The following Assignment Status report generated by a school administrator displays a summary of assignments by teacher.
Generating an Assignment Status Report: Summary by Teacher

► For School Administrators

1. In the navigation bar, click Reports>Administration Reports>Assignment Status.
2. From the Welcome screen, click Next.
3. Set Report By to Teacher.
4. Select a Group Teachers option—Alphabetically or By Grade Level.
5. Ensure that Display is set to Summary.
6. Specify the Assigned Start Date and Assigned End Date and click Next.
7. From the Selections screen, select one or multiple grade levels and teachers or the entire school and then Next.
8. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9. Optional: To save the report settings, type any name and then Save Report.
10. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
11. Click Generate Report.
12. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.
   OR
   If you selected offline processing, you will see the following message:
   Report has been queued for offline processing.
13. To display the status of a report processed offline, click Show Queue.
    The Reporting Queue window shows whether your report is completed or in progress.
14. To display a completed report, click either View Online, View as PDF, or Export as CSV.

Generating an Assignment Status Report: Summary by Assignment

► For School and District Administrators

1. In the navigation bar, click Reports>Administration Reports>Assignment Status.
2. From the Welcome screen, click Next.
3. Set Report By to Assignment.
4. Ensure that Display is set to Summary.
5. Specify the Assigned Start Date and Assigned End Date and click Next.
6. Under Assignment Search, select the search criteria for locating assignments and click Search.
7. Select the desired assignments and then Next.
8. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9. Optional: To save the report settings, type any name and then Save Report.
10 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

11 Click Generate Report.

12 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

13 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

14 To display a completed report, click either View Online, View as PDF, or Export as CSV.

Generating an Assignment Status Report: Summary by School

For District Administrators

1 In the navigation bar, click Reports>Administration Reports>Assignment Status.

2 From the Welcome screen, click Next.

3 Set Report By to School.

4 Select a Group Schools option—Alphabetically or By Grade Level.

5 Ensure that Display is set to Summary.

6 Specify the Assigned Start Date and Assigned End Date and click Next.

7 From the Selections screen, select one or multiple schools or the entire district and then Next.

8 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

9 Optional: To save the report settings, type any name and then Save Report.

10 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

11 Click Generate Report.

12 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

13 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

14 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Progress Reports

**BEST PRACTICE** If a teacher generates a progress report by assignment, the progress report will provide information only on assignments the teacher owns. When a new student with previous assignments joins a class, ensure that the ownership of those assignments is changed to the new teacher. See Editing Assignments on page 64. Note that generating a progress report by activity returns all of a student’s data.

In addition to progress reports, teachers can use the online Assignments>Class Progress screen to display an overview of assignment status for a teacher’s class. See Class Progress on page 75.

Student Progress

A Student Progress report displays individual student progress on completed activities within a specified date range. The Student Progress report includes—for each student—the activity name, learning activity code (if applicable), the date and time the student completed the activity, the score, the status, and duration. Because student activity for completed activities is listed in one place, the Student Progress report serves as an important tool to evaluate learning activities.

**BEST PRACTICE** Review the relationship between a student’s activity score and duration to evaluate the amount of time a student spends on each activity.
### Report feature
<table>
<thead>
<tr>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Activity information</strong></td>
</tr>
<tr>
<td><strong>Scores</strong></td>
</tr>
</tbody>
</table>
| **Status** | Mastered and not mastered status is denoted in the online and PDF report formats by green and red score bars, respectively. The bar lengths graphically represent scores. Mastered and not mastered status applies to scored activities, including:  
• Scored learning activities  
• Activity and lesson quizzes  
• Chapter tests  
• Objective-based tests  
• Odyssey Writer projects  
Scores for activities without predefined mastery levels are denoted by blue bars. |
| **Views:**  
By activity type |
| **By assignment (teachers only)** | Activity types include chapter tests, lesson quizzes, learning activities, objective-based tests, Odyssey Writer projects and activity quizzes.  
*Teachers:* Displays student progress for their classes and students by activity type or for the specified assignment. Note that to view student progress from previous schools, you must generate the report by activity type.  
*School Administrators:* Displays student progress by activity type for classes in their school.  
*District Administrators:* Displays student progress by activity type for schools in their district. |
| **Date range** | Displays student progress within a date range you specify. |
| **Summaries** | Includes a summary by activity type, including number complete, average score, and average time per activity type. |
| **Data from previous schools** | Choose whether to include data from a previous school. Select this option to include data on transferred students. |
| **Student attributes** | Displays data for students defined by the checked attributes. |
| **Sort order** | By default, sorts the student data by activity within each chapter and lesson grouping. With the online report generated, you can resort the report results. Options include:  
• Activity  
• Date and time  
• Activity—one student per page  
• Date and time—one student per page  
To print the entire report with a new sort order, select the desired order; **View as PDF**; and print the report from the PDF file.  
To perform sorting not available with the online report, export the report data to a CSV file and perform the desired sorting in that format. |
| **Targeted Teachers Only** | **Administrators only:** Select this option to report only on those teachers receiving specialized Odyssey training. |
| **Report formats** | Choose from HTML, PDF, and CSV formats. |

**NOTE** By default, Student Progress reports are sorted by activity. If you reuse a Student Progress report format from a previous version of Odyssey with a different sort order, Odyssey will resort the report results by activity.
The following Student Progress report displays progress by activity:

Choose to display and print the report in PDF format or export the report data into a CSV file.

Use the controls to navigate the online report.

Summary of the selected report criteria.

Clink the activity’s name to launch the activity.

Summary of each student’s progress follows all of the activity detail for the student.

Generating a Student Progress Report by Activity Type

1. In the navigation bar, click Reports>Progress Reports>Student Progress.
2. From the Welcome screen, click Next.
3. From the Curriculum screen, select the subject and grade level from the lists. Then, click Next.

**NOTE** If you select Algebra, ELL Elementary, or ELL Secondary as a subject, you must select Select All for the grade level.

4. From the Options screen, specify the Start Date and End Date.
5. Choose whether to Show summaries and Include data from previous schools.
6. Select one or multiple activity types, including Chapter Tests, Lesson Quizzes, Learning Activities, Objective-based Test, Odyssey Writer Project or Activity Quizzes and then Next.
Check the district, school, class, or students to include in the report, opening a tree to locate the desired classes, if required.

**NOTE** Your user role determines which selections are available.

Optional: To more narrowly define your report, check the desired student attributes and click **Apply Filter**.

When finished, click **Next**.

In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

Optional: To save the report settings, type any name and then **Save Report**.

Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

Click **Generate Report**.

If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**

To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.

To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.

**Generating a Student Progress Report by Assignment**

**For Teachers**

1. In the navigation bar, click **Reports>Progress Reports>Student Progress**.
2. From the **Welcome** screen, click **Next**.
3. From the **Curriculum** screen, select the subject and grade level from the dropdown lists.
4. For **Report on activities by**, select **Assignment**.
5. Assignments matching your criteria are displayed in the grid. To include unassigned assignments, check **Include assignments not currently assigned to any students**.
6. Select the desired assignment from the grid and then **Next**.

**NOTE** To display assignments for a different curriculum and grade, select a subject and grade level from the dropdown lists and then **Apply Filter**.

7. From the **Options** screen, specify the **Start Date** and **End Date**.
8. Choose whether to **Show summaries and Include data from previous schools**.
9. When finished, click **Next**.
10. Optional: To more narrowly define your report, from the **Students** screen, check the desired student attributes and click **Apply Filter**.
11 Check one or multiple classes or students to include in the report, opening a tree to locate the desired classes, if required.

12 When finished, click Next.

13 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

14 Optional: To save the report settings, type any name and then Save Report.

15 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

16 Click Generate Report.

17 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

18 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

19 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Progress Summary

The Progress Summary report displays individual student summaries on completed activities within a specified date range. Names of students who have no completed activities are not included in the report. The Progress Summary report includes—for each student—the number complete, number passed, average score, and the duration. Statistics are summarized for all students at the beginning of the report.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Average Score</td>
<td>Displays each student’s average of scores for each scored activity type. Odyssey Writer projects are not averaged. Non-scored activities display N/A.</td>
</tr>
<tr>
<td>Status</td>
<td>Mastered and not mastered status is denoted by green and red score bars, respectively. The bar lengths graphically represent scores. Scores for activities without predefined mastery levels are denoted by blue bars.</td>
</tr>
<tr>
<td>Views</td>
<td>Activity types include chapter tests, lesson quizzes, learning activities, objective-based tests, Odyssey Writer projects and activity quizzes.</td>
</tr>
<tr>
<td></td>
<td><em>Teachers:</em> Displays student progress for their classes and students by activity type or by assignment. Note that to view student progress from previous schools, you must generate the report by activity type.</td>
</tr>
<tr>
<td></td>
<td><em>School Administrators:</em> Displays student progress by activity type for classes in their school.</td>
</tr>
<tr>
<td></td>
<td><em>District Administrators:</em> Displays student progress by activity type for schools in their district.</td>
</tr>
<tr>
<td>Date range</td>
<td>Displays student progress within a date range you specify.</td>
</tr>
<tr>
<td>Report summary</td>
<td>Summarizes all report data by activity type, including number complete, number passed, average score, status, and average time per activity type.</td>
</tr>
<tr>
<td>Data from previous</td>
<td>Choose whether to include data from a previous school. Select this option to include data on transferred students.</td>
</tr>
<tr>
<td>schools</td>
<td></td>
</tr>
<tr>
<td>Student attributes</td>
<td>Displays data for students defined by the checked attributes.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td><em>Administrators only:</em> Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following Progress Summary report displays progress by activity type. The sample displays one student’s data from the report and the report summary.

Generating a Progress Summary Report by Activity Type

1. In the navigation bar, click Reports>Progress Reports>Progress Summary.
2. From the Welcome screen, click Next.
3. From the Curriculum screen, select one or multiple subjects and grade levels and then Next.
4. From the Options screen, specify the Start Date and End Date, remembering that the range must be under one year if you select all subjects or grade levels.
5. Choose whether to Show summary only and whether to Include data from previous schools.
6. Teachers only: Ensure that Report on activities by is set to Type.
7. Select one or multiple activity types, including Chapter Tests, Lesson Quizzes, Learning Activities, Objective-based Test, Odyssey Writer Project or Activity Quizzes.
8. When finished, click Next.
9. Optional: To more narrowly define your report, check the desired student attributes and click Apply Filter.
10 Check the district, school, class or students to include in the report, opening a tree to locate the desired classes, if required.

---

**NOTE** Your user role determines which selections are available.

11 When finished, click **Next**.

12 In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

13 **Optional:** To save the report settings, type any name and then **Save Report**.

14 Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

15 Click **Generate Report**.

16 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**

17 To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.

18 To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.

## Generating a Progress Summary Report by Assignment

**For Teachers**

1 In the navigation bar, click **Reports>Progress Reports>Progress Summary**.

2 From the **Curriculum** screen, select one or multiple subjects and grade levels and then **Next**.

3 From the **Options** screen, specify the **Start Date** and **End Date**, remembering that the range must be under one year if you select all subjects or grade levels.

4 Choose whether to **Show summary only** and whether to **Include data from previous schools**.

5 For **Report on activities by**, select **Assignment**.

Assignments matching your criteria are displayed in the grid.

---

**NOTE** To display assignments saved under different subjects and/or grade levels, return to the Curriculum screen (click **Back**) to make your selections.

6 To include unassigned assignments, check **Include assignments not currently assigned to any students** and enter a date range.

7 Select the desired assignment and then **Next**.

8 **Optional:** From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter**.

9 Check one or multiple classes or students to include in the report, opening a tree to locate the desired classes, if required.
10 When finished, click Next.

11 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

12 Optional: To save the report settings, type any name and then Save Report.

13 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

14 Click Generate Report.

15 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

16 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

17 To display a completed report, click either View Online, View as PDF, or Export as CSV.
# Learning Path Status

The Learning Path Status report displays status of and scores on activities prescribed to students through an objective-based test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Filters**          | • Displays assignments by subject and level.  
                        • Displays data by class, student, student attribute.                                                                                       |
| **Summary view**     | • Pre-test and post-test scores for each objective in the learning path.  
                        • Number of completed activities.  
                        • Average score of scored activities.  
                        • Duration of completed activities.                                                                                                         |
| **Details view**     | **Objectives.** Displays the objective code, name, and description. Explorer tests and learning paths correlated to National Assessment of Educational Progress (NAEP) list Explorer codes and descriptions.  
                        **Mastery level.** Displays the mastery level set for each objective and for scored activities serving as decision points. Activities repeated during cycling appear, with results, as many times as completed. Each authentic task appears in the report only once, even when completed more than once.  
                        **Results.** Displays a student’s score on the objective. Icons indicate status for each activity. For scored activities, a student’s score links to the activity details. Odyssey Writer grades link to projects and teacher evaluations. An asterisk next to the status icon indicates that the activity was completed for another objective within the same learning path.  
                        **Activities.** Displays all of the activities that are in objective folders, including activity icons, names, and learning activity numbers. Learning activity names and numbers are links to the activities. As a student completes activities in the learning path, status for completed activities is listed at the top of the report. |
| **Targeted Teachers Only** | **Administrators only:** Select this option to report only on those teachers receiving specialized Odyssey training. |
| **Report formats**   | Choose from HTML, PDF, and CSV formats.                                                                                                         |
**Learning Path Status Report: Details**

The Learning Path Status report displays the details view.

Use the controls to navigate the online report. Choose to display and print the report in PDF format or export the report data into a CSV file. Display one student per page.

**Learning Path Status Report**

<table>
<thead>
<tr>
<th>Objective Code</th>
<th>Objective Code and Description</th>
<th>Completed Date</th>
<th>Mastery Level</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1.9</td>
<td>1.1.9 Represent whole numbers, fractions, and decimals using concrete, pictorial, and symbolic representation</td>
<td>3/4/2009</td>
<td>70%</td>
<td>50%</td>
</tr>
<tr>
<td>1.1.10</td>
<td>1.1.10 Practice Simplifying Fractions</td>
<td>3/4/2009</td>
<td>70%</td>
<td>50%</td>
</tr>
</tbody>
</table>

**Learning Path Status: Mastered Objectives**

If a student has mastered one or more objectives in a test, those results are displayed at the top of the report. The following example displays objectives that Emma Young mastered. Learning activities are not assigned for mastered objectives.
The Learning Path Summary report displays the summary view:

**Learning Path Summary Report**

**Student Attributes:**
None Selected

**Objective Summary:**

<table>
<thead>
<tr>
<th>Students</th>
<th>Objective</th>
<th>Pre</th>
<th>1.6.1</th>
<th>1.6.2a</th>
<th>1.6.2b</th>
<th>1.6.3</th>
<th>1.6.5</th>
<th>1.6.7a</th>
<th>2.5.3</th>
<th>3.6.1</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adams, John (johnadams)</td>
<td></td>
<td>50</td>
<td>75</td>
<td>75</td>
<td>50</td>
<td>100</td>
<td>75</td>
<td>100</td>
<td></td>
<td></td>
</tr>
<tr>
<td>#</td>
<td></td>
<td>0</td>
<td>-</td>
<td>-</td>
<td>0</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>%</td>
<td></td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>D</td>
<td></td>
<td>0</td>
<td>-</td>
<td>-</td>
<td>0</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Post</td>
<td></td>
<td>100</td>
<td>100</td>
<td>100</td>
<td>100</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

| Franklin, Benjamin (benjaminl) | | 25  | 75    | 25     | 75     | 25    | 25    | 0      | 0     | 0     |
| #        |           | 4   | -     | 0      | 4      | 0     | 0     | 0      | 0     | 0     |
| %        |           | -   | -     | 83     | -      | -     | -     | -      | -     | -     |
| D        |           | 01:47 | 02:15 | 01:08  | 0      | 0     | 0     | 0      | 0     | 0     |
| Post     |           | 100 | 100   | 100    | 100    |       |       |        |       |       |

| Wilson, Edith (edithwilson) | | 100 | 50    | 50     | 75     | 50    | 25    | 25     | 75    |       |
| #        |           | 9   | 4     | 11     | 12     | 10    | -     | -      | -     | -     |
| %        |           | -   | -     | 82     | 67     | 83    | 79    | 82     | -     | -     |
| D        |           | 01:02 | 02:47 | 01:04  | 02:15  | 00:59 | -     | -      | -     | -     |
| Post     |           | 75  | 75    | 75     | 79     | 80    | 80    |        |       |       |

**6 Math_ProTest_with_LP_2007_08 Learning Path Objectives:**
1.6.1: Identify and use place value positions to thousandths
1.6.2a: Add and subtract fractions with unlike denominators
1.6.2b: Multiply and divide fractions using models/drawing/numbers
1.6.3: Read/write/comparer/order groups of fractions/decimals/percent
1.6.5: Identify equivalent expressions of fractions/decimals/percent
1.6.7b: Use order of operations to evaluate expressions with integers
2.6.3: Write simple expressions and equations using variables
2.6.1: Estimate and compare corresponding units of measure

**Key:**
- Blue = Complete LP
- Clear = Incomplete LP
- Pre = Objective Score from Test
- # = Number of Activities Completed
- % = Average Score of scored activities
- Post = Recent Objective Score
- D = Duration of the completed activities in the LP
- _ = LP not required
Generating a Learning Path Status Report

1. In the navigation bar, click **Reports>Progress Reports>Learning Path Status**.
2. From the **Welcome** screen, click **Next**.
3. From the **Options** screen, select a view—**Details** or **Summary**.
4. To display available learning paths, select the subject and grade level from the drop-down lists.
5. Select one or multiple learning paths, then **Next**.
6. **Optional**: From the **Select Attributes** window, more narrowly define your report by checking the desired student attributes and clicking **Apply Filter**.
7. Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

   **NOTE**  Your user role determines the options available to you.

8. When finished, click **Next**.
9. In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.
10. **Optional**: To save the report settings, type any name and then **Save Report**.
11. Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.
12. Click **Generate Report**.
13. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

   OR

   If you selected offline processing, you will see the following message:

   **Report has been queued for offline processing.**

14. To display the status of a report processed offline, click **Show Queue**.

   The **Reporting Queue** window shows whether your report is completed or in progress.

15. To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
Student Completion

A Student Completion report displays a snapshot of student work on one or multiple assignments and includes the percentage of the assignment that is completed, along with a cumulative score.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Curriculum** | Summarizes completion of the following Odyssey activities and components:  
  • Chapter tests  
  • Learning activities  
  • Lesson quizzes  
  • Objective-based tests and End of Course exams  
  • Explorer objective-based tests  
  • Folders  
  Completion status for each student is grouped by the curriculum and level by which the assignment (or assignments) included in the report are categorized. For example, if a report summarizes a student’s completion status for three Algebra I assignments (categorized as curriculum A1 and level 13) and two Algebra II assignments (categorized as curriculum A2 and level 13), the student’s status displays one summary for the A1/13 assignments and one summary for the A2/13 assignments.  
  **NOTE:** Status is displayed only for students who have been assigned an assignment included in the report. |
| **Status**   | Summaries include:  
  **Number Complete** lists the total number of times the student has completed an activity out of the total number of activities. The **Totals** row displays the number complete as a percentage. If the assignment has been edited—with activities removed—after a student has completed those activities, the **Number Complete** column will continue to include those completed activities in the count, resulting in a percent complete higher than 100%.  
  **Average** displays the average score as a percentage. The value for the **Totals** row is the average of all of the average values. A row must include a value to be included in the total.  
  **Status** displays the mastery status in the online and PDF report formats by green and red bars, respectively. The bar lengths graphically represent scores. Mastered and not mastered status applies to scored activities, including:  
  • Chapter tests  
  • Scored learning activities  
  • Lesson quizzes  
  • Objective-based tests and End of Course exams  
  • Explorer objective-based tests  
  Scores for activities without predefined mastery levels are denoted by blue bars. Because a folder is not scored, its status is N/A.  
  **Total Time** displays the total time the student spent on the activities. |
| **Date Range** | Displays student completion status within a date range you specify. To display status for all work completed on an assignment to a given end date, check **All work through End Date**. |
| **Filters** | Filter to display data for the following:  
  • Students in selected grade levels  
  • Students by attribute  
  • Assignments in the curriculum and level you select  
  • Assignments owned by teacher  
  • Group results by school, teacher or district |
| **Use highest scores** | Choose whether to include only the highest scores from any tests, quizzes or assessments that have been repeated, including those that are part of multiple assignments. |
| **Targeted Teachers Only** | **Administrators only:** Select this option to report only on those teachers receiving specialized Odyssey training. |
| **Report formats** | Choose from HTML, PDF, and CSV formats. |
When you generate a Student Completion report, you may include one or multiple assignments. The report groups status by the curriculum and level in which the assignment is categorized. In the following example screen, the status summary includes work completed for two Algebra I assignments: **MModels Module 13 Sem 2** and **MModels Module 14 Sem 2**.

If a student has been assigned but has not completed any work on an assignment, the summary will reflect this. If a student has not been assigned an assignment included in the report, no summary information is presented. In the example screen, because the student was not assigned the Biology I assignment, no status is displayed.

Choose to display and print the report in PDF format or export the report data into a CSV file.

**Generating a Student Completion Report**

1. In the navigation bar, click **Reports>Progress Reports>Student Completion**.
2. From the **Welcome** screen, click **Next**.
3. From the **Curriculum** screen, check the curriculum and grade level and then **Next**.
   The **Options** screen displays assignments that match the curriculum and grade level you selected on the **Curriculum** screen.
4. Specify the start and end dates. To include results for all of a student’s completed work in an assignment, regardless of the start date, check **All work through End Date**.
5. Choose whether to **Use only highest scores from repeated tests, quizzes and assessments**.
6. **Optional**: In the **Assignments selection** portion of the window, select the date range for when the assignments were created.
7 Optional: In Include assignments with Availability, choose either My Assignments, My School or My District to further narrow the assignments you want to display in this report. Once you have made a selection, click Update Selection to refresh the assignments list displayed.

8 Check one or multiple assignments to include in the report.

9 When finished, click Next.

10 Optional: To more narrowly define your report, from the Students screen, check the desired student attributes and click Apply Filter.

11 Check the classes or students to include in the report.

12 When finished, click Next.

13 In the Confirmation screen, review the report’s definition. To make changes, click the Edit button. Make your change and then click Next until you reach the Confirmation screen.

14 Optional: To save the report settings, type any name and then Save Report.

15 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

16 Click Generate Report.

17 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

18 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

19 To display a completed report, click either View Online, View as PDF, or Export as CSV.
An Odyssey Community report shows detailed forum activity for each student, by topic and/or thread, including how much time students spent in Odyssey Community, the number of posts they made, and to which assignment their activity was related. Specific date and attribute filters can be used to further customize each report.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Curriculum and Student Grade Level** | Summarizes activity in Odyssey Community or each student, grouped by curriculum and grade level.  
**NOTE:** Status is displayed only for students who have been assigned an assignment included in the report.                                  |
| **Date Range**                  | Displays activity within a date range you specify.                                                                                                                                                          |
| **Report Options**              | Choose to **Show All Threads** or specify an assignment level:  
• My Assignments  
• My School  
• My District                                                                                                                                         |
| **Select Students, Classes or Attributes** | Filter report data to display any of the following:  
• Students in selected grade levels or class  
• Students by attribute                                                                                                                           |
| **Time Spent Posting/Number of Posts** | Amount of time the student spent viewing each topic, thread or post.                                                                                                                                   |
| **Assignments**                 | Any assignments created from the thread.                                                                                                                                                                   |
| **Targeted Teachers Only**      | **Administrators only:** Select this option to report only on those teachers receiving specialized Odyssey training.                                                                                     |
| **Report Format**               | After report is generated, choose to view the report in HTML (if process online), PDF, or CSV formats (export).                                                                                         |
Generating an Odyssey Community Report

1. In the navigation bar, click Reports>Progress Reports>Odyssey Community.
2. From the Welcome screen, click Next.
3. From the Curriculum screen, check the curriculum and grade level. Then, click Next.
4. In the Options screen, specify start and end dates for the report.
5. Choose whether to Show all Threads.
   - If you select No, specify whether you want the report to include assignments for your school and/or district.
6. Click Next.
7. In the left pane, check the classes or students to include in the report.
8. Optional: To more narrowly define your report, check the desired student attributes in the right pane.
9. When finished, click Next.
10. In the Confirmation screen, review the report settings. To make changes, click the appropriate Edit button and make your changes.
11. Optional: To save the report settings, type any name and then click Save Report.
12. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
13. Click Generate Report.
14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

*Report has been queued for offline processing.*

15 To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.

16 To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
Course Completion Report

A Course Completion report shows a summary of assignment progress at the school or region level (if regions are used by the district). The report shows the number of students that were given assignments for a specific time period, how many students have active assignments, how many students have completed their assignments or the number of students that are within 10 percent of or less of completing those assignments.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date Range</td>
<td>Report will include students receiving assignments during the date range you specify.</td>
</tr>
<tr>
<td>Selected Regions/Selected Schools</td>
<td>Choose schools, districts or regions to include in report.</td>
</tr>
<tr>
<td>Students Enrolled</td>
<td>Number of students receiving assignments during the date range you specified.</td>
</tr>
<tr>
<td>Students with Active Courses</td>
<td>Number of students with incomplete assignments. This number excludes students with assignments that contain only objective-based tests.</td>
</tr>
<tr>
<td>Completed Courses</td>
<td>Number of assignments successfully completed, defined by these criteria:</td>
</tr>
<tr>
<td></td>
<td>• all assignment tasks completed</td>
</tr>
<tr>
<td></td>
<td>• student has average score of at least 60 percent on all scored elements (not including objective-based tests)</td>
</tr>
<tr>
<td>NOTES:</td>
<td>- If a student passes mastery on all objectives in the objective-based test used to prescribe learning paths, the assignment is included in this count.</td>
</tr>
<tr>
<td></td>
<td>- Assignments consisting only of an objective-based test are not included in this count.</td>
</tr>
<tr>
<td>Courses within 10% Completion</td>
<td>Number of assignments with 10 percent or less of its assigned tasks left to be completed, regardless of score.</td>
</tr>
<tr>
<td>NOTE:</td>
<td>This number is calculated by:</td>
</tr>
<tr>
<td></td>
<td>Tasks Completed per Assignment ÷ Total Number of Tasks in Assignment = Percent of Tasks Completed for this Assignment</td>
</tr>
<tr>
<td></td>
<td>Assignments with a Percent of Tasks Completed for this Assignment value of 90 percent or greater are reported in this field.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Optional: Select this option to report on a subset of teachers.</td>
</tr>
</tbody>
</table>
Generating a Course Completion Report

1. In the navigation bar, click Reports> Progress Reports> Course Completion.
2. From the Welcome screen, click Next.
3. In the Options screen, specify the start and end dates for the assignments you want to include in this report (or select All courses through End Date).

**NOTE**  Start and end dates refer to the date range when the students received the assignments.

4. Click Next.
5. Check the regions (if used) or schools to include in the report.
6. Click Next.
7. In the Confirmation screen, review the report options and schools you selected. To make changes, click the Edit button.
8. Optional: To save the report settings, type any name, then click Save Report.
9. Enter an email address to be automatically notified when the report has completed.
10 Click Generate Report.

11 The following message is displayed:

   Report has been queued for offline processing.

12 To display the status of a report processed offline, click Show Queue.

   The Reporting Queue window shows whether your report is completed or in progress.

13 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Assessment Reports

**BEST PRACTICE** Assessments reports generated by teachers provide information only on assignments the teacher owns. When a new student with previous assignments joins a class, ensure that the ownership of those assignments is changed to the new teacher. See Editing Assignments on page 64.

Objective-based Test Results

The Objective-based Test Results report displays student, class, or school performance on objective-based tests, tests that include objectives aligned to state, school, and district standards for that subject area. District administrators may generate a report for each school account to compare schools within the district and analyze adequate yearly progress.

When you generate Objective-based Test Results, consider the following:

- Compare gains between schools by administering the same test twice—as a pre-test and post-test.

  To display student progress, the most recent instance of an assigned test must be a copy of the original test. For instructions on creating a copy of the original test, see Building an Objective-based Post-Test on page 62.

**NOTE** To measure gains, you must make a copy of the pre-test, save it, and assign it. Creating a second test that is not a copy—even if it is identical to the first—and assigning it as a post-test will not measure gains.

- You can run the report against particular student attributes for NCLB reporting purposes (disaggregate data).
- To keep district-wide assessment data current with enrollment, ensure that student data is transferred with the students and that reports include data from previous schools.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Test results</td>
<td><strong>First and recent scores</strong></td>
</tr>
<tr>
<td></td>
<td>• For each student, displays the date, raw score, and percentage score for the first and most recent times the test was taken.</td>
</tr>
<tr>
<td></td>
<td>• For each class or school, displays the percentage score for the first and most recent times the test was taken.</td>
</tr>
<tr>
<td></td>
<td><strong>Average scores.</strong> Summary average percentage of scores.</td>
</tr>
<tr>
<td></td>
<td>• For each student, displays the average of first score. If the student took the test more than once, the average of the recent score is also displayed.</td>
</tr>
<tr>
<td></td>
<td>• For each class or school, displays the average of first scores for all students. If all students took the test more than once, the average of all recent scores is also displayed.</td>
</tr>
<tr>
<td></td>
<td><strong>% Gain.</strong> If the first score is higher than the recent score, the gain is a negative percentage.</td>
</tr>
<tr>
<td></td>
<td>• For each student, displays the percentage change from the first test to the most recent test.</td>
</tr>
<tr>
<td></td>
<td>• For each class or school, displays the total class or school percentage change.</td>
</tr>
</tbody>
</table>

| Results by test or objective | Results by test. Displays results for each test as a whole.                   |
|                              | Results by objective. Displays results for each objective in each test.         |

<p>| Details by student, class, or school | Test results for the selected objective-based test are reported for each:      |
|                                     | • Student (teachers only)                                                      |
|                                     | • Class                                                                        |
|                                     | • School (school and district administrators only)                             |</p>
<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| Display options      | **Data view.** Includes dates, raw scores, and percentage scores for the first and recent tests. Also lists the percentage gain from the first to recent test scores.  
                        **Graphs view.** Includes dates of first and recent tests and the percentage gain from the first to recent test scores. The first and recent scores are represented graphically by proportional horizontal bars and expressed as percentages. |
| Targeted Teachers Only| Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.                                     |
| Report formats       | Choose from HTML, PDF, and CSV formats.                                                                                                     |
**Objective-based Test Results: Data View of Students by Test**

These reports show data views of each student’s test results on an objective-based test. The bottom example includes only those students who took both the pre- and post-tests.

- **Results displayed by test.**
- **Details displayed for each student.**
- **Student’s last, first, and user name.**
- **First and recent scores.**
- **Percentage gain from the first score to the most recent score.**
- **Because all students did not take the post-test, Average Score displays N/A.**

---

**Objective-based Test Results Report**

![Graph view of the report.]

Because report includes only students who took the pre-test and post-test, the **Average Score** displays values.
Objective-based Test Results: Graph View of Students by Test

The following example shows the graph view for student results on the objective-based test.

![Graph View Example]

- **Student’s last, first, and user name.**
- **Test name.**
- **Results displayed by test.**
- **Details displayed for each student.**

**Objective-based Test Results Report**

- **Date:** 9/29/2010
- **Report Name:** NA
- **Generated by:** Sandy Pasch

Details displayed for each student:

<table>
<thead>
<tr>
<th>Student</th>
<th>Date</th>
<th>Final Score</th>
<th>Report Score</th>
<th>Mastery Score (%)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adams, John (johnadams)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>95%</td>
</tr>
<tr>
<td>Harrison, Caroline (carolineharrison)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>86%</td>
</tr>
<tr>
<td>Jefferson, Thomas (thomasjefferson)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>90%</td>
</tr>
<tr>
<td>Madison, James (jamesmadison)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>90%</td>
</tr>
<tr>
<td>Polk, Sarah (sarahpolk)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>90%</td>
</tr>
<tr>
<td>Washington, George (george washington)</td>
<td>01/06/2009</td>
<td></td>
<td></td>
<td>90%</td>
</tr>
</tbody>
</table>

The gain is empty because the student took only the pre-test.

Click to display the data view of the report.
Objective-based Test Results: Data View of Students by Objective

The following example shows the data view for class results on objectives in an objective-based test.

Because all students did not take the pre-test and post-test, Average Score displays N/A.

Objective-based Test Results: Data View of Classes by Test

The following example shows test results from two classes in a district school. The report was generated by a district administrator.
Generating an Objective-based Test Results Report

**NOTE** User roles determine which test results are available. District and school administrators are able to view tests saved to *My School* and *My District*. Teachers are able to view tests saved to *My Assignments, My School, My District*, and *All Schools*.

1. In the navigation bar, click **Reports>Assessment Reports>Objective-based Test Results Report**.
2. From the **Welcome** screen, click **Next**.
3. A list of objective-based tests is displayed. If a test has not been completed by a minimum of one student, that test will not be displayed in this list. To filter the number of displayed objective-based tests, select the subject and grade level from the dropdown lists.
4. Select one or more objective-based tests and then **Next**.
5. From the **Options** screen, choose from the following options:
   - Show results for each **Test** or for each **Objective**.
   - Show details for each **Class** or for each **Student (teachers only)** or for each **Class** or for each **School (school and district administrators only)**.
   - Choose whether to **Show Summaries**.
   - Select a display type—**Data** or **Graphs**.
   - Choose whether to include data from previous schools.
   - Choose whether to display the percentage of gains and averages for classes, remembering that only those students who have taken the test multiple times will be included in the report.
6. When finished, click **Next**.
7. **Optional**: From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter**.
8. Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

**NOTE** Your user role determines the options available to you.

9. When finished, click **Next**.
10. In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.
11. **Optional**: To save the report settings, type any name and then **Save Report**.
12. Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.
13. Click **Generate Report**.
14. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**
15 To display the status of a report processed offline, click **Show Queue**.
   The **Reporting Queue** window shows whether your report is completed or in progress.

16 To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
Test Item Summary

The Test Item Summary lists items in an objective-based test and displays student choices for each distractor in the test item.

A distractor is one of the incorrect answers presented as a choice in a multiple-choice test.

Use this report to evaluate the effectiveness of custom test items. The percentage bar graph lets you quickly spot regularly missed questions.

**BEST PRACTICE** Because a larger sample size results in a more reliable analysis, consider using a sample size of 250 students or more.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>• Lists tests by subject and level.</td>
</tr>
<tr>
<td></td>
<td>• Displays data by class, student, student attribute.</td>
</tr>
<tr>
<td>Views</td>
<td>Lists test items four ways:</td>
</tr>
<tr>
<td></td>
<td>• Position in test.</td>
</tr>
<tr>
<td></td>
<td>• Least to greatest percent correct.</td>
</tr>
<tr>
<td></td>
<td>• Greatest to least percent correct.</td>
</tr>
<tr>
<td></td>
<td>• Objective.</td>
</tr>
<tr>
<td>Answers</td>
<td>For each test item, displays the correct answer bubble darkened, along with</td>
</tr>
<tr>
<td></td>
<td>the number and percentage of students who answered each choice, including</td>
</tr>
<tr>
<td></td>
<td>no response.</td>
</tr>
<tr>
<td>Objectives</td>
<td>For each item, displays the objective code and short description.</td>
</tr>
<tr>
<td>Graphical display</td>
<td>Displays percentage of students who selected each choice represented by</td>
</tr>
<tr>
<td></td>
<td>horizontal bars.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td><em>Administrators only:</em> Select this option to report only on those teachers</td>
</tr>
<tr>
<td>Report formats</td>
<td>receiving specialized Odyssey training.</td>
</tr>
<tr>
<td></td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following Test Item Summary lists test items first by objective and then from least to greatest percent correct. Note that sample reports are not displayed in their entirety below.

Choose to display and print the report in PDF format or export the report data into a CSV file.

**Generating a Test Item Summary**

1. In the navigation bar, click **Reports>Assessment Reports>Test Item Summary Report.**
2. From the **Welcome** screen, click **Next.**
A list of assignments containing objective-based tests is displayed. To filter the number of displayed objective-based tests, select the subject and grade level from the dropdown lists and then Apply Filter.

NOTE User roles determine which test results are available to view. District and school administrators are able to view objective-based tests that are not assigned; assigned but not started; assigned but incomplete; and assigned and completed. Teachers are able to view objective-based tests that are assigned by the teacher and completed.

4 Select the desired objective-based test and then Next.

5 From the Options screen, choose how you want the test items to be listed—Position in Test; Least to Greatest Percent Correct; Greatest to Least Percent Correct; or Objective.

6 When finished, click Next.

7 Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.

8 Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

NOTE Your user role determines the options available to you.

9 When finished, click Next.

10 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

11 Optional: To save the report settings, type any name and then Save Report.

12 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

13 Click Generate Report.

14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

15 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

16 To display a completed report, click either View Online, View as PDF, or Export as CSV.
# Test Summary by Objective

The Test Summary by Objective report displays individual student performance on objective-based tests. With this report, you can see at a glance how many students (by percentage) have mastered the objectives evaluated by a diagnostic test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Objectives</td>
<td>Displays the objective key code, short name, and description. Explorer tests and learning paths correlated to NAEP are listed with Explorer codes and descriptions. Custom state tests and learning paths are listed with state codes and descriptions.</td>
</tr>
<tr>
<td>Filters</td>
<td>Report on selected students and/or classes. To more narrowly define the report, filter by student attributes.</td>
</tr>
<tr>
<td>Scores</td>
<td>Average score for each student, calculated using the percentage of correct answers on all test objective questions, in descending order from the highest score. By default, a green check box indicates a mastered objective; a red X indicates a non-mastered objective. You can also display individual student scores in each cell.</td>
</tr>
<tr>
<td>Percent Mastered</td>
<td>Percentage of students who have mastered the objective, in descending order from the highest score.</td>
</tr>
<tr>
<td>Data from previous schools</td>
<td>Choose whether to include data from a previous school.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Optional: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following Test Summary by Objective displays student performance on individual objectives in an objective-based test:

Choose to display and print the report in PDF format or export the report data into a CSV file.

Student’s last, first, and user name.

Scores ordered by test objectives.

Click Show with scores to display individual student scores in each cell.

Percent of correct answers on all test objective questions.

Weighted average of the number of correct answers within an objective.

Percentage of students who have mastered the objective.

Generating a Test Summary by Objective

1. In the navigation bar, click Reports>Assessment Reports>Test Summary by Objective.
2. From the Welcome screen, click Next.
3. From the Options screen, select the subject and grade level from the dropdown lists and then Apply Filter.
4. Tests matching your criteria are displayed in the grid. Select the desired test.
5. Choose whether to include data from previous schools.
6. When finished, click Next.
7. Optional: To more narrowly define your report, check the desired student attributes and click Apply Filter.
8 Check one or multiple classes or students to include in the report, opening a tree to locate the desired
classes, if required.

9 When finished, click Next.

10 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button.
   Make your change and then click Next until you reach the Confirmation screen.

11 Optional: To save the report settings, type any name and then Save Report.

12 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

13 Click Generate Report.

14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print
   the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.
   OR
   If you selected offline processing, you will see the following message:
   Report has been queued for offline processing.

15 To display the status of a report processed offline, click Show Queue.
   The Reporting Queue window shows whether your report is completed or in progress.

16 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Objective Score

For School and District Administrators

The Objective Score report summarizes student performance on objectives and benchmarks, independent of an objective-based test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard set</td>
<td>For a subject and grade level, lets you select standard sets by strand, substrand, or individual objective.</td>
</tr>
<tr>
<td>Number of students</td>
<td>Displays the number of students by class or school and total number of students tested on each objective.</td>
</tr>
<tr>
<td>Percent average</td>
<td>Displays aggregate percent score for groups tested on each objective.</td>
</tr>
<tr>
<td>Date range</td>
<td>Limits report to a date range you specify.</td>
</tr>
<tr>
<td>Filters</td>
<td>Depending on your user role, displays data by school, class, student attribute, and standard set:</td>
</tr>
<tr>
<td></td>
<td>• District administrators can select the district or one or multiple schools and classes.</td>
</tr>
<tr>
<td></td>
<td>• School administrators can select the school or one or multiple classes.</td>
</tr>
<tr>
<td>Data from previous schools</td>
<td>Includes data from previous schools.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following Objective Score reports display student data on objectives grouped by class (top) and school (bottom).

Choose to display and print the report in PDF format or export the report data into a CSV file.

Use the controls to navigate the online report.

Report grouping by class.

Objective key code and short name.

Objective description.

Individual class.

Report grouping by school. If you select a grouping by school, you are unable to select individual classes.

Generating an Objective Score Report

1. In the navigation bar, click Reports>Assessment Reports>Objective Score.
2. From the Welcome screen, click Next.
3 From the **Curriculum** screen, select a standard set, subject, and grade level. To more narrowly define your search, enter a keyword and then **Search**.

4 The grid displays strands, substrands, and objectives that meet your search criteria. Check the strand, substrand, and objectives for your report and then **Next**.

5 Enter the **Start Date** and **End Date**.

6 Choose whether to include data from previous schools and to group the report by **Class** or by **School**.

7 When finished, click **Next**.

8 **Optional**: To more narrowly define your report, check the desired student attributes and click **Apply Filter**.

9 Depending on your user role, check one or multiple schools or classes to include in the report and then **Next**.

**NOTE** If you choose to group the report by **School**, you will be unable to select classes.

10 In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

11 **Optional**: To save the report settings, type any name and then **Save Report**.

12 Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

13 Click **Generate Report**.

14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing**.

15 To display the status of a report processed offline, click **Show Queue**.

   The **Reporting Queue** window shows whether your report is completed or in progress.

16 To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
Test Translator Reports

NOTE Your site’s licensing determines whether these reports are available to you.

Goal-based Test Results

The Goal-based Test Results report provides information about student performance on NWEA or state tests that have been administered externally and imported into Odyssey with Test Translator.

NOTE NWEA and state goals are comparable to Odyssey objectives.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>• Lists goals by source—NWEA or State Test—and subject.</td>
</tr>
<tr>
<td></td>
<td>• Displays results by test or by goal.</td>
</tr>
<tr>
<td></td>
<td>• Depending on your user role, displays data by student, student attribute, class, or school.</td>
</tr>
<tr>
<td>Detail views</td>
<td>• <strong>Student</strong>: Displays the RIT range (for NWEA tests) or scores (for state tests) for each student on each goal.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Class</strong>: Displays the number of students who were administered the test in each class.</td>
</tr>
<tr>
<td></td>
<td>• <strong>School</strong>: Displays the number of students who were administered the test in each school.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
</tbody>
</table>

The following Goal-based Test Results report (generated by a teacher) displays student results by goal.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Results displayed by goal.
Details displayed for each student.
Test name.
Goal name.
Last and first name of student.

RIT range on each goal in the test.
The following Goal-based Test Results report displays class results by test.

Choose to display and print the report in PDF format or export the report data into a CSV file.

---

**Generating a Goal-based Test Results Report**

1. In the navigation bar, click **Reports>Test Translator Reports>Goal-based Test Results Report**.
2. From the **Welcome** screen, click **Next**.
3. From the **Curriculum** screen, select a source—**NWEA** or **State Test**—and a subject (or **All**) from the dropdown lists.
4. To display tests that match your criteria, click **Apply Filter**.
5. Select one or more goal-based tests and then **Next**.
6. From the **Options** screen, choose to show results for each **Test** or for each **Goal**.

**NOTE** If you choose to show results for each test, you will be unable to show details for each student.

7. **Teachers**: Choose to show details for each **Class** or for each **Student** and then **Next**.
   OR
   **School and District Administrators**: Choose to show details for each **Class** or for each **School** and then **Next**.
8. **Optional**: From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter**.
9 Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

**NOTE** Your user role determines the options available to you.

10 When finished, click Next.

11 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

12 *Optional:* To save the report settings, type any name and then Save Report.

13 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

14 Click Generate Report.

15 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

16 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

17 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Test Summary by Goal

The Test Summary by Goal report displays individual student performance on goal-based tests administered externally and imported with Odyssey’s Test Translator. Goals are ordered by RIT range or score.

NOTE  NWEA and state goals are comparable to Odyssey objectives.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| Filters        | • Report on selected students and/or classes. To more narrowly define the report, filter by student attributes.  
                 • Displays goals by selected subject or by all subjects. |
| Scores         | • For NWEA test data, displays a student’s RIT ranges, in descending order from the highest score.  
                 • For state test data, displays a student’s scores, in descending order from the highest score. |
| Targeted Teachers Only | Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training. |
| Report formats | Choose from HTML, PDF, and CSV formats. |

The following Test Summary by Goal report displays student performance on an NWEA test:

Choose to display and print the report in PDF format or export the report data into a CSV file.
Generating a Test Summary by Goal

1. In the navigation bar, click Reports>Test Translator>Test Summary by Goal.
2. From the Welcome screen, click Next.
3. From the Options screen, select the source and subject from the dropdown lists and then Apply Filter.
4. Tests matching your criteria are displayed in the grid. Select the desired test.
5. When finished, click Next.
6. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
7. Check one or multiple classes or students to include in the report, opening a tree to locate the desired classes, if required.
8. When finished, click Next.
9. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
10. Optional: To save the report settings, type any name and then Save Report.
11. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
12. Click Generate Report.
13. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.
   OR
   If you selected offline processing, you will see the following message:
   Report has been queued for offline processing.
14. To display the status of a report processed offline, click Show Queue.
   The Reporting Queue window shows whether your report is completed or in progress.
15. To display a completed report, click either View Online, View as PDF, or Export as CSV.
**Goal Score**

The Goal Score report lists the number of students tested on NWEA or state goals, independent of a goal-based test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Number of students</strong></td>
<td>Displays the number of students by class or school and total number of students tested on each goal.</td>
</tr>
<tr>
<td><strong>Date range</strong></td>
<td>Limits report to a date range you specify.</td>
</tr>
</tbody>
</table>
| **Filters**          | Depending on your user role, displays data by school, class, student attribute, and goal:  
                        • District administrators can select the district or one or multiple schools and classes.  
                        • School administrators can select the school or one or multiple classes.                |
| **Targeted Teachers Only** | Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.                          |
| **Report formats**   | Choose from HTML, PDF, and CSV formats.                                                                                                                                 |

**CompassLearning® Odyssey User’s Guide**
The following Goal Score reports display student data on NWEA goals grouped by school (top) and class (bottom).

Choose to display and print the report in PDF format or export the report data into a CSV file.

**Goal Score Report**

- **Source**: NWEA
- **Subject**: Language Arts
- **Report By**: School
- **Test Event Date Range**: 09/01/2007 to 01/29/2008
- **Student Attributes**: None Selected

**School**

<table>
<thead>
<tr>
<th>Goal Name</th>
<th>Number of Students Tested</th>
</tr>
</thead>
<tbody>
<tr>
<td>Punctuation, Capitalization, and Spelling</td>
<td>400</td>
</tr>
<tr>
<td><strong>Totals</strong></td>
<td><strong>400</strong></td>
</tr>
</tbody>
</table>

**Goal Score Report**

- **Source**: NWEA
- **Subject**: Language Arts
- **Report By**: Class
- **Test Event Date Range**: 09/01/2007 to 01/29/2008
- **Student Attributes**: None Selected

**Class**

<table>
<thead>
<tr>
<th>Goal Name</th>
<th>Number of Students Tested</th>
</tr>
</thead>
<tbody>
<tr>
<td>Punctuation, Capitalization, and Spelling</td>
<td>49</td>
</tr>
<tr>
<td>Class 2 (Teacher, NWEA)</td>
<td>38</td>
</tr>
<tr>
<td>Class 1 (Teacher, NWEA)</td>
<td>53</td>
</tr>
<tr>
<td>Class 13 (Teacher, NWEA)</td>
<td>35</td>
</tr>
<tr>
<td>Class 12 (Teacher, NWEA)</td>
<td>53</td>
</tr>
<tr>
<td>Class 3 (Teacher, NWEA)</td>
<td>47</td>
</tr>
<tr>
<td>Class 4 (Teacher, NWEA)</td>
<td>21</td>
</tr>
<tr>
<td>Class 7 (Teacher, NWEA)</td>
<td>29</td>
</tr>
<tr>
<td>Class 10 (Teacher, NWEA)</td>
<td>35</td>
</tr>
<tr>
<td>Class 9 (Teacher, NWEA)</td>
<td>36</td>
</tr>
<tr>
<td><strong>Totals</strong></td>
<td><strong>400</strong></td>
</tr>
</tbody>
</table>

**Generating a Goal Score Report**

1. In the navigation bar, click **Reports>Test Translator>Goal Score**.
2. From the **Welcome** screen, click **Next**.
3. From the **Curriculum** screen, select a source—**NWEA** or **State Test**—and subject and then **Apply Filter**.
4. The grid displays goals that meet your search criteria. Check one or multiple goals for your report and then **Next**.
5. Enter the **Start Date** and **End Date**.
6. Choose whether to report by **Class** or by **School** and then **Next**.
7  Optional: To more narrowly define your report, check the desired student attributes and click Apply Filter.

8  Depending on your user role, check one or multiple schools or classes to include in the report and then Next.

**NOTE**  If you choose to group the report by School, you will be unable to select classes.

9  In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

10  Optional: To save the report settings, type any name and then Save Report.

11  Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

12  Click Generate Report.

13  If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

   OR

   If you selected offline processing, you will see the following message:

   Report has been queued for offline processing.

14  To display the status of a report processed offline, click Show Queue.

   The Reporting Queue window shows whether your report is completed or in progress.

15  To display a completed report, click either View Online, View as PDF, or Export as CSV.
Test Translator Import Log

The Test Translator Import Log summarizes the import results of goal-based tests administered externally. Use this report to view all messages, including errors, generated during the import.

NOTE  NWEA and state **goals** are comparable to Odyssey **objectives**.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Filters**    | • Displays results for a date range you specify. The date range indicates when the test was imported into Odyssey.  
• Displays results by test source—NWEA or state test.  
• Displays results for a single test by test name or for one or more files by file name.  
• Depending on your user role, displays data by student, student attribute, class, or school. |
| **Scores**     | • For NWEA test data, displays students’ RIT ranges for the imported test.  
• For state test data, displays students’ scores for the imported test. |
| **Targeted Teachers Only** | **Administrators only:** Select this option to report only on those teachers receiving specialized Odyssey training. |
| **Report formats** | Choose from HTML, PDF, and CSV formats. |

Test Translator Import Log: NWEA Data

The following example displays the log from importing NWEA test results.

Choose to display and print the report in PDF format or export the report data into a CSV file.
Test Translator Import Log: State Data

The following example displays an import log from importing state test results.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Generating a Test Translator Import Log

1. In the navigation bar, click Reports>Test Translator Reports>Test Translator Import Log.
2. From the Welcome screen, click Next.
3. From the Options screen, specify a date range and test source—NWEA or State Test.
4. District Administrators: Select a school from the dropdown list.
5. School and District Administrators: To select by test, click Test Name and select a test from the dropdown list.
   OR
   To select by file, click Select File(s) and the one or multiple files from the displayed list.
6. When finished, click Next.
7. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
8. Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

NOTE  Your user role determines the options available to you.
9 When finished, click Next.

10 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

11 Optional: To save the report settings, type any name and then Save Report.

12 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

13 Click Generate Report.

14 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

15 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

16 To display a completed report, click either View Online, View as PDF, or Export as CSV.
Longitudinal Goal Score Analysis

The Longitudinal Student Goal Score Analysis looks at tests taken over a period of time by one or multiple students, providing scores on goal-based NWEA or state tests administered externally and imported with Odyssey’s Test Translator.

Scores are displayed for each test attempt. A record in the report corresponds to one test taken by one student. Subsequent records are for other tests taken by the same student.

 NOTE  NWEA and state goals are comparable to Odyssey objectives.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>• Lists goals by source—NWEA or state test—and subject.</td>
</tr>
<tr>
<td></td>
<td>• Displays results by student or by test.</td>
</tr>
<tr>
<td></td>
<td>• Depending on your user role, displays data by student, student attribute, class, or school.</td>
</tr>
<tr>
<td>Scores</td>
<td>• For NWEA test data, displays students’ RIT ranges for goal-based tests taken over a period of time.</td>
</tr>
<tr>
<td></td>
<td>• For state test data, displays students’ scores for goal-based tests taken over a period of time.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
Longitudinal Goal Score Analysis: NWEA Data

The following sample Longitudinal Goal Score Analysis displays data by student for NWEA test results imported with Odyssey’s Test Translator.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Use the controls to navigate the online report.

Results displayed by student.

Last, first, and user name of student.

Test name.

Goal name.

Results displayed by test.
Longitudinal Goal Score Analysis: State Data

The following sample Longitudinal Goal Score Analysis displays data by student for state test results imported with Odyssey’s Test Translator.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Generating a Longitudinal Goal Score Analysis

1. In the navigation bar, click Reports>Test Translator Reports>Longitudinal Goal Score.
2. From the Welcome screen, click Next.
3. From the Curriculum screen, select a source—NWEA or State Test—and a subject (or All) from the dropdown lists.
4. To display tests that match your criteria, click Apply Filter.
5. Choose to display the results by Test or by Student.
6. Select one or more goal-based tests and then Next.
7. From the Options screen, specify a date range and whether to display the first and last records only.
8. When finished, click Next.
9. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

**NOTE** Your user role determines the options available to you: district administrators can select their schools or classes; school administrators can select their school and classes in their school; and a teacher can select their classes or students.

When finished, click **Next**.

In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

Optional: To save the report settings, type any name and then click **Save Report**.

Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

Click **Generate Report**.

If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

OR

If you selected offline processing, you will see the following message:

**Report has been queued for offline processing.**

To display the status of a report processed offline, click **Show Queue**.

The **Reporting Queue** window shows whether your report is completed or in progress.

To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
NWEA Learning Path Status

The NWEA Learning Path Status report displays status off and scores on activities prescribed to students through an NWEA test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
</table>
| Filters        | Displays assignments by subject and level.  
                 Displays data by school, class, student, student attribute. |
| Goals          | Displays the goal name and code. |
| Results        | Displays a student’s progress and results for each activity in the learning path. Icons indicate status for each activity. An asterisk next to the status icon indicates that the activity was completed for another objective within the same learning path. For scored activities, a student’s score links to the activity details. Odyssey Writer grades link to projects and teacher evaluations. |
| Activities     | Displays all of the activities that are in goal folders, including activity icons, names, and learning activity numbers. Learning activity names and numbers are links to the activities. |
| Targeted Teachers Only | Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training. |
| Report formats | Choose from HTML, PDF, and CSV formats. |

The following sample NWEA Learning Path Status report displays status for Emmeline Pankhurst on two learning paths.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Generating an NWEA Learning Path Status Report

1. In the navigation bar, click Reports>Test Translator Reports>NWEA Learning Path Status.
2. From the Welcome screen, click Next.
3. From the **Options** screen, to display available learning paths, select the subject and grade level from the dropdown lists and then **Apply Filter**.

4. Select one or multiple learning paths and then **Next**.

5. **Optional:** From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter**.

6. Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

   **NOTE** Your user role determines the options available to you.

7. When finished, click **Next**.

8. In the **Confirmation** screen, review the report’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

9. **Optional:** To save the report settings, type any name and then **Save Report**.

10. Select whether you want to process the report online or offline using the **Report will be processed** pull-down menu.

11. Click **Generate Report**.

12. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

   OR

   If you selected offline processing, you will see the following message:

   **Report has been queued for offline processing.**

13. To display the status of a report processed offline, click **Show Queue**.

   The **Reporting Queue** window shows whether your report is completed or in progress.

14. To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
State Learning Path Status

The State Learning Path Status report displays status of and scores on activities prescribed to students through a state test.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filters</td>
<td>• Displays assignments by subject and level.</td>
</tr>
<tr>
<td></td>
<td>• Displays data by school, class, student, student attribute.</td>
</tr>
<tr>
<td>Goals</td>
<td>Displays the state assessment code.</td>
</tr>
<tr>
<td>Results</td>
<td>Displays a student’s progress and results for each activity in the learning path. Icons indicate status for each activity. An asterisk next to the status icon indicates that the activity was completed for another objective within the same learning path. For scored activities, a student’s score links to the activity details. Odyssey Writer grades link to projects and teacher evaluations.</td>
</tr>
<tr>
<td>Activities</td>
<td>Displays all of the activities that are in goal folders, including activity icons, names, and learning activity numbers. Learning activity names and numbers are links to the activities.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td><strong>Administrators only</strong>: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>

The following sample State Learning Path Status report displays status for Sarah Polk.

Choose to display and print the report in PDF format or export the report data into a CSV file.
Generating a State Learning Path Status Report

1. In the navigation bar, click Reports>Test Translator Reports>State Learning Path Status.
2. From the Welcome screen, click Next.
3. From the Options screen, to display available learning paths, select the subject and grade level from the dropdown lists and then Apply Filter.
4. Select one or multiple learning paths and then Next.
5. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
6. Check one or multiple schools, classes, or students to include in the report, opening a tree to locate the desired selections, if required.

NOTE Your user role determines the options available to you.

7. When finished, click Next.
8. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9. Optional: To save the report settings, type any name and then Save Report.
10. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
11. Click Generate Report.
12. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.
   OR
   If you selected offline processing, you will see the following message:
   Report has been queued for offline processing.
13. To display the status of a report processed offline, click Show Queue.
   The Reporting Queue window shows whether your report is completed or in progress.
14. To display a completed report, click either View Online, View as PDF, or Export as CSV.
# Odyssey Writer Reports

## Student Writing Portfolio

Use the Student Writing Portfolio report to summarize student work on Odyssey Writer projects that have been evaluated. You can report on multiple projects for classes or individual students.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Odyssey Writer project evaluations</td>
<td>For the selected students, displays the following information for each Odyssey Writer project included in the report:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Date handed in.</strong> Date and time the student handed in the project. Time is your local time.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Grade.</strong> Grade the teacher gives to the project. If multiple revisions have been made, only the most recent grade appears.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Rubric Categories and Scores.</strong> Scores assigned to the rubric categories the project. Scoring criteria are established when projects are evaluated. Rubric scores range from 6 to 1. Teachers define the high-to-low score sort order (6–1 or 1–6) when creating the assignment.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Annotations.</strong> Types and frequencies of common errors.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Duration.</strong> Total amount of time (in <strong>hh:mm:ss</strong> format) that the student has spent on the project.</td>
</tr>
<tr>
<td>Date range</td>
<td>Summarizes student work evaluated during a date range you specify.</td>
</tr>
<tr>
<td>Student attributes</td>
<td>Displays data for students defined during the checked attributes.</td>
</tr>
<tr>
<td>Targeted Teachers Only</td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td>Report formats</td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following example Student Writing Portfolio report summarizes student work on four Odyssey Writer projects. The report was filtered by female students and returned data for two students.

Choose to display and print the report in PDF format or export the report data into a CSV file.

### Generating a Student Writing Portfolio Report

1. In the navigation bar, click **Reports>Odyssey Writer Reports>Student Writing Portfolio.**
2. From the **Welcome** screen, click **Next.**
3. **Optional:** From the **Students** screen, to more narrowly define your report, check the desired student attributes and click **Apply Filter.**
4 Check one or multiple classes to include in the report and then Next.

5 From the Options screen, enter the Start Date and End Date and then Next.

6 The Projects screen displays evaluated Odyssey Writer assignments. Select one or multiple assignments and then Next.

   **NOTE** Only the most recently evaluated version of a project handed in multiple times is available.

7 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

8 **Optional:** To save the report settings, type any name and then Save Report.

9 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

10 Click Generate Report.

11 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

   OR

   If you selected offline processing, you will see the following message:

   **Report has been queued for offline processing.**

12 To display the status of a report processed offline, click Show Queue.

   The Reporting Queue window shows whether your report is completed or in progress.

13 To display a completed report, click either View Online, View as PDF, or Export as CSV.
## Writing Summary

Use the Writing Summary report to summarize evaluations by Odyssey Writer project. You can report on a single project for multiple students or classes.

<table>
<thead>
<tr>
<th>Report feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Odyssey Writer project evaluations</strong></td>
<td>For the selected project, displays the following student evaluation information:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Date handed in.</strong> Date and time the student handed in the project. Time is your local time.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Grade.</strong> Grade the teacher gives to the project. If multiple revisions have been made, only the most recent grade appears.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Rubric Categories and Scores.</strong> Scores assigned to the rubric categories the project. Scoring criteria are established when projects are evaluated. Rubric scores range from 6 to 1. Teachers define the high-to-low score sort order (6–1 or 1–6) when creating the assignment.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Annotations.</strong> Types and frequencies of common errors.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Duration.</strong> Total amount of time (in hh:mm:ss format) that the student has spent on the project.</td>
</tr>
<tr>
<td><strong>Date range</strong></td>
<td>Summarizes student work evaluated during a date range you specify.</td>
</tr>
<tr>
<td><strong>Student attributes</strong></td>
<td>Displays data for students defined by the checked attributes.</td>
</tr>
<tr>
<td><strong>Targeted Teachers Only</strong></td>
<td>Administrators only: Select this option to report only on those teachers receiving specialized Odyssey training.</td>
</tr>
<tr>
<td><strong>Report formats</strong></td>
<td>Choose from HTML, PDF, and CSV formats.</td>
</tr>
</tbody>
</table>
The following example Writing Summary report summarizes evaluations for a single Odyssey Writer project. The report returned data for one student.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Generating a Writing Summary Report

1. In the navigation bar, click Reports>Odyssey Writer Reports>Writing Summary.
2. From the Welcome screen, click Next.
3. From the Options screen, enter the Start Date and End Date and then Next.
4. The Project screen displays Odyssey Writer assignments. Select one assignment and then Next.

**NOTE** Only the most recently evaluated version of a project handed in multiple times is available.

5. Optional: From the Students screen, to more narrowly define your report, check the desired student attributes and click Apply Filter.
6. Check one or multiple classes to include in the report and then Next.

**NOTE** Only students for whom the selected project has been evaluated are displayed.

7. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

8. Optional: To save the report settings, type any name and then Save Report.

9. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

10. Click Generate Report.

11. If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

   OR

   If you selected offline processing, you will see the following message:

   Report has been queued for offline processing.

12. To display the status of a report processed offline, click Show Queue.

   The Reporting Queue window shows whether your report is completed or in progress.

13. To display a completed report, click either View Online, View as PDF, or Export as CSV.
Resources

Odyssey offers two reports for you to gather information about available curriculum. Generating either of these reports may be helpful as you build an assignment.

- **Curriculum Report**
- **State Correlation Report** on page 232

**Curriculum Report**

Use the Curriculum report to view relationships among chapters, lessons, and learning activities for a subject and grade level. Three reports are available: Lesson vs. Learning Activities, Lesson Questions, and Chapter Questions.

**Lesson vs. Learning Activities**

The Lesson vs. Learning Activities report displays learning activity numbers for the selected subject, grade, chapter, and lesson. To view a learning activity, click the learning activity’s link. The following sample Curriculum report displays learning activities associated with the Rounding Numbers lesson in grade 4 math Number Theory and Systems.

Choose to display and print the report in PDF format or export the report data into a CSV file.

<table>
<thead>
<tr>
<th>Type of Curriculum report.</th>
<th>Chapter title and description.</th>
<th>Lesson code (ID) within the chapter.</th>
<th>Lesson title and description.</th>
<th>To preview the activity, click the learning activity’s number.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report Type: Lesson vs. Learning Activities</td>
<td>Chapter: “Number Theory and Systems” - Understand number, number theory, and number systems.</td>
<td>Lesson Code 4</td>
<td>Rounding Numbers - Round numbers to the nearest ten, hundred, thousand, ten thousand, and hundred thousand.</td>
<td>40565 46926 49227</td>
</tr>
<tr>
<td>Subject: Math</td>
<td></td>
<td>Lesson Title and Description</td>
<td></td>
<td>40602 4D064</td>
</tr>
</tbody>
</table>
Lesson Questions

The Lesson Questions report displays all lesson questions for the selected subject, grade, chapter, and lesson. The following sample curriculum report displays lesson questions from the **Rounding Numbers** lesson in grade 4 math **Number Theory and Systems**.

Choose to display and print the report in PDF format or export the report data into a CSV file.

---

**Curriculum Report**

- **Report Type:** Lesson Questions
- **Subject:** Math
- **Grade:** Fourth
- **Chapter:** Number Theory and Systems
- **Lesson:** Rounding Numbers

<table>
<thead>
<tr>
<th>Code</th>
<th>Question</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Round this number to the nearest ten thousand. 14,925</td>
</tr>
<tr>
<td>B</td>
<td>Round this number to the nearest thousand thousand. 64,739</td>
</tr>
<tr>
<td>C</td>
<td>Round this number to the nearest hundred thousand. 130,420</td>
</tr>
<tr>
<td>D</td>
<td>Round this number to the nearest ten thousand. 263,810</td>
</tr>
<tr>
<td>E</td>
<td>Using the number line, round this number to the nearest ten thousand. 129,532</td>
</tr>
<tr>
<td>F</td>
<td>Using the number line, round this number to the nearest hundred thousand. 359,863</td>
</tr>
<tr>
<td>G</td>
<td>Using the number line, round this number to the nearest ten thousand. 204,378</td>
</tr>
<tr>
<td>H</td>
<td>Round this number to the nearest ten thousand. 82,827</td>
</tr>
</tbody>
</table>

---

**Lesson title and description of contents.**

**Question code (ID) within the lesson.**

**Lesson question.**

---

Scroll to display the entire online HTML report.
Chapter Questions

The Chapter Questions report displays chapter questions for the selected subject, grade, chapter, and lesson. The following sample curriculum report displays chapter questions from the Rounding Numbers lesson in grade 4 math.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Chapter title and description of contents.

Type of Curriculum report.

Question code (ID) within the chapter.

Chapter question.

Generating a Curriculum Report

1. In the navigation bar, click Content>Resources.
2. With the default Curriculum tab selected, click Curriculum Report (underneath Reports).
3. From the Curriculum Report page, click Next.
4. Select a subject, grade, chapter, and lesson from the dropdown lists, and click Next.
5 Select a report type—Lesson vs. Learning Activities, Lesson Questions or Chapter Questions—and click Next.

6 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

7 Optional: To save the report settings, type any name and then Save Report.

8 Select whether you want to process the report online or offline using the Report will be processed pull-down menu.

9 Click Generate Report.

10 If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.

OR

If you selected offline processing, you will see the following message:

Report has been queued for offline processing.

11 To display the status of a report processed offline, click Show Queue.

The Reporting Queue window shows whether your report is completed or in progress.

12 To display a completed report, click either View Online, View as PDF, or Export as CSV.
State Correlation Report

Use the State Correlation report to view learning activities and lesson quizzes by strand for the specified state, subject, and level. To view a learning activity or quiz, click the learning activity’s or quiz’s link.

**NOTE** If the Lesson Quizzes column is empty in a State Correlation report, the curriculum does not include lesson quizzes.

The following sample report displays learning activities and quizzes grouped by strand for grade 8 math in Georgia.

Choose to display and print the report in PDF format or export the report data into a CSV file.

Use the controls to navigate the online report.

To preview the activity or lesson quiz, click the link.

Generating a State Correlation Report

1. In the navigation bar, click Content>Resources.
2. With the default Curriculum tab selected, click State Correlation Report (underneath Reports).
3. From the State Correlation Report page, click Next.
4. Select a state, subject, and level from the dropdown lists, and click Next.
5. In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
6. **Optional**: To save the report settings, type any name and then Save Report.
7. Select whether you want to process the report online or offline using the Report will be processed pull-down menu.
8  Click **Generate Report**.

9  If you selected online processing, the HTML report will be displayed in your browser. To view and then print the report in PDF format, click **View as PDF**. To export the data to a CSV file, click **Export as CSV**.

   OR

   If you selected offline processing, you will see the following message:
   
   **Report has been queued for offline processing.**

10 To display the status of a report processed offline, click **Show Queue**.

    The **Reporting Queue** window shows whether your report is completed or in progress.

11 To display a completed report, click either **View Online**, **View as PDF**, or **Export as CSV**.
8 Odyssey Community

Odyssey Community is an online forum within Odyssey Manager designed to facilitate focused discussion between teachers and students. Teachers and administrators create topics and threads, then use Odyssey Community’s access controls to allow students to post comments related to the discussions. Teachers can also create customized learning activities based on Odyssey Community topics, then assign, track and report those tasks in Odyssey Manager.

All topics and threads must be created by school teachers or administrators — students are restricted to post-only privileges in Odyssey Community.

Accessing Odyssey Community

Students

Students access Odyssey Community by clicking the icon at the bottom of the Launch Pad.
Teachers and Administrators

Teachers and administrators access Odyssey Community by selecting Content>Odyssey Community from the menu bar.

How Is Odyssey Community Organized?

Odyssey Community follows general format and usage guidelines common to most online newsgroups or forums. Major components are:

<table>
<thead>
<tr>
<th>Component</th>
<th>Who can create?</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Topic</td>
<td>Teachers or Administrators only</td>
<td>The top-level “parent” level of a discussion. In Odyssey Community, topics are listed under Topic Title.</td>
</tr>
<tr>
<td>Thread</td>
<td>Teachers or Administrators only</td>
<td>Separate “branches” of a discussion under the same topic. Teachers can use threads to create customized learning activities in Odyssey Community, or use already existing activities.</td>
</tr>
<tr>
<td>Post</td>
<td>Everyone</td>
<td>Individual responses to the original topic or thread.</td>
</tr>
</tbody>
</table>
How Is Odyssey Community Organized?

The screen example shows a student view of the Odyssey Community forum. Teachers and administrators see a similar view, but have additional options included in the task bar above the Topic Title window. See Controlling Odyssey Community Permissions on page 241 for a description of these options.

Navigating Odyssey Community

Under My Odyssey Community in the left window, you can select a customized view of forum activity.

- My Daily Posts — Displays all threads containing posts you made in the past 24 hours
- My Weekly Posts — Displays all threads containing posts you made in the past seven days
• **All My Posts** — Displays all threads containing posts you made, no time limit
• **My Daily Replies** — Displays all threads containing replies made to your posts within the past 24 hours
• **My Weekly Replies** — Displays all threads containing replies made to your posts within the past seven days
• **All My Replies** — Displays all threads containing replies to your posts, no time limit
• District, schools and teachers — Displays all threads district, school or teacher.

* All durations based on a 12:00AM to 12:00 PM system clock

### Status Icons

The **Status** field in Odyssey Community shows the state of the topic or thread:

- ![Image of Odyssey Community interface](https://example.com/odyssey.png)

- ![Image of Status icons](https://example.com/status-icons.png)

- ![Image of thread status icons](https://example.com/thread-status.png)

- ![Image of user interface](https://example.com/user-interface.png)

- ![Image of user profile](https://example.com/user-profile.png)

- ![Image of user settings](https://example.com/user-settings.png)

- ![Image of user account](https://example.com/user-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)

- ![Image of user profile icons](https://example.com/profile-icons.png)

- ![Image of user profile settings](https://example.com/profile-settings.png)

- ![Image of user profile account](https://example.com/profile-account.png)
NOTE  By default, the maximum number of threads allowed by Odyssey Community is 299; the number of posts allowed under an individual thread is also 299. Locked threads or posts do not count against these limits.

Creating Topics and Threads

For Teachers and Administrators

Create a Topic

Only teachers and administrators have topic-creation privileges in Odyssey Community.

1  From the navigation bar, select Content>Odyssey Community.

2  Click the Create Topic button.
3 In the **New Topic** window, enter a title for the topic and click **Save**. A description is optional.

**NOTE** If you want to limit access to this topic to teachers and administrators, click **Teachers/Administrators Only**. You can change this setting at any time.

The new topic *(Is economic reform working?)* is displayed in the **Topic Title** list.
Create a Thread

Once a topic is created, teachers can create threads devoted to specific assignments or subtopics related to the overall discussion.

1. To create a thread, click on a previously created topic and click **Create Thread**.
2. In the **Create Odyssey Community Thread** window, enter a title for the thread and the thread content. You can use the standard text editing buttons to format your text, if desired.
When you have finished entering the text for your thread, click Post.

The thread is displayed as part of the topic it relates to.

### Controlling Odyssey Community Permissions

In addition to restricting students to post-only access overall, Odyssey Community allows teachers and administrators to control forum permissions at specific levels.

<table>
<thead>
<tr>
<th>Permission</th>
<th>Owner</th>
<th>Conditions</th>
</tr>
</thead>
</table>
| Enable/Disable Odyssey Community    | District or School Administrators | Odyssey Community can be disabled (turned off) at the district or school level. If disabled at the district level, it cannot be enabled by the school. However, if it is enabled by the district, schools can choose to turn Odyssey Community on or off. See Enable or Disable Odyssey Community on page 242.  
**NOTE:** If a school is currently using Odyssey Community and its district changes its setting from enabled to disabled, the school will immediately lose Odyssey Community privileges. |
| Read-only access                    | District or School Administrators  
Teachers                      | Any user with permissions to modify a student’s profile can specify Odyssey Community read-only access for that student. See Setting Up Read-only Access page 244. |
| Moderate all posts                  | School Administrator           | Moderation is a school-wide setting; it cannot be turned on or off for individual students or classes. See Setting Up Odyssey Community Moderation on page 245. |
| Lock content                        | District or School Administrators  
Teachers                      | Odyssey Community content can be locked at two levels:  
• Topic — Prevents all users from adding to or modifying a specific topic.  
• Thread — Prevents all users from adding to or modifying a specific thread.  
See Locking and Deleting Topics, Threads and Posts on page 247. |
Enable or Disable Odyssey Community

For District and School Administrators

To enable or disable Odyssey Community at the district or school level, you must be logged in as a district or school administrator.

1. District Administrators: From the menu bar, select Setup>My Schools.
   OR
   School Administrators: From the menu bar, select Setup>My School.

2. Click the Edit button next to your district or school username.
3 Click the **Odyssey Community** checkbox to enable the forum, or leave unchecked to disable.

**NOTE** If enabled at the district level, individual school administrators can choose to enable or disable Odyssey Community at their schools. However, if this checkbox is unchecked by the district, Odyssey Community cannot be turned on by individual schools.

4 Click **Next** to proceed through the remaining screens.

5 At the **Confirmation** screen, click **Save**.
Setting Up Read-only Access

For District and School Administrators and Teachers

To restrict an individual student’s Odyssey Community access to read only:

1. Use the Setup menu to access the student’s profile.
2. Click the Odyssey Community Read Only checkbox.

3. Click Next to proceed through the remaining screens, then click Save.

**NOTE** Parent access to Odyssey Community is always read-only, regardless of student settings.
Setting Up Odyssey Community Moderation

▶ For School Administrators

Activating the moderator function in Odyssey Community prevents student posts’ from appearing in the forum until a teacher or school administrator individually approves each post. To turn on forum moderation, you must be logged in as a school administrator.

1. From the menu bar, select Setup>My School.

2. In Account at the top of the window, click the Edit button next to your district username.
3 From the **Maintain Educator Account** window, select **Product License 1**.

![Image showing the Maintain Educator Account window with the Product License 1 section highlighted.]

- Shows school-wide Odyssey Community settings
- Turns Odyssey Community forum moderation on or off

4 Click the **Use Forum Moderation** checkbox to turn on moderation. If unchecked, all Odyssey Community access is unmoderated and student posts will appear in real time.

5 To save the setting, click **Next** to proceed through the remaining screens. Then click **Save**.

---

**NOTE** Moderation cannot be enabled by a teacher or applied selectively to a class or individual student.
Approving or Denying Moderated Student Posts

For School Administrators and Teachers

If Odyssey Community moderation is enabled, student posts will not be visible to other forum members until explicitly approved by the teacher. When teachers open Odyssey Community, they will see unapproved student posts with an Approve and Deny button directly beneath the body of the text:

To moderate the post, choose an option below:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Post is automatically deleted and will not be displayed in Odyssey Community. Once a post is deleted, it cannot be recovered.</td>
</tr>
<tr>
<td>Deny</td>
<td>Post is not displayed in Odyssey Community. However, it will remain visible to the teacher and can be approved later.</td>
</tr>
<tr>
<td>Approve</td>
<td>Post is immediately displayed in Odyssey Community.</td>
</tr>
<tr>
<td>Reply</td>
<td>Teacher can reply to a post, with or without approving it. If replying but not approving, teacher’s reply will be visible to all forum users but the original, unapproved post will not be visible.</td>
</tr>
</tbody>
</table>

Locking and Deleting Topics, Threads and Posts

Teachers may choose to shut down a particular Odyssey Community topic, thread or post once it has become outdated, distracting, or otherwise no longer suitable to the class learning environment. There are two options available, depending on whether you want to permanently or temporarily disable the content:
• **Lock**  — Locking a topic or thread prevents students from responding to the content.
• **Delete**  — Deleting a topic, thread or post permanently removes the content.

### Lock or Delete a Topic or Thread

Teachers can lock a topic or thread, or delete it entirely. It is important to remember that if a topic or thread is deleted, it cannot be recovered.

1. Select the checkbox to the left of the topic or thread you want to lock or delete.
2. Choose one:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Topic or thread is deleted and cannot be recovered. <strong>NOTE:</strong> All threads and/or posts associated with this entry will be deleted. Make sure no active learning activities or assignments affected.</td>
</tr>
<tr>
<td>Lock</td>
<td>Topic (and any associated threads or posts) is locked and cannot be modified or responded to by any Odyssey Community user. A lock icon 🛠️ is displayed in the Status field.</td>
</tr>
<tr>
<td>Unlock</td>
<td>Unlocks a previously locked topic. All threads and posts existing when the topic was locked are reopened.</td>
</tr>
<tr>
<td>Edit</td>
<td>Allows a teacher to change the title of the topic.</td>
</tr>
</tbody>
</table>

**NOTE**  By default, locked topics or threads are not displayed in Odyssey Community. Uncheck the **Show Unlocked Only** checkbox at the bottom of the left navigation pane to display locked content.

### Controlling Thread Access

In addition to being able to lock or delete a thread or post, a teacher can also set specific access permissions for an individual thread. This feature is handy if you need to restrict a thread to a specific class and/or student, but still want the Odyssey Community discussion to be available to others.

To restrict thread access to a selected class or student:

1. Open the thread you want to restrict.
2. Select the checkbox to the left of the thread title, then click **Access**.

Select the thread

Restricts thread access to specific students and/or classes
In the **Edit Thread Access** window, select the class or student you want to grant thread access to.

**NOTE:** Selecting classes or students here allows them to access the thread.

For example, only the bottom two students shown here — teststudent15 and teststudent20 — will have access to the thread once you click **Save Changes**.

**NOTE**  
It is important to understand that making any selection in the **Edit Thread Access** window activates permissions across the whole group. Selecting only one group means that only that group will have access to the thread. Any unchecked users in the window will not have access.

Click **Save Changes**.
Media and File Type Settings

For School Administrators

Odyssey Community allows you to limit certain types of media uploads. Also, you can specify overall storage limits if you are an enterprise Odyssey installation.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allow Media Uploads</td>
<td><strong>School Administrators only:</strong> Allows students to post standard image file types to Odyssey Community, including JPEG, GIF, TIFF and BMP files. Executable files (.exe) and videos are not allowed.</td>
</tr>
<tr>
<td>OC Storage</td>
<td><strong>Manager-level setting only:</strong> Establishes the maximum size of an image posted to Odyssey Community. The default maximum file size is 25 KB; the maximum setting allowed in 100 KB.</td>
</tr>
</tbody>
</table>

Creating an Odyssey Community Activity

Odyssey Community discussions can serve as customized learning activities and assignments. There are two main ways to create Odyssey Community learning activities:

- **Create a Unique Odyssey Community Activity**
- **Use an Existing Odyssey Community Activity**
Create a Unique Odyssey Community Activity

To create an unique Odyssey Community assignment:

1. From the menu bar, select Content>Odyssey Community (or choose Assignments>Assignment Builder and select Create Custom Activity).
2. If you are using Assignment Builder, select Odyssey Community Activity and click Next.
3. Within an existing topic, create a thread (or choose an existing thread) to serve as the assignment.
4. Click Add to Assignment.
5. In the **Assignment Builder** window, enter an assignment name and select the checkbox next to the thread(s) you want to serve as the assignment text. Then, click **Complete Assignment**.

6. In the **Complete Assignment** window, fill in the appropriate assignment details and click **Yes** in the **Assign to students now?** option. Then, click **Next**.
7 Select the class or individual students you want to assign the activity to and click **Finish**.

8 When the **Assignment Confirmation** window is displayed, click **Close**.

The thread(s) will display in Odyssey Community with a icon in the **Thread Title** field.
Use an Existing Odyssey Community Activity

You can also use a system-created Odyssey Community learning activity, or use a forum thread or learning activity created by another teacher.

**NOTE** It is important to note that using another teacher’s Odyssey Community learning activity or post will create a copy of that thread. Unless the students who posted to the original thread are assigned to the learning activity you create, their previous posts will not show up in the re-used activity. Any permission settings used in the original post are also not transferred when you re-use the activity.
To use an existing Odyssey Community activity:

1. From the menu bar, select **Assignments>Assignment Builder** and select the **Curriculum** tab.

2. From the **Odyssey Curriculum** menu, select the subject containing the activity you want to use.
3 Select an Odyssey Community activity (shown by the icon) title, or click the checkbox next to the activity and click **Add Selected Tasks**.

The Odyssey Community thread is displayed.

4 Click **Add to Assignment**.
5 In the **Assignment Builder** window, give the assignment a name and select the checkbox next to the Odyssey Community activity you just added. Then, click **Complete Assignment**.

6 In the **Complete Assignment** window, fill in the appropriate assignment details and click **Yes** in the **Assign to students now?** option. Then, click **Next**.
Select the class or individual students you want to assign the activity to and click **Finish**.

When the **Assignment Confirmation** window is displayed, click **Close**.

The thread(s) will display in Odyssey Community with a [icon in the **Thread Title** field.

On the student’s launch pad, the assignment will display with a unique Odyssey Community icon [.]
9 Message Center

Odyssey Manager contains an internal messaging function that allows teachers to send simple text messages to students within the Odyssey system. Odyssey Message Center is a “closed” messaging tool, meaning that messages sent do not travel outside the school or via the public web. Students cannot send messages student-to-student, but can reply to a teacher’s message or compose a new message to a teacher. Standard e-mail format (for example, name@yahoo.com) is not allowed in Message Center.

Features

Message Center has specific email-like features that make it useful in a group learning environment. For example, Message Center includes:

• an Inbox icon that graphically cues teachers or students when they have unread messages
• ability to send messages and/or reply to multiple users at once, using the standard Odyssey hierarchical school/teacher/class selection view
• automatic blind copy when sending multi-recipient messages
• automatic population of message recipients addresses when communicating to students about specific activities, assignments, tests, quizzes or assignment status
Using Message Center

The Message Center icon is always visible in the top left portion of the Odyssey window.

The open envelope icon alerts you to unread messages.

Click to open Message Center.
Viewing a Message

The Message Center envelope icon changes depending on whether you have unread messages in your Inbox.

1 To open Message Center, go to any Odyssey Manager window and click on the icon.

Click Compose to create a new message.
To delete a message, select the checkbox and click Delete.

Standard email folders include Inbox, Sent and Trash.
Messages in bold are unread.

2 Open messages in your Inbox by either:
   • Double-clicking the message
   or
   • Click it once to display a one-line preview of the message, then click Read.

Deleting Messages

To delete a message, select the checkbox next to it and click Delete.

To delete a message, select the checkbox and click Delete.

NOTE Deleted messages are held in the Trash folder indefinitely. It is recommended that you periodically delete old messages from your Trash folder to save disk space.
Composing and Sending Messages

To compose a message:

1. Click the Compose button.
   
   The Create Odyssey Message window opens.

2. Enter your message text in the editing window.

3. When you are done and ready to send, click the To button.

4. From the school and/or class hierarchical navigation view, select the message recipients.
5 Click **Save Changes**.

The recipients you selected are displayed in the **To** line.

![Message Center](image)

6 When you are ready to send the message, click **Send**.

---

**TIP**  You can preview your message at any time by clicking the **Preview** button at the bottom of the editing window.

---

### Using Message Center with Odyssey Assignments

**For Teachers**

Teachers can also use Message Center when building new assignments in Odyssey to:

- notify students when they make new assignments
- send individual or class status reports without leaving the Odyssey Assignments function

### Send Message to Students When They Have New Assignments

Assignment Builder ([Assignments>Assignment Builder]) allows teachers to send a message directly to students when they finalize an assignment. For more information on building assignments, see **Building Assignments** on page 48.
To send a message in Assignment Builder, proceed through the normal steps of creating the assignment. When you reach the Complete Assignment window:

1. In the Assign to students now? option, select Yes.
   Then, click Next.

   ![Complete Assignment window]

   **Complete Assignment**

   Categorize your assignment and click Next to continue.

   - Assignment Name: Orbital Operations with A.D.P.
   - Description:
   - Availability: My Assignments
   - Subject: Select Subject
   - Level: Select Grade Level

   - Assignment Order: Sequential
   - Auto-Launch
   - Yes
   - Self-Select
   - Apply assignment order to all folders:
   - Yes
   - No
   - Suppress Duplicate Activities: Yes
   - No
   - Make objective-based test offline:
   - Yes
   - No
   - Show Resources:
   - Yes
   - No
   - Draft Mode:
   - Yes
   - No
   - Show Odyssey Writer:
   - Yes
   - No
   - Show Tool Kit:
   - Yes
   - No

   Assign to students now? Yes

2. Select an individual student, multiple students or an entire class from the Odyssey hierarchical view, then click Finish.

   The Assignment Confirmation window is displayed.

3. In the checkboxes, select the students you want to contact.

   ![Assignment Confirmation window]

   Select the students and click Send Message.

   If you do not want to send a message, click Close. The assignment will be preserved.

4. Click Send Message.

   Message Center’s Create Odyssey Message window automatically opens.
5  Enter your message text.

6  When done, click Send.

Your message will appear in the students’ Inbox.

Send Assignment Status or Class Progress

Teachers can also send messages from the Assignment Status and Class Progress tasks.
To send a message from the Assignment Status task:

1. Select Assignments>Assignment Status.
2. Select the desired search filters—Availability, Subject, Grade, Keyword—and click Search.
   
   For example, a search on a limited group of students might return these results:

3. Select an individual student using the radio button, then click View Status.
4. Select the checkbox beside the assignments you want to include in the message.

5. Click Send Message.
   
   Message Center’s Create Odyssey Message window automatically opens.
6 Enter your message text.

7 When done, click **Send**.

To send a message from the Class Progress task:

1 Select **Assignments>Class Progress**.

   The **Class Progress** window is displayed:

2 To send a message to the entire class, make sure the class name is selected in the left-side navigation tree, then click **Send Message**.

   The **Create Odyssey Message** window automatically opens.

3 Enter your message text.

4 When done, click **Send**.
10 Setup and Configuration

District Licensing

For District Administrators

A variety of licensing options are available for CompassLearning Odyssey. Your CompassLearning representative sets up licensing at installation time.

- **Unlimited licensing** allows districts to permit unlimited student logins to Odyssey. No school is limited to a set number of licenses. For Enterprise Sites: implementing unlimited licensing successfully depends on the site’s server capacity.

- **Single-user subscription** licenses are based on a one-person, one-user name access to Odyssey. The number of purchased subscriptions is the maximum number of users allowed on the account. For example, if an account has 40 subscription licenses, a maximum number of 40 users may be registered in that account and a maximum number of 40 users may be online at one time. To add a new student, the account must delete a student license or purchase an additional subscription license.

  NOTE Teacher and administrator users are not counted when calculating an account’s number of subscription or concurrent licenses.

- **Concurrent-user subscription** licenses let students access Odyssey on a first-come, first-served basis from a pool of licenses. For example, similar to subscription licensing, if an account has 40 concurrent licenses, a maximum number of 40 users may be online at one time. The distinction between subscription and concurrent licensing is that concurrent licenses allow a larger number of users to be in the database. Also, concurrent licensing allows the account to add new users to the database without purchasing additional subscription licenses.

- **Subscription Package Licenses** are content-specific, limited-seat license bundles that give sites the option of purchasing targeted curriculum for a pre-defined number of students. These licenses also allow administrators to control license use by student, view license information in real time, and search for licenses by region, school or subject.

  BEST PRACTICE Ensure that districts and schools evaluate planned Odyssey use and work with their CompassLearning representative to adapt the best model for their environment.
District License Summary Screen

Sites purchasing Subscription Package Licenses can view real-time license usage, dynamically remove licenses from specific students and view license expiration details. Sites operating under other license models will not see the District License Summary screen described in this section.

1. Log in to Odyssey as a district or school administrator.
2. Select Setup > License Summary.

The District License Summary screen is displayed.

Select region, school or subject to search for specific license information.

Click Show License Totals for detailed license information.
3 Select **Show License Totals** to view the number of licenses for each school, number of licenses in use, number of licenses available and license expiration date.

![District License Summary](image)

Click subject under **License** to show detail for students using that license.

4 Click on the subject name under the **License** column to view each student using a license, grade level, and the number of uncompleted assignments containing licensed curriculum.

![License Summary](image)

Shows summary of assignments for student. Click to remove license from this student/assignment.
5 Click **Assignments** to display a brief assignment summary report for the student.

![License Summary Screen](image)

**Removing and Re-using Licenses**

You can remove a license from a student at any time by clicking the **Remove Licenses** option on the License Summary screen.

However, it is important to note that assignments created using licensed content require an active license. If a content license is removed from a student who has in-progress assignments containing that curriculum, that assignment will automatically be unassigned. No record of the assignment will be preserved. Attempting to remove a license from a student who has in-progress assignments requiring that license will display the following message:

![License Removal Message](image)

When a license is removed, it goes back into the pool of available licenses and is immediately available for re-use.

**Transferring Licenses**

If a student is transferred to another school or district with in-progress assignments at the time of transfer, that student’s license is relinquished and returns to the transferring school’s license pool. Although the assignment remains active for the student in the new school, no license is charged against the receiving school’s license pool.

**User Accounts**

At installation time, your CompassLearning representative will set up administrator accounts. A district may have multiple district and district reports administrators; each school may have only one school administrator.
District administrators and school administrators (with permissions) can create and edit teacher accounts at any time. The following table summarizes the account tasks each user role will typically perform:

<table>
<thead>
<tr>
<th>User</th>
<th>Tasks</th>
</tr>
</thead>
</table>
| District administrator      | • Edit own account.  
                           • Edit school administrator’s account.  
                           • Create and edit teacher accounts.  
                           • Create and edit class and student accounts.  
                           • Add or delete district regions. |
| District reports administrator | Generates district-wide reports only. This user does not perform tasks related to user accounts. |
| School administrator        | • Edit own account.  
                           • Create and edit teacher accounts.  
                           • With permission, create and edit class and student accounts. |
| Teacher                     | • Edit own account.  
                           • With permission, create and edit class and students accounts. |

**NOTE** For more information about permissions in Odyssey, see Permissions on page 317. For details about creating class and student accounts, see Classes and Students on page 29.

Depending on your user role, you will make account changes with the appropriate Profile dialog box. District administrators use the District Administrator Profile dialog box to make changes to their own or another district administrator’s profile.

![District Administrator Profile](image)

A checkmark denotes a district reports administrator, a user who generates district-wide reports. This user has access only to the Reports module.

**NOTE** To create new administrator accounts, contact CompassLearning Support.

Changes to a school administrator’s account are made with the Administrator Profile dialog box. District administrators can change contact information and permissions; school administrators can change contact
District administrators and school administrators use the **New Teacher** dialog box to create new teacher accounts. When the account is created, teachers can edit their own accounts.

**BEST PRACTICE** Avoid using special characters in user names, first names, and last names. Special characters include @ ’ % $ ” ! _ . (period).
### User Profiles

Use the **Administrator Profile** and **New Teacher** (or **Teacher Profile**) dialog boxes to define user profiles.

<table>
<thead>
<tr>
<th>User</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>First Name</td>
<td>Required field. First names can be up to 30 characters in length. Avoid using special characters in user names, first names, and last names. Special characters include @ ‘ ” % $ ~ ! _ . (period).</td>
</tr>
<tr>
<td></td>
<td>Middle Initial</td>
<td>Optional one-character field.</td>
</tr>
<tr>
<td></td>
<td>Last Name</td>
<td>Required field. Last names can be up to 30 characters in length. Avoid using special characters in user names, first names, and last names. Special characters include @ ‘ ” % $ ~ ! _ . (period).</td>
</tr>
<tr>
<td></td>
<td>User Name</td>
<td>Required field. User names can be up to 30 characters in length and must be unique. Avoid using special characters in user names, first names, and last names. Special characters include @ ‘ ” % $ ~ ! _ . (period). Simple user names—such as first initial and last name (e.g., jsmith)—are more likely to cause problems (because of duplicates) than full names (e.g., josephdsmith).</td>
</tr>
<tr>
<td></td>
<td>Password</td>
<td>Required field. Passwords cannot contain special characters, such as @ ‘ ” % $ ~ ! _ etc.; periods. Teacher passwords must contain a minimum of two letters and two numbers and can be up to 30 characters in length. Passwords are not required to be unique. School and district administrator passwords must contain a minimum of six letters and two numbers and can be up to 30 characters in length.</td>
</tr>
<tr>
<td></td>
<td>Email Address</td>
<td>Optional field. The email address must be valid.</td>
</tr>
<tr>
<td>Teacher</td>
<td>Grade</td>
<td>Required field. From the dropdown list, select one value from PreK through High School. <strong>NOTE:</strong> A teacher’s access to curriculum is determined by the site’s licenses, not the Grade.</td>
</tr>
</tbody>
</table>
## User Access

You will use the **Administrator Profile** and **New Teacher** (or **Teacher Profile**) dialog boxes to specify which areas of Odyssey users will be able to access.

<table>
<thead>
<tr>
<th>User</th>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>School administrator</td>
<td>Add Personal Information</td>
<td>Grants permission to view and add to <strong>Personal Information</strong> fields in a student’s profile. By default, this feature is turned on. When unchecked, the user cannot add a new student—the <strong>New Student</strong> button in the <strong>Student Index</strong> and the <strong>Add New Student</strong> button in <strong>My School</strong> or <strong>My Classes</strong> are not available.</td>
</tr>
<tr>
<td>Teacher</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Edit Personal Information</td>
<td>Grants permission to change <strong>Personal Information</strong> fields in a student’s profile. By default, this feature is turned on.</td>
</tr>
<tr>
<td></td>
<td>View Attributes</td>
<td>Grants permission to view and attach attributes to a student’s profile. By default, this feature is turned on. When checked, the attributes group is enabled in the <strong>Student Index</strong> and the <strong>Students</strong> screen when generating a Progress Summary Report. When unchecked, the <strong>Edit Attributes</strong> check box (below) is automatically cleared. In addition, the attributes selection is skipped when creating a new student, and hidden in the <strong>Student Index</strong>. Also, the attributes selection is disabled on the <strong>Students</strong> screen when generating a Progress Summary Report.</td>
</tr>
<tr>
<td></td>
<td>Edit Attributes</td>
<td>Grants permission to edit student profiles. By default, this feature is turned on. When checked, the attributes group is enabled in the <strong>Student Index</strong> and <strong>Students</strong> screen when generating a Progress Summary Report. When unchecked, the attributes selection is skipped while creating a new student and the <strong>Attach Attributes</strong> button is unavailable in the <strong>Student Index</strong>.</td>
</tr>
<tr>
<td></td>
<td>Edit Subject Level Access</td>
<td>Grants permission to specify a student’s subject-level access in Odyssey. By default, this feature is turned on. When unchecked, all selections on the <strong>Subject Level Access and Class Information</strong> screen are disabled when creating a new student.</td>
</tr>
<tr>
<td></td>
<td>Delete Students</td>
<td>Grants permission to delete student accounts. By default, this feature is turned off.</td>
</tr>
<tr>
<td></td>
<td>Add/Edit Class Information</td>
<td>Grants permission to add a new class and edit class information. By default, this feature is turned on. When unchecked, the <strong>Edit</strong> button for the class account is disabled and the <strong>Delete</strong> and <strong>New Class</strong> buttons are unavailable.</td>
</tr>
<tr>
<td></td>
<td>Add/Edit Class Rosters</td>
<td>Grants permission to add and edit class rosters. By default, this feature is turned on. When unchecked, the <strong>Add to Class</strong> button does not appear in the <strong>Student Index</strong> and the <strong>Remove</strong> and <strong>Add Student</strong> buttons are unavailable.</td>
</tr>
<tr>
<td></td>
<td>Targeted Teacher</td>
<td>This attribute is optional. It can be used to help districts track subsets of teacher via standard Odyssey reporting tools.</td>
</tr>
</tbody>
</table>
Updating a District Administrator Account

For District Administrators

1. Log into Odyssey as district administrator.
2. From the Welcome screen, select Setup>My Schools.

   The grid on the right displays information about the district, including names for the District Account and Administrator near the top of the screen.

   Clicking the bottom Edit button displays the District Administrator Profile dialog box.

3. Next to the administrator’s name, click Edit.
4. With the District Administrator Profile dialog box displayed, make your changes.
5. When finished, click Save.

Updating a School Administrator Account

For School and District Administrators

1. Log into Odyssey as school or district administrator.
2. From the Welcome screen, depending on your role, select Setup>My School or Setup>My Schools.
3. From the displayed tree, locate the desired school and click the school name.

   The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.

   Clicking the bottom Edit button displays the Administrator Profile dialog box.
4 Next to the administrator’s name, click **Edit**.

5 With the **Administrator Profile** dialog box displayed, make your changes. School administrators can make changes to their login information; district administrators can make changes to login information and permissions.

6 When finished, click **Save**.

### Creating a New Teacher Account

- **For School and District Administrators**
  1. Log into Odyssey as school or district administrator.
  2. From the **Welcome** screen, depending on your role, select **Setup>My School** or **Setup>My Schools**.
  3. From the displayed tree, locate the desired school and click the school name.
  4. Above the grid listing the school’s teachers, click **New Teacher**.
  5. In the **New Teacher** dialog box, enter the teacher’s login information and permissions.
  6. When finished, click **Save**.

**BEST PRACTICE** When creating more than five teacher accounts, consider using the teacher import feature. See **Teacher and Student Data Import** on page 288.

### Deleting a Teacher Account

- **BEST PRACTICE** Before you delete a teacher’s account, review which assignments made by the teacher will be deleted and unassigned and which assignments will remain available for students and reporting.

- **For School and District Administrators**
  1. Log into Odyssey as school or district administrator.
  2. From the **Welcome** screen, depending on your role, select **Setup>My School** or **Setup>My Schools**.
  3. **District administrators**: From the displayed tree, locate the desired school and click the school name.
  4. With teacher names displayed in the grid on the right, check one or multiple teachers and click **Delete**. You will see a message asking you to confirm the deletion. Deleting a teacher’s account also deletes any of that teacher’s work in progress in the Item Bank and Objective Builder.
  5. To delete the teacher’s account, click **OK**. To cancel the deletion, click **Cancel**. A second messages asks you whether to unassign all assignments made by the teacher.
To unassign all assignments made by the teacher, click **OK**.

OR

To continue to make the assignments available for students and reporting, click **Cancel**.

---

**NOTE** With the teacher account deleted and any assignments still assigned, the Assignment Status will show that the assignment is **NOT OWNED**.

---

**Updating a Teacher Account**

1. Log into Odyssey.

2. From the **Welcome** screen, depending on your role, select **Setup>My Classes** (teacher), **Setup>My School** (school administrator), or **Setup>My Schools** (district administrator).

3. From the displayed tree, locate the desired teacher and click the teacher name.

4. Above the grid listing the teacher’s classes and next to the teacher’s name, click **Edit**.

5. With the **Teacher Profile** dialog box displayed, make your changes. Teachers can make changes to their login information; school and district administrators can make changes to login information and permissions.

6. When finished, click **Save**.

---

**NOTE** Changes made to teacher permissions may take several hours to take effect.

---

**Local School ID Codes**

**For School and District Administrators**

A school’s local ID code is unique to each school in the district and may be used to identify the school when you import data into Odyssey.

**Creating a Local School ID Code**

---

**BEST PRACTICE** Use a four-digit number for your local school ID.

1. Log into Odyssey as school administrator or district administrator.

2. From the **Welcome** screen, depending on your role, select **Setup>My School** or **Setup>My Schools**.
3 From the displayed tree, locate the desired school and click the school name. The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.

4 Next to the Account name for the school, click Edit. The Contact page displays account information for the school.

5 In the Local School ID Code field, type a unique code and then Next.

6 Click Next until you reach the Confirmation screen.

7 From the Confirmation screen, click Save.

## District Regions

▶ For District Administrators

Odyssey allows district administrators to establish customized regions within their districts. These regions are for tracking purposes only. They are designed to allow districts to more efficiently aggregate their school data, as well as use Odyssey’s reporting capabilities to capture a more granular subset of their member schools.

To create a customized district region:

1 Log in to Odyssey Manager as a district administrator.

2 Select Setup > District Regions.

3 In the District Regions page, enter a district name in the New Region Name field.

4 Click Add.

The region you named is shown.
Rules

The following guidelines apply when using the district regions:

- Schools cannot belong to multiple regions.
- Adding a school to a region will automatically delete it from any other region to which it previously belonged.
- In order to delete a region, you must first delete all of its member schools using the Edit button.
- Schools are not required to be part of any district region; any, all or none of the schools in a district may be included in a region.

**NOTE** Except for reporting, regions defined using this feature do not impact how Odyssey processes school data.

Time Zones

**For School and District Administrators**

Odyssey includes a worldwide list of 73 times zones. District administrators set time zones and Daylight Saving Time (DST) for districts and schools. School administrators can override time zone and DST settings for their own schools. After the time zone and DST for a school is set, all locations in the Odyssey application that display start times or completion times display the correct time for that time zone.

**NOTE** DST is enabled by default.

Setting the Time Zone and DST

1. Log into Odyssey as school administrator or district administrator.
2. From the Welcome screen, depending on your role, select Setup>My School or Setup>My Schools.
3. From the displayed tree, locate the desired school and click the school name.
   The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.
4. Next to the Account name for the school, click Edit.
   The Contact page displays account information for the school.
5. From the Time Zone dropdown list, select the desired time zone.
6. Set Daylight Saving Time to correspond to your local observance and then Next.
7. Click Next until you reach the Confirmation screen.
8. From the Confirmation screen, click Save.

**NOTE** Time changes may take several hours to take effect.
Progress Alert Passwords

For School and District Administrators

A decision point on a scored learning activity may include a progress alert as an option for non-mastery of the activity. In this case, if the student does not master (or pass) the activity, the folder is locked and a progress alert is displayed on the student’s screen. Teachers unlock a progress alert at the student’s workstation or by logging in with their teacher user name and password and using the Assignment Status screen. Unlocking a progress alert at a student’s workstation requires a progress alert password. The default progress alert password is unlock99.

District administrators set progress alert passwords for individual schools in the district. School administrators can set the passwords for their own schools. Passwords must be alphanumeric and contain at least two alpha and two numeric characters. The system will not accept accented characters, punctuation marks, special symbols (e.g., %, #, @, >, +), or spaces in passwords.

BEST PRACTICE  To maintain security, consider changing this password periodically. Because this change affects an entire school, ensure that you have a communication plan in place to notify all users in the school that the progress alert password has changed.

Setting the Progress Alert Password

NOTE  When Odyssey is first installed, the password to unlock a progress alert is unlock99.

1 Log into Odyssey as school administrator or district administrator.
2 From the Welcome screen, depending on your role, select Setup>My School or Setup>My Schools.
3 From the displayed tree, locate the desired school and click the school name. The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.
4 Next to the Account name for the school, click Edit.
5 From the **Contact** page, click **Next**.

The **License** page displays account information for the school.

6 In the **Enter Password** field, highlight the default password and enter a unique password, remembering that passwords must be alphanumeric and contain at least two alpha and two numeric characters. The system will not accept accented characters, punctuation marks, special symbols, or spaces in passwords.

7 Enter the same password in **Confirm Password** and then **Next**.

8 Click **Next** until you reach the **Confirmation** screen.

9 From the **Confirmation** screen, click **Save**.

**Mastery Level**

▶ **For School and District Administrators**

The mastery level is the passing percentage for a scored activity, lesson quiz, objective-based test, or chapter test. School and district administrators can change the mastery level—termed **Passing Percentage** in the school account’s license screen—for a school. Mastery levels are set also on decision points and objectives in custom objective-based tests.

**NOTE** A mastery level set on an individual decision point or for objectives in a custom objective-based test (built with Test Builder) overrides the mastery level (Passing Percentage) set at the school level.
Changing the Mastery Level for a School

1. Log into Odyssey as school administrator or district administrator.
2. From the Welcome screen, depending on your role, select Setup>My School or Setup>My Schools.
3. From the displayed tree, locate the desired school and click the school name.
   The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.
4. Next to the Account name for the school, click Edit.
5. From the Contact page, click Next.
   The License page displays account information for the school.
6. In the Passing Percentage field, change the value.
7. Click Next until you reach the Confirmation screen.
8. From the Confirmation screen, click Save.

Update History

For School and District Administrators

School and district administrators can display the Account Changes Report to list details about the account. Whenever a change is made to the account, a new row is added to the report at the top of the appropriate area of the report, which is organized into three sections—basic account and licensing information, district administrator information, and activation and reactivation information. To see changes, compare columns in a previous row with the columns in the newly added row.

<table>
<thead>
<tr>
<th>Basic account information and licensing information</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date and Time</td>
</tr>
<tr>
<td>Local School ID Code</td>
</tr>
<tr>
<td>State</td>
</tr>
<tr>
<td>District Level Licenses</td>
</tr>
<tr>
<td>Enrollment Period</td>
</tr>
<tr>
<td>Lesson Quiz %</td>
</tr>
<tr>
<td>Changed Progress Alert Password</td>
</tr>
<tr>
<td>CAHSEE</td>
</tr>
<tr>
<td>DN Prefix</td>
</tr>
<tr>
<td>LDAP Authentication Path</td>
</tr>
<tr>
<td>District administrator information</td>
</tr>
<tr>
<td>ID</td>
</tr>
<tr>
<td>Changed Admin Password</td>
</tr>
<tr>
<td>Activation and reactivation information</td>
</tr>
<tr>
<td>----------------------------------------</td>
</tr>
<tr>
<td>ID</td>
</tr>
<tr>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Last Activation Time</td>
</tr>
</tbody>
</table>
The Account Changes Report displays licensed curriculum content in the **Content Permissions** column. The following table defines the three-part code:

<table>
<thead>
<tr>
<th>Attribute One</th>
<th>Attribute Two</th>
<th>Attribute Three</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Code</strong></td>
<td><strong>Definition</strong></td>
<td><strong>Code</strong></td>
</tr>
<tr>
<td>1</td>
<td>Active Curriculum</td>
<td>A1</td>
</tr>
<tr>
<td>2</td>
<td>Active assessment Explorer</td>
<td>A2</td>
</tr>
<tr>
<td>3</td>
<td>Active assessment Explorer Florida</td>
<td>AL</td>
</tr>
<tr>
<td>4</td>
<td>Active assessment Explorer Texas</td>
<td>BI</td>
</tr>
<tr>
<td></td>
<td></td>
<td>BB</td>
</tr>
<tr>
<td></td>
<td></td>
<td>CH</td>
</tr>
<tr>
<td></td>
<td></td>
<td>CI</td>
</tr>
<tr>
<td></td>
<td></td>
<td>CR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>EE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ES</td>
</tr>
<tr>
<td></td>
<td></td>
<td>EA</td>
</tr>
<tr>
<td></td>
<td></td>
<td>EC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>E1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>E2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>E3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>E4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>FA</td>
</tr>
<tr>
<td></td>
<td></td>
<td>FM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>GE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>HE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>IP</td>
</tr>
<tr>
<td></td>
<td></td>
<td>LA</td>
</tr>
<tr>
<td></td>
<td></td>
<td>LE</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ME</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MA</td>
</tr>
<tr>
<td></td>
<td></td>
<td>M1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>M2</td>
</tr>
<tr>
<td></td>
<td></td>
<td>M3</td>
</tr>
<tr>
<td></td>
<td></td>
<td>M4</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>PF</td>
</tr>
<tr>
<td></td>
<td></td>
<td>PS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>PH</td>
</tr>
<tr>
<td></td>
<td></td>
<td>PB</td>
</tr>
<tr>
<td></td>
<td></td>
<td>PC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SP</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>TP</td>
</tr>
<tr>
<td></td>
<td></td>
<td>TR</td>
</tr>
<tr>
<td></td>
<td></td>
<td>GV</td>
</tr>
<tr>
<td></td>
<td></td>
<td>H1</td>
</tr>
<tr>
<td></td>
<td></td>
<td>HS</td>
</tr>
<tr>
<td></td>
<td></td>
<td>WG</td>
</tr>
<tr>
<td></td>
<td></td>
<td>WH</td>
</tr>
</tbody>
</table>
Consider these examples of codes in the Account Changes Report:

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>3,MA,8</td>
<td>Explorer Florida, Math, Eighth grade</td>
</tr>
<tr>
<td>1,AL,-2</td>
<td>Honors Algebra</td>
</tr>
<tr>
<td>1,LA,0</td>
<td>Language Arts, Kindergarten</td>
</tr>
</tbody>
</table>

**NOTE**  If a district is licensed for all core and additional curriculum and assessment, the Content Permissions column in the Account Changes Report will be empty.

The coded descriptions correspond to the curriculum displayed on the account’s two Product License screens. The first Product License screen displays account information for K-8 curriculum and options for Odyssey Writer, printing and scanning, and test translator.
The second Product License screen displays high school curriculum.

Displaying Update History

1 Log into Odyssey as school or district administrator.

2 From the Welcome screen, select Setup>My School or Setup>My Schools.

   The grid on the right displays information about the school or district, including names for the Account and Administrator near the top of the screen.

   School account (school administrator user)

   District account (district administrator user)

3 Next to the Account name for the school or district, click Edit.

4 From the Contact screen, click Show Update History.

   The Account Changes Report is displayed in a new window.
11 Teacher and Student Data Import

For School and District Administrators

The import tool (Setup > Tools > Import) in Odyssey Manager can create or update teacher and student records directly from a comma-separated value (CSV) file. Importing teachers and students is a two-step process:

Step 1: Verifying the CSV File Format

Step 2: Importing Teacher and Student Data

When you use the import tool to update records, the Maintain Profile option controls whether the import adds to the existing record or replaces it:

- Yes adds new information to an existing record without making other changes to the record.
- No overwrites an existing record with the information in the import file.

NOTE You cannot update a user name using the import tool in Odyssey Manager.

For example:

The passwords for all students in Odyssey must be changed. In the CSV import file, you change the Password column every student. To only apply the change to student passwords, you set the Maintain Profile option to Yes.

NOTE All imports are performed offline. Large imports are queued for off-peak load time.

CSV Import Files

CSV files are ASCII text files with one record per line and a comma separating the fields. To ensure that your import file is in the proper format, use the Teacher Import and Student Import templates on the Resources page (under Support). These template CSV files are packaged in separate zipped directories along with checklists for their use. The checklists are also available as an appendix in this manual: Data Import Checklists on page 323 and online in the Import tool wizard.

BEST PRACTICE Rename your import files to include teacher-import and student-import in the name.

To minimize the potential for error, consider breaking up larger import files into one or multiple smaller CSV files.
Step 1: Verifying the CSV File Format

Before importing the CSV file with Odyssey Manager, verify that the file contains all required columns, as well as any optional columns you want to import. The file does not need to contain all optional columns available in the template.

Teacher Import File

The following table lists the columns in the teacher import file. Asterisks denote columns that require data. Include and populate any of the optional columns necessary for your import.

**BEST PRACTICE** Avoid using special characters in user names, first names, and last names. Special characters include @ ’ ” % $ ~ ! _ . (period).

<table>
<thead>
<tr>
<th>Teacher import column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>* User Name</td>
<td>User names can be up to 30 characters in length and must be unique. Avoid using simple user names—such as first initial and last name (e.g., jsmith)—because of the greater possibility of the same user name in the system causing problems with the import. Use full names instead (e.g., josephdsmith).</td>
</tr>
<tr>
<td>* Password</td>
<td>Teacher passwords must contain a minimum of two letters and two numbers and can be up to 30 characters in length. Passwords cannot contain special characters, such as @ ’ ” % $ ~ ! _ etc.; periods. Passwords are not required to be unique.</td>
</tr>
<tr>
<td>* First Name</td>
<td>First names can be up to 30 characters in length.</td>
</tr>
<tr>
<td>Middle Initial</td>
<td>One-character optional field.</td>
</tr>
<tr>
<td>* Last Name</td>
<td>Last names can be up to 30 characters in length.</td>
</tr>
<tr>
<td>* Grade</td>
<td>Enter one of the following: -1 for PreK 0 for Kindergarten 1 through 8 for grades 1–8 13 for high school <strong>NOTE:</strong> A teacher’s access to curriculum is determined by the site’s licenses, not the Grade.</td>
</tr>
<tr>
<td>My School</td>
<td>Y or y; or empty. This setting lets teachers save their assignments to the My School Assignments folder so that other teachers in the school can access the assignments.</td>
</tr>
<tr>
<td>My District</td>
<td>Y or y; or empty. This setting lets teachers save their assignments to the My District Assignments folder so that teachers at other schools within the same district can access the assignments.</td>
</tr>
<tr>
<td>Email</td>
<td>Valid email address.</td>
</tr>
<tr>
<td>School Custom Assessment Features</td>
<td>Y or y; or empty. The school must be licensed for custom assessment features.</td>
</tr>
<tr>
<td>District Custom Assessment Features</td>
<td>Y or y; or empty. The school must be licensed for custom assessment features and be in a district.</td>
</tr>
<tr>
<td>Print Tests</td>
<td>Y or y; or empty. The school must be licensed for printing/scanning.</td>
</tr>
<tr>
<td>Teacher import column</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Scan Results</td>
<td>Y or y; or empty. The school must be licensed for printing/scanning.</td>
</tr>
<tr>
<td>School Odyssey Writer Project</td>
<td>Y or y; or empty. This setting lets other teachers in the school access the custom Odyssey Writer projects.</td>
</tr>
<tr>
<td>District Odyssey Writer Project</td>
<td>Y or y; or empty. The school must be in a district. This setting lets other teachers in the school district access the custom Odyssey Writer projects.</td>
</tr>
<tr>
<td>Add Personal Information</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Edit Personal Information</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>View Attributes</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Edit Attributes</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Edit Subject Level Access</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Delete Students</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Add Edit Class Information</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Add Edit Class Rosters</td>
<td>Y or y; or empty.</td>
</tr>
<tr>
<td>Classes</td>
<td>Creates a new class for this teacher. You can either:</td>
</tr>
<tr>
<td></td>
<td>• create one new class per teacher per import</td>
</tr>
<tr>
<td></td>
<td>• create multiple new classes per teacher per import, using a comma delimiter between each class name</td>
</tr>
<tr>
<td></td>
<td>• create additional classes using the Setup module in Odyssey Manager</td>
</tr>
<tr>
<td>Lab Number</td>
<td>Destination school ID. Use this field if you are importing teachers from multiple schools. The Lab/Account Number column must contain the Lab/Account Number for the destination school, with an entry for each teacher record.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE:</strong> An empty cell in the Lab/Account Number column causes the import to stop or fail.</td>
</tr>
<tr>
<td></td>
<td>If you do not use the Lab/Account Number column, a separate import file is required for each school. If you are importing data for an individual school—logged in as a school administrator, for example—delete the empty Lab/Account Number column from the data file. School administrators will perform data imports for individual schools only. Typically, district administrators will perform data imports for multiple schools, requiring Lab/Account Number values.</td>
</tr>
<tr>
<td>Operation Type</td>
<td>If you do not specify an <strong>Operation Type</strong>, Odyssey examines existing records and, for each line in the import file, adds a new, unique record or updates an existing record.</td>
</tr>
<tr>
<td></td>
<td>If you specify <strong>Operation Type</strong>, use one of the following values:</td>
</tr>
<tr>
<td></td>
<td>• <strong>A</strong> or <strong>a</strong> for add. If Odyssey finds an existing, matching teacher record, that line in the import file is not processed.</td>
</tr>
<tr>
<td></td>
<td>• <strong>D</strong> or <strong>d</strong> for delete. Exercise caution when you use the delete operation. The delete operation cannot be undone.</td>
</tr>
<tr>
<td></td>
<td>• <strong>U</strong> or <strong>u</strong> for update. If Odyssey does not find an existing, matching record, that line in the import file is not processed.</td>
</tr>
</tbody>
</table>
**Student Import File**

The following table lists the columns in the student import file. Asterisks denote columns that require data. Include and populate any of the optional columns necessary for your import.

<table>
<thead>
<tr>
<th>Student import column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>* User Name</td>
<td>The student uses the User Name to log into Odyssey. User names can be up to 30 characters in length and must be unique. Consider using the Student School ID for the user name. Avoid using simple user names—such as first initial and last name (e.g., jsmith)—because of the greater possibility of the same user name in the system causing problems with the import. Use full names instead (e.g., josephsmith).</td>
</tr>
<tr>
<td>* Password</td>
<td>Passwords can be as short as one character and up to 30 characters in length. Passwords cannot contain special characters, such as @ ’ ” % ~ ! . etc.; periods. Although passwords are not required to be unique, setting up unique passwords helps to ensure that the account is not accessed by someone other than the user.</td>
</tr>
<tr>
<td>First Name</td>
<td>First names can be up to 30 characters in length.</td>
</tr>
<tr>
<td>Middle Initial</td>
<td>Optional one-character field.</td>
</tr>
<tr>
<td>Last Name</td>
<td>Last names can be up to 30 characters in length.</td>
</tr>
<tr>
<td>* Grade</td>
<td>Enter one of the following: -1 for PreK 0 for Kindergarten 1 through 8 for grades 1–8 13 for high school</td>
</tr>
<tr>
<td>Student School ID</td>
<td>Each student’s Student ID Number must be unique and can be up to 256 characters in length. An example of a common value is the student’s social security number. No special formatting is required. Values for the Student ID Number column are optional. <strong>NOTE:</strong> For sites using the Test Translator, the Student ID Number is required.</td>
</tr>
<tr>
<td>SIF Provided Student ID</td>
<td>Schools Interoperability Framework (SIF) numbers are generated by an external program and cannot be manually created. SIF Provided Teacher ID numbers must be unique and 36 characters in length with four embedded dashes, as in the following example: 0CE365AD-D45E-44d1- 83E1-31479CAF2F76F</td>
</tr>
<tr>
<td>Parent User Name</td>
<td>Unique user name. For security, each parent user name connects to only one student.</td>
</tr>
<tr>
<td>Parent Password</td>
<td>Unique password.</td>
</tr>
<tr>
<td>Gender</td>
<td>M or m or F or f.</td>
</tr>
</tbody>
</table>
| Nationality           | There are seven separate columns for race and ethnicity.  
  - Ethnicity values: Between Hispanic/Latino and Not Hispanic/Latino, only one can contain a value.  
  - Race values: Between American Indian/Alaskan Native, Asian, Black or African American, Native Hawaiian/Pacific Islander and White, only one can contain a value. Enter a Y or y in the column that corresponds to the student’s ethnicity. Any other characters and empty cells are ignored. |
| ESL/ESOL/ELL/LEP      | Y or y; or empty. |
| Title I Math          | Y or y; or empty. |
| Title I Reading       | Y or y; or empty. |
Step 2: Importing Teacher and Student Data

**NOTE** You can also use the CompassLearning Import Client to import teacher and student data into Odyssey Manager. See Import Client on page 329.
Importing Teacher Data

NOTE You cannot update a teacher’s user name by importing a CSV file. To update a teacher’s user name, edit the teacher’s profile in Odyssey Manager.

1 In the navigation bar, select Setup> Tools.
2 At the Tools home page, click Import.
3 District administrators: From the Select School screen, select a school from the drop-down list. Or, select School is specified in file to be imported. When finished, click Next.
4 From the Select File screen, select Teacher Data from the Import Type dropdown.
5 To import new teacher records or update existing teacher records (add to existing data without overwriting), select Yes for Maintain Profile.
   OR
   To overwrite teacher records, select No for Maintain Profile.
6 In File to Import, select the CSV file you want to import by clicking Browse.
7 When the file is selected, click Next.
8 The Confirmation screen displays a sample of the teacher data. To import the data, click Import.
   Odyssey queues the import for offline processing.
9 Click Done.

Importing Student Data

NOTE You cannot update a student’s user name by importing a CSV file. To update a student’s user name, edit the student’s profile in Odyssey Manager.

1 In the navigation bar, select Setup>Tools.
2 At the Tools home page, click Import.
3 District administrators: From the Select School screen, select a school from the drop-down list. Or, select School is specified in file to be imported. When finished, click Next.
4 From the Select File screen, select Student Data from the Import Type dropdown.
5 To import new student records or update existing student records (add to existing data without overwriting), select Yes for Maintain Profile.
   OR
   To overwrite student records, select No for Maintain Profile.
6 In File to Import, select the CSV file you want to import by clicking Browse.
7 When the file is selected, click Next.
8 The Confirmation screen displays a sample of the student data. To import the data, click Import.
   Odyssey queues the import for offline processing.
9 Click Done.
Displaying Import History

1. From the Tools home page, click Import.
2. District administrators: From the Select School screen, select the school name from the drop-down list, then click Next.
3. From the Select File screen, click Show History.
4. The Data Import History window displays import history. To display details about an individual import, click the applicable link.
12 Transfer

For School and District Administrators

The Odyssey Transfer tool lets administrators transfer students’ demographic and performance data—including assignments, assessments, and customized curriculum—to a different school. Additionally, you can use the Transfer tool to transfer assignments and assessments. Transferring assignments and assessments may be useful for districts that require separate servers.

**NOTE** District administrators may transfer students between schools in the district. School administrators may transfer students out of and into their school only.

The following diagram illustrates transferring student data from one school to another in the same district. In the top scenario, School A transfers the student data out, and School B transfers the student data in. School administrators from both schools may perform the tasks for their respective school. Alternately, the district administrator might transfer student data directly from School A to School B as shown in the bottom scenario.

**Task 1.** School A transfers student data out.

Odyssey Manager prepares a transfer package and places it on the server.

**Task 2.** School B transfers student data in.

---

_One Task._ The district administrator transfers student data directly from School A to School B.
When the originating and destination schools are managed by separate Odyssey servers, the administrator will download the transfer file and move it to the destination server before importing the transfer file into the destination school or district. The following diagram illustrates this process.

**NOTE** You can transfer student records individually or in groups.

Odyssey manages students’ assignments differently depending on the district of the originating and destination schools.

<table>
<thead>
<tr>
<th>When students transfer</th>
<th>Their assignments</th>
</tr>
</thead>
<tbody>
<tr>
<td>to a different district</td>
<td>become inactive in the originating school and are not affected by subsequent changes at the originating school. Any matching assignments are updated to match the assignments in the destination school.</td>
</tr>
<tr>
<td>between schools within the same district</td>
<td>are still owned by and are active in the originating school. Any changes to them in the originating school will be seen by the student. For continuity, the student is still linked to the original assignments, Odyssey Writer projects, and objective-based tests.</td>
</tr>
</tbody>
</table>

**NOTE**: Moving the transfer file is not required if the administrator's workstation has direct access to the destination Odyssey server.
Rules for Transfers

- Transfers are limited to 100 MB per file. The maximum number of students, assignments, or assessments you can transfer depends on the amount of data associated with each record.
- Complete student transfers before you begin end-of-year procedures.
- To facilitate data searches and storage, perform exports before transferring student records.
- Performance data for transferred students remains in the Odyssey database—marked inactive at the originating school. You are able to export this data.
- If you are transferring students within the district, student records are linked to their previous assignments. To include previous assignment results in reports, ensure that you instruct Odyssey to include data from previous schools and, if applicable, select reporting By Type (instead of By Assignment). Exception: if the assignment is a district assignment that both schools share, the previous restriction does not apply.

**NOTE** For aggregated reports, only district-level assignments are available.

Student Transfer

Transferring Student Records out of a District or School

**BEST PRACTICE** Transfer student records out of a district or school at a time when they are not and will not be logged into Odyssey until the transfer is completed.

1. In the navigation bar, select Setup > Tools.
2. From the Tools main page, click Transfer.
3. The Select Transfer Type screen is displayed with the default Students selected. Click Next.
4. District administrators: With the default Out of your district selected, select a school from the drop-down list. This school is the originating school out of which students will transfer. When finished, click Next.
   OR
   School administrators: With the default Out of your school selected, click Next.
5. From the Select Data screen, search for the student records you want to transfer. Select the desired search criteria and then Search.
6. The grid displays student records matching your criteria. Check the students you want to transfer and then Next.
7. Give the transfer a name and enter a password and email address. When finished, click Next.

**NOTE** Use alphanumeric characters only—a–z, A–Z, and 0–9—when you create the password. Passwords cannot contain spaces.

8. From the Confirmation screen, review the transfer's definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9 Click Run and then Done.

Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 7. Additionally, the student record is marked inactive in the originating school or district.

10 If the originating and destination schools are managed by the same Odyssey server, transfer the student records into the destination school. See Transferring Student Records into a District or School below.

OR

If the target and destination schools are managed by separate Odyssey servers, do the following:

• Download the transfer file. See Downloading a Transfer File on page 304.
• Provide the destination school with the transfer file.
• At the destination school, transfer the students records into the destination school. See Transferring Student Records into a District or School below.

Transferring Student Records into a District or School

1 In the navigation bar, select Setup > Tools.

2 From the Tools main page, click Transfer.

3 The Select Transfer Type screen is displayed with the default Students selected. Click Next.

4 District administrators: Select Into your district and the desired destination school from the drop-down list.

OR

School administrators: Select Into your school and then Next.

5 If the originating and destination schools are managed by the same Odyssey server, you will not upload data. Select No and enter the transfer ID and password you received in the notification email.

OR

If the originating and destination schools are managed by separate Odyssey servers, select Yes and browse to the file you want to upload. Finally, enter the password you received in the notification email.

6 When finished, click Next.

7 Choose whether students will continue working on previous assignments.

8 Enter one or multiple email addresses for transfer notification and then Next.

9 From the Confirmation screen, review the transfer’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

10 Click Run and then Done.

Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 8.
Transferring Student Records between Schools in a District

For District Administrators

When you transfer student records to another school in the same district, the student record is linked to previous assignments. Changes made to assignments, Odyssey Writer projects, and objective-based tests are reflected in the newly transferred student’s record.

BEST PRACTICE  Transfer student records between district schools at a time when they are not and will not be logged into Odyssey until the transfer is completed.

1  In the navigation bar, select Setup > Tools.
2  From the Tools main page, click Transfer.
3  The Select Transfer Type screen is displayed with the default Students selected. Click Next.
4  Select Between schools in your district and an originating school and a destination school from the two drop-down lists.
5  When finished, click Next.
6  From the Select Data screen, search for the students records you want to transfer. Select the desired search criteria and then Search.
7  The grid displays student records matching your criteria. Check the students you want to transfer and then Next.
8  Choose whether students will continue working on previous assignments.
9  Enter one or multiple email addresses for transfer notification and then Next.
10 From the Confirmation screen, review the transfer’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
11 Click Run and then Done.

Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 9.

NOTE  Student records are marked active in the destination school but are no longer available at the originating school.

Assignment Transfer

Use the Transfer tool to package one or multiple assignments into a transfer file. Assignments that are transferred into a school or district are marked as Not Owned.

NOTE  The destination account must have the correct curriculum and assessment licenses to receive the transfer.
Transferring Assignments out of a District or School

1 In the navigation bar, select Setup> Tools.
2 From the Tools main page, click Transfer.
3 From the Select Transfer Type screen, select Assignments and then Next.
4 District administrators: With the default Out of your district selected, select the district or a school from the drop-down list. This selection is the location of the folder to which the assignment is saved. When finished, click Next.
   OR
School administrators: With the default Out of your school selected, click Next.
5 From the Select Data screen, search for the assignments you want to transfer. Select the desired search criteria and then Search.
6 The grid displays assignments matching your criteria. Check the assignments you want to transfer and then Next.
7 Give the transfer a name and enter a password and one or multiple email addresses. When finished, click Next.
   NOTE Use alphanumeric characters only—a–z, A–Z, and 0–9—when you create the password. Passwords cannot contain spaces.
8 From the Confirmation screen, review the transfer’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.
9 Click Run and then Done.
   Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 7.
10 If the originating and destination schools are managed by the same Odyssey server, transfer assignments into the destination school. See Transferring Assignments into a District or School below.
   OR
If the target and destination schools are managed by separate Odyssey servers, do the following:
   • Download the transfer file. See Downloading a Transfer File on page 304.
   • Provide the destination school with the transfer file.
   • At the destination school, use the following procedure to transfer the assignments into the destination school. See Transferring Assignments into a District or School below.

Transferring Assignments into a District or School

1 In the navigation bar, select Setup> Tools.
2 From the Tools main page, click Transfer.
3 From the Select Transfer Type screen, select Assignments and then Next.
4 District administrators: Select Into your district and the district or a school from the drop-down list. This selection is the location of the folder to which the assignment will be saved.

OR

School administrators: Select Into your school and then Next.

5 If the originating and destination schools are managed by the same Odyssey server, you will not upload data. Select No and enter the transfer ID and password you received in the notification email.

OR

If the originating and destination schools are managed by separate Odyssey servers, select Yes and browse to the file you want to upload. Finally, enter the password you received in the notification email.

6 When finished, click Next.

7 Choose whether transferred assignments should overwrite existing assignments.

8 Enter one or multiple email addresses for transfer notification and then Next.

9 From the Confirmation screen, review the transfer’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

10 Click Run and then Done.

Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 8.

Assessment Transfer

Odyssey packages test items by grade level or an entire standard set with all associated items into a transfer file.

NOTE The destination account must have the correct curriculum and assessment licenses to receive the transfer.

Transferring Assessments out of a District or School

1 In the navigation bar, select Setup > Tools.

2 From the Tools main page, click Transfer.

3 From the Select Transfer Type screen, select Assessments and then Next.

4 District administrators: With the default Out of your district selected, select the district or a school from the drop-down list. This selection is the district or school standard set or item bank. When finished, click Next.

OR

School administrators: With the default Out of your school selected, click Next.

5 Select the desired standard set and then Next.

OR

Select test items, subject and grade level, and then Next.
6 Give the transfer a name and enter a password and one or multiple email addresses. When finished, click Next.

**NOTE** Use alphanumeric characters only—a–z, A–Z, and 0–9—when you create the password. Passwords cannot contain spaces.

7 From the **Confirmation** screen, review the transfer’s definition. To make changes, click the desired **Edit** button. Make your change and then click **Next** until you reach the **Confirmation** screen.

8 Click **Run** and then **Done**. Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 6.

9 If the originating and destination schools are managed by the same Odyssey server, transfer the assessments into the destination school. See **Transferring Assessments into a District or School** below.

**OR**

If the target and destination schools are managed by separate Odyssey servers, do the following:

- Download the transfer file. See **Downloading a Transfer File** on page 304.
- Provide the destination school with the transfer file.
- At the destination school, transfer the assessments into the destination school. See **Transferring Assessments into a District or School** below.

### Transferring Assessments into a District or School

1 In the navigation bar, select **Setup > Tools**.

2 From the **Tools** main page, click **Transfer**.

3 From the **Select Transfer Type** screen, select **Assessments** and then **Next**.

4 **District administrators:** Select **Into your district** and the district or a school from the drop-down list. This selection is the location at which the standard set or test items will be saved.

**OR**

**School administrators:** Select **Into your school** and then **Next**.

5 If the originating and destination schools are managed by the same Odyssey server, you will not upload data. Select **No** and enter the transfer ID and password you received in the notification email.

**OR**

If the originating and destination schools are managed by separate Odyssey servers, select **Yes** and browse to the file you want to upload. Finally, enter the password you received in the notification email.

6 When finished, click **Next**.

7 If you are transferring a standard set, define the standard set as the new active standard set or a read-only standard set. If desired, rename the standard set.

**OR**

If you are transferring test items, choose whether the transferred test items should overwrite existing test items.

8 Enter one or multiple email addresses for transfer notification and then **Next**.
9 From the Confirmation screen, review the transfer’s definition. To make changes, click the desired Edit button. Make your change and then click Next until you reach the Confirmation screen.

10 Click Run and then Done.

Odyssey queues the transfer file for offline processing. When the transfer is complete, Odyssey emails a transfer notification that includes the file transfer name, internally generated ID, and password to the email addresses supplied in step 8.

Transfer History

Transfer history displays summary information about transfers performed in the past 30 days. District administrators can view transfer history for the district; school administrators can view transfer history for their own school.

Displaying Transfer History

1 In the navigation bar, select Setup > Tools and then Transfer.

2 Select the transfer type—Students, Assignments, or Assessments—and then Next.

3 Select the direction of the transfer:

   District administrators:
   • Out of your district
   • Into your district
   • Between schools in your district

   School administrators:
   • Out of your school
• Into your school

4 Click Show History.

5 The History window displays a transfer summary. To view details about a transfer, click the link in the Status column.

Transfer files that have been exported in the previous 30 days are displayed. The status of your transfer file will be one of the following:

Queued. Transfer file queued for offline processing.
Completed. Transfer file exported successfully.
Completed*. Transfer file exported with errors.
Failed. Transfer file export was unsuccessful.

Transfer Download

Use the Transfer History Details window to download transfer files.

NOTE Transfer files are saved on the Odyssey server for ten days.

Downloading a Transfer File

1 In the navigation bar, select Setup>Tools and then Transfer.

2 Select the transfer type—Students, Assignments, or Assessments—and then Next.

3 Select the direction of the transfer:

District administrators:
• Out of your district
• Into your district
• Between schools in your district

School administrators:

• Out of your school
• Into your school

4 Click Show History.

5 The History window displays a transfer summary. From the summary line for the transfer file you want to download, click the link in the Status column.

6 From the Transfer History Details window, click Download and open the file or save it to your local drive.

Transfer Retry

You will use the Transfer History Details window to retry failed transfers. A transfer may not complete if a match is detected between incoming and existing components. The Retry option lets you review the transfer before overwriting components.

NOTE Retrying a transfer overwrites existing components.

<table>
<thead>
<tr>
<th>Transfer History Details</th>
<th>Back</th>
<th>Print</th>
<th>Close</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type: Assessment transfer into your school</td>
<td>Transfer ID: B9180D95-7F51-4BFA-8F78-DF14DEB620CE</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Date:</td>
<td>No items were available to process for this grade level and subject.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Test Items from the Assessment Only/Item Bank.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Grade</td>
<td>Subject</td>
<td>Result</td>
<td></td>
</tr>
<tr>
<td>PK</td>
<td>NA</td>
<td>No items were processed.</td>
<td></td>
</tr>
<tr>
<td>K</td>
<td>NA</td>
<td>No items were processed.</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>NA</td>
<td>Items already exist.</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>NA</td>
<td>No items were processed.</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>NA</td>
<td>No items were processed.</td>
<td></td>
</tr>
</tbody>
</table>

Options:
- Name: N/A
- School Location on the same server: No
- Recipient email addresses: n/a

Status: Completed on 8/4/2005 3:34:17 PM

Retrying a Transfer

1 In the navigation bar, select Setup > Tools and then Transfer.

2 Select the transfer type—Students, Assignments, or Assessments—and then Next.

3 Select the direction of the transfer:

District administrators:

• Out of your district
• Into your district
• Between schools in your district

  School administrators:

  • Out of your school
  • Into your school

4 Click Show History.

5 The History window displays a transfer summary. From the summary line for the transfer you want to retry, click the link in the Status column.

6 From the Transfer History Details window, check the items you want to transfer.

7 When finished, click Retry.
13 Data Export

For School and District Administrators

Use the Export tool for exporting student data into a CSV file for you to manipulate in Excel, Access, or another data warehouse tool.

**BEST PRACTICE** District administrators may export student data on the entire district. Because of Excel’s row limitation, consider breaking up the export if the number of student records exceed 3500.

When you download the file to your desktop, the export file is saved in the ZIP format. Note the date of the download in the following example:

OdysseyExport-Saved02252009.zip

Extract the ZIP file to see the export file in the CSV format. The date of the export is in the file name, as in the following example:

OdysseyExport-Created02252009.csv

**NOTE** Exported student data cannot be imported into a different Odyssey account.

The following table identifies fields that are available to be exported:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Account_ID</td>
<td>Internally generated account number.</td>
</tr>
<tr>
<td>Account_Name</td>
<td>Name of the account.</td>
</tr>
<tr>
<td>First_Name</td>
<td>Student’s first name in the student’s record.</td>
</tr>
<tr>
<td>Last_Name</td>
<td>Student’s last name in the student’s record.</td>
</tr>
<tr>
<td>User_Name</td>
<td>Student’s user name in the student’s record.</td>
</tr>
<tr>
<td>Grade</td>
<td>Grade level in the student’s record. In addition to numerals, this field may include P for PreK, K for Kindergarten, and HS for High School.</td>
</tr>
<tr>
<td>UserID</td>
<td>Value of the Student School ID field of the student’s record.</td>
</tr>
<tr>
<td>Type</td>
<td>• chapter test • external test • external goal • learning activity • lesson quiz • objective • objective-based test • Odyssey Writer</td>
</tr>
</tbody>
</table>
### Exporting Student Data

1. In the navigation bar, select **Setup > Tools** and then **Export**.
2. From the **Export Type** screen, choose to export **Activities** or **Objective-based Test Results**.
3. When finished, click **Next**.
4. From the **Students** screen, search for the students whose data you want to export. Select the desired filters and then **Search**.
5. With the search results displayed, check the desired students and then **Next**.

---

**Objective-based test results**: When exporting objective-based test results, the following fields are available for export for each test:

- Pre-test score
- Post-test score
- Percentage gain
6 From the **Curriculum** screen, select one or multiple subjects from which to export data, remembering that selecting all subjects may exceed the maximum number of allowed columns that common spreadsheet applications can handle.

7 **Activity data exports only:** Check one or multiple types of activity data to export.

8 When finished, click **Next**.

9 From the **Options** screen, define the date range of the data to export.

10 **Activity data exports only:** Check whether to **Summarize data one line per student.** If desired, check **Summarize by school and Include an attendance summary.**

11 **Objective-based test results exports only:** **Summarize data one line per student** is checked by default. If desired, check **Summarize by school.**

12 **Activity data exports only:** Check whether to include activities that are **Scored Only.** With this option checked, you can specify a **Greater than passing score,** if desired.

13 When finished, click **Next**.

14 In the **Confirmation** screen, review the definition of the export. To make changes, click **Back** until you reach the desired screen. Make your change and then click **Next** until you reach the **Confirmation** screen.

15 When finished, click **Export.**

   Odyssey queues the data for offline processing.

16 Click **Done.**

   The **Tools** home page is displayed.

---

## Downloading the Exported File

1 In the navigation bar, select **Setup> Tools** and then **Export.**

2 From the **Export Type** screen, click **Show History.**

   Data files that have been exported in the previous 30 days are displayed.

3 To view status details, click the status link of the export file.

   Data files that have been exported in the previous 30 days are displayed. The status of your export file will be one of the following:

   - **Queued.** Data file queued for offline processing.
   - **Completed.** Data file exported successfully.
   - **Completed*.** Data file exported with errors. A typical error is to include over 256 columns of data.
   - **Failed.** Data file export was unsuccessful.

   **NOTE** Data files are saved on the Odyssey server for ten days.

4 To download a completed export file, click the status link.

   The **Export History Details** dialog box displays details about the selected file.

5 To download the file, click **Download.**
6 You are prompted to open the file or save it to your local drive.

When you download the file to your desktop, the export file is saved in the ZIP format with a name similar to the following, where Date is the date of the download:

**OdysseyExport-SavedDate.zip**

Extract the ZIP file to see the export file in the CSV format with a name similar to the following, where Date is the date of the export:

**OdysseyExport-CreatedDate.csv**

**NOTE** Each export creates one CSV file. Downloading the same export file on multiple days creates multiple ZIP files—one per day.
14 End of Year

For School and District Administrators

Odyssey’s End of Year tool lets you manage promotion, graduation, assignments, and class enrollment. School administrators will use the End of Year tool for students at their school. District administrators will use the tool for students at schools in their district.

Graduation and promotion are separate functions in Odyssey. When you select a grade to graduate, Odyssey graduates selected students in that grade level only and does not process any other grade levels. When you select the highest grade level to promote, Odyssey promotes selected students in that grade level and all grade levels below.

- Graduation moves a student out of a school in the Odyssey system. Although student data for graduated students is not available for standard reports, the data is available to export.

- Promotion advances a student to the next grade level in the same school. When a student is promoted, the student’s subject level access is changed to match the default of their new grade level. Students in all grade levels except High School can advance a level and thereby remain in the Odyssey system. For example, if a student is in grade 12, selecting Promote to the next grade advances the student out of grade 12 but leaves the student in the Odyssey system—at the High School grade level. (Selecting Stay in the same grade keeps High School students in the Odyssey system.)

Additionally, when students advance to the next grade level, Odyssey offers the option of deleting or retaining their assignments and class enrollment.

- Student records include assignment and class enrollment information. You can use the End of Year tool to delete a student’s assignments and/or class enrollment independent of promoting or graduating the student. For example, to delete a student’s assignments without promoting the student or changing the student’s class enrollment, select Stay in the same grade; check the Assignments box; and deselect the Class Enrollment box.

BEST PRACTICE Determine in advance who will perform the end-of-year procedures — the school administrator or the district administrator.
The following diagram illustrates the end-of-year process for a middle school with Grades 6, 7, and 8. Note that you will start the process at the highest grade in the school.

**BEST PRACTICE**  Apply end-of-year changes one at a time for each grade level in a school. You may use the End of Year tool for individual students as well.

If district schools spanning K–12 all use Odyssey, it is important to coordinate end-of-year processes to ensure that all students are enrolled in the correct school and grade level for the next academic year. The following diagram illustrates the end-of-year process for an elementary, middle, and high school in the same school district. In this scenario, the Transfer tool is used to transfer Grade 5 and 8 students to their new school. Next, the End of Year tool is used to graduate Grade 12 students out of High School. Finally, the End of Year tool is used to promote students, starting with the highest remaining grade level in each school, to the next grade level.

**Task 1.**
Use the Transfer tool to transfer Grade 5 students into Middle School and Grade 8 students into High School. These students will remain at the same level—Grade 5 and Grade 8—in the new school until they are promoted in Task 3.

**Task 2.**
Use the End of Year tool to graduate Grade 12 students.

**Task 3.**
Starting with students in the highest remaining grade level at each school—Grade 4, Grade 7, and Grade 11—use the End of Year tool to promote students to the next level.
Use the End of Year wizard to select options for end-of-year changes.

No changes are made to students in grade levels higher than the specified level.

With Graduate selected, only students in the highest selected grade level are graduated.

To apply end-of-year changes to a different grade level, run the End of Year tool again.

Because High School is the highest grade selected for end-of-year changes, Promote is unavailable.

To delete a student’s assignments and class enrollment without changing their grade level:

1. Select Stay in the same grade.

2. Check the Assignments and Class Enrollment boxes.

Before You Begin

Before you initiate the end-of-year procedures, complete the following tasks:

- Generate all reports on all students required to meet any district implementation plans.
- Ensure that all student transfers have been completed.
- Deactivate students who no longer use Odyssey. Examples are students who have moved out of the district or who have special needs and have not been using the program. Authorized users can deactivate student records by deleting them from the Student Index.
- For easier data search and storage, it is recommended that you run any necessary exports before performing end-of-year procedures.

End of Year Rules

**BEST PRACTICE** Run the End of Year tool by grade level, starting with the highest grade level of students who are graduating, then working your way down.

- You can graduate only one grade level at a time. You can promote multiple grade levels at a time.
- Run the End of Year tool on a day when no other users are on the system. Results from learning activities or tests completed on the day End of Year is run may be lost.
Managing the End of Year Process

As part of end-of-year procedures, you will perform the following tasks:

- **Applying End of Year Changes** below
- **Displaying End of Year History** on page 315

Applying End of Year Changes

► **For School and District Administrators**

1. In the navigation bar, select Setup>Tools.
2. From the Tools home page, click End of Year.
3. **District administrators**: select a school in which to apply end-of-year changes and then Next.
4. If you are applying end-of-year changes to all students in the school, click Yes and then Next.
   OR
   If some, but not all, students will be processed, click No and then Next.
   The Select Students screen displays search criteria for you to locate the students. Specify the search criteria and click Search. Then, check one or multiple students.
5. From the Options screen, select the highest grade level of the students for end-of-year changes. No changes will be made to students in grade levels higher than the level you specify.
6. Select the end-of-year action to apply—Graduate; Promote to the next grade; or Stay in the same grade, remembering the following:
   - If you choose Graduate, you may graduate only one grade level at a time—the grade level selected from the Highest grade for the End of Year changes dropdown.
   - If the highest grade level selected is High School, the Promote to the next grade option is grayed and unavailable.
   - If you choose Promote to the next grade, Odyssey promotes the grade level selected from the Highest grade for the End of Year changes and all grade levels below.
7 Choose to delete assignments or class enrollment, or both. To delete a student’s assignments and/or class enrollment without promoting or graduating the student, ensure that you select Stay in the same grade.

With Assignments checked, existing assignments for the selected students will be deleted from their launch pads.

With Class Enrollment checked, the selected students remain in the Odyssey system but do not belong to any classes. (Students retain their existing assignments—unless Assignments is also checked.)

**NOTE** If you are graduating a grade level, assignment and class enrollment deletion applies to the graduating grade level only.

8 When finished, click Next.

9 Confirm your settings, making any changes needed using the Back button.

10 When finished, click Run.

11 If End of Year has been run within the last six months, a warning message notes the date of the last time the tool was used. To proceed, click OK. Otherwise, cancel the procedure by clicking Cancel.

   Odyssey queues the process to be run offline.

12 Click Done.

**Displaying End of Year History**

1 In the navigation bar, select Setup>Tools and then End of Year.

2 From the Tools home page, click End of Year.

3 District administrators: select a school in which to run End of Year and then Next.

4 Click Show History.

5 The End of Year History window displays a summary.
15 Data Deletion

For School and District Administrators

**CAUTION**  Data deletion is permanent. Ensure that the files to delete are not required or in use.

School and district administrators use the **Delete Data** tool to delete the following Odyssey items for selected students:

- **Learning activity bookmarks.** These do not include bookmarks in chapter tests or objective-based tests. By default, this item is checked.
- **Completed Odyssey Writer papers.** Papers that students have turned in to their teacher and papers that are graded by a teacher and returned to a student. By default, this item is checked.
- **Unused Odyssey Writer images.** Unused images stored in the Odyssey Writer image bank. By default, this item is unchecked.

**NOTE** Deleting unused files may improve performance.

Deleting Data

1. In the navigation bar, select **Setup > Tools**.
2. From the **Tools** home page, click **Delete Data**.
3. **District administrators:** From the **Select School** screen, select a school from the drop-down and then **Next**.
4. From the **Select Students** screen, specify search criteria:
   - **Active** limits your search to active students.
   - **Inactive** limits your search to inactive students.
   - **Class, Grade Level, Name, and Attributes** further define your search.
5. When you have specified the search criteria, click **Search**.
6. Select the desired students from the grid and then **Next**.
7. From the **Options** screen, check the types of data you want to delete—**Learning Activity Bookmarks, Completed Odyssey Writer Papers, or Unused Odyssey Writer Images**—and then **Next**.
8. In the **Confirmation** screen, review your selections. To make changes, click **Back** until you reach the desired screen and then **Next** until you return to the **Confirmation** screen.
9. When finished, click **Run**.
   A message informs you that the deletion will be completed within 24 hours.
10. Click **Done**.
Permissions

Access to features in Odyssey Manager is based on user role. The district administrator grants special permissions to school administrator and teacher users.

For District Administrators

Key considerations as you plan permissions in your organization are assignment and data integrity. Consider and record the following:

- Who receives the permissions?
- How many people receive those permissions?
- Which Odyssey functionality will each person be allowed to access?

**NOTE** Permissions for the district reports administrator are limited to district reports only and cannot be changed.

The following table summarizes how Odyssey access is set. Several Odyssey permissions are linked together. For example, if Add Personal Information is turned off, the Edit Personal Information and Edit Subject Level Access permissions are also turned off.

**NOTE** A standard user has access permission by default; a special user must be granted permission.

<table>
<thead>
<tr>
<th>Functional Area</th>
<th>Feature</th>
<th>District Administrator</th>
<th>School Administrator</th>
<th>Teacher</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assignments</td>
<td>Saving assignments to My Assignments folder.</td>
<td>Not available</td>
<td>Not available</td>
<td>Standard user</td>
</tr>
<tr>
<td></td>
<td>Saving assignments to My School folder.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Saving assignments to My District folder.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td>Assessments</td>
<td>Using Test Builder.</td>
<td>Not available</td>
<td>Not available</td>
<td>Standard user</td>
</tr>
<tr>
<td></td>
<td>Printing tests.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Scanning test results.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Using custom assessment tools.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Saving test items in the school’s item bank.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Saving test items in the district’s item bank.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td>Functional Area</td>
<td>Feature</td>
<td>District Administrator</td>
<td>School Administrator</td>
<td>Teacher</td>
</tr>
<tr>
<td>-----------------</td>
<td>---------</td>
<td>------------------------</td>
<td>----------------------</td>
<td>---------</td>
</tr>
<tr>
<td>Odyssey Writer</td>
<td>Saving Odyssey Writer projects for own use.</td>
<td>Not available</td>
<td>Not available</td>
<td>Standard user</td>
</tr>
<tr>
<td></td>
<td>Saving Odyssey Writer projects for school use.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Saving Odyssey Writer projects for district use.</td>
<td>Grants permission</td>
<td>Not available</td>
<td>Special user</td>
</tr>
<tr>
<td>Odyssey Community</td>
<td>Enables Odyssey Community across districts and schools.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Creates topics, threads, posts; moderates student discussion.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Standard user</td>
</tr>
<tr>
<td>Message Center</td>
<td>Sends messages to students about activities, assignments, tests, quizzes or assignment status.</td>
<td>Not available</td>
<td>Not available</td>
<td>Standard user</td>
</tr>
<tr>
<td></td>
<td>Alerts students when they have a new assignment.</td>
<td>Not available</td>
<td>Not available</td>
<td>Standard user</td>
</tr>
<tr>
<td>Tools</td>
<td>Importing student and teacher data.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Transferring student records.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Performing end-of-year tasks.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Deleting data.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Allocating school licenses.</td>
<td>Standard user</td>
<td>Not available</td>
<td>Not available</td>
</tr>
<tr>
<td></td>
<td>Exporting student data.</td>
<td>Standard user</td>
<td>Standard user</td>
<td>Not available</td>
</tr>
<tr>
<td>Student profiles</td>
<td>Adding personal information.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Editing personal information.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Viewing attributes.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Editing student attributes.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Editing a student’s subject and level access.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Deleting students.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td>Class profiles</td>
<td>Adding and editing class information.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
<tr>
<td></td>
<td>Adding and editing class rosters.</td>
<td>Grants permission</td>
<td>Grants permission</td>
<td>Special user</td>
</tr>
</tbody>
</table>
Permissions Use Cases

Example: Review Process for Custom Test Items in a District

Consider setting Odyssey permissions as part of creating a review process for a district to develop custom test items.

1. Grant permission to a group of teachers to write custom test items for specific grade levels. They might save them in the Item Bank or associate them with new objectives within Objective Builder.

2. Grant permission to the Director of Assessment (or another designated person or group) to review the newly developed test items and objectives.

3. After the test items and objectives are created, the Director of Assessment may create tests that can be saved for use across the district.

Example: Sharing Objectives and Assessments Across the District

Grant permission to the Curriculum Director (or another designated person or group) to determine which objectives and assessments will be used. Centralizing this function may ensure consistency across the district.

Example: Printing Tests

**NOTE** To maintain the integrity of test items, it is strongly recommended that printing permissions be limited to key, strategic personnel at the district level.

A district may want to offer testing in the same format as high-stakes testing. Or, a district may want to allow large-scale testing when students’ access to computers is limited.

**CAUTION** Do not use printed test items for instructional purposes. Using test items for instruction negates the item’s ability to test an objective. Test items cannot be printed separately. Test items may only be printed in the context of a complete test.
B Naming Conventions

Consistent use of naming conventions across your organization is critical for tracking student and teacher information, classes, and assessment pieces.

Classes

Consistently named classes help administrators locate the classes for reporting. Additionally, class names that are consistent across the district are critical for interpreting data across the district.

NOTE To ensure that the entire class name is displayed in all reports, limit the name to no more than 35 characters.

Consider the following two best practices for class names:

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Example</th>
<th>Elements</th>
</tr>
</thead>
<tbody>
<tr>
<td>A teacher is assigned to only one class, but teaches multiple subjects.</td>
<td>4Jones-Central</td>
<td>4: Grade</td>
</tr>
<tr>
<td>This format will be used more often in the lower grade levels.</td>
<td></td>
<td>Jones: Teacher Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Central: School Name</td>
</tr>
<tr>
<td>A teacher is assigned to more than one class and in multiple subject areas, or multiple classes of the same subject area.</td>
<td>MA4Smith-Westwood</td>
<td>MA: Subject (Math)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4: Grade</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Smith: Teacher Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Westwood: School Name</td>
</tr>
<tr>
<td></td>
<td>MA4Smith-Westwood-ESL</td>
<td>MA: Subject (Math)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4: Grade</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Smith: Teacher Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Westwood: School Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>ESL: Specialty Class ID</td>
</tr>
</tbody>
</table>

Tests and Assignments

Following naming conventions ensures that all users can locate tests and assignments more easily. This is critical when tests and assignments are shared.

For tests or assignments, the recommended naming convention is:

  test creator or school name.subject.grade.topic
Consider the following example test names:

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Example</th>
<th>Elements</th>
</tr>
</thead>
<tbody>
<tr>
<td>A teacher creates a test for grade 7 language arts.</td>
<td>Smith.RLA.7.Poetic Analysis</td>
<td>Smith: Test Creator</td>
</tr>
<tr>
<td></td>
<td></td>
<td>RLA: Subject (Reading and Language Arts)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>7: Grade</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Poetic Analysis: Topic</td>
</tr>
<tr>
<td>Pre and Post can be added to test names to ensure timely</td>
<td>PUSD.MA4.Fractions-Pre-test</td>
<td>PUSD: School Name</td>
</tr>
<tr>
<td>administration of required benchmarks.</td>
<td></td>
<td>MA: Subject (Math)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4: Grade</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fractions-Pre-test: Topic</td>
</tr>
<tr>
<td></td>
<td>PUSD.MA4.Fractions-Post-test</td>
<td>PUSD: School Name</td>
</tr>
<tr>
<td></td>
<td></td>
<td>MA: Subject (Math)</td>
</tr>
<tr>
<td></td>
<td></td>
<td>4: Grade</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Fractions-Post-test: Topic</td>
</tr>
</tbody>
</table>

Reports

When saving reports settings, predetermined naming conventions allow users to locate a specific report quickly.

**NOTE** To ensure that the entire name is displayed in a report, limit the report name to no more than 45 characters.

For reports, the recommended naming convention is:

**group date data student-group**

Consider the following example report names:

<table>
<thead>
<tr>
<th>Example</th>
<th>Elements</th>
</tr>
</thead>
<tbody>
<tr>
<td>Westwood 082004 – Math Gains on B1-6 on T1</td>
<td>Westwood: Group (Westwood Elementary)</td>
</tr>
<tr>
<td></td>
<td>082004: Date (August 2004)</td>
</tr>
<tr>
<td></td>
<td>Math Gains on B1-6: Data (Math Benchmarks 1-6)</td>
</tr>
<tr>
<td></td>
<td>T1: Student Group (Title 1)</td>
</tr>
<tr>
<td>Sunset Dist Nov04 – Geometry overview – M-FRL</td>
<td>Sunset Dist: Group (Sunset Valley District)</td>
</tr>
<tr>
<td></td>
<td>Nov04: Date (November 2004)</td>
</tr>
<tr>
<td></td>
<td>Geometry overview: Data (Geometry Objectives)</td>
</tr>
<tr>
<td></td>
<td>M-FRL: Student Group (Male, Free/Reduced Lunch)</td>
</tr>
</tbody>
</table>

Transfer Files

Transfer files are created when students transfer into, out of, or between schools.

**NOTE** Limit the transfer file name to no more than 35 characters.

Use the following naming convention when naming files created during the transfer process.

CompassLearning® Odyssey User’s Guide
Consider the following example transfer file name:

<table>
<thead>
<tr>
<th>Example</th>
<th>Elements</th>
</tr>
</thead>
</table>
| Lakeview_Students_Out_1-23-05 | Lakeview: School Name  
|                        | Students: Data Type. Other data types include assignments and assessments.  
|                        | Out: Direction. Direction may also be In and Between.  
|                        | 1-23-05: Date                                 |

**Test Items**

Because custom test items are typically created for a variety of purposes, include a portion of both the question and the answer. This strategy assists in both linking the item to objectives and analyzing data from reports.

If you are creating a custom test item for a specific objective in a district-wide assessment, use part or all of the objective code in the name of the item. In the following example, it is immediately clear that the test item belongs to the objectives:

<table>
<thead>
<tr>
<th>Objective</th>
<th>Item</th>
</tr>
</thead>
<tbody>
<tr>
<td>RLA.7_1.2.01_Analyze word choice</td>
<td>RLA.7_1.2.01.01_persuasive language</td>
</tr>
</tbody>
</table>

**Objectives**

Standard sets include three levels of hierarchy, from top to bottom: strand, substrand, and objective.

Numbering strands and substrands and adding a subject code to the objective are recommended. You can use a similar format to your state standards or develop a new convention based on custom district curriculum. Consider using the following format to name an objective:

**Subject.Grade Level.Strand.substrand code.objective number.Shortened Objective**

Using this naming convention, the standard set is written as follows:

**Strand:** 1 Reading Analysis

**Substrand:** 1.1 Informational Texts

**Objective:** RLA.7_1.1.01_Analyze word choice

**Substrand:** 1.2 Poetry

**Objective:** RLA.7_1.2.01_Analyze word choice
# Data Import Checklists

Use the following checklists to prepare for using the **Import** tool to import student and teacher data into CompassLearning Odyssey.

---

**NOTE** If you require assistance, please contact Customer Support.

---

## Importing Teacher Data into Odyssey

Who is responsible for providing the teacher data?

Name ..........................................................

Phone number ..............................................

Email address ..............................................

Form completed by ........................................

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
</table>
| 1 | Does the school have a unique school code? | ☐ Yes ☐ No | A unique school code minimizes duplicate user names when importing. If requesting a change to the code, enter the new code here:  
**NOTE:** Ensure that you provide the school code to CompassLearning and the change is made before you import data. Odyssey cannot determine whether a school code is in use by another site. |
<p>| 2 | Does the data file contain these required columns: <strong>User Name</strong>, <strong>Password</strong>, <strong>First Name</strong>, <strong>Last Name</strong>, and <strong>Grade</strong>? | ☐ Yes ☐ No | These columns are required to complete the import process. If the import file does not contain data in these required columns, the import will fail. |
| 3 | Is each value in the <strong>User Name</strong> column unique? | ☐ Yes ☐ No | User names can be up to 30 characters in length and must be unique. Avoid using special characters, such as @ ‘ ” % $ ~ ! - _ etc.; or punctuation marks. Simple user names—such as first initial and last name (e.g., jsmith)—are more likely to cause problems (because of duplicates) during the import than full names (e.g., josephdsmith). |
| 4 | Does each password contain a minimum of two letters and two numbers? | ☐ Yes ☐ No | Teacher passwords must contain a minimum of two letters and two numbers and can be up to 30 characters in length. Passwords cannot contain special characters, such as @ ‘ ” % $ ~ ! - _ etc.; periods. Passwords are not required to be unique. |
| 5 | Do the <strong>First Name</strong> and <strong>Last Name</strong> columns contain special characters? | ☐ Yes ☐ No | First and last names can be up to 30 characters in length. Avoid using special characters, such as @ ‘ ” % $ ~ ! _ etc.; accents; or punctuation marks. |</p>
<table>
<thead>
<tr>
<th></th>
<th>Question</th>
<th>Yes</th>
<th>No</th>
<th>Notes</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td>Have you copied the data into the teacher import template file?</td>
<td>☐</td>
<td>☐</td>
<td>To download an import template file, log into Odyssey Manager as a school or district administrator user and select <strong>Content &gt; Resources</strong>. The student and teacher import files are located in the <strong>Support</strong> section of this page. You may also email Customer Support at <a href="mailto:support@compasslearning.com">support@compasslearning.com</a>.</td>
</tr>
<tr>
<td>7</td>
<td>Have you copied the data into a customer-created CSV file?</td>
<td>☐</td>
<td>☐</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Have you copied the data into a file type other than CSV?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, please note the file type here:</td>
</tr>
<tr>
<td>9</td>
<td>Will teachers need to be able to share assignments they create with other teachers in the school?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>My School Assignments</strong> column must contain Y or y. This setting lets teachers save their assignments to the <strong>My School Assignments</strong> folder so that other teachers in the school can access the assignments.</td>
</tr>
<tr>
<td>10</td>
<td>Will teachers need to be able to share their assignments with other teachers in the school district?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>My District Assignments</strong> column must contain Y or y and the school must be in a district. This setting lets teachers save their assignments to the <strong>My District Assignments</strong> folder so that teachers at other schools within the same district can access the assignments.</td>
</tr>
<tr>
<td>11</td>
<td>Does the data file include email addresses for teachers?</td>
<td>☐</td>
<td>☐</td>
<td>The <strong>Email</strong> column can contain any valid email address.</td>
</tr>
<tr>
<td>12</td>
<td>Will teachers need to be able to use the school’s custom assessment features in Odyssey Manager?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>School Custom Assessment Features</strong> column must contain Y or y. Additionally, the school must be licensed for custom assessment features.</td>
</tr>
<tr>
<td>13</td>
<td>Will teachers need to be able to use the district’s custom assessment features in Odyssey Manager?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>District Custom Assessment Features</strong> column must contain Y or y. Additionally, the school must be licensed for custom assessment features and be in a district.</td>
</tr>
<tr>
<td>14</td>
<td>Will teachers need to be able to print printable objective-based tests?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Print Tests</strong> column must contain Y or y. Additionally, the school must be licensed for printing/scanning.</td>
</tr>
<tr>
<td>15</td>
<td>Will teachers need to be able to scan in results for objective-based tests administered offline?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Scan Results</strong> column must contain Y or y. Additionally, the school must be licensed for printing/scanning.</td>
</tr>
<tr>
<td>16</td>
<td>Will teachers need to be able to create custom Odyssey Writer projects for the school?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>School Odyssey Writer Project</strong> column must contain Y or y. This setting lets other teachers in the school access the custom Odyssey Writer projects.</td>
</tr>
<tr>
<td>17</td>
<td>Will teachers need to be able to create custom Odyssey Writer projects for the district?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>District Odyssey Writer Project</strong> column must contain Y or y. Additionally, the school must be in a district. This setting lets other teachers in the school district access the custom Odyssey Writer projects.</td>
</tr>
<tr>
<td>18</td>
<td>Will teachers need to be able to edit a student’s <strong>Personal Information</strong> in the student’s profile?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Edit Personal Information</strong> column must contain Y or y.</td>
</tr>
<tr>
<td>19</td>
<td>Will teachers need to be able to add <strong>Personal Information</strong> to a student’s profile?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Add Personal Information</strong> column must contain Y or y.</td>
</tr>
<tr>
<td>20</td>
<td>Will teachers need to be able to view a student’s attributes in the student’s profile?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>View Attributes</strong> column must contain Y or y.</td>
</tr>
<tr>
<td>21</td>
<td>Will teachers need to be able to edit a student’s attributes in the student’s profile?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Edit Student Attributes</strong> column must contain Y or y. With this setting, the <strong>View Student Attributes</strong> column must also be set to Y or y.</td>
</tr>
<tr>
<td>22</td>
<td>Will teachers need to be able to edit a student’s subject-level access?</td>
<td>☐</td>
<td>☐</td>
<td>If Yes, the <strong>Edit Subject Level Access</strong> column must contain Y or y.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>Will teachers need to be able to delete a student from the school's account?</td>
<td>☐ Yes ☐ No</td>
<td>If Yes, the Delete Students column must contain Y or y.</td>
<td></td>
</tr>
<tr>
<td>24</td>
<td>Will teachers need to be able to add or edit class names?</td>
<td>☐ Yes ☐ No</td>
<td>If Yes, the Add Edit Class Information column must contain Y or y.</td>
<td></td>
</tr>
<tr>
<td>25</td>
<td>Will teachers need to be able to add or edit class rosters?</td>
<td>☐ Yes ☐ No</td>
<td>If Yes, the Add Edit Class Rosters column must contain Y or y. Please list class(es) here:</td>
<td></td>
</tr>
<tr>
<td>26</td>
<td>Are you adding a new class for each teacher?</td>
<td>☐ Yes ☐ No</td>
<td>If Yes, the Classes column must contain the name of the class. NOTE: You can create one new class per teacher through the import. To create additional classes for a teacher, use the Setup module in Odyssey Manager.</td>
<td></td>
</tr>
<tr>
<td>27</td>
<td>Will teachers from multiple schools be included in the import file?</td>
<td>☐ Yes ☐ No</td>
<td>Use the Lab/Account Number column to import teachers into the Lab Number school. The Lab/Account Number column must contain the Lab Number or Account Number for the destination school, with an entry for each teacher record. NOTE: An empty cell in the Lab/Account Number column causes the import to stop or fail. If you do not use the Lab/Account Number column, a separate import file is required for each school. If you are importing data for an individual school—logged in as a school administrator, for example—delete the empty Lab/Account Number column from the data file. School administrators will perform data imports for individual schools only. Typically, district administrators will perform data imports for multiple schools, requiring these values.</td>
<td></td>
</tr>
<tr>
<td>28</td>
<td>Is Operation Type specified for each teacher?</td>
<td>☐ Yes ☐ No</td>
<td>If you do not specify an Operation Type, Odyssey examines existing records and, for each line in the import file, adds a new, unique record or updates an existing record. If you specify Operation Type, use one of the following values: • A or a for add. If Odyssey finds an existing, matching teacher record, that line in the import file is not processed. • D or d for delete. Exercise caution when you use the delete operation. The delete operation cannot be undone. • U or u for update. If Odyssey does not find an existing, matching record, that line in the import file is not processed.</td>
<td></td>
</tr>
</tbody>
</table>
# Importing Student Data into Odyssey

Who is responsible for providing the student data?

Name  

Phone number  

Email address  

Form completed by  

<table>
<thead>
<tr>
<th></th>
<th>What type of licensing was purchased?</th>
<th>Concurrent licensing</th>
<th>Subscription licensing</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>If subscription licensing, does the import file contain only the number of records equal to the number of subscription licenses?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>2</td>
<td>Does the school have a unique school code?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>3</td>
<td>A unique school code minimizes duplicate user names when importing. If requesting a change to the code, enter the new code here:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Does the data file contain these required columns: User Name, Password, and Grade? Are First Name and Last Name included?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>5</td>
<td>User Name, Password, and Grade are required to complete the import process. If the import file does not contain data in the User Name, Password, and Grade columns, the import will fail. Values in the First Name and Last Name columns are strongly recommended for generating meaningful reports with Odyssey Manager.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Are you using the NWEA Test Translator with Odyssey?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>7</td>
<td>If Yes, for the NWEA test import to be successful, each student’s record in the import file must include the student’s unique school ID in the Student School ID column.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Does the User Name column contain special characters?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>9</td>
<td>User names can be up to 30 characters in length. Avoid using special characters, such as @ ‘ ” % $ ~ ! _ etc.; accents; or punctuation marks. Consider using the Student ID Number for the user name. Simple user names—such as first initial and last name (e.g., jsmith)—are more likely to cause problems (because of duplicates) during the import than full names (e.g., josephdsmit).</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Does the Password column contain special characters?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>11</td>
<td>Passwords may be as short as a single character or up to 30 characters in length. Passwords cannot contain special characters, such as @ ‘ ” % $ ~ ! _ etc.; accents; or punctuation marks.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Do the First Name and Last Name columns contain special characters?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>13</td>
<td>First and last names can be up to 30 characters in length. Avoid using special characters, such as @ ‘ ” % $ ~ ! _ etc.; accents; or punctuation marks.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Have you copied the data into the student import template file?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>15</td>
<td>To download an import template file, log into Odyssey Manager as a school or district administrator user and select Content&gt; Resources. The student and teacher import files are located in the Support section of this page. You may also email Customer Support at <a href="mailto:support@compasslearning.com">support@compasslearning.com</a>.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Have you copied the data into a customer-created CSV file?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Have you copied the data into a file type other than CSV?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If Yes, please note the file type here:</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Is each student’s Student School ID unique?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Each student’s Student ID Number must be unique and can be up to 256 characters in length. An example of a common value is the student’s social security number. No special formatting is required. Values for the Student ID Number column are optional.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>NOTE: For sites using the NWEA External Assessment System, the Student ID Number is required.</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Are you importing SIF Provided Student ID numbers?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>14</td>
<td>Are the SIF numbers correctly formatted and unique for each student?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>SIF numbers are created by a program and cannot be manually created. SIF Provided Student ID numbers must be unique and 36 characters in length with four embedded dashes, as in the following example: 0CE365AD-D45E-44d1-83E1-31479CAF2F76F</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Will you include a Parent User Name and Parent Password for parents to view their child’s progress?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If a parent has more than one child registered in Odyssey, the parent’s User Name must be unique for each child. Passwords cannot contain special characters, such as @ ′ ” % $ ~ ! ‐ _ etc.; accents; or punctuation marks.</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>Does the import file include values for the Gender column?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For male, enter M or m. For female, enter F or f. Values for the Gender column are optional.</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>Does the import file contain values for the ethnicity columns?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>The import template file has seven separate columns for race and ethnicity.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Ethnicity values: Between Hispanic/Latino and Not Hispanic/Latino, only one can contain a value.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Race values: Between American Indian/Alaskan Native, Asian, Black or African American, Native Hawaiian/Pacific Islander and White, only one can contain a value.</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Enter a Y or y in the column that corresponds to the student’s ethnicity. Any other characters and empty cells are ignored.</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>Does the import file include values for other attributes, including (but not limited to) Title 1 Math, Physically Challenged, or After School?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Enter a Y or y in the appropriate column. Other characters and empty cells are ignored.</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>Are the intervention tier levels in the import file correctly formatted?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Enter 1, 2, or 3 in the Intervention column. Other characters and empty cells are ignored.</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>Do you want students to be assigned to a class?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Use the Class Name column to import the students into the Class Name class at the destination school. The Class Name class must exist at the destination school.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Will students from multiple schools be included in the import file?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>---</td>
<td>------------------------------------------------------------------</td>
<td>-----</td>
<td>----</td>
</tr>
<tr>
<td>21</td>
<td>Use the Lab Number/Account Number column to import students into the Lab Number/Account Number school. The Lab Number/Account Number column must contain the Lab Number for the destination school, with an entry for each student record. <strong>NOTE:</strong> An empty cell in the Lab Number/Account Number column causes the import to stop or fail. If you do not use the Lab Number/Account Number column, a separate import file is required for each school. If you are importing data for an individual school—logged in as a school administrator, for example—delete the empty Lab Number/Account Number column from the data file. School administrators will perform data imports for individual schools only. Typically, district administrators will perform data imports for multiple schools, requiring Lab Number/Account Number values.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Is Operation Type specified for each student?</td>
<td>Yes</td>
<td>No</td>
</tr>
<tr>
<td>22</td>
<td>If you do not specify an Operation Type, Odyssey examines existing records and, for each line in the import file, adds a new, unique record or updates an existing record. If you specify Operation Type, use one of the following values: • A or a for add. If Odyssey finds an existing, matching student record, that line in the import file is not processed. • D or d for delete. Exercise caution when you use the delete operation. The delete operation cannot be undone. • U or u for update. If Odyssey does not find an existing, matching record, that line in the import file is not processed. • T or t for transfer. Use this value only if you are preparing the file to use with Odyssey's auto import tool.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Import Client

The CompassLearning Import Client allows you to perform many Odyssey functions without logging into Odyssey, including:

- Importing NWEA test results
- Importing student and teacher records
- Exporting student data

**NOTE** The Import Client does not import data files from state tests. To learn how to import state test data, see Importing State Test Data with Odyssey Manager on page 356.

Typically, you will use the client to import data files automatically. The client checks for available imports at a frequency that is set when you install the client; you may change this default frequency at any time. When the client performs a check and data is available, the client initiates an import.

**NOTE** For all NWEA imports, sites must be licensed for Test Translator, and the NWEA Data Agent is required to be installed.

The following table summarizes options available with the Import Client and the Odyssey tools in the Setup module:

<table>
<thead>
<tr>
<th>Data type</th>
<th>Option</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NWEA test results</td>
<td>Automatic import</td>
<td>Import client</td>
<td>Ensure that the NWEA Data Agent is configured to move incoming NWEA test results files to the SourceFiles folder for the Import Client.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>See Automatically Importing NWEA Test Results using the Import Client on page 337.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td><strong>NOTE</strong>: Ensure that the file name includes CL. For example: CL_20902.xml.</td>
</tr>
<tr>
<td>Manual import</td>
<td>Odyssey</td>
<td></td>
<td>Log into Odyssey as an administrative user and select Setup&gt;Tools&gt;NWEA Test Data.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>See Importing State Test Data with Odyssey Manager on page 356.</td>
</tr>
<tr>
<td></td>
<td>Import client</td>
<td></td>
<td>From the Import Client, select Import&gt; External Assessment.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>See Manually Importing NWEA Test Results using the Import Client on page 337.</td>
</tr>
</tbody>
</table>
Import Rules

Both general and specific rules apply to importing student and teacher information using the Import Client. To understand the differences between the two, whether importing automatically or manually, see Managing Student and Teacher Records with the Import Client on page 337.

General Rules (Automatic and Manual Imports)

These rules apply to both automatic and manual imports:

- Updates will only apply to name (first, middle, last), grade, password, Student ID number, and the addition of new attributes. Updates made with the Import Client cannot “blank out” a name, or remove an attribute that already exists in Odyssey.

- If a record exists in an import file but does not currently exist in Odyssey, that record will be added; records are deleted only when a D (uppercase or lowercase) is in the Operation Type field for that record in the import file.

- When viewing the History tab in the Import Client, a status of Updated means either:

<table>
<thead>
<tr>
<th>Data type</th>
<th>Option</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student or teacher</td>
<td>Automatic</td>
<td>Import client</td>
<td>Prepare the file and move it to the SourceFiles folder for the Import Client.</td>
</tr>
<tr>
<td></td>
<td>Manual</td>
<td>Odyssey</td>
<td>Log into Odyssey as an administrative user and select Setup&gt;Tools&gt;Import.</td>
</tr>
<tr>
<td>activity data</td>
<td>Manual</td>
<td>Odyssey</td>
<td>Log into Odyssey as an administrative user and select Setup&gt;Tools&gt;Export.</td>
</tr>
</tbody>
</table>

This appendix is divided into the following sections:

- Import Rules below
- Installation and Configuration on page 332
- Importing NWEA Test Results using the Import Client on page 336
- Importing Student Records using the Import Client on page 338
- Importing Teacher Records using the Import Client on page 339
- Using the Import Map Manager to Map Source Column Headings on page 340
- Exporting Student Data using the Import Client on page 344
- a record was updated
- no action was performed on the indicated number of records. For example:

Number of Users Imported: 2 (0 added; 2 updated; 0 deleted; 0 transferred)

- Class names must be unique. If two teachers have a class with the same name (for example, MyClass), students will not be imported into either class and an error will be written to the Import Client’s log file (see Log Service File Path setting in Configuring the Import Client on page 334).

### Rules for Student and Teacher Information Imported Automatically

Depending on whether you are importing student or teacher information, the following rules apply.

#### Student Import Rules

- A **Student ID Number** and **Account ID** value is required for every student record in the import file.
- In the student import file, you must replace the **Lab/Account Number** column heading with the **Account ID** column heading.
  - In Odyssey Manager, the **Student ID Number** field is located in the **Student Profile** for each student.
  - **Account ID** is the **Local School ID Code** in the **Contact** page of a specific school. While the **Local School ID Code** is customizable, a unique 4-digit code is recommended to identify each school within a district.
- Do not attempt to transfer students without specifying a **Student ID Number** or **Account ID** value in the import file.
- If a student profile does not contain a **Student ID Number**, the transfer will not occur and an additional student will be created for the **Account ID** indicated in the import file. Additionally, if there is not an **Account ID** in the import file at the time of the attempted transfer, the student may be added to Odyssey at the district level, which causes login problems.
- Transfers and updates cannot occur simultaneously to the same student record from a single import. If attempted, the transfer will occur but the update will not. A second import using the same import file will apply the updates to the previously transferred accounts.
  
  **Example:** You want to change the last name of Student A and transfer Student A from Elementary School 1 to Elementary School 2. Both of these changes are indicated in the import file within a single row. The first time the import file is imported, Odyssey will transfer the student from Elementary School 1 to Elementary School 2, but will not change the student’s last name. If you run the import file a second time, Odyssey will make the change to the student’s last name.

#### Teacher Import Rules

- If a District’s site location codes (entered in the **Account ID** column in the **Teacher Import Template**) are not used for site differentiation in the import files, new teachers will not import automatically. Errors will appear in the log and only the student file will be imported successfully.
Setting the Allow Auto-Import Option in Odyssey Manager

To use the Import Client, the District or School Administrator must first set the automatic import option in the Odyssey Manager license screen.

1. From the Odyssey main menu, select Setup>My School (or My Schools).
2. In the Account line, select Edit.
3. Select the License option under Maintain Educator Account.
4. Click the Allow Auto-Import checkbox.
5. Click Next to move through the rest of the options and exit the My School screen.

Installation and Configuration

Installing the Import Client

The Import Client is available only from CompassLearning Technical Services. In most cases, Technical Services will install and configure the Import Client. However, the installation procedures are shown here for informational purposes should you be directed by Technical Services to self-install the software. To learn more, contact Customer Support at:

Phone: 1-800-678-1412
Email: support@compasslearning.com

To install the Import Client:

1. Download the Import Client files to your desktop as directed by CompassLearning.
2. Double-click ImportClientSetup.msi.
3 From the Import Client Welcome screen setup wizard, click Next.
   The License Agreement screen is displayed.
4 To agree to the terms of the installation, select I agree and click Next.
   The Configuration Settings page is displayed.
5 In the Web Services Location field, enter the URL for your Odyssey installation.
6 Note the default setting for Time to execute and Time Interval.
   By default, the Import Client performs an automatic check for downloads every 10 minutes for one hour, starting at 1:00 A.M. each day. You may change the default settings, if desired. See Configuring the Import Client on page 334.
7 You are prompted to verify the Data and Log directory. The default location is C:\UploadDir.
8 When finished, click Next.
9 Accept the installation folder destination, then click Next.
10 At the Confirm page, click Next to start the installation.
    The Import Client and corresponding Windows service is installed.
11 At the Installation Complete page, click Close.
12 From the Start menu, select Programs>CompassLearning Tools>Import Client.
    The TokenManager screen is automatically displayed.
13 Close the TokenManager screen and go to Configuring the Import Client (below).
Configuring the Import Client

Before using the Import Client, you will need to configure the tool to work with your individual Odyssey installation.

1. From the Import Client main screen, select Tools>Configure.

   ![](image)

   The Configure screen is displayed.

   ![](image)

2. Complete the fields in the Configure dialog box to reflect your Odyssey installation environment.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Log Service File Path</td>
<td>Location of the Import Client’s log file. Leave this setting at its default value.</td>
</tr>
<tr>
<td>Time Interval (Minutes)</td>
<td>Defines how frequently the Import Client scans the Source Files Folder for new files to import. To initiate a scan once every 24 hours, set this value to 1440.</td>
</tr>
<tr>
<td>Setting</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Time to Execute (24 hr)   | Specifies the time of the first scan. Time Interval and Time to Execute work together to define the scan activity. For example:  
  • If Time Interval is set to 1440 and Time to Execute is set to 7:30 AM, the client will check for downloads once at 7:30 AM.  
  • If Time Interval is set to 10 and Time to Execute is set to 7:30 AM, the client will check for downloads every 10 minutes for one hour starting at 7:30 AM. |
| Source Files Folder       | Location where files to import are stored. Leave this setting at its default value. For NWEA customers: Ensure that the NWEA Data Agent’s Inbound folder points to the Import Client’s Source Files Folder. |
| Processed Files Folder    | Storage location for files that the client has processed, including imports and exports. Leave this setting at its default value. |
| Downloaded Files Folder   | Storage location for downloaded exports. Leave this setting at its default value. |
| Log Data File Path        | Location of the log for the import file process times and file names. Leave this setting at its default value. |
| Token File Path           | Location of administrator credentials for the Import Client. The token file is populated after you retrieve the security token. |
| Web Services URL          | URL for your Odyssey web site, typically the same URL that students, teachers and administrators use to access the Odyssey site. |
| Use Header Mappings       | Option that allows administrators to use unique headers for student and teacher imports.  
  **NOTE:** This option must be selected to use the Import Map Manager as described in Using the Import Map Manager to Map Source Column Headings on page 340. |
| Save Settings             | Saves configuration changes. |
| Start Service/Stop Service| Starts and stops the Import Client service. |

3 When complete, click **Save Settings**.

**Logging in to the Import Client**

When you successfully log in to the Import Client, a security token is verified. Upon first use of the Import Client, you will be prompted by the Token Manager to authenticate. If you have already logged in to the Import Client, this screen will not appear.

To manually acquire a security token:

1 From the **Start** menu, select **Programs>CompassLearning Tools>Import Client**.

2 From the Import Client main menu, select **Tools>Retrieve Security Token**.

The **Communications Initialization** screen is displayed.
3 Enter an administrative Odyssey user name, password and school code. Typically, these values are the same ones you use to log into Odyssey as a district administrator.

4 When finished, click Go.
   When communication is initialized, you will see a Success message.
   If you are unable to retrieve a security token, make sure that:
   • You have entered the correct user name, password and school code.
   • The web services URL is correctly listed in the Configure dialog box (Tools> Configure). See Installing the Import Client on page 332.

Clearing the Import History

When NWEA test data or student or teacher records have been imported, the Import Client generates the ImportHistory.xml file.

NOTE If import file names are identical, you must clear the import history before processing a new file. Select Tools> Clear Import History before you process a file with the same name as a previously processed file.

1 From the Start menu, select Programs> CompassLearning Tools> Import Client.
2 From the Import Client main menu, select Tools> Clear Import History.

Importing NWEA Test Results using the Import Client

The Import Client can be used in conjunction with NWEA’s Data Agent and CompassLearning’s Test Translator to support NWEA external assessments in the following ways:

1 The Data Agent, a utility required by NWEA and installed on your site, downloads external test data files.
2 The Import Client imports the files downloaded by the Data Agent into the Odyssey system. Alternately, you may import NWEA external test files with Odyssey Manager’s Import tool. See Importing NWEA Test Data with Odyssey Manager on page 354.
3 Test Translator prescribes content based on the scores and reports on the imported data.

NOTE Your site must be licensed for Test Translator to be able to import NWEA test results. The NWEA Data Agent is used by NWEA to periodically download external test data files to customers who have purchased NWEA licensing and submitted a school roster to NWEA.

For more information, see Test Translator on page 348.
Automatically Importing NWEA Test Results using the Import Client

Configuring Automatic NWEA Imports

1. From the Start menu, select Programs>CompassLearning Tools>Import Client.
2. From the Import Client main menu, select Tools>Configure External Assessment.
   A new dialog box displays options for the NWEA import.
3. Select one or multiple error options and specify how Odyssey will manage previous NWEA assignments. For more information about the settings in this dialog box, see Importing NWEA Test Data with Odyssey Manager.

Manually Importing NWEA Test Results using the Import Client

To run the Import Client manually between automatic checks, complete these steps:

1. From the Start menu, select Programs>CompassLearning Tools>Import Client.
2. From the Import Client main menu, select Import>External Assessment.
   The Load External Assessment dialog box is displayed.
3. Locate the file by clicking Browse and navigating to the appropriate XML file.
4. Select one or multiple error options and specify how Odyssey will manage previous NWEA assignments. For more information about the settings in this dialog box, see Importing NWEA Test Data with Odyssey Manager.
5. When finished, click Start.
   When the download is complete, a message is displayed in the taskbar.

Managing Student and Teacher Records with the Import Client

You may use the Import Client to import student and teacher records either automatically and manually. Before setting up automatic or manual imports, ensure that you properly prepare the student and teacher import CSV files.

---

**NOTE** The Import Client can add, delete or update student or teacher records. The client can also transfer student records; however, teachers cannot be transferred using the Import Client.

To ensure that your import file is properly formatted, it recommended that you use the Student Import or Teacher Import templates in Odyssey Manager (Content>Resources under Support). The template CSV files are packaged in separate zipped directories, along with a checklist with directions on use. See also Teacher and Student Data Import on page 288.

Depending on the desired operation, you will use one of the following values in the Operation Type field of the student import CSV file:

- A or a for add. If Odyssey finds an existing, matching student record, that line in the import file is not processed.
• D or d for delete. Exercise caution when you use the delete operation. The delete operation cannot be undone.
• U or u for update. If Odyssey does not find an existing, matching record, that line in the import file is not processed.

**Importing Student Records using the Import Client**

**Preparing Student Records for Import**

1 Using a student import template, populate the file with the students’ information. Remember that each student record must have a unique student ID.

**NOTE** While a student ID is not strictly mandatory, it is extremely important when importing or updating student records. If no student ID is specified, no student enrollment record updates will occur — nor will intra-district students be enrolled or transferred into their correct school.

2 In the CSV file, replace the Lab/Account Number column header with Account ID. This allows students to be automatically transferred between intra-district sites.

3 Populate the Account ID column with the school’s unique ID. If your school does not already have a unique ID, you can create one. See Creating a Local School ID Code on page 278.

**BEST PRACTICE** Use a four-digit number for your local school ID.

4 Rename the CSV file to include the student name and account ID.

**Automatically Importing Student Records using the Import Client**

1 Prepare the student import file as detailed in Preparing Student Records for Import above.

2 Save the CSV file to the Import Client’s Source Files directory.

The Import Client checks for files and automatically imports them.

**Manually Importing Student Records using the Import Client**

1 Prepare the student import file as detailed in Preparing Student Records for Import above.

2 From the Start menu, select Programs>CompassLearning Tools>Import Client.
3 From the Import Client main menu, select Import> Student/Teacher.
The Data Transfer dialog box is displayed.

4 From the Import type drop-down menu, select Students or StudentsWithLabNumbers (for files that include the school’s lab number in each student’s record).

5 Optional: If the source file uses different column headers, you may map the source column headers to the target column headers. To map the column headers, click Edit Mapping. To use the mapping, check Use mapping. See Using the Import Map Manager to Map Source Column Headings on page 340 for more information.

6 Locate the file by clicking Browse.

7 When finished, click Start.
When complete, you will see a status message.

Importing Teacher Records using the Import Client

Preparing Teacher Records for Import

1 Using a teacher import template, populate the file with the teachers’ information.

2 In the CSV file, replace the Lab/Account Number column header with Account ID. This allows new teachers to be automatically imported into their schools for the first time. Teachers cannot be transferred via automatic import, but can be added if they are new.

3 Populate the Account ID column with the school’s unique ID. If your school does not already have a unique ID, you can create one. See Creating a Local School ID Code on page 278.

BEST PRACTICE Use a four-digit number for your local school ID.

4 Rename the CSV file to include teacher name and the account ID.
Import Client

Managing Student and Teacher Records with the Import Client

Automatically Importing Teacher Records using the Import Client

1 Prepare the teacher import file as detailed in Preparing Teacher Records for Import above.
2 Save the CSV file to the source directory you specified in Configuring the Import Client on page 334.
The Import Client checks for files and automatically imports them.

NOTE Remember, the Account ID field must be present in the import source file for new teachers to be automatically imported into their school for the first time. Teachers cannot be transferred automatically using the Import Client.

Manually Importing Teacher Records using the Import Client

1 Prepare the teacher import file as detailed in Preparing Teacher Records for Import above.
2 From the Start menu, select Programs>CompassLearning Tools>Import Client.
3 From the Import Client main menu, select Import> Student/Teacher.
The Data Transfer dialog box is displayed.

4 From the Import type drop-down menu, select Teachers or TeachersWithLabNumbers (for files that include the school’s lab number in each student’s record).
5 Optional: If the source file uses different column headers, you may map the source column headers to the target column headers. To map the column headers, click Edit Mapping and then check Use mapping. See Using the Import Map Manager to Map Source Column Headings on page 340 for more information.
6 Locate the file by clicking Browse.
7 When finished, click Start.
When complete, you will see a status message.

Using the Import Map Manager to Map Source Column Headings

If the data in your import source file is formatted properly (see Managing Student and Teacher Records with the Import Client on page 337) but contains non-Odyssey headers, you can use the Import Client’s Import Map Manager to map those source headers to the proper Odyssey headers. This allows you to avoid having
to manually change those source file headers before importing. The Import Map Manager also allows you to map a single header to multiple Odyssey headers when source data is used for more than one purpose.

**NOTE** To use the Import Map Manager, make sure the **Use Header Mappings** option in the **Configure** screen is selected when installing and configuring the Import Client. See **Configuring the Import Client** on page 334.

To use the Import Map Manager:

1. From the Import Client, select **Import > Student/Teacher**.

The **Data Transfer** screen is displayed.

2. Select **Use mapping**, then click **Edit Mapping**.

The **Import Map Manager** screen is displayed.

3. In **Import Type** menu, select one:
   - **Students**
   - **StudentsWithLabNumbers**
   - **Teachers**
   - **TeachersWithLabNumbers**
Managing Student and Teacher Records with the Import Client

The Target Column Header field shows the header fields in Odyssey Manager; the Source Column Header field shows column headers in your source file. Any column header marked as True in Required Field must have a mapped value assigned in the Source Column Header field. Column headers marked as False are optional.

4 Double-click the Odyssey Manager header in the Target Column Header field that you want to map to your source file header.

The Odyssey header will be displayed in the Column Mapping section of the screen, under Target Column. The Source Column field will be blank.

5 In the Source Column field, enter the name of the header in your import source file that you want to map to the Odyssey header displayed under Target Column.
6 Click **Map Column** to apply the mapping. **The mapping will not be applied unless you click the Map Column button.**

7 Repeat steps 4 through 6 for each new mapping you create. Make sure that all headers labeled **True** in **Required Field** contain an assigned mapped value in the **Source Column Header** field.

8 When done, click **Save** to preserve all mappings.

9 Click **Close** to exit the Import Map Manager.

10 Complete the import steps as described previously in **Managing Student and Teacher Records with the Import Client** on page 337.

---

**NOTE** Do not attempt to transfer students without using a Student ID or Account ID value. For more information, see **Import Rules** on page 330.
Student Data Export

Use the Import Client for exporting student data into a CSV file. Once exported, you can manipulate the data as necessary (via Excel, Access, or another data warehouse tool).

**NOTE**  For information about the export file contents and to learn how to export student data with Odyssey’s Export tool, see Data Export on page 307.

Use the Download dialog box to define the student data export. To display the Download dialog box, select Export> Student from the Import Client main menu.

### Exporting Student Data using the Import Client

1. From the **Start** menu, select Programs>CompassLearning Tools>Import Client.
2. From the Import Client main menu, select Export> Student.
   
   The Download dialog box is displayed.
3. In the **Export Type** box, choose either Activities or Objective-based Test Results.
4. In the **Student Status** box, select Active or Inactive students.
5. In the **Date Range** box, define the date range of the data to export.
6 In the **Schools** box, click the desired school.

7 In the **Subjects** box, check one or multiple subjects from which to export data, remembering that selecting all subjects may exceed the maximum number of allowed columns that common spreadsheet applications can handle.

8 **Activity data exports only**: In the **Activities** box, check one or multiple types of activity data to export.

9 **Activity data exports only**: Check whether to **Summarize data one line per student**. If desired, check **Summarize by school** and **Include an attendance summary**.

10 **Objective-based test results exports only**: **Summarize data one line per student** is checked by default. If desired, check **Summarize by school**.

11 **Activity data exports only**: Check whether to include activities that are **Scored Only**. With this option checked, you can specify a threshold **Mastery Score**, if desired. With **Mastery Score** defined, only student scored data that is above the designated value will be exported.

12 When finished, click **Download**.

  Successful exports are saved as CSV files in the **C:\UploadDir\DownloadedFiles** directory.

---

**NOTE**  Data export history is logged at **C:\UploadDir\DownloadHistory.xml**. To clear the download history, select **Tools>Clear Download History**.
LDAP Authentication

For School and District Administrators

Lightweight Directory Access Protocol (LDAP) is a client-server protocol that defines a uniform method for accessing and updating information. Programs can use LDAP to locate organizations, individuals, and other resources such as files, printers, encryption certificates, and devices on a network server. A primary benefit of LDAP is to provide *single sign-on*, which means that one password for a user is shared between many services.

As a protocol, LDAP does not define how programs work on either the client or server side. LDAP defines the *language* used for client programs to talk to servers, or servers to talk with other servers. To be able to use LDAP, your web server must be configured with LDAP, and your school must be licensed to use LDAP.

**NOTE**  Your CompassLearning representative enables LDAP authentication.

With LDAP enabled, school and district administrators can edit the LDAP authentication settings, including setting LDAP authentication for teachers, students, and parents.

**NOTE**  With LDAP authentication enabled, you will be unable to automatically import users into Odyssey. Use the import templates or manually enter user information to add and update user records. LDAP authentication is only used as an added security to verify login credentials. Additionally, user passwords cannot be edited manually through the user interface. To update user passwords after they have been changed in the LDAP server, import the updates into Odyssey.

You will use the Administration screen from the school’s account pages to edit LDAP authentication for the school.

The following table describes the settings available with LDAP authentication in Odyssey Manager:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Path (URI)</td>
<td>Server that performs the LDAP authentication.</td>
</tr>
<tr>
<td>SSL</td>
<td>When checked, allows secure encrypted communication between the browser and the web server and between the web server and the LDAP server.</td>
</tr>
</tbody>
</table>
Setting LDAP Authentication

1 Log into Odyssey as a school administrator or district administrator user.
2 From the Welcome screen, depending on your role, select Setup>My School or Setup>My Schools.
3 From the displayed tree, locate the desired school and click the school name.
   The grid on the right displays information about the selected school, including names for the Account and Administrator near the top of the screen.
4 From the Contact screen, click Next.
   The License screen displays account information. With LDAP enabled, you will see a checkmark in the LDAP Authentication box.
5 Click Next until you reach the Administration screen.
6 From the Administration screen, specify the LDAP Settings.
7 Set LDAP authentication for the desired user roles—Teacher, Student, Parent—by checking the boxes.
8 When finished, click Next.
9 From the Confirmation screen, click Save.

**Field** | **Description**  
---|---  
DN Prefix  
  - If the LDAP server has only LDAP users such as Active Directory Application Mode (ADAM), the DN prefix is required.  
  - If Microsoft Active Directory Services is employed and users have Windows logins, this setting should be left blank.  
  - If Active Directory Services is employed and all users are under one domain, the DN prefix can contain a domain such as the following:  
    MySchoolDomain\  
DN Suffix  
  - If the LDAP server has only LDAP users such as ADAM, the DN suffix is required.  
  - If Active Directory Services is employed and the users have Windows logins, this setting should be blank.
Test Translator

For School and District Administrators

The CompassLearning Test Translator allows district and school administrators to support NWEA and state external assessments as follows:

- Import NWEA and state assessment scores. See the following table for import options.
- Automatically prescribe content based on the test scores. Additionally, you may manually assign an NWEA or state learning path that uses NWEA or State Test curriculum. See Building Assignments on page 48.

The following table summarizes options for importing external tests:

<table>
<thead>
<tr>
<th>Test data</th>
<th>Import option</th>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>NWEA test results</td>
<td>Automatic</td>
<td>Import client</td>
<td>Ensure that the NWEA Data Agent is configured to move incoming NWEA test results files to the Source Files folder for the Import Client. See Automatically Importing NWEA Test Results using the Import Client on page 337. NOTE: Ensure that the file name includes CL. For example: CL_20902.xml.</td>
</tr>
<tr>
<td></td>
<td>Manual import</td>
<td>Odyssey</td>
<td>Log into Odyssey as an administrative user and select Setup&gt; Tools&gt; NWEA Test Data. See Importing State Test Data with Odyssey Manager on page 356.</td>
</tr>
<tr>
<td></td>
<td>Manual import</td>
<td>Odyssey</td>
<td>From the Import Client, select Import&gt; External Assessment Tools&gt; State Test Data. See Manually Importing NWEA Test Results using the Import Client on page 337.</td>
</tr>
<tr>
<td>State test results</td>
<td>Manual import</td>
<td>Odyssey</td>
<td>Ensure your data file is prepared correctly for importing into Odyssey. See Preparing External State Test Data Files for Import on page 352. Log into Odyssey as an administrative user and select Setup&gt; Tools&gt; State Test Data. See Importing State Test Data with Odyssey Manager on page 356.</td>
</tr>
</tbody>
</table>

NOTE: The Import Client does not import data files from state tests.

This appendix includes the following topics:

- CompassLearning and NWEA below
- Installing and Configuring the NWEA Data Agent on page 349
- Importing NWEA and State External Test Data on page 352
- Aligning NWEA Test Names on page 358
CompassLearning and NWEA

CompassLearning and Northwest Evaluation Association (NWEA), a nonprofit organization, have created an alliance that provides educators with assessment, curriculum, and data management solutions aligned to state and national standards. Together, they provide quality assessment solutions through a combination of formative, summative, criterion-referenced, and norm-referenced tests, offering comprehensive information about student performance and engaging curriculum to help students and teachers succeed.

NWEA assessments measure the academic growth of a student or group of students over time using the RIT scale. The RIT scale refers to the Rasch unit, a measure scale developed to simplify the interpretation of test scores. The RIT scale employs equal intervals; a change of one unit indicates the same change in growth, regardless of numerical values.

NWEA’s Measures of Academic Progress (MAP) is a computerized adaptive assessment program that allows teachers to quickly place students on the appropriate learning path. Educators have accurate data that can be used to:

- Identify the skills and concepts individual students have learned.
- Diagnose instructional needs.
- Make data-driven decisions at the classroom, school, and district levels.
- Place students into appropriate instructional programs.
- Monitor academic growth over time.

MAP-normed tests automatically adjust to each student’s performance level, providing precise placement of students on a continuum of skills in reading, math, and language arts, independent of grade level.

The CompassLearning–NWEA alliance allows educators to move between NWEA’s assessments and CompassLearning Odyssey’s curriculum, enhancing the learning experience for all students. The assessments allow teachers to help not only those children who are working within their respective grade levels, but also those whose skills are far below or above grade level. The combination of these two solutions ensures that educators have the information and resources required to make sound assessment, instruction, and curriculum decisions at the school and district levels.

Installing and Configuring the NWEA Data Agent

System Requirements

If your site is licensed for NWEA assessments and will be using the automated data upload feature, ensure that Microsoft .NET Framework 2.0 and WSE 3.0 are installed on the machine used for uploading. The .NET Framework requires a Windows operating system. It is not applicable to Mac computers.

Installing the NWEA Data Agent

The NWEA Data Agent is a required utility installed at the customer’s site for use by NWEA to periodically upload external test data files to customers who have purchased NWEA licensing and submitted a school roster to NWEA. The uploaded files are used by the CompassLearning import tool for importing the test data into Odyssey Manager.

NWEA provides CompassLearning with two ZIP files to be used for installing the Data Agent. The ZIP files are available at:
http://support.compasslearning.com/filecenter/download/180.asp

Because the NWEA Data Agent runs as a service, install it on a supported workstation or server that remains on at all times to be able to receive uploads from the host server at NWEA.

Preparing for the Installation

1. At the designated computer, log in as a user with administrative privileges.
2. Create a temp folder from which you will run the installation. Use an easily identifiable name, such as tempnwea. This folder can be deleted after the installation is completed.

   **NOTE** All installation builds have the same name. To keep the installation builds separate, create a separate temp folder for each build. For example: nweaupload1, nweaupload2, and so on.

3. Open a browser window and browse to this location:
   
   http://support.compasslearning.com/filecenter/download/180.asp

4. Download the following ZIP file to your desktop:
   
   NWEADataAgentSetup.zip

5. Continue the installation by completing these tasks:
   
   - Task 1: Installing the Data Agent Core below
   - Task 2: Installing the File Mover Plug-in on page 351

Task 1: Installing the Data Agent Core

1. Unzip NweaDataAgentSetup.zip to the desktop or to a temp folder you created for the installation.
2. From the desktop or the temp folder you created, open the update_core_m-d-y folder and double-click the update.exe file.

   The Update Manager window displays a progress bar and all the installation steps as the Data Agent Core is installed.

   When the installation is complete, the Update Manager window closes and you will see a blue icon in the system tray. The diagonal line in the icon indicates that the service needs to be authenticated.

3. Right-click the NWEA Data Agent icon in the system tray and select Properties.
4. From the NWEA Agent Manager Properties dialog box, enter the account number and password provided by NWEA, and click Authenticate.
5. When the Status is Authenticated, click OK.

   The installation creates inbound and outbound folders in the C:\nwea directory, where they can be cleaned out by technical staff or another application. Use the File Mover plug-in to move the inbound and outbound folders to a secure location on the local hard drive.
Task 2: Installing the File Mover Plug-in

1. From the desktop or the temp folder you created, open the update_FileMover_m-d-y folder and double-click the update.exe file.

   **NOTE** When the installation is complete, a second NWEA Data Agent icon may appear in the system tray, but it disappears when you mouse-over one of the icons.

2. Right-click the NWEA Data Agent icon in the system tray and select Properties.
3. From the NWEA Agent Manager Properties dialog box, click the File Mover tab.
4. In the Value column, change the path for the Inbound and Outbound folders to the desired parent folder on the local hard drive and then OK.

Configuring the NWEA Data Agent

Configuring the Data Agent Scheduler

1. Right-click the NWEA icon on your Task Manager bar and select Properties.
2. From the NWEA Agent Manager Properties dialog box, click the Schedule Manager tab.
3. To schedule the FileMover for an unattended operation, you will add three lines to the config page.
   - To add a line, click the last cell in the readonly column.
   - Click in the last cell in the Key column.
   - Enter these three additional lines, as shown in the following table:

<table>
<thead>
<tr>
<th>Key</th>
<th>Value</th>
<th>readOnly</th>
</tr>
</thead>
<tbody>
<tr>
<td>ScheduleManager.commandString3</td>
<td>PROCESSFILEMOVES</td>
<td>False</td>
</tr>
<tr>
<td>ScheduleManager.componentNameString3</td>
<td>FileMoverDataProcessor</td>
<td>False</td>
</tr>
<tr>
<td>ScheduleManager.intervalMinutes3</td>
<td>60</td>
<td>False</td>
</tr>
</tbody>
</table>

4. When finished, click OK.

   The FileMover operation will initiate every 60 minutes.

Validating the FileMover Operation

1. Right-click the NWEA icon on your Task Manager bar and select Properties.
2. From the NWEA Agent Manager Properties dialog box, click the File Mover tab.
3. Take note of the folder paths configured for both InboundFolder and OutboundFolder.
4. Create a small text file and save it in the folder that was configured for the OutboundFolder.
5. To initiate the FileMover operation, right-click the NWEA icon on your Task Manager bar and select Plug-ins> Move Files.

   When the operation completes, you will see status on your Task Manager bar.
Importing NWEA and State External Test Data

You will use one of two tools to import external test data into Odyssey Manager. The following sections describe these two processes.

- **Importing State Test Data with Odyssey Manager** below. The NWEA and State Test Data tools are included in Odyssey Manager if your site is licensed for NWEA and state assessment data. For state test data files, see also **Preparing External State Test Data Files for Import** below.

- **Importing NWEA Test Results using the Import Client** on page 336. For enterprise customers, the Import Client is installed along with Odyssey Manager. Enterprise and hosted customers can download the client from the CompassLearning Support site. The Import Client must be manually installed and configured. See **Import Client** on page 329.

  ---
  **NOTE** The Import Client does not import data files from state tests. Use Odyssey’s Import tool to import state test data.

After external test data is imported, students and teachers can log in to see assignments. If the school is in a district, the assignments are stored in the **My District** folder in the Assignment Archive, with the district administrator as the owner of the assignment. If the school is not in a district, the assignments are stored in the **My School** folder.

  ---
  **NOTE** When you search for assignments by goal in the Assignment Archive, Odyssey lists the search results by goal name. If separate tests share the same goal, more than one search result may share the same name, when, in fact, they are not duplicates.

Preparing External State Test Data Files for Import

For a successful import into Odyssey, the test data file from the state must follow these requirements:

- The data file must be in CSV format.
- The **Local School ID Code** in the Odyssey account profile must match the **Attributed School Code** column in the data file.
- The **Student School ID** in the Odyssey student profile must match the student ID in the data file. For Pennsylvania’s PSSA test file, the student ID corresponds to the **PAsecureID**.
- The student grade level in the Odyssey student profile must match the grade level in the data file.

Because the format of the state data files are managed by an entity external to Odyssey, manipulation of the test data file is often required. Additionally, the format of the state data file may change year to year. For help with state test data file imports, contact CompassLearning Customer Support.

  ---
  **NOTE** Odyssey requires you to wait 30 days before re-importing the same state test file.
Configuring NWEA Test Window Duration

► For District Administrators only

Odyssey allows district administrators to specify when NWEA test windows begin or end, which allows administrators to either “clear out” older NWEA assignments or apply new test rules to specific imports. By specifying a “gap” between testing windows, administrators can also hold open periods to allow subsequent imports to be made during certain test periods.

How the Test Window is Used

NWEA districts measure student progress during several distinct periods throughout the year. These testing periods range from a few weeks to as much as 60 days or more. Each testing period is known as a Test Window.

Districts determine when a Test Window starts and how long it lasts. Odyssey determines whether or not imported test data belongs to an existing or new Test Window based on the value you set using the Days between testing windows parameter. See Setting the Length of the Test Window page 354. This value is generally set to 30 days.

As students take tests, results are imported into the Odyssey system. This may occur daily, weekly or monthly. With each import, Odyssey determines whether or not the test results import belongs to an existing test window, if any exists, or if the import constitutes the first import of a new test window.

When imports occur within an existing test window, the test window is extended. The length of that extension is determined by the Days between testing windows value.

This feature is designed to accommodate the assumed teaching and learning period between testing windows where students gain knowledge that will affect their test results in the next measurement phase. This gap between testing periods is what the Days between testing windows value should be tuned to detect.

For example:

Example 1: The first test import occurs January 1. The Days between testing windows value is set to 30 days. Any import which occurs between January 1 and January 31 is part of the same (existing) test window. If an import occurs on January 30, the test window will be extended to February 28 (30 additional days).

Example 2: The first test import occurs January 1. The Days between testing windows value is set to 30 days. A second import occurs on January 30, which is part of the same test window. A third import occurs on February 28. This third import is still part of the existing test window which began on January 1 since it is within 30 days of the January 30 import.

Example 3: The first test import occurs March 1. The Days between testing windows value is set to 25 days. The next import occurs on April 1. This second import begins a new test window.

Impact of Adjustable Test Windows on Student Assignments

Test imports that occur within existing Test Windows affect the way assignments are made to students. Assignments within a Test Window are never removed or updated as a result of another import within the same Test Window. Conversely, the “removal rules” for assignments (Remove Old and Remove Similar) only apply to assignments in previous Test Windows.
Setting the Length of the Test Window

To define the NWEA test window:

1. Log into Odyssey Manager as a district administrator.
2. Select Setup> Tools.
3. At the Tools home page, click NWEA Test Data.
4. Click Configuration.

The NWEA Import Configuration screen appears.

Only district administrators can change this information; however, school administrators can open and view the NWEA Import Configuration screen.

5. Specify the Days between testing windows desired.

**NOTE** If an import (or multiple imports) has already been made during the test window, a Test Window Start Date showing the date of the first import will be displayed. This information is informational only.

6. Optional: Force a new testing window with next import closes the current testing window and opens a new one when the next import is performed. This field is not displayed unless you are logged in as a district administrator.

7. Click Save.

Automatically Extending Testing Windows

A testing window will remain open as long as at least one import occurs during each window. For example, in a 30-day testing window that begins on January 1, one import is performed on January 4. A second import is performed on January 30, within the original window. Automatically, the testing window is extended another 30 days (from January 30 to March 1).

Importing NWEA Test Data with Odyssey Manager

Use the NWEA Test Data tool to transfer external test data into Odyssey.

1. Log into Odyssey Manager as a school or district administrator user.
2. Select Setup> Tools.
3. At the Tools home page, click NWEA Test Data.
4 Click **Import**.

5 **District administrators:**

   From the **Select School** drop-down list, select the target school and click **Next**.

   OR

   Click **School is specified in the file to be imported** and click **Next**.

6 From the **Select File** screen, click **Browse** to locate the file you want to import.

   By default, NWEA test data files are downloaded to C:\nwea\inbound as ZIP or XML files. However, your data agent configuration may be different.

7 Double-click the import file.

8 With the file name and path displayed in the **File to Import** field, click **Next**.

9 From the **Select Profile** screen, select the desired profile. To display profile details, click the magnifying glass.

10 When finished, click **Next**.

The **Select Error Option** screen is displayed.

11 From the left pane of the **Select Error Option** screen, select one or multiple error options from the **Data import error options** column. If you choose **Yes** (to ignore errors), the import will succeed, but the import status on the **History** page will not show any errors were encountered during the import. In this case, you should generate a Test Translator Import Log from the **Reports** module to view any errors that may have occurred during the import.

12 In the right pane of the **Select Error Option** screen under **Existing assignment options**, specify how Odyssey will manage previous NWEA assignments:

   • **Keep all existing assignments** leaves all of the students’ existing NWEA assignments (started and not started) on their launch pad. Selecting this option may result in students having duplicate assignments. For example, if the new import includes assignments that were assigned in previous imports, both assignments will display.

   • **Unassign Old assignments** removes all existing assignments from the same measurement scale that students have on their launch pad. Use this option when you want students to work only on the assignments from this import.
• **Unassign Similar assignments** selectively replaces existing assignments with those in the current import that match the goal and RIT (or learning proficiency) from previous test windows.

13 When finished, click **Next**.

14 From the **Final** screen, review the data to be imported and click **Finish**.

15 When the upload successfully completes, click **OK**.

To display status, see **Displaying Upload History** below.

**Importing State Test Data with Odyssey Manager**

Use the **State Test Data** tool to transfer external test data into Odyssey.

---

**NOTE** Odyssey requires you to wait 30 days before re-importing the same state test file.

---

1 Log into Odyssey Manager as a school or district administrator user.

2 Select **Setup>Tools**.

3 At the **Tools** home page, click **State Test Data**.

4 Click **Import**.

5 **District administrators:**

   From the **Select School** drop-down list, select the target school and click **Next**.

   OR

   Click **School is specified in the file to be imported** and click **Next**.

6 From the **Select File** screen, click **Browse** to locate the file you want to import.

---

**NOTE** Data files from state tests must be in CSV format.

---

7 Double-click the import file.

8 With the file name and path displayed in the **File to Import** field, click **Next**.

9 From the **Select Profile** screen, select the desired profile. To display profile details, click the magnifying glass.
When finished, click Next.

The **Select Error Option** screen is displayed.

From the left pane of the **Select Error Option** screen, select one or multiple error options from the **Data import error options** column. If you choose **Yes** (to ignore errors), the import will succeed, but the import status on the **History** page will not show any errors were encountered during the import. In this case, you should generate a Test Translator Import Log from the **Reports** module to view any errors that may have occurred during the import.

In the right pane of the **Select Error Option** screen under **Existing assignment options**, specify how Odyssey will manage previous assignments:

- **Keep all existing assignments** leaves all of the students’ existing state assignments (started and not started) on their launch pad. Selecting this option may result in students having duplicate assignments. For example, if the new import includes assignments that were assigned in previous imports, both assignments will display.

- **Unassign all existing assignments** removes all existing assignments from the same measurement scale that students have on their launch pad. Use this option when you want students to work only on the assignments from this import.

- **Remove assignments with the same learning proficiency** selectively replaces existing assignments with those in the current import that match the goal and RIT (or learning proficiency) from previous test windows.

When finished, click Next.

From the **Final** screen, review the data to be imported and click Finish.

When the upload successfully completes, click OK.

To display status, see **Displaying Upload History** below.

### Displaying Upload History

1. Log into Odyssey Manager as a school or district administrator user.
2. In the navigation bar, select **Setup>Tools**.
3 At the Tools home page, click NWEA Test Data (or State Test Data).
4 Click Show History.
   The status of the upload is displayed.
5 To view status details, click the status link of the upload.

NOTE A status of Completed may not signify that the import completed successfully. Ensure that you verify the Test Translator Import Log (Reports> Test Translator> Test Translator Import Log).

Import Error Messages

<table>
<thead>
<tr>
<th>Error message</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>School SchoolName, being processed in the file, does not exist or does not have permission to execute EAS process.</td>
<td>The school does not exist in the Odyssey system, does not match the name in or does not have permission to run the import process.</td>
</tr>
<tr>
<td>Process has been aborted. The only school SchoolName to be processed was not found. Please correct data in the file and then try again.</td>
<td>Processing only one school and the school name does not match, or the school listed did not purchase NWEA.</td>
</tr>
</tbody>
</table>
| School Name: SchoolName: Student ID: StudentID not found in database. OR Student name not found. | • The student exists in the XML file but not in the Odyssey system.  
   • The ID number is mismatched.  
   • The student has no ID number in Odyssey.  
   • The student has been transferred to a different school within the district. |
| School SchoolName has 999 students not in the system. To import select Ignore student errors. Students missing: Student1, Student2, Student3 ... | The number of students not in the Odyssey system exceeds the allowed number of errors. |
| RuleSet corresponding to School Name: SchoolName: Student ID: StudentID: Test Name: TestName has either not been selected or was not present within Test Translator wizard. | Odyssey does not support all NWEA tests. If there are questions on whether this test is supported, contact Customer Support. |
| Goal Name: GoalName corresponding to the School Name: SchoolName: Student ID: StudentID: Test Name: TestName either does not match with the ruleset of corresponding test or does not exist in the database. | The goal name in the file does not exist in the Odyssey system. |
| LP Assignment LPAssignmentName does not exist in the database. | The assignment to be given to the student was removed from the system. |
| Process has been aborted due to the number of items processed with errors exceeding the maximum allowed errors. Please correct data in the file and then try again. | The Test Translator process stopped due to errors exceeding the maximum allowed. |

Aligning NWEA Test Names

CAUTION Before using the Test Name Aligner, consult with CompassLearning Support. All changes made with this tool are permanent and if incorrect could adversely affect future imports.
Aligning NWEA Test Names with Odyssey Test Names

1. Log into Odyssey Manager as a school or district administrator user.
2. In the navigation bar, select Setup>Tools.
3. At the Tools home page, click NWEA Test Data.
4. Click Test Name Aligner.
   A warning message is displayed, advising you that changes made to test names cannot be reversed.
5. To continue, click OK.
   The Tools screen displays the aligned tests for the selected state and version.
6. From the System Test Name dropdown, select a system test. This is the name of the test in Odyssey.
7. In the NWEA Test Name field, enter a new NWEA test name. This is the name of the test in the XML file that does not match the system name.
8. To align the test names, click Add.

   **NOTE** Clicking Cancel returns you to the Tools screen for NWEA.

The newly added NWEA test name is displayed in the grid.

Deleting a Test Name Alignment

1. Log into Odyssey Manager as a school or district administrator user.
2. In the navigation bar, select Setup>Tools.
3. At the Tools home page, click NWEA Test Data.
4. Click Test Name Aligner.
   A warning message is displayed, advising you that changes made to test names cannot be reversed.
5. To continue, click OK.
   The Tools screen displays the aligned tests for the selected state and version.

   **NOTE** A test name alignment created by CompassLearning cannot be deleted.

6. From the grid, select the test name alignment that you want to delete.

   **NOTE** Clicking Cancel returns you to the Tools screen for NWEA.

7. Click Delete.
   A warning message is displayed, advising you that the deletion is permanent.
8. To continue, click OK.
**G Math Intervention**

The CompassLearning Math Intervention curriculum set provides intervention learning paths for math 5 and 6 in a tiered service delivery that supports three levels of intervention:

**Tier 1—Core Students.** Those students who, generally at grade level, may need intervention on very focused and specific standards.

**Tier 2—Strategic Intervention.** Struggling students who have significant gaps, missing groups of skills needed to master concepts and standards.

**Tier 3—Intensive Intervention.** Students with extreme gaps in their learning, who are also failing to make progress in Tier 2.

Throughout the intervention learning paths, constant *progress monitoring* helps determine the effectiveness of the intervention. Along with specific, standards-based activities, quizzes are included in the intervention learning paths, giving teachers, and students “real time” progress monitoring.

**Background**

The National Council of Teachers of Mathematics (NCTM) published their Curriculum Focal Points in 2006, and the National Math Panel released its final report in the spring of 2008. This intervention project was designed based on the findings of these two entities, as well as the national emphasis on Response to Intervention. The findings from all indicated that there is a need for students to be ready to tackle the concepts of algebra in order to be proficient mathematicians. Interventions needed in order to help students be successful will further their progress as they tackle the concepts found in algebra. Each intervention learning path was developed and applied to the learning activities that were developed by CompassLearning.

**Response to Intervention** or RTI is the primary method of intervention used in many schools in the United States. Through this process, the intervention steps taken by educators allow students to receive assistance when they are having difficulties learning (Haager, et. al. 2007). Through the intervention process, educators can gather data to make instructional decisions based on the student’s individual needs. The RTI method seeks to prevent further academic difficulties through intervention, measuring progress, and making data-driven and research-based instructional decisions (National Association of State Directors of Special Education, 2005).
Math Intervention Assignments

Teachers will build assignments with the Math Intervention curriculum set as follows:

**Task 1: Assign Math Intervention Curriculum** below. For the initial Math Intervention assignment, select a Tier 1 assignment with an objective-based test. All students will take the objective-based test.

**Task 2: Generate a Student Progress Report** on page 364. Generate this report after the students have completed the objective-based test.

**Task 3: Evaluate Assignments** on page 365. Using the results of the Student Progress report, evaluate each student’s Math Intervention assignment, reassigning a different tier, when appropriate.

**Task 1: Assign Math Intervention Curriculum**

► For Teachers

**NOTE** To learn more about assignments, see Assignments on page 39.

To assign Math Intervention curriculum, follow these steps:

1. From the navigation bar, select Assignments>Assignment Builder.
2. Click the Math Intervention curriculum set.
3. From the Subject dropdown, select Math Intervention.
4 Click the desired level—5 or 6.

Math Intervention assignments are displayed in the grid.

![Math Intervention Assignments](image)

**NOTE** Assignments for all three Math Intervention tiers are available from this screen. To see Tier 2 and Tier 3 assignments, scroll down. Tier 2 and Tier 3 assignments do not include an objective-based test.

5 Select the desired assignment. If this is the initial Math Intervention assignment, choose a Tier 1 assignment.
When finished, click **Add to Assignment**.

The Assignment screen displays the assignment you selected. The following example displays a Tier 1 assignment.

---

**NOTE** You will include only one Math Intervention selection in an assignment. Clicking **Add Curriculum** lets you begin building the assignment from the beginning.

---

7 Click **Complete Assignment**.

8 From the **Complete Assignment** dialog box, give the assignment a name and description.

---

**TIP** Adding key words to the description is useful when you search for the assignment in the Assignment Archive.

---

9 Specify the assignment’s availability—**My Assignments**, **My School** or **My District** (if available).

10 Select the **Subject** and **Level** for the assignment.

11 Select the assignment order—**Sequential**, **Self-Select** or **Auto-Launch**—and whether to apply this order to all the folders in the assignment.

12 If desired, turn suppression of duplicate activities off. The default setting is on.

13 To show resources on the student’s launchpad, set **Show Resources** to **Yes**.

14 To save the assignment for further review, set **Draft Mode** to **Yes**.

---

**NOTE** Draft assignments may be reviewed but not assigned.

---

15 To make the toolkit available, set **Show Tool Kit** to **Yes**. This setting makes the math toolkit available to students from within activities.
Specify whether you will assign to students now or later.

When finished, click Next.

If you specified Yes to assign to students, select one or multiple classes or individual students and then Finish.
At the confirmation prompt, click Close.

OR
If you specified No, I'll assign it later, you will see a confirmation prompt. Click Close.

Task 2: Generate a Student Progress Report

After students have completed the objective-based test from the Tier 1 assignment, generate a Student Progress report to review the scores. The resulting scores provide a guide in assessing the tier level of each student’s Math Intervention assignment.

NOTE To learn more about reports, see Reports on page 135.

For Teachers

1 In the navigation bar, click Reports> Progress Reports> Student Progress.
2 From the Welcome screen, click Next.
3 From the Curriculum screen, select the subject and grade level from the dropdown lists.
4 For Report on activities by, select Assignment.
   Assignments matching your criteria are displayed in the grid.
5 Select the desired assignment from the grid and then Next.
6 From the Options screen, specify the Start Date and End Date.
7 Choose whether to Show summaries and Include data from previous schools.
8 When finished, click Next.
9 Optional: To more narrowly define your report, from the Students screen, check the desired student attributes and click Apply Filter.
10 Check one or multiple classes or students to include in the report, opening a tree to locate the desired classes, if required.
11 When finished, click Next.
12 In the Confirmation screen, review the report’s definition. To make changes, click the desired Edit button.
   Make your change and then click Next until you reach the Confirmation screen.
13 Optional: To save the report settings, type any name and then Save Report.
14 Click Generate Report.
15 Because teachers generate this report, Odyssey process the report immediately, and you will see the report displayed in your browser. To view and then print the report in PDF format, click View as PDF. To export the data to a CSV file, click Export as CSV.
Task 3: Evaluate Assignments

Use the following guidelines to evaluate and reassign the Math Intervention assignment, as appropriate.

<table>
<thead>
<tr>
<th>Student Score on Diagnostic Test</th>
<th>Learning Path</th>
</tr>
</thead>
<tbody>
<tr>
<td>70% or higher correct</td>
<td>Tier 1 intervention learning path</td>
</tr>
<tr>
<td>50%-70% correct</td>
<td>Tier 2 intervention learning path</td>
</tr>
<tr>
<td>Lower than 50% correct</td>
<td>Tier 3 intervention learning path</td>
</tr>
</tbody>
</table>

For students scoring 70% or lower, you will do the following:

1. Unassign the Math Intervention assignment. See Unassigning a Math Intervention Assignment below.
2. Assign a new assignment with the appropriate tier. See Task 1: Assign Math Intervention Curriculum on page 361.

Unassigning a Math Intervention Assignment

1. In the navigation bar, select Assignments>Assignment Status.
2. Ensure that the default Assignment radio button is selected.
3. Under Assignment Search, select the search criteria for locating the assignment—Availability, Subject, Grade. To refine your search, use a keyword.
4. Click Search.
5. Select the desired assignment and then click View Status.
6. With the status grid displayed, check one or multiple students and click Unassign.
7. At the confirmation, click OK.

The status grid is refreshed and no longer displays the student or students you selected.

Example Learning Path

The following table lists activities by tier that support an example objective:

Objective: Model problem situations and use representations such as graphs, tables, and equations to draw conclusions with patterns in algebra.

<table>
<thead>
<tr>
<th>Tier</th>
<th>Activity Number</th>
<th>Activity Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tier 1</td>
<td>40897</td>
<td>Password, Please</td>
</tr>
<tr>
<td></td>
<td>40902</td>
<td>N.E.R.D. Rules</td>
</tr>
<tr>
<td></td>
<td>40904</td>
<td>Functions Handbook</td>
</tr>
<tr>
<td></td>
<td>MA5513</td>
<td>Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5514</td>
<td>Quiz: Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5523</td>
<td>Patterns in Algebra</td>
</tr>
<tr>
<td></td>
<td>MA5524</td>
<td>Quiz: Patterns in Algebra</td>
</tr>
<tr>
<td>Tier</td>
<td>Activity Number</td>
<td>Activity Name</td>
</tr>
<tr>
<td>-------</td>
<td>----------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td>Tier 2</td>
<td>38002</td>
<td>Tutorial: Number Patterns</td>
</tr>
<tr>
<td></td>
<td>34115</td>
<td>Codebreaker</td>
</tr>
<tr>
<td></td>
<td>34117</td>
<td>Numeric Patterns Handbook</td>
</tr>
<tr>
<td></td>
<td>34118</td>
<td>N.E.R.D.</td>
</tr>
<tr>
<td></td>
<td>34120</td>
<td>Input/Output Tables Handbook</td>
</tr>
<tr>
<td></td>
<td>40897</td>
<td>Password, Please</td>
</tr>
<tr>
<td></td>
<td>40902</td>
<td>N.E.R.D. Rules</td>
</tr>
<tr>
<td></td>
<td>40904</td>
<td>Functions Handbook</td>
</tr>
<tr>
<td></td>
<td>MA5513</td>
<td>Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5514</td>
<td>Quiz: Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5523</td>
<td>Patterns in Algebra</td>
</tr>
<tr>
<td></td>
<td>MA5524</td>
<td>Quiz: Patterns in Algebra</td>
</tr>
<tr>
<td>Tier 3</td>
<td>10171</td>
<td>Rhino Raider</td>
</tr>
<tr>
<td></td>
<td>20153</td>
<td>Down on the Farm</td>
</tr>
<tr>
<td></td>
<td>20247</td>
<td>Pattern Power</td>
</tr>
<tr>
<td></td>
<td>38002</td>
<td>Tutorial: Number Patterns</td>
</tr>
<tr>
<td></td>
<td>34115</td>
<td>Codebreaker</td>
</tr>
<tr>
<td></td>
<td>34117</td>
<td>Numeric Patterns Handbook</td>
</tr>
<tr>
<td></td>
<td>34118</td>
<td>N.E.R.D.</td>
</tr>
<tr>
<td></td>
<td>34120</td>
<td>Input/Output Tables Handbook</td>
</tr>
<tr>
<td></td>
<td>40897</td>
<td>Password, Please</td>
</tr>
<tr>
<td></td>
<td>40902</td>
<td>N.E.R.D. Rules</td>
</tr>
<tr>
<td></td>
<td>40904</td>
<td>Functions Handbook</td>
</tr>
<tr>
<td></td>
<td>MA5513</td>
<td>Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5514</td>
<td>Quiz: Pattern Generalization</td>
</tr>
<tr>
<td></td>
<td>MA5523</td>
<td>Patterns in Algebra</td>
</tr>
<tr>
<td></td>
<td>MA5524</td>
<td>Quiz: Patterns in Algebra</td>
</tr>
</tbody>
</table>
College Readiness is an assessment solution that covers four content areas at the high school level—English, Math, Reading, and Science. College Readiness assessments are correlated to the American College Test (ACT) and also use the ACT test question style, letting teachers identify and address content areas and reasoning skills in which students may need further instruction. Teachers will use Test Builder to create College Readiness assessments. As with other assessments in Test Builder, a learning path is automatically generated for each student based on the student’s objective-based test results.

The following table summarizes College Readiness features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Content Areas</strong></td>
<td>Teachers will build a College Readiness assessment with Test Builder in one of the following content areas:</td>
</tr>
<tr>
<td></td>
<td><strong>English</strong> (EN)</td>
</tr>
<tr>
<td></td>
<td><strong>Math</strong> (MA)</td>
</tr>
<tr>
<td></td>
<td><strong>Reading</strong> (RE)</td>
</tr>
<tr>
<td></td>
<td><strong>Science</strong> (SC)</td>
</tr>
<tr>
<td><strong>Test Items</strong></td>
<td>Test items are aligned and delivered by objective in Test Builder. Teachers will create assessments with the College Readiness standard set and assign the objective-based test and learning path to students. CompassLearning has developed each College Readiness assessment as a single test and strongly recommends that you use all of the objectives in a given assessment.</td>
</tr>
<tr>
<td><strong>Curriculum</strong></td>
<td>Based on the student’s score on the objective-based test, Odyssey will automatically create a learning path that includes activities from multiple courses, requiring students to integrate proficiencies in these high school courses. Your site must be licensed for these required courses.</td>
</tr>
<tr>
<td></td>
<td><strong>Algebra I</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Algebra II</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Biology</strong></td>
</tr>
<tr>
<td></td>
<td><strong>Chemistry</strong></td>
</tr>
<tr>
<td></td>
<td><strong>English II</strong></td>
</tr>
<tr>
<td></td>
<td><strong>English III</strong></td>
</tr>
<tr>
<td></td>
<td><strong>English IV</strong></td>
</tr>
<tr>
<td><strong>Resources</strong></td>
<td>Worksheets for objectives in College Readiness Math and Science are tied to assignment activities. To make worksheets available to students from within an assignment, ensure that Show Resources is set to Yes when the assignment is built. (This setting is available on the Complete Assignment screen in Assignment Builder.)</td>
</tr>
<tr>
<td></td>
<td>Science worksheets are available also by selecting Content &gt; Resources &gt; Assessment.</td>
</tr>
<tr>
<td><strong>Assignment Archive</strong></td>
<td>When a teacher builds an assignment with a College Readiness assessment, that assignment is available in the Assignment Archive.</td>
</tr>
<tr>
<td>Feature</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Reports</td>
<td>Depending on your user login, you may view results for College Readiness activities. See also Reports on page 135.</td>
</tr>
</tbody>
</table>
| **Students and parents** | • Assignment Status tab from the student launch pad  
• Duration report (parent users only)  
• Student Score report |
| **Teachers**     | • Duration  
• Assignment Status  
• Student Progress  
• Progress Summary  
• Learning Path Status  
• Test Summary by Objective  
• Test Item Summary |
| **School and District Administrators** | All of the reports generated by teachers and these reports:  
• Utilization  
• Objective Score |
| Custom Tests     | College Readiness test items are available also through Item Bank, letting teachers create custom tests with these items.  
Advanced search capabilities in Item Bank allow you to locate test items in English, Reading, and Science by passage, as follows:  
**English**  
• CR Cheaters  
• CR Influential Person  
• CR Decision Making  
• CR Master of Silence  
• CR Open Campus  
**Reading**  
• CR Araby  
• CR Maxwell’s Demon  
• CR Translator’s Son  
• CR The Economy  
**Science**  
• CR Atomic Structure  
• CR Magnetism  
• CR Natural Selection  
• CR Population Estimation  
• CR The Origin of Life  
• CR Gravitation  
• CR Optics  
• CR Standing Waves |
Creating a College Readiness Assessment

Teachers will use the College Readiness assessment as described in the following general steps:

**Task 1: Create a College Readiness Assessment**

**Task 2: Finalize in Assignment Builder** on page 374

**Task 1: Create a College Readiness Assessment**

1. In the navigation bar, select **Assessment > Test Builder**.
2. From the **Select Standard** screen, select **College Readiness**.
3. From the **Subject** drop-down, select one of the four College Readiness content areas—**English**, **Math**, **Reading**, or **Science**.
4. From the **Level** drop-down, select **Level HS**.
5. Click **Next**.

**NOTE** To learn more about assessments, see **Assessments** on page 82.
The **Select Objectives** screen displays objectives associated with the selected content area. The following example screen shows objectives that support English. Note that all objectives are selected by default.

**BEST PRACTICE** CompassLearning has developed each College Readiness assessment as a single test and strongly recommends that you use all of the objectives in a given assessment.
7 Click **Next**.

The **Review Selected Objectives and Items** screen lists the selected objectives.
To review the test item, click the objective code.

Test questions from English, Reading, and Science may include a View Passage button to make additional information available from within the test. The following example displays the test item from within Test Builder as a teacher builds the test.

Which revision, if any, corrects selection 1?

- A. disrupted his childhood years as a boy
- B. disrupted his early years as a boy
- C. disrupted his childhood
- D. no change

Clicking View Passage opens the passage in PDF format in a new window. The passage is displayed in this window until you click a different test item’s View Passage button (or you close the PDF window).
When students take the test, they will see the View Passage button near the top of the screen.

Which revision, if any, corrects selection 1?

- A. disrupted his childhood years as a boy
- B. disrupted his early years as a boy
- C. disrupted his childhood
- D. no change

9 From the Review Objectives screen, click Next.

The Select Test Properties screen is displayed.

10 Enter a name and optional message for students. Review the default test properties, and when finished, click Next.

NOTE By default, students are given an unlimited time to complete a test. To change this setting, enter a value in the Minutes Allowed box.

11 From the Confirmation screen, review the test definition, including the test properties; the number of objectives and questions in the test; and a listing of objectives that are tested. When finished, click Save.

Assignment Builder launches, displaying your test as part of a new assignment. See Task 2: Finalize in Assignment Builder below.
Task 2: Finalize in Assignment Builder

NOTE  To learn more about assignments, see Assignments on page 39.

1  The Assignment tab displays the newly created objective-based test and associated learning path. To view the contents of the assignment, click View Assignment.

2  Enter a name for the assignment and then click Complete Assignment.

The Complete Assignment screen is displayed.

3  Select the assignment’s availability—My Assignments or, if available, My School or My District.

4  From the Subject drop-down, select a content area—English, Math, Reading, or Science.

5  From the Level drop-down, select High School.

6  To make worksheets available to students from within the assignment, set Show Resources to Yes.

7  When finished, click Next.

8  Select one or multiple students or classes to receive the assignment, and click Finish.

9  At the confirmation prompt, click Close.

The next time students log into Odyssey, they will see the new assignment on their launch pads.
Glossary

activity
General term for all Odyssey tasks included in an assignment. An activity may be a learning activity, scored learning activity, chapter test, lesson quiz, Odyssey Writer project, among others.

alignment
The degree to which state standards and curriculum agree and guide students to learn what they are expected know.

All Sessions
Attendance report that lists, by student, the total number of logins.

assessment
A basis for measuring the skill, knowledge, intelligence, capabilities, or aptitudes of a student or group.

assignment
A collection of one or multiple learning activities, quizzes, and tests.

Assignment Archive
Manages assignments for district and school administrators and teachers. Access to Assignment Archive features depends on your user role. All users can access all assignments in the system, viewing the name, subject, level, owner, and modification date. Administrators can edit assignment properties and delete assignments. Teachers can edit and delete their own assignments and give assignments to their students.

auto-launch order
Assignment order that presents tasks to a student in the defined order, without returning to the student’s launch pad after each task.

AYP
Adequate Yearly Progress. A statewide accountability system mandated by the No Child Left Behind Act (NCLB). An individual state’s AYP measures progress toward a goal of 100 percent of students achieving state academic standards in a minimum of reading/language arts and math.

Completed Session Times
Attendance report that lists, by student, the total number of logins and total session time (in \text{hh:mm:ss} format) for all completed sessions. A completed session is a successful login that is followed by a successful logout.

concurrent-user subscription licensing
Licensing model that limits the number of users logged in but does not limit the total number of users. For example, with a license purchased for 25 concurrent users, additional users may register to use the product, but only 25 may be logged in at any given time. See also \text{single-user subscription licensing on page 378}.

Curriculum Index
Use the \text{Curriculum Index} to browse Odyssey curriculum and assessment material before you create an assignment. Browse curriculum by sequences, skills, or state standards. As you plan your assignment, use the index to view the contents of prescriptive folders and learning paths and preview specific learning activities, lesson quizzes, and chapter tests.
**decision point**
Defines a custom set of required remediation activities if the student does not meet the mastery level for a scored activity. Teachers can insert one or multiple decision points in a scored activity to serve as benchmarks for performance-based progress. Options include repeating the scored activity; repeating the remediated set a specified number of times; restarting the folder; and manual interaction by the teacher.

**DOK**
Depth of Knowledge (DOK) is a four-level scale measuring required cognitive processing and is used to align standards with assessments. Educators assign DOK levels to objectives within standards and to test items within assessments to help ensure that the standards and assessments match. The four DOK levels include (1) recall; (2) skills and concepts; (3) strategic thinking; (4) extended thinking.

**disaggregate data**
Disaggregation of data is available when student records are defined according to individual subgroups, such as race/ethnicity, gender, economic status, special educational services, disability, or a combination of these. Odyssey reports can be run for these individual subgroups to help educators address critical aspects of the NCLB legislation and verify that their students are on the path to achievement.

**distractor**
One of the incorrect answers presented as a choice in a multiple-choice test.

**ELL**
English Language Learners.

**ESE**
Exceptional Student Education. An exceptional student is any child or youth who requires special instruction or related services and is enrolled in or eligible for enrollment in the public schools of a district.

**ESL**
English as a Second Language.

**ESOL**
English for Speakers of Other Languages.

**forum**
Online exchange of ideas, messages and topics.

**Incomplete Sessions**
Attendance report that lists, by student, the number of successful logins without a successful logout.

**Item Builder**
Tool for creating custom test items for custom objective-based tests.

**LD**
Learning Disabled.

**learning activity**
A type of Odyssey activity included in an assignment. A learning activity may be scored or nonscored.

**learning path**
A type of assignment that includes activities Odyssey identifies to cover the objectives a student has not mastered in an objective-based test.

**LEP**
Limited English Proficiency.
Lightweight Directory Access Protocol (LDAP)

LDAP is a client-server protocol that defines a uniform method for accessing and updating information. Programs can use LDAP to locate organizations, individuals, and other resources such as files, printers, encryption certificates, and devices on a network server. A primary benefit of LDAP is to provide single sign-on, which means that one password for a user is shared between many services.

MAP

Measures of Academic Progress from NWEA; tests measuring students’ growth and achievement. MAP scores are used to develop targeted instructional strategies.

mastery level

Passing percentage defined for a school. The mastery level applies to scored activities, including lesson quizzes, objective-based tests, and chapter tests. School and district administrators can change the mastery level for a school. A mastery level set on an individual decision point or for objectives in a custom objective-based test (built with Test Builder) overrides the mastery level set at the school level.

moderation

An Odyssey Community feature that allows teachers or administrators to pre-approve student posts before they are seen by the entire forum.

module

Functional area of Odyssey Manager. Modules include Setup, Assignments, Assessment, Reports, and Content.

NCLB

No Child Left Behind Act that mandates increased accountability, more rigorous assessment, demand for high quality educators, and research-based practices.

No Sessions

Attendance report that lists who have not logged into the system.

NWEA

Northwest Evaluation Association. NWEA assessments measure the academic growth of a student or group of students over time using the RIT scale. See RIT on page 378.

objective

A measurable educational task that students should be able to complete after having received instruction. A learning activity may teach to one or multiple objectives.

objective-based test

Evaluates each objective against the passing score to diagnose a student’s strengths and weakness. Within Odyssey Explorer: If an objective-based test is included in an assignment with a learning path folder, diagnostic-prescriptive behavior is invoked. That is, Odyssey Manager prescribes the objective folders within the learning path folder that correspond to the failed objectives. None of the activities that are in the objective folders that correspond to passed objectives are delivered to the student. If a learning path is assigned without its accompanying objective-based test, the learning path folder becomes a regular folder and all activities from within all objective folders within the learning path are delivered to the student.

Odyssey Community

A teacher-lead online discussion forum in Odyssey Manager used by students and educators to exchange ideas, discuss issues and assignments, and connect interactively with each other.

Odyssey Writer

A customizable writing tool in Odyssey Manager that helps educators in all disciplines teach the writing process to their K-12 students. Designed to improve narrative, persuasive, informative, and fiction and nonfiction writing skills, Odyssey Writer lets teachers create and assign writing assignments and guides students through the entire writing process.
Parent Login
Attendance report that lists, by parent, the number of successful logins and total session time (in hh:mm:ss format).

Passing Percentage
Setting in a school account’s License screen that defines the passing score for a scored activity, lesson quiz, objective-based test, or chapter test. School and district administrators can change the Passing Percentage. See also mastery level.

post
A response to a topic or thread in Odyssey Community.

progress alert
Decision point option for nonmastery of a scored activity. A progress alert locks the objective folder and opens the progress alert dialog box, which prompts the teacher for a password and action to take.

report
Odyssey Manager provides a wide variety of reports for teachers and administrators to create detailed and summary snapshots of student achievement, both in the classroom and on state-mandated testing. Options include using aggregated and disaggregated data, multi-school administration data, pre-test versus post-test comparisons, and individual student progress data.

RIT
Rasch Unit. A measure scale developed to simplify the interpretation of test scores. The RIT scale employs equal intervals; a change of one unit indicates the same change in growth, regardless of numerical values.

Session Times
Attendance report that lists, by student, the time of login (your local time) and total session time (in hh:mm:ss format).

self-select order
Assignment order that lets a student perform tasks in any order.

sequence
Ordered collection of lesson folders, each containing one or multiple learning activities, quizzes, and tests.

sequential order
Assignment order that presents tasks to a student in the defined order, returning to the student’s launch pad after each task.

standards
Objectives that are grouped together based on instructional content.

strands
A high-level goal. A strand groups items—substrands and objectives—of similar subject matter or skill. Strands appear as test names. Reading Analysis and Reading Comprehension are two examples of strands.

single-user subscription licensing
Licensing model that limits the number of users logged in to the number of subscriptions purchased. For example, with a license purchased for 25 subscription users, a maximum number of 25 users may be registered in that account and a maximum number of 25 users may be online at one time. See also concurrent-user subscription licensing on page 375.

substrand
A detailed version of the strand, or high-level goal. Informational Analysis and Poetry are two examples of substrands that might be included in the Reading Analysis strand.
suppression
Assignment option that controls the activities that are presented to a student. Suppression ensures that duplicate objectives are not included in a student’s learning path. If a student passes a scored activity or completes a non-scored activity, all duplicates of the completed activity within the same assignment are marked as complete.

task
General term for all Odyssey activities included in an assignment. An activity may be a learning activity, scored learning activity, chapter test, lesson quiz, Odyssey Writer project, among others.

Teacher Login
Attendance report that lists, by teacher, the number of successful logins and total session time (in hh:mm:ss format).

test item
Item Bank stores test items you can use to create custom objective-based tests. The Odyssey Practice Items bank contains test items created by CompassLearning. You can use these test items as is, or you can paste a copy of a test item into School Items or District Items and make changes to the copied test item. Initially, the School Items and District Items banks will not contain test items. These repositories are populated with test items that district and school administrators and teachers create.

thread
A “branch” of an Odyssey Community topic, created by a teacher.

topic
Central subject in Odyssey Community created by a teacher.

unlimited licensing
Licensing model that allows unlimited student logins to Odyssey.
Index

A
Account Changes Report, 285
Active Directory Application Mode
   See ADAM
   active mode, 66
activities
   selecting for assignments, 49
Activity Navigator, 45
ADAM, 347
Add New Student button, 34
Add Personal Information permission, 275, 290
Add Student button, 34
Add to existing objectives option, 83
Add/Edit Class Information permission, 275, 290
Add/Edit Class Rosters permission, 275, 290
Administration reports
   Assignment Status, 159
   Attendance, 148
   Duration, 153
   Enrollment, 156
   list of, 136
   Utilization, 146
administrator, overview of tasks, 2
After School Programs, 32
Alignment formatting option, 133
All Sessions Attendance report, 133
annotations, in Odyssey Writer, 117
Assessment reports
   list of, 137
   Objective Score, 200
   Objective-based Test Results, 187
   Test Item Summary, 194
   Test Summary by Objective, 197
assessments
   building custom, 82
   College Readiness, 369
downloading transfer file, 304
   overview, 5
   permissions, 317
   permissions for custom features, 276
   printing, 88
   retrying transfer, 305
   transferring
      into a district or school, 302
      out of a district or school, 301
Assignment Archive
   assigning, 63
   overview, 39
Assignment Status
   report, 159
   unlocking progress alert, 73
assignments
   adding curriculum, 57
   adding decision points, 59, 71
   assigning, 60
   availability, 60
deleting, 61, 311
displaying class progress, 76
downloading transfer file, 304
   editing, 64
   finalizing, 59
Math Intervention, 361
modes, 13, 66
naming conventions, 320
   order, 60
   overview, 4
   overview for students, 13
   owners, 66
   permissions, 317
   retrying transfer, 305
status
   displaying, 78
   student portfolio, 18, 21
   transferring
      into a district or school, 300
      out of a district or school, 300
   unassigning, 63
attendance concern, 32
Attendance report, 148
  for parents, 23
authentic tasks, creating, 54
auto-launch mode, 13
AYP, 139

B
badges, 10
bookmarks
  courses supporting, 48
  returning to activity, 47
bookmarks, deleting, 316
bundle subscription licensing, 268

C
cautions statement, xvi
Chapter Questions report, 230
class enrollment, deleting at end of year, 311
class progress
  by assignment, 76
  by student, 77
  overview, 75
classes
  adding students, 35
  creating, 35
  deleting, 37
naming conventions, 320
permission to update records, 318
removing a student, 36
specifying at import, 292
updating name, 37
College Readiness
  creating an assessment, 369
  finalizing the assignment, 374
  overview, 367
color formatting option, 133
comments, adding in Odyssey Writer, 117
CompassLearning, support, xvi
Complete Assignment dialog box, 59
Completed Session Times Attendance report, 148
course user subscription licensing, 268
course content areas in College Readiness assessments, 367
course content permissions, 285
Continue, decision point option, 68
course progress by assignment, 76
by student, 77
overview, 75
courses
  adding, 48
  selecting for assignments, 49
Curriculum Index
  browsing, 40
Curriculum report, 228
custom activity, creating, 112
custom annotations, in Odyssey Writer, 118
Custom Assessment Features permission, 276, 289
Cycle, decision point option, 68

D
Data Agent, 349
Data Agent Scheduler, 351
Daylight Saving Time, 280
Decision Point Options dialog box, 67
decision points
  adding, 59, 71
  definition, 66
  deleting, 72
  editing, 71
  progress alert password, 281
  rules, 70
Delete Students permission, 275, 290
disaggregation of data, 140
district administrator
  changing profile, 272, 276
  overview of tasks, 2
District Items, 92
District Regions, 279
district reports administrator, 2, 141
DN Prefix, 347
DN Suffix, 347
draft mode, 60, 66, 86
drafting stage of writing, 110, 123
DST. See Daylight Saving Time
Duration report, 153
  for parents, 24

E
early turn in, 86
Edit Attributes permission, 275, 290
Edit Personal Information permission, 275, 290
Edit Subject Level Access permission, 275, 290
editing stage of writing, 110, 131
ELL, 291
end of year
applying changes, 314
displaying history, 315
rules, 313
English content area, 367
English Second Language
See ESL
Enrollment report, 156
Equation Editor, 95, 99
equations
including in Odyssey Writer projects, 114
inserting in Odyssey Writer, 126
tips for Odyssey Writer, 126
ESE, 32, 292
ESL, 291
ESOL, 291
evaluated projects in Odyssey Writer, 129
Exit, decision point option, 68
Explorer
browsing curriculum, 53
overview, 82
exported data, downloading, 309

F
fiction, 109
File Move Plug-in, 351
folders
creating in an assignment, 58
order of activities in an assignment, 58
Font formatting option, 132
Font Size formatting option, 132
Font Style formatting option, 132
formatting options in Odyssey Writer, 132

G
gains, measuring, 62
gifted, 32
Goal Score report, 208
Goal-based Test Results report, 203
grade level
for students, 291
teachers, 289
grade, assigning in Odyssey Writer, 117
graduation
applying end-of-year changes, 314
definition, 311
Graphic Organizer tool
adding an idea box, 122
deleting an idea box, 122
linking idea boxes, 122
moving an idea box, 122
overview, 120
pasting to draft, 122
grid, 6

H
Hand-in button, 133
hearing impaired, 32
history
displaying
for accounts, 287
for data exports, 309
for imports, 294
for test data uploads, 357
for transfers, 303
hyperlink
inserting in Odyssey Writer, 125

I
icons
for decision points, 68
for Item Bank and Objective Builder, 91
overview, 8
idea boxes
adding, 122
deleting, 122
linking, 122
moving, 122
images
in Odyssey Writer, 125
in test items, 97
including in Odyssey Writer projects, 114
tips for Odyssey Writer, 125
import
checklists, 323
displaying history, 294
operation type, 290, 292
permissions, 318
students, 293
teachers, 293
templates, 288
<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import Client</td>
<td>344</td>
</tr>
<tr>
<td>configuring</td>
<td>334</td>
</tr>
<tr>
<td>exporting student data</td>
<td>344</td>
</tr>
<tr>
<td>Import Map Manager</td>
<td>340</td>
</tr>
<tr>
<td>installing</td>
<td>332</td>
</tr>
<tr>
<td>NWEA test results</td>
<td>336</td>
</tr>
<tr>
<td>rules</td>
<td>330</td>
</tr>
<tr>
<td>general</td>
<td>330</td>
</tr>
<tr>
<td>student and teacher</td>
<td>331</td>
</tr>
<tr>
<td>student and teacher records</td>
<td>337</td>
</tr>
<tr>
<td>inactive students</td>
<td>34</td>
</tr>
<tr>
<td>Importing Sessions Attendance report</td>
<td>148</td>
</tr>
<tr>
<td>informative writing form</td>
<td>109</td>
</tr>
<tr>
<td>Insert Hyperlink</td>
<td>114</td>
</tr>
<tr>
<td>Insert New Page command</td>
<td>124</td>
</tr>
<tr>
<td>Instructions window</td>
<td>123</td>
</tr>
<tr>
<td>intervention</td>
<td>32</td>
</tr>
<tr>
<td>Item Bank</td>
<td>91</td>
</tr>
<tr>
<td>Item Builder</td>
<td>94</td>
</tr>
<tr>
<td>K</td>
<td></td>
</tr>
<tr>
<td>keywords, browsing curriculum by</td>
<td>41</td>
</tr>
<tr>
<td>L</td>
<td></td>
</tr>
<tr>
<td>Lab Number value</td>
<td>290</td>
</tr>
<tr>
<td>launch pad</td>
<td></td>
</tr>
<tr>
<td>for students</td>
<td>10, 11</td>
</tr>
<tr>
<td>Odyssey Manager</td>
<td>4</td>
</tr>
<tr>
<td>LDAP</td>
<td>347</td>
</tr>
<tr>
<td>learning disabled</td>
<td>32</td>
</tr>
<tr>
<td>Learning Path Status report</td>
<td>174</td>
</tr>
<tr>
<td>learning paths</td>
<td></td>
</tr>
<tr>
<td>browsing</td>
<td>53</td>
</tr>
<tr>
<td>definition</td>
<td>14, 39</td>
</tr>
<tr>
<td>LEP</td>
<td>291</td>
</tr>
<tr>
<td>Lesson Questions report</td>
<td>229</td>
</tr>
<tr>
<td>Lesson vs. Learning Activities report</td>
<td>228</td>
</tr>
<tr>
<td>License Agreement</td>
<td>5</td>
</tr>
<tr>
<td>licensed curriculum</td>
<td>285</td>
</tr>
<tr>
<td>licensing</td>
<td>268</td>
</tr>
<tr>
<td>overview</td>
<td>268</td>
</tr>
<tr>
<td>Lightweight Directory Access Protocol</td>
<td></td>
</tr>
<tr>
<td>See LDAP</td>
<td></td>
</tr>
<tr>
<td>local school ID</td>
<td>278</td>
</tr>
<tr>
<td>lock mode</td>
<td>66</td>
</tr>
<tr>
<td>login</td>
<td></td>
</tr>
<tr>
<td>FAQs</td>
<td>26</td>
</tr>
<tr>
<td>how to</td>
<td>5</td>
</tr>
<tr>
<td>screen</td>
<td>3</td>
</tr>
<tr>
<td>logout</td>
<td>26</td>
</tr>
<tr>
<td>Longitudinal Goal Score Analysis</td>
<td>214</td>
</tr>
<tr>
<td>M</td>
<td></td>
</tr>
<tr>
<td>mastery level</td>
<td>282</td>
</tr>
<tr>
<td>mastery score</td>
<td>86</td>
</tr>
<tr>
<td>Math Intervention</td>
<td>360</td>
</tr>
<tr>
<td>Measures of Academic Progress</td>
<td>349</td>
</tr>
<tr>
<td>Message Center</td>
<td></td>
</tr>
<tr>
<td>composing, sending</td>
<td>262</td>
</tr>
<tr>
<td>deleting messages</td>
<td>261</td>
</tr>
<tr>
<td>features</td>
<td>259</td>
</tr>
<tr>
<td>permissions</td>
<td>318</td>
</tr>
<tr>
<td>using</td>
<td>260</td>
</tr>
<tr>
<td>viewing messages</td>
<td>261</td>
</tr>
<tr>
<td>migrant</td>
<td>32</td>
</tr>
<tr>
<td>modes</td>
<td>66</td>
</tr>
<tr>
<td>My Assignments folder</td>
<td>60, 317</td>
</tr>
<tr>
<td>My District assignment folder</td>
<td>60, 289, 317</td>
</tr>
<tr>
<td>My School assignment folder</td>
<td>60, 276, 289, 317</td>
</tr>
<tr>
<td>N</td>
<td></td>
</tr>
<tr>
<td>narrative writing form</td>
<td>109</td>
</tr>
<tr>
<td>navigating</td>
<td></td>
</tr>
<tr>
<td>allowing in test</td>
<td>86</td>
</tr>
<tr>
<td>Odyssey Manager</td>
<td>5</td>
</tr>
<tr>
<td>student launch pad</td>
<td>11</td>
</tr>
<tr>
<td>NCLB</td>
<td>139</td>
</tr>
<tr>
<td>No Sessions Attendance report</td>
<td>148</td>
</tr>
<tr>
<td>nonfiction</td>
<td>109</td>
</tr>
<tr>
<td>NWEA</td>
<td></td>
</tr>
<tr>
<td>aligning test names</td>
<td>359</td>
</tr>
<tr>
<td>browsing RIT range learning paths</td>
<td>54</td>
</tr>
<tr>
<td>Data Agent</td>
<td>349</td>
</tr>
<tr>
<td>displaying upload history</td>
<td>357</td>
</tr>
<tr>
<td>importing test data</td>
<td>352</td>
</tr>
<tr>
<td>Learning Path Status report</td>
<td>218</td>
</tr>
<tr>
<td>overview</td>
<td>349</td>
</tr>
<tr>
<td>Northwest Evaluation Association</td>
<td></td>
</tr>
<tr>
<td>See NWEA</td>
<td>54</td>
</tr>
<tr>
<td>Note Cards tool</td>
<td></td>
</tr>
<tr>
<td>adding a note card</td>
<td>121</td>
</tr>
<tr>
<td>deleting a note card</td>
<td>121</td>
</tr>
<tr>
<td>moving a note card</td>
<td>121</td>
</tr>
<tr>
<td>overview</td>
<td>120</td>
</tr>
<tr>
<td>pasting to draft</td>
<td>122</td>
</tr>
<tr>
<td>notes</td>
<td></td>
</tr>
<tr>
<td>adding in Odyssey Writer</td>
<td>118</td>
</tr>
</tbody>
</table>

CompassLearning® Odyssey User’s Guide
Symbols

NWEA
  test window, 354
defining, 353

O

Objective Score report, 200
Objective-based Test Results report, 187
objective-based tests
  browsing, 53
  creating, 84
definition, 82
objectives
  adding test items, 107
  creating, 107
modes, 66
naming conventions, 322
options for including in custom test, 83
overview, 101
selecting for custom test, 84
Odyssey Community, 234
  accessing, 234
  activity, 250
  assignments, 250
  creating topics and threads, 238
  disabling, 242
  locking a topic, thread, 248
media files, 250
moderating, 247
organization, 235
permissions, 241, 318
overview, 254
overview, 1
owners, 66

Odyssey Writer
  assigning projects, 111
  creating a project, 55, 56, 112
  deleting a project, 131, 316
  editing a project, 132
  evaluating projects, 115
  formatting projects, 132
  handing in a project, 133
  inserting a hyperlink, 125
  inserting an equation, 126
  inserting an image, 125
  opening a project, 128
  outline, 123
  overview, 12
  permissions, 276, 290, 318
  reports
    list of, 137
      Student Writing Portfolio, 222
      Writing Summary, 225
  returning evaluation to student, 118
  spellcheck, 131
offline tests
  defining in Assignment Builder, 60
  permissions, 276, 289, 317
online, 142
opening an Odyssey Writer project, 128
operation type, 290, 292
overview in Odyssey Writer, 123
overview, 1
owners, 66

P

parents
  access, 19
  FAQs, 26
  reports, 22
  user name and password, 31, 291
Passing Percentage, 282
permissions, 317
persuasive writing form, 109
physically challenged, 32
pinpoint text, 120
portfolio, student, 16
prewriting stage of writing, 110, 120
Print Tests permission, 276, 289
Privacy Policy, 5
Product License screens, 286
progress alerts
default password, 281
setting password, 281
unlocking, 73
Progress reports
Learning Path Status, 174
list of, 136
Odyssey Community, 181
Progress Summary, 170
Student Completion, 178
Student Progress, 165
Progress Summary report, 170
promotion
applying end-of-year changes, 314
definition, 311
prompt, teacher, in Odyssey Writer, 123
publishing
stage of writing, 110, 132

R
randomizing test items, 87
Reading content area, 367
Recent Work tab, student portfolio, 17, 20
Replace all objectives option, 83
report processing
offline, 142
online, 143

reports, 5
Assignment Status, 159
Attendance, 148
student portfolio, 23
by category, 136
by education strategy, 138
Course Completion, 184
Curriculum, 228
Duration, 153
student portfolio, 24
Enrollment, 156
ethnicity, 140
Goal Score, 208
Goal-based Test Results, 203
Learning Path Status, 174
Longitudinal Goal Score Analysis, 214
naming conventions, 321
NWEA Learning Path Status, 218
Objective Score, 200
Objective-based Test Results, 187
Odyssey Community, 181
offline processing, 142
Progress Summary, 170
race, 140
State Correlation, 232
State Learning Path Status, 220
Student Completion, 178
Student Progress, 165
Student Score
student portfolio, 18, 25
Student Writing Portfolio, 222
Test Item Summary, 194
test Summary by Goal, 206
test Summary by Objective, 197
test Translator Import Log, 211
Utilization, 146
Writing Summary, 225
repositories for test items, 92
Resources reports
Curriculum, 228
list of, 137
State Correlation, 232
response to intervention, 360
Restart Folder, decision point option, 68
revising
definition, 110
overview, 127
rubrics
creating new in Odyssey Writer, 114
using existing in Odyssey Writer, 113
using to evaluate an Odyssey Writer project, 116

CompassLearning® Odyssey User’s Guide
S

Scan Results permission, 276, 290
school administrator
  changing profile, 272, 276
  overview of tasks, 2
school ID code, 278
School Items, 92
search
  assignment archive, 61
  overview, 9
  student index, 29
Self-Assessment tool, 127
self-select mode, 13
sequences, 41, 49
sequential mode, 13
Session Start Day and Time Attendance report, 148
setup, 4
Show Resources setting, 60
SIF Provided Student ID, 291
single-user subscription licensing, 268
skills, 43, 51
sound files, in test items, 98
Spacing formatting option, 133
special needs, 32
spellcheck, 131
standard sets
  creating, 82
  modes, 66
  naming conventions, 104
State Correlation report, 232
State Learning Path Status report, 220
state standards, 44, 52
strands
  copying, 105
  creating, 105
Student Completion report, 178
Student Index, 29
student portfolio
  Assignments tab, 18
  overview, 16
  Recent Work tab, 17
Student Portfolio reports
  Attendance, 23
  Duration, 24
  list of, 138
  Student Score, 25
Student Progress report, 165
Student School ID, 31, 291
Student Score report
  parent view, 25
  student view, 18

Student Writing Portfolio report, 222
students
  adding to a class, 35
  attributes, 140
  creating, 30, 32
  deleting, 33
  displaying assignment status, 80
  displaying class progress, 77
  downloading transfer file, 304
  exporting data, 307
  import checklists, 323
  importing, 291, 293
  index of, 29
  overview, 30
  permission update records, 318
  profile, 31
  removing from class, 36
  retrying transfer, 305
  sociological/economic attributes, 32
  transferring
    between schools in a district, 299
    into a district or school, 298
    naming conventions for transfer files, 321
    out of a district or school, 297
  updating, 33
  user names, 31
subject area activities, 16
Submitted Projects dialog box, 115
subscription licensing
  concurrent user, 268
  single-user, 268
subscription package licenses
  bundle, 268
  substrands, 106
support, contacting CompassLearning, xvi
suppression, 60, 74

T

Targeted Teacher, 275
teachers
  building assignments, 48
  changing profile, 273, 278
  creating user, 277
  deleting account, 277
  displaying assignment status, 78
  displaying class progress, 75
  import checklists, 323
  importing, 289, 293
  overview of tasks, 2
  templates, in Odyssey Writer, 124
  templates, using for Odyssey Writer, 113
Test Builder
  overview, 82
  permissions, 317
Test Item Summary report, 194
test items, naming conventions, 322
Test Summary by Goal report, 206
Test Summary by Objective report, 197
Test Translator Import Log, 211
Test Translator reports
  Goal Score, 208
  Goal-based Test Results, 203
  list of, 137
  Longitudinal Goal Score Analysis, 214
  NWEA Learning Path Status, 218
  State Learning Path Status, 220
  Test Summary by Goal, 206
  Test Translator Import Log, 211
tests
  adding custom items to an objective, 107
  building custom, 82
  creating custom test items, 94
  modes for custom test items, 66
  naming conventions, 320
  properties, 86
  using items from Item Bank, 91
tiers, for Math Intervention, 360
time zones, 280
Title I Math, 32, 291
Title I Reading, 32, 291
toolkit
  definition, 12
  displaying on student launch pad, 60
Total logins Attendance report, 148
Total time Attendance report, 148
transfer
  assessments
    into a district or school, 302
    out or a district or school, 301
  assignments
    into a district or school, 300
    out of a district or school, 300
  displaying history, 303
downloading, 304
  naming conventions for files, 321
  overview, 295
  permissions, 318
  retrying, 305
  rules, 297
  students
    between schools in a district, 299
    in, 298
    out, 297

tree, 5
typographic conventions, xvi

U
  unassigning, 63
  unlimited licensing, 268
  update history
    displaying, 287
    overview, 283
  user accounts, 271
  User type Attendance report, 148
  Utilization report, 146

V
  View Attributes permission, 275, 290
  View Passage button, 372

W
  warning statement, xvi
  web links, including in Odyssey Writer projects, 114
  worksheets, 60
  writing process, stages, 110
  Writing Summary report, 225

Z
  zones, time, 280